
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kimt.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="national, news, top-stories" />
<meta name="news_keywords" content="national, news, top-stories" />
<meta name="description" content="No matter how you heat your home, the cost of that heat is likely to soar, according to a forecast Wednesday from the Energy Information Administration." />
<meta name="author" content="Chris Isidore, CNN Business" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?crop=1716%2C901%2C0%2C153&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Heating costs forecast to soar this winter" />
<meta property="og:description" content="No matter how you heat your home, the cost of that heat is likely to soar, according to a forecast Wednesday from the Energy Information Administration." />
<meta property="og:site_name" content="KIMT News 3" />
<meta property="og:section" content="National" />
<meta property="article:publisher" content="https://www.facebook.com/KIMTNews3" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?crop=1716%2C901%2C0%2C153&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KIMTNews3" />
<meta name="twitter:image:alt" content="Heating costs forecast to soar this winter" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Chris Isidore, CNN Business","start_hour":"13","id":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8","app":"editorial","ga_page":"\/news\/national\/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":335},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-54612925-14"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '53cb1979-fdc9-58dd-9b2a-932d5d0520b8';
    __tnt.ads.dfp.targeting.k = ["national","news","top-stories"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kimt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kimt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kimt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kimt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kimt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kimt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kimt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kimt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kimt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/kimt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kimt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kimt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kimt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kimt.com/news/national';
            
                gptAdSlots['ad-1142322'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1142322').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1142322'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kimt.com/news/national';
            
                gptAdSlots['ad-1142355'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1142355').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1142355'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kimt.com/news/national';
            
                gptAdSlots['ad-1400851'] = googletag.defineSlot(adUnit, [5, 1], 'ad-1400851').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400851'].setTargeting('pos', ['exit_intent']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kimt.com/news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1142298'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1142298').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1142298'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Heating costs forecast to soar this winter | National | kimt.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kimt.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Heating costs forecast to soar this winter | National | kimt.com" href="http://www.kimt.com/search/?f=rss&amp;t=article&amp;c=news/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
    $(document).ready(function() {       
    
         $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
            
    
    }); 
    </script>
    
    <!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
     
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->
    
    
    <!-- connatix -->
    <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
    <!-- end connatix -->
    
    
     <script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-53cb1979-fdc9-58dd-9b2a-932d5d0520b8  section-news section-national type-article infinity-disabled" data-path="/news/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kimt.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Chris+Isidore%2C+CNN+Business&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=53cb1979-fdc9-58dd-9b2a-932d5d0520b8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnational%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=335&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-54612925-14&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kimt.com/tncms/admin/editorial-asset/?edit=53cb1979-fdc9-58dd-9b2a-932d5d0520b8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1142700" class="tncms-block in-drawer nav-logo"><div id="site-logo-1142700" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/396adf3a-38e4-11ec-bb03-bbc861e46da3.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/396adf3a-38e4-11ec-bb03-bbc861e46da3.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/396adf3a-38e4-11ec-bb03-bbc861e46da3.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/396adf3a-38e4-11ec-bb03-bbc861e46da3.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/396adf3a-38e4-11ec-bb03-bbc861e46da3.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/396adf3a-38e4-11ec-bb03-bbc861e46da3.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/396adf3a-38e4-11ec-bb03-bbc861e46da3.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/396adf3a-38e4-11ec-bb03-bbc861e46da3.png?resize=640%2C145 640w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/396adf3a-38e4-11ec-bb03-bbc861e46da3.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/396adf3a-38e4-11ec-bb03-bbc861e46da3.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="858"
            height="195"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1142697" class="tncms-block in-drawer social-links"><div class="follow-links-1142697 follow-links default">
    
    <section id="block-1142697" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KIMTNews3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KIMTNews3" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kimt.com",
  "sameAs" : ["https://www.facebook.com/KIMTNews3","https://twitter.com/KIMTNews3"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1142349" class="tncms-block hidden-md hidden-lg"><section id="block-1142349" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1142349" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1142349" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1142349" class="site-search-form input-group default normal ">
        <label for="site-search-1142349-term" class="sr-only">Site search</label>
        <input id="site-search-1142349-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1142349-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1142349" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1142352" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1142352" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kimt.com/users/signup/?referer_url=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kimt.com/users/login/?referer_url=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kimt.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1142352').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kimt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kimt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kimt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1142352').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kimt.com/users/logout/" id="user-logout-form-1142352"><input type="hidden" name="referer_url" value="https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/iowa/"  class="nav-link tnt-section-iowa">Iowa</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/minnesota/"  class="nav-link tnt-section-minnesota">Minnesota</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cerro-gordo-county/"  class="nav-link tnt-section-cerro-gordo-county">Cerro Gordo County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/freeborn-mower-counties/"  class="nav-link tnt-section-freebornmower-counties">Freeborn/Mower counties</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/olmsted-county/"  class="nav-link tnt-section-olmsted-county">Olmsted County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national-livestream/"  class="nav-link tnt-section-national-news-livestream">National News Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/special-reports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/traffic/"  class="nav-link tnt-section-traffic-maps-cams">Traffic Maps & Cams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/traffic/map/"  class="nav-link tnt-section-live-traffic">Live Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ag-news/"  class="nav-link tnt-section-ag-news">Ag News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/how-to-watch/"  class="nav-link tnt-section-how-to-watch">How To Watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submitanewstip"  class="nav-link tnt-section-submit-a-news-tip">Submit A News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign Up For Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/band-festival/"  class="nav-link tnt-section-north-iowa-band-festival">North Iowa Band Festival</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps-radars/"  class="nav-link tnt-section-maps-radars">Maps & Radars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings">Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/traffic/"  class="nav-link tnt-section-traffic-maps-cams">Traffic Maps & Cams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/submit-closings/"  class="nav-link tnt-section-submit-closings">Submit Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/submit-photos/"  class="nav-link tnt-section-submit-weather-photos">Submit Weather Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/submit-video/"  class="nav-link tnt-section-submit-a-weather-video">Submit A Weather Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/eye-in-the-sky/"  class="nav-link tnt-section-live-eye-tower-cams">Live Eye - Tower Cams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-safety/"  class="nav-link tnt-section-weather-safety">Weather Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-weather-app">Weather App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/student-athlete-of-the-week/"  class="nav-link tnt-section-student-athlete-of-the-week">Student Athlete Of The Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-kimt-outdoors">KIMT Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-kimt-livestream">KIMT Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national-livestream/"  class="nav-link tnt-section-cbsn-livestream">CBSN Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mynetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-my-network-tv">My Network TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localnow/"  class="nav-link tnt-section-local-now">Local Now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/giving-your-best/"  class="nav-link tnt-section-giving-your-best">Giving Your Best</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tools-for-schools/"  class="nav-link tnt-section-tools-for-schools">Tools for Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=38&amp;cntnt01returnid=46"  target="_blank" rel="noopener" class="nav-link tnt-section-kimt-job-fair">KIMT Job Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/non-profits/"  class="nav-link tnt-section-non-profit-of-the-month">Non-Profit of the Month</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-news-team">Meet The News Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/sales-team/"  class="nav-link tnt-section-management-sales">Management & Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/kimt.html"  target="_blank" rel="noopener" class="nav-link tnt-section-kimt-careers">KIMT Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-digital-marketing">Digital Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/kimt.html"  target="_blank" rel="noopener" class="nav-link tnt-section-deals ">Deals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1142322" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1142322" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1142322');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1142355" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1142355" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1142355');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400851" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400851" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400851');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1142754" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1142328" class="tncms-block header-search"><ul id="site-search-1142328-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1142328" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1142328" class="site-search-form input-group default normal ">
        <label for="site-search-1142328-term" class="sr-only">Site search</label>
        <input id="site-search-1142328-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1142328-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1142328" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1142343" class="tncms-block"><div id="site-logo-1142343" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/3f42dcbc-38cd-11ec-bb03-97048901fb69.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/3f42dcbc-38cd-11ec-bb03-97048901fb69.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/3f42dcbc-38cd-11ec-bb03-97048901fb69.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/3f42dcbc-38cd-11ec-bb03-97048901fb69.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/3f42dcbc-38cd-11ec-bb03-97048901fb69.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/3f42dcbc-38cd-11ec-bb03-97048901fb69.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/3f42dcbc-38cd-11ec-bb03-97048901fb69.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/3f42dcbc-38cd-11ec-bb03-97048901fb69.png?resize=640%2C145 640w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/3f42dcbc-38cd-11ec-bb03-97048901fb69.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/3f42dcbc-38cd-11ec-bb03-97048901fb69.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="858"
            height="195"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1142337" class="tncms-block header-weather"><div id="weather-1142337" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=50401" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">53&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1142325" class="tncms-block"><div id="site-logo-1142325" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/55d54720-3b2b-11ec-8535-777b0b646494.png?resize=200%2C67" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/55d54720-3b2b-11ec-8535-777b0b646494.png?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/55d54720-3b2b-11ec-8535-777b0b646494.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/55d54720-3b2b-11ec-8535-777b0b646494.png?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/55d54720-3b2b-11ec-8535-777b0b646494.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1142331" class="tncms-block header-user"><div id="user-controls-1142331" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.kimt.com/users/login/?referer_url=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.kimt.com/users/signup/?referer_url=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kimt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kimt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kimt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1142331').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kimt.com/users/logout/" id="user-logout-form-1142331"><input type="hidden" name="referer_url" value="https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1142340" class="tncms-block nav-social"><div class="follow-links-1142340 follow-links pull-right">
    
    <section id="block-1142340" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KIMTNews3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KIMTNews3" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kimt.com",
  "sameAs" : ["https://www.facebook.com/KIMTNews3","https://twitter.com/KIMTNews3"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="https://www.kimt.com/community/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deals"  href="https://deals.allenmediabroadcasting.com/kimt.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1142772" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>GAS TRACKER</strong></li>
        
        <li><a href="https://www.kimt.com/news/local/gas-tracker-iowas-prices-are-lowest-in-the-country-find-a-county-by-county-breakdown/article_e182e648-14d2-11ed-9744-c791856883d2.html">Prices by county</a></li>
        
        
        
                    
    </ul>
</div></div><div id="tncms-block-1142778" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>KIMT Contests</strong></li>
        
        <li><a href="https://www.kimt.com/community/contests/">Enter and win!</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1142298" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1142298" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1142298');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1142295" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1142835" class="tncms-block weather-alert"><section id="block-1142835" class="block emphasis-   " >


<div class="weather-alert-1142835 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1142835">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01142835">
                                <h3>Wind Advisory until WED 7:00 PM CDT</h3>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01142835 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...WIND ADVISORY REMAINS IN EFFECT UNTIL 7 PM CDT THIS EVENING...

* WHAT...West northwest winds 25 to 30 mph with gusts in excess
of 45 mph at times.

* WHERE...Northern half of Iowa.

* WHEN...Until 7 PM CDT this evening.

* IMPACTS...Gusty winds could blow around unsecured objects.
Tree limbs could be blown down and a few power outages may
result.

* ADDITIONAL DETAILS...The strong winds combined with low
relative humidity will result in a very high fire danger.
Burning is strongly discouraged.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Use extra caution when driving, especially if operating a high
profile vehicle. Secure outdoor objects.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-1142859" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/KIMT_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div><div id="tncms-block-1142868" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/KIMT_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-8dd132d3-4b44-596b-89ec-5273e68f2256" class="modal fullscreen in modal-image image-default modal-8dd132d3-4b44-596b-89ec-5273e68f2256" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=400%2C282"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=225%2C158 225w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=300%2C211 300w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=400%2C282 400w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=540%2C380 540w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=640%2C451 640w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=750%2C528 750w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=990%2C697 990w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=1035%2C729 1035w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=1200%2C845 1200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=1333%2C938 1333w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=1476%2C1039 1476w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=1716%2C1208 2008w"
                        sizes="100vw"
                        
                        width="1716"
                        height="1208"
                        alt="Heating costs forecast to soar this winter"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=200%2C141" alt="" aria-hidden="true" loading="lazy" height="141" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8dd132d3-4b44-596b-89ec-5273e68f2256" data-target=".caption-inner-modal-image-8dd132d3-4b44-596b-89ec-5273e68f2256">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8dd132d3-4b44-596b-89ec-5273e68f2256 collapse in"><div class="caption-text"><p>Corey Carlson of Anderson Fuel fills a house with home heating oil which has risen to over $5.00 a gallon on March 8 in Scituate, Massachusetts. The cost to hear your home is expected to soar this winter.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Stone/MediaNews Group/Boston Herald/Getty Images</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Fimage_8dd132d3-4b44-596b-89ec-5273e68f2256.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/heating-costs-forecast-to-soar-this-winter/image_8dd132d3-4b44-596b-89ec-5273e68f2256.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd132d3-4b44-596b-89ec-5273e68f2256"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heating%20costs%20forecast%20to%20soar%20this%20winter&via=KIMTNews3&url=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Fimage_8dd132d3-4b44-596b-89ec-5273e68f2256.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/heating-costs-forecast-to-soar-this-winter/image_8dd132d3-4b44-596b-89ec-5273e68f2256.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd132d3-4b44-596b-89ec-5273e68f2256"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/image_8dd132d3-4b44-596b-89ec-5273e68f2256.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/heating-costs-forecast-to-soar-this-winter/image_8dd132d3-4b44-596b-89ec-5273e68f2256.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd132d3-4b44-596b-89ec-5273e68f2256"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kimt.com/tncms/asset/editorial/8dd132d3-4b44-596b-89ec-5273e68f2256" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8dd132d3-4b44-596b-89ec-5273e68f2256"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Heating%20costs%20forecast%20to%20soar%20this%20winter&body=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Fimage_8dd132d3-4b44-596b-89ec-5273e68f2256.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8dd132d3-4b44-596b-89ec-5273e68f2256"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/heating-costs-forecast-to-soar-this-winter/image_8dd132d3-4b44-596b-89ec-5273e68f2256.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd132d3-4b44-596b-89ec-5273e68f2256"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/image_8dd132d3-4b44-596b-89ec-5273e68f2256.html', '[data-copy-inline-8dd132d3-4b44-596b-89ec-5273e68f2256]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-8dd132d3-4b44-596b-89ec-5273e68f2256
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8dd132d3-4b44-596b-89ec-5273e68f2256-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8dd132d3-4b44-596b-89ec-5273e68f2256" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8dd132d3-4b44-596b-89ec-5273e68f2256" class="save-list-8dd132d3-4b44-596b-89ec-5273e68f2256-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8dd132d3-4b44-596b-89ec-5273e68f2256" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8dd132d3-4b44-596b-89ec-5273e68f2256 img { max-height: 1208px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-53cb1979-fdc9-58dd-9b2a-932d5d0520b8" class="asset article-longform" data-url="https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="No matter how you heat your home, the cost of that heat is likely to soar, according to a forecast Wednesday from the Energy Information Administration. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?crop=1716%2C901%2C0%2C153&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kimt.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kimt.com\/tncms\/search\/mlt\/?origin=53cb1979-fdc9-58dd-9b2a-932d5d0520b8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-53cb1979-fdc9-58dd-9b2a-932d5d0520b8" class="asset-paging">
                <div id="paging-prev-53cb1979-fdc9-58dd-9b2a-932d5d0520b8" class="paging-link prev offset"></div>
                <div id="paging-next-53cb1979-fdc9-58dd-9b2a-932d5d0520b8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Heating costs forecast to soar this winter
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Chris Isidore, CNN Business</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-12T13:50:37-05:00" class="tnt-date asset-date text-muted">
            Oct 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-12T13:50:37-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-53cb1979-fdc9-58dd-9b2a-932d5d0520b8" twt-comment-count="https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html" twt-article-id="53cb1979-fdc9-58dd-9b2a-932d5d0520b8">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_c8670lg9&posts_ids=53cb1979-fdc9-58dd-9b2a-932d5d0520b8")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-53cb1979-fdc9-58dd-9b2a-932d5d0520b8").innerHTML = openWeb.messages_count['53cb1979-fdc9-58dd-9b2a-932d5d0520b8'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['53cb1979-fdc9-58dd-9b2a-932d5d0520b8'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-12T13:50:37-05:00">
    <meta itemprop="datePublished" content="2022-10-12T13:50:37-05:00">
    <meta itemprop="dateModified" content="2022-10-12T13:50:37-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heating%20costs%20forecast%20to%20soar%20this%20winter&via=KIMTNews3&url=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kimt.com/tncms/asset/editorial/53cb1979-fdc9-58dd-9b2a-932d5d0520b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Heating%20costs%20forecast%20to%20soar%20this%20winter&body=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8dd132d3-4b44-596b-89ec-5273e68f2256" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8dd132d3-4b44-596b-89ec-5273e68f2256" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1716">
            <meta itemprop="height" content="1208">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=1396%2C983">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=1396%2C983"><img
                        src="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=400%2C282"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=225%2C158 225w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=300%2C211 300w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=400%2C282 400w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=540%2C380 540w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=640%2C451 640w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=750%2C528 750w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=990%2C697 990w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=1035%2C729 1035w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=1200%2C845 1200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=1333%2C938 1333w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=1476%2C1039 1476w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=1716%2C1208 2008w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="1716"
                        height="1208"
                        alt="Heating costs forecast to soar this winter"
                        class="img-responsive full tnt-restrict-img-8dd132d3-4b44-596b-89ec-5273e68f2256 blur" />
            </div><style>
                .tnt-restrict-img-8dd132d3-4b44-596b-89ec-5273e68f2256 {
                    max-width: 1716px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/8/dd/8dd132d3-4b44-596b-89ec-5273e68f2256/6347163a8b656.image.jpg?resize=200%2C141" alt="" aria-hidden="true" loading="lazy" height="141" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Corey Carlson of Anderson Fuel fills a house with home heating oil which has risen to over $5.00 a gallon on March 8 in Scituate, Massachusetts. The cost to hear your home is expected to soar this winter.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Matt Stone/MediaNews Group/Boston Herald/Getty Images</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="53cb1979-fdc9-58dd-9b2a-932d5d0520b8" data-smart-adunit="/132916964,22591738783/kimt.com/news/national">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heating%20costs%20forecast%20to%20soar%20this%20winter&via=KIMTNews3&url=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kimt.com/tncms/asset/editorial/53cb1979-fdc9-58dd-9b2a-932d5d0520b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Heating%20costs%20forecast%20to%20soar%20this%20winter&body=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html', '[data-copy-inline-top-53cb1979-fdc9-58dd-9b2a-932d5d0520b8]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-53cb1979-fdc9-58dd-9b2a-932d5d0520b8
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-53cb1979-fdc9-58dd-9b2a-932d5d0520b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53cb1979-fdc9-58dd-9b2a-932d5d0520b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53cb1979-fdc9-58dd-9b2a-932d5d0520b8" class="save-list-53cb1979-fdc9-58dd-9b2a-932d5d0520b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53cb1979-fdc9-58dd-9b2a-932d5d0520b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>No matter how you heat your home, the cost of that heat is likely to soar, according to a <a href="https://www.eia.gov/outlooks/steo/special/winter/2022_Winter_Fuels.pdf" target="_blank">forecast</a> Wednesday from the Energy Information Administration.</p><p>Based on current estimates for fuel prices if, as forecast, there's a slightly colder winter ahead, the EIA estimates that heating a home with natural gas heating costs will rise about $200 on average, or 28% to $931 for the winter.</p><p>Still, that's not as bad as heating oil costs, which are forecast to jump $1,200, or 27% to $2,354. Electric heating costs could rise $123, or 10%, to $1,359, while propane heating costs are expected to rise $80, or 5%, to $1,688.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Bear in mind that in many cases these increases are on top of even higher percentage increases from a year ago. For example, heating oil costs jumped more than 50% for winter last year. Consumers who use heating oil can expect to pay nearly double what they paid for the winter of 2020-21.</p><p>Nearly half of homes nationwide use natural gas to heat their homes, and about 40% use electricity. But 80% of the homes using electric heat are in the South and the West, which require less heat than the Midwest or Northeast. Heating oil is only used in 4% of homes nationwide, with almost all of them in the Northeast.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The cost estimates are based partly upon weather forecasts from the National Oceanic and Atmospheric Administration, which is projecting about a 6% increase in the number of days heating is needed, as weighted by population. If this winter turns out to be colder than expected, the cost of heating could rise significantly.</p><p>For example, a winter that is 10% colder than the base case forecast would raise natural gas heating costs by $370, or 51%, rather than the $200 increase in the base case scenario, according to the EIA. But if the winter is 10% less cold than expected, it would save those using gas heat only about $70 off that projected $200 increase.</p><p>The-CNN-Wire</p><p>™ &amp; © 2022 Cable News Network, Inc., a Warner Bros. Discovery Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heating%20costs%20forecast%20to%20soar%20this%20winter&via=KIMTNews3&url=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kimt.com/tncms/asset/editorial/53cb1979-fdc9-58dd-9b2a-932d5d0520b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Heating%20costs%20forecast%20to%20soar%20this%20winter&body=https%3A%2F%2Fwww.kimt.com%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53cb1979-fdc9-58dd-9b2a-932d5d0520b8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html', '[data-copy-inline-53cb1979-fdc9-58dd-9b2a-932d5d0520b8]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-53cb1979-fdc9-58dd-9b2a-932d5d0520b8
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-53cb1979-fdc9-58dd-9b2a-932d5d0520b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53cb1979-fdc9-58dd-9b2a-932d5d0520b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53cb1979-fdc9-58dd-9b2a-932d5d0520b8" class="save-list-53cb1979-fdc9-58dd-9b2a-932d5d0520b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53cb1979-fdc9-58dd-9b2a-932d5d0520b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282897" class="tncms-block">
        <div id="rc-widget-0a7170" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174830"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.kimt.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_c8670lg9"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.kimt.com/news/national/heating-costs-forecast-to-soar-this-winter/article_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"
                        data-article-tags="National"
                        data-post-id="53cb1979-fdc9-58dd-9b2a-932d5d0520b8">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1142280" class="tncms-block small-headline"><section id="block-1142280" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1142280 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From KIMT News 3
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1142280-82beb6ae-dc84-5f36-a2a7-63f48a2ecf66" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-82beb6ae-dc84-5f36-a2a7-63f48a2ecf66 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/health/health-officials-suspect-a-nebraska-child-died-from-the-brain-eating-amoeba-naegleria-fowleri-after/article_82beb6ae-dc84-5f36-a2a7-63f48a2ecf66.html" class="tnt-asset-link"  aria-label="Health officials suspect a Nebraska child died from the brain-eating amoeba Naegleria fowleri after swimming">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Health officials suspect a Nebraska child died from the brain-eating amoeba Naegleria fowleri after swimming"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/3/d8/3d80eb86-9c55-5fe5-b801-a4732944832d/62fe7c733f931.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/health" class="tnt-section-tag">Health</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/health/health-officials-suspect-a-nebraska-child-died-from-the-brain-eating-amoeba-naegleria-fowleri-after/article_82beb6ae-dc84-5f36-a2a7-63f48a2ecf66.html" class="tnt-asset-link" aria-label="Health officials suspect a Nebraska child died from the brain-eating amoeba Naegleria fowleri after swimming">
        

        
            Health officials suspect a Nebraska child died from the brain-eating amoeba Naegleria fowleri after swimming</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-08-18T12:54:59-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 18, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1142280-21c97f75-e379-520c-a932-60fbbfdc1661" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-21c97f75-e379-520c-a932-60fbbfdc1661 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/queen-elizabeth-ii-mourned-by-britain-and-world-at-funeral/article_21c97f75-e379-520c-a932-60fbbfdc1661.html" class="tnt-asset-link"  aria-label="Queen Elizabeth II mourned by Britain and world at funeral">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Queen Elizabeth II mourned by Britain and world at funeral"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/2/0a/20ab2bda-3811-11ed-a5c9-d701f5ed583f/6328576441dcd.image.jpg?crop=1024%2C576%2C0%2C53&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/2/0a/20ab2bda-3811-11ed-a5c9-d701f5ed583f/6328576441dcd.image.jpg?crop=1024%2C576%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/2/0a/20ab2bda-3811-11ed-a5c9-d701f5ed583f/6328576441dcd.image.jpg?crop=1024%2C576%2C0%2C53&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/2/0a/20ab2bda-3811-11ed-a5c9-d701f5ed583f/6328576441dcd.image.jpg?crop=1024%2C576%2C0%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/2/0a/20ab2bda-3811-11ed-a5c9-d701f5ed583f/6328576441dcd.image.jpg?crop=1024%2C576%2C0%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/2/0a/20ab2bda-3811-11ed-a5c9-d701f5ed583f/6328576441dcd.image.jpg?crop=1024%2C576%2C0%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/2/0a/20ab2bda-3811-11ed-a5c9-d701f5ed583f/6328576441dcd.image.jpg?crop=1024%2C576%2C0%2C53&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/2/0a/20ab2bda-3811-11ed-a5c9-d701f5ed583f/6328576441dcd.image.jpg?crop=1024%2C576%2C0%2C53&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/2/0a/20ab2bda-3811-11ed-a5c9-d701f5ed583f/6328576441dcd.image.jpg?crop=1024%2C576%2C0%2C53&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/2/0a/20ab2bda-3811-11ed-a5c9-d701f5ed583f/6328576441dcd.image.jpg?crop=1024%2C576%2C0%2C53&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/2/0a/20ab2bda-3811-11ed-a5c9-d701f5ed583f/6328576441dcd.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/queen-elizabeth-ii-mourned-by-britain-and-world-at-funeral/article_21c97f75-e379-520c-a932-60fbbfdc1661.html" class="tnt-asset-link" aria-label="Queen Elizabeth II mourned by Britain and world at funeral">
        

        
            Queen Elizabeth II mourned by Britain and world at funeral</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-09-19T09:11:12-05:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 19, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1142280-a4a53f4b-a662-569b-98f4-ac36b20ea191" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-archive">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a4a53f4b-a662-569b-98f4-ac36b20ea191 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/archive/stormteam-3-june-the-second-warmest-on-record-for-rochester/article_a4a53f4b-a662-569b-98f4-ac36b20ea191.html" class="tnt-asset-link"  aria-label="StormTeam 3: June the second-warmest on record for Rochester">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="StormTeam 3: June the second-warmest on record for Rochester"
                            class="img-responsive lazyload full blur"
                            width="789"
                            height="444"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/4/97/497d3871-0d28-5eec-b2b6-32626fbe34af/619d2a4d52ff8.image.jpg?crop=789%2C444%2C5%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/4/97/497d3871-0d28-5eec-b2b6-32626fbe34af/619d2a4d52ff8.image.jpg?crop=789%2C444%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/4/97/497d3871-0d28-5eec-b2b6-32626fbe34af/619d2a4d52ff8.image.jpg?crop=789%2C444%2C5%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/4/97/497d3871-0d28-5eec-b2b6-32626fbe34af/619d2a4d52ff8.image.jpg?crop=789%2C444%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/4/97/497d3871-0d28-5eec-b2b6-32626fbe34af/619d2a4d52ff8.image.jpg?crop=789%2C444%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/4/97/497d3871-0d28-5eec-b2b6-32626fbe34af/619d2a4d52ff8.image.jpg?crop=789%2C444%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/4/97/497d3871-0d28-5eec-b2b6-32626fbe34af/619d2a4d52ff8.image.jpg?crop=789%2C444%2C5%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/4/97/497d3871-0d28-5eec-b2b6-32626fbe34af/619d2a4d52ff8.image.jpg?crop=789%2C444%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/4/97/497d3871-0d28-5eec-b2b6-32626fbe34af/619d2a4d52ff8.image.jpg?crop=789%2C444%2C5%2C0&resize=789%2C444&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/4/97/497d3871-0d28-5eec-b2b6-32626fbe34af/619d2a4d52ff8.image.jpg?resize=200%2C111" alt="" aria-hidden="true" loading="lazy" height="111" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/archive" class="tnt-section-tag">Archive</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/archive/stormteam-3-june-the-second-warmest-on-record-for-rochester/article_a4a53f4b-a662-569b-98f4-ac36b20ea191.html" class="tnt-asset-link" aria-label="StormTeam 3: June the second-warmest on record for Rochester">
        

        
            StormTeam 3: June the second-warmest on record for Rochester</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-02T09:57:42-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 2, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1142280-5f04e28e-f4a7-11ec-bd8b-db89138d73b3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5f04e28e-f4a7-11ec-bd8b-db89138d73b3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local-lawmakers-react-to-supreme-court-decision-to-overturn-roe-v-wade/article_5f04e28e-f4a7-11ec-bd8b-db89138d73b3.html" class="tnt-asset-link"  aria-label="Local lawmakers react to Supreme Court decision to overturn Roe v. Wade">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local lawmakers react to Supreme Court decision to overturn Roe v. Wade"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/b/9a/b9abb13c-1c9b-57a3-bfa5-015c9db1f10a/62b64caf13f82.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/b/9a/b9abb13c-1c9b-57a3-bfa5-015c9db1f10a/62b64caf13f82.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/b/9a/b9abb13c-1c9b-57a3-bfa5-015c9db1f10a/62b64caf13f82.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/b/9a/b9abb13c-1c9b-57a3-bfa5-015c9db1f10a/62b64caf13f82.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/b/9a/b9abb13c-1c9b-57a3-bfa5-015c9db1f10a/62b64caf13f82.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/b/9a/b9abb13c-1c9b-57a3-bfa5-015c9db1f10a/62b64caf13f82.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/b/9a/b9abb13c-1c9b-57a3-bfa5-015c9db1f10a/62b64caf13f82.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/b/9a/b9abb13c-1c9b-57a3-bfa5-015c9db1f10a/62b64caf13f82.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/b/9a/b9abb13c-1c9b-57a3-bfa5-015c9db1f10a/62b64caf13f82.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/b/9a/b9abb13c-1c9b-57a3-bfa5-015c9db1f10a/62b64caf13f82.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/b/9a/b9abb13c-1c9b-57a3-bfa5-015c9db1f10a/62b64caf13f82.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/b/9a/b9abb13c-1c9b-57a3-bfa5-015c9db1f10a/62b64caf13f82.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/b/9a/b9abb13c-1c9b-57a3-bfa5-015c9db1f10a/62b64caf13f82.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local-lawmakers-react-to-supreme-court-decision-to-overturn-roe-v-wade/article_5f04e28e-f4a7-11ec-bd8b-db89138d73b3.html" class="tnt-asset-link" aria-label="Local lawmakers react to Supreme Court decision to overturn Roe v. Wade">
        

        
            Local lawmakers react to Supreme Court decision to overturn Roe v. Wade</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-06-25T12:26:57-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 25, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1142280-444a4b0e-eb5c-11ec-b0e3-b731be8e4380" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-444a4b0e-eb5c-11ec-b0e3-b731be8e4380 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/jan-6-testimony-trump-became-detached-from-reality/article_444a4b0e-eb5c-11ec-b0e3-b731be8e4380.html" class="tnt-asset-link"  aria-label="Jan. 6 testimony: Trump became 'detached from reality'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jan. 6 testimony: Trump became 'detached from reality'"
                            class="img-responsive lazyload full blur"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/c/e4/ce42bb02-eb5c-11ec-8df9-77dcc3d037c9/62a7a71d8f6e7.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/c/e4/ce42bb02-eb5c-11ec-8df9-77dcc3d037c9/62a7a71d8f6e7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/c/e4/ce42bb02-eb5c-11ec-8df9-77dcc3d037c9/62a7a71d8f6e7.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/c/e4/ce42bb02-eb5c-11ec-8df9-77dcc3d037c9/62a7a71d8f6e7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/c/e4/ce42bb02-eb5c-11ec-8df9-77dcc3d037c9/62a7a71d8f6e7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/c/e4/ce42bb02-eb5c-11ec-8df9-77dcc3d037c9/62a7a71d8f6e7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/c/e4/ce42bb02-eb5c-11ec-8df9-77dcc3d037c9/62a7a71d8f6e7.image.jpg?resize=640%2C360 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/c/e4/ce42bb02-eb5c-11ec-8df9-77dcc3d037c9/62a7a71d8f6e7.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/jan-6-testimony-trump-became-detached-from-reality/article_444a4b0e-eb5c-11ec-b0e3-b731be8e4380.html" class="tnt-asset-link" aria-label="Jan. 6 testimony: Trump became 'detached from reality'">
        

        
            Jan. 6 testimony: Trump became 'detached from reality'</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-06-13T16:08:13-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 13, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1142280-c02040bb-c6e9-50f3-95e4-40abd7154997" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-ag-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c02040bb-c6e9-50f3-95e4-40abd7154997 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/ag-news/more-consumers-buying-organic-but-us-farmers-still-wary/article_c02040bb-c6e9-50f3-95e4-40abd7154997.html" class="tnt-asset-link"  aria-label="More consumers buying organic, but US farmers still wary">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="More consumers buying organic, but US farmers still wary"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/assets/v3/editorial/5/25/52502720-3a83-11ed-9195-fbbf52cd3687/632c71ef9987f.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/ag-news" class="tnt-section-tag">Ag News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/ag-news/more-consumers-buying-organic-but-us-farmers-still-wary/article_c02040bb-c6e9-50f3-95e4-40abd7154997.html" class="tnt-asset-link" aria-label="More consumers buying organic, but US farmers still wary">
        

        
            More consumers buying organic, but US farmers still wary</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-09-22T09:32:35-05:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 22, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282900" class="tncms-block">
        <script id="4077221a11ee4bfeb71fca5a692c7b2a">(new Image()).src = 'https://capi.connatix.com/tr/si?token=3e467e52-ebce-4794-a0de-233fe9f74067'; cnxps.cmd.push(function () { cnxps({ playerId: "3e467e52-ebce-4794-a0de-233fe9f74067" }).render("4077221a11ee4bfeb71fca5a692c7b2a"); });</script>
    </div><div id="tncms-block-1142901" class="tncms-block"><section id="block-1142901" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1142901 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1142901" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1142901" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1142802" class="tncms-block small-button"><section id="block-1142802" class="block emphasis-h3   " ><div class="block"><a href="https://itunes.apple.com/us/app/kimt-news-3/id1217561442?mt=8" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51aad6ee-38cc-11ec-bb08-57a404b5b0d5.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51aad6ee-38cc-11ec-bb08-57a404b5b0d5.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51aad6ee-38cc-11ec-bb08-57a404b5b0d5.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51aad6ee-38cc-11ec-bb08-57a404b5b0d5.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51aad6ee-38cc-11ec-bb08-57a404b5b0d5.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51aad6ee-38cc-11ec-bb08-57a404b5b0d5.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51aad6ee-38cc-11ec-bb08-57a404b5b0d5.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51aad6ee-38cc-11ec-bb08-57a404b5b0d5.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51aad6ee-38cc-11ec-bb08-57a404b5b0d5.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51aad6ee-38cc-11ec-bb08-57a404b5b0d5.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51aad6ee-38cc-11ec-bb08-57a404b5b0d5.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1142805" class="tncms-block small-button"><section id="block-1142805" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.heartland.kimt&hl=en" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51ac44ac-38cc-11ec-bb09-db58e4c92d66.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51ac44ac-38cc-11ec-bb09-db58e4c92d66.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51ac44ac-38cc-11ec-bb09-db58e4c92d66.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51ac44ac-38cc-11ec-bb09-db58e4c92d66.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51ac44ac-38cc-11ec-bb09-db58e4c92d66.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51ac44ac-38cc-11ec-bb09-db58e4c92d66.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51ac44ac-38cc-11ec-bb09-db58e4c92d66.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51ac44ac-38cc-11ec-bb09-db58e4c92d66.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51ac44ac-38cc-11ec-bb09-db58e4c92d66.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51ac44ac-38cc-11ec-bb09-db58e4c92d66.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/51ac44ac-38cc-11ec-bb09-db58e4c92d66.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1142808" class="tncms-block bigger-button"><section id="block-1142808" class="block emphasis-h3   " ><div id="promo-button-1142808" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1142235" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1142235" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/kimt.com/content/tncms/custom/image/40ca3f66-89b4-11ec-82cf-8b9e0b009d00.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1142238" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1142238 follow-links default">
    
    <section id="block-1142238" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KIMTNews3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KIMTNews3" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kimt.com",
  "sameAs" : ["https://www.facebook.com/KIMTNews3","https://twitter.com/KIMTNews3"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1142244" class="tncms-block"><section id="block-1142244" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1142244 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deals"  href="https://deals.allenmediabroadcasting.com/kimt.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Deals</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1142241" class="tncms-block"><section id="block-1142241" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1142241 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/kimt.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-kimt"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with KIMT</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/KIMT/programs-list/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="/kimt-eeo-report-2021/pdf_629e0652-41a9-11ec-aedf-6bde285e5f9a.html"  tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-child-programming"  href="https://publicfiles.fcc.gov/tv-profile/KIMT/programs-list/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Child Programming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="https://publicfiles.fcc.gov/tv-profile/KIMT/applications-and-related-materials/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.kimt.com/contact/advertise/kimt-advertiser-payments/html_c0a64408-5dab-11ec-9aa7-ff5ac11b4822.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1142247" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1142247"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="https://allenmediabroadcasting.com/">Allen Media Broadcasting</a>, 112 N. Pennsylvania Ave., Mason City, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("53cb1979-fdc9-58dd-9b2a-932d5d0520b8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
    <script>
    let newObserver = new IntersectionObserver(function(entries) {
       if(entries[0].intersectionRatio === 0)
          document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
       else if(entries[0].intersectionRatio === 1)
          document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
    }, { threshold: [0,1] });
    newObserver.observe(document.querySelector("#site-header-container"));
    </script>
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/national", "news", "news/top-stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1142349'),
            query_input = d.getElementById('site-search-1142349-term'),
            search_dropdown = d.getElementById('site-search-1142349-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1142349 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5f63681f8a6c6305b4cd757bc5ed720d.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1142328'),
            query_input = d.getElementById('site-search-1142328-term'),
            search_dropdown = d.getElementById('site-search-1142328-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1142328 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        document.addEventListener("spot-im-login-start", function(event) {
                            window.location.href = "/users/login/?referer_url=%2Fnews%2Fnational%2Fheating-costs-forecast-to-soar-this-winter%2Farticle_53cb1979-fdc9-58dd-9b2a-932d5d0520b8.html"
                        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kimt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>