 

 <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kimt.com/templates/AMP?contentID=562669071">
				<link rel="canonical" href="https://www.kimt.com/content/news/Vice-President-to-release-transcripts-of-his-Ukraine-calls-562669071.html">
										
												                                        		
										
			<title>Vice President to release transcripts of his Ukraine calls</title>

			<meta name="description" content="Says they will help prove President Trump did nothing wrong.">
			<meta property="og:url" content="https://www.kimt.com/content/news/Vice-President-to-release-transcripts-of-his-Ukraine-calls-562669071.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Vice President to release transcripts of his Ukraine calls" />
			<meta property="og:description" content="Says they will help prove President Trump did nothing wrong." />
			<meta property="og:image" content="http://media.heartlandtv.com/images/Mike+Pence+4.jpg" />
			<meta property="og:site_name" content="KIMT News" />
			<meta property="fb:app_id" content="2071402786444827" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Vice President to release transcripts of his Ukraine calls">
			<meta name="twitter:description" content="Says they will help prove President Trump did nothing wrong.">
			<meta name="twitter:image" content="http://media.heartlandtv.com/images/Mike+Pence+4.jpg">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/FAV-ICON.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kimt.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1217561442">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kimt">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-14');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kimt.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=2071402786444827';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KIMT',
			          author: 'KIMT - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=562669071";_q+="&7=3085413";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=562669071";_qc+="&7=3085413";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=562669071&7=3085413&25=0&18=0.2885866006859954">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																		
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /apps-test, /contest-scrape, /livestream, /newsletter, /payments, /search, /test] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																		
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/iowa">Iowa</a></li>
																																																									<li><a href="/news/minnesota">Minnesota</a></li>
																																																									<li><a href="/news/election">Election 2020</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																											<li><a href="/news/traffic-reports">Traffic Reports</a></li>
																																																									<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/forecast">Forecast</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/closings">Closings</a></li>
																																																									<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																									<li><a href="/weather/weather-news">US Wx News</a></li>
																																																									<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																									<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																									<li><a href="/weather/weather-app">Weather App</a></li>
																																																																																											<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/local-sports">Local Sports</a></li>
																																																									<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																													<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																									<li><a href="/sports/prep-football">Prep Football 2019</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Videos</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Videos</a> -->
																																						<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																									<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																									<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/my-32"><span>My 3.2</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/my-32">My 3.2</a> -->
																																						<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/on-kimt"><span>On KIMT</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																						<li><a href="/on-kimt/contests">Contests</a></li>
																																																									<li><a href="/on-kimt/my-money">My Money</a></li>
																																																									<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																									<li><a href="/on-kimt/dr-oz">Dr. Oz</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																										
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																									<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																									<li><a href="/about-us/history">History</a></li>
																																																									<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Volunteer of the Month</a></li>
																																																									<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																										<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/community/calendar">Community Calendar</a></li>
																																																									<li><a href="https://www.kimt.com/content/news/Meet-KIMTs-2018-19-Scholastic-All-Stars-510070091.html" target="_parent">2018-19 Scholastic All-Stars</a></li>
																																		</ul>
						</li>
																									
																													
																													
																													
																													
																													
																																								
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO.png" alt="KIMT Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO2.png" alt="KIMT Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																														
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/iowa">Iowa</a></li>
																																																										<li><a href="/news/minnesota">Minnesota</a></li>
																																																										<li><a href="/news/election">Election 2020</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																														<li><a href="/news/traffic-reports">Traffic Reports</a></li>
																																																										<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/forecast">Forecast</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/closings">Closings</a></li>
																																																										<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																										<li><a href="/weather/weather-news">US Wx News</a></li>
																																																										<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																										<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																										<li><a href="/weather/weather-app">Weather App</a></li>
																																																																																														<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/local-sports">Local Sports</a></li>
																																																										<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																		<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																										<li><a href="/sports/prep-football">Prep Football 2019</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Videos</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Videos</a> -->
																																							<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																										<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																										<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																															
																																	<li><a href="/my-32"><span>My 3.2</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/my-32">My 3.2</a> -->
																																							<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/on-kimt"><span>On KIMT</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																							<li><a href="/on-kimt/contests">Contests</a></li>
																																																										<li><a href="/on-kimt/my-money">My Money</a></li>
																																																										<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																										<li><a href="/on-kimt/dr-oz">Dr. Oz</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																										<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																										<li><a href="/about-us/history">History</a></li>
																																																										<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																												<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																											
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Volunteer of the Month</a></li>
																																																										<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																												<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/community/calendar">Community Calendar</a></li>
																																																										<li><a href="https://www.kimt.com/content/news/Meet-KIMTs-2018-19-Scholastic-All-Stars-510070091.html" target="_parent">2018-19 Scholastic All-Stars</a></li>
																																				</ul>
							</li>
																											
																																																
																																																
																																																
																																																
																																																
																																	
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

    	var top1map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([468,0],[[468,60],[300,50],[320,50]]).addSize([0, 0], [[300,50],[320,50]]).build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();
	var nativeMap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());
        gptAdSlots[10] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', 'fluid','htvNative').setTargeting('pos',['htv-native','ad-stack']).addService(googletag.pubads());
	
	
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->
	<!- 2019-09-10 08:45:02pm -->



  

 	
			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
						 			
																
						 			
																
						 			
																
							
																					
							
							
						 	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																						 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Vice President to release transcripts of his Ukraine calls
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/images/Mike+Pence+4.jpg" class="img-fluid" alt="" />
															<div><em></em></div>
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">Says they will help prove President Trump did nothing wrong.</p>
																								<div class="article-posted">Posted: Oct 9, 2019 6:49 PM</div>
													<!-- Oct 9, 2019 6:49 PM || Oct 9, 2019 6:49 PM -->
																																					

																									
													
													
													
													
													
													
													
																																							<div class="article-author">Posted By: Mike Bunge <a href="https://www.kimt.com/content/station/451858963.html"> <i class="fa fa-user-circle fa-lg" aria-hidden="true"></i> </a>  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																																	
											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>WAUKEE, Iowa (AP) &mdash; Vice President Mike Pence said Wednesday he is working with the White House counsel's office to release transcripts of his own calls with Ukranian President Volodymyr Zelenskiy.</p>
																																									
														<p>Pence said records of his two phone conversations would help exonerate President Donald Trump of any wrongdoing.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>Pence was asked about releasing his transcripts and told reporters, "I'd have no objection to that." He spoke after an event in Waukee, Iowa, where he addressed supporters about the president's trade policy.</p>
																																									
														<p>Pence said he "never discussed the issue of the Bidens" with Zelenskiy. And he again defended the president, insisting that a "plain reading" of the rough transcript of Trump's call with the Ukranian leader shows "there was no quid pro quo."</p>
																																									
														<p>The Trump administration came under fire after a whistleblower complaint filed by a CIA officer suggested Trump and other administration officials worked to withhold aid from Ukraine and pushed the country's government to investigate the son of former Vice President Joe Biden, a leading candidate in the Democratic primary for president.</p>
																																									
														<p>Pence also said he stands by his assertion during a 2016 vice presidential debate that foreign governments shouldn't get involved in domestic elections. He ignored shouted questions noting that Trump suggested, in front of network cameras on the White House lawn, that China should start an investigation into the Bidens.</p>
																									</div>
											</div>
																																												
																																														
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kimt.com/content/news/Vice-President-to-release-transcripts-of-his-Ukraine-calls-562669071.html">Vice President to release transcripts of his Ukraine calls</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/President-Trump-says-he-mentioned-Biden-in-call-with-Ukraine-president-561116001.html">President Trump mentions Biden in response to Ukraine call questions</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Vice-President-to-talk-taxes-in-Iowa-490300971.html">Vice President to talk taxes in Iowa</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Vice-President-tours-Iowa-and-Nebraska-areas-devastated-by-flooding-508503821.html">Vice President tours Iowa and Nebraska areas devastated by flooding</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Report-President-Trump-urged-investigation-into-Bidens-son-over-Ukraine-corruption-560926771.html">Report: President Trump urged investigation into Biden's son over Ukraine corruption</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Memo-Trump-prodded-Ukraine-leader-on-Biden-claims-561326711.html">Memo: President Trump prodded Ukraine leader on Biden claims (with complete documents)</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/President-calls-Kavanaugh-confirmation-a-tremendous-win-495383001.html">President calls Kavanaugh confirmation a 'tremendous win'</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Russian-journalist-reported-killed-in-Ukraine-shows-up-alive-at-news-conference-484062401.html">'I'm alive': Russian reporter, Ukraine police faked killing</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/The-Latest-President-Trump-invokes-privilege-claim-over-Mueller-docs-509638921.html">President Trump invokes 'privilege,' aims to block full report release</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/President-to-call-for-unity-in-State-of-the-Union-471809804.html">President to call for unity in State of the Union</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>
										</div>
										
																																<h3>Article Comments</h3>
											<div class="comments">
												<div class="fb-comments" data-href="http://www.kimt.com/content/news/Vice-President-to-release-transcripts-of-his-Ukraine-calls-562669071.html" data-numposts="5" data-width="100%"></div>
											</div>
																															
										<div id="nativoPlacement"></div>
									</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Mason City</b></div><div class='row'><div class='col-6'><div class='sky'>Few Clouds</div><div class='temperature'>61&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_98.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 69&deg; Lo: 54&deg;</div><div class='Wind'>Feels Like: 61&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Albert Lea</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>63&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 71&deg; Lo: 54&deg;</div><div class='Wind'>Feels Like: 63&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Austin</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>64&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 73&deg; Lo: 55&deg;</div><div class='Wind'>Feels Like: 64&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Charles City</b></div><div class='row'><div class='col-6'><div class='sky'>Scattered Clouds</div><div class='temperature'>61&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_98.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 70&deg; Lo: 55&deg;</div><div class='Wind'>Feels Like: 61&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Rochester</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>60&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 71&deg; Lo: 53&deg;</div><div class='Wind'>Feels Like: 60&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Tracking a big change later this week
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kimt.com/weather03.jpg" class="img img-fluid" alt="KIMT Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Eye_in_the_sky" aria-expanded="true" aria-controls="collapseOne">
				  Eye in the sky <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Eye_in_the_sky" class="collapse " aria-label="Eye in the sky" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kimt.com/al.jpg " class="img img-fluid" alt="KIMT Eye in the sky" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Winnebago-Industries-being-sued-for-discrimination-and-retaliation-562552891.html">
									<img src="https://media.heartlandtv.com/images/100*55/Winnebago+Industries.PNG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Winnebago-Industries-being-sued-for-discrimination-and-retaliation-562552891.html">Winnebago Industries being sued for discrimination and retaliation</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Police-Woman-taken-to-hospital-after-Rochester-assault-562553931.html">
									<img src="https://media.heartlandtv.com/images/100*56/Rochester+assault+Oct+8+2019.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Police-Woman-taken-to-hospital-after-Rochester-assault-562553931.html">Police: Woman stabbed by random man while protecting children in Rochester</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Floyd-County-man-facing-multiple-charges-562543751.html">
									<img src="https://media.heartlandtv.com/images/100*56/Charles+Thompson.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Floyd-County-man-facing-multiple-charges-562543751.html">Floyd County man facing multiple child sexual conduct charges</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/StormTeam-3-Who-has-the-best-chances-for-snowfall-562574191.html">
									<img src="https://media.heartlandtv.com/images/100*55/blog63.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/StormTeam-3-Who-has-the-best-chances-for-snowfall-562574191.html">StormTeam 3: Who has the best chances for snowfall?</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/StormTeam-3-Bundle-up-cold-and-snow-showers-coming-late-this-week-562547741.html">
									<img src="https://media.heartlandtv.com/images/100*55/blog132.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/StormTeam-3-Bundle-up-cold-and-snow-showers-coming-late-this-week-562547741.html">StormTeam 3: Bundle up with cold and snow showers coming late this week</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Court-docs-Wanted-north-Iowa-man-stashed-drugs-in-state-patrol-squad-car-562524871.html">
									<img src="https://media.heartlandtv.com/images/100*56/Lucas+Lowman.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Court-docs-Wanted-north-Iowa-man-stashed-drugs-in-state-patrol-squad-car-562524871.html">Court docs: Wanted north Iowa man stashed drugs in state patrol squad car after arrest</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Police-Rochester-man-accused-of-stabbing-woman-has-been-arrested-26-times-in-past-2-years-562628231.html">
									<img src="https://media.heartlandtv.com/images/100*56/David+Galvan+3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Police-Rochester-man-accused-of-stabbing-woman-has-been-arrested-26-times-in-past-2-years-562628231.html">Police: Rochester man accused of stabbing random woman has 26 arrests in 2 years</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Former-Iowa-prep-football-coach-charged-for-threatening-official-562623591.html">
									<img src="https://media.heartlandtv.com/images/100*56/Jason+Storm.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Former-Iowa-prep-football-coach-charged-for-threatening-official-562623591.html">Former Iowa prep football coach charged for threatening official</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Cresco-man-charged-with-eight-drug-crimes-562475171.html">
									<img src="https://media.heartlandtv.com/images/100*56/John+Harbin.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Cresco-man-charged-with-eight-drug-crimes-562475171.html">Cresco man charged with eight drug crimes</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/The-latest-Iowa-prep-football-poll-562527211.html">
									<img src="https://media.heartlandtv.com/images/100*56/Football+image+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/The-latest-Iowa-prep-football-poll-562527211.html">The latest Iowa prep football poll</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/562667992.html">
											<img src="https://video-static-01.clipsyndicate.com/e29d/2019/10/09/23/38/7555ca30f5f4465f9ffc29a7bcc40b85.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/562667992.html">Highway 65 reopens</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/562667912.html">
											<img src="https://video-static-01.clipsyndicate.com/02c4/2019/10/09/23/37/585a7f67d3e7471391a73217528b355c.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/562667912.html">K9 joins Sheriff's Department</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/562667792.html">
											<img src="https://video-static-01.clipsyndicate.com/f677/2019/10/09/23/35/d5c68e60c77c46728d2477e55fd93ec0.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/562667792.html">Gabby Brown's Celebration of Life</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/562666472.html">
											<img src="https://video-static-01.clipsyndicate.com/fcd6/2019/10/09/23/21/e828b21cc04e418ea643a00fe2e99ae2.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/562666472.html">Veterans Home Project Moves Forward</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/562659542.html">
											<img src="https://video-static-01.clipsyndicate.com/59e6/2019/10/09/22/16/1284fa8617624425ba0812039219de58.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/562659542.html">Local man wins Minnesota Pheasant Habitat Stamp Contest</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/562658392.html">
											<img src="https://video-static-01.clipsyndicate.com/c050/2019/10/09/22/05/86725e2575934002b9d4ca077e45d8a7.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/562658392.html">Monster Bash: Night Terrors</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/562656982.html">
											<img src="https://video-static-01.clipsyndicate.com/2bf0/2019/10/09/21/51/0ff4c919a72a466babb75f029040189c.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/562656982.html">Fire Prevention Week</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/562656772.html">
											<img src="https://video-static-01.clipsyndicate.com/2d6f/2019/10/09/21/48/e5f74eb1c18d41e48623a95860bb57f4.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/562656772.html">Mayo Clinic addressing vaping concerns</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/562655922.html">
											<img src="https://video-static-01.clipsyndicate.com/d376/2019/10/09/21/43/8f5d26aa542a463daa27c7e1c41f4393.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/562655922.html">Immigration legal help in Southeast Minnesota</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/562655802.html">
											<img src="https://video-static-01.clipsyndicate.com/e07e/2019/10/09/21/41/8aa25d8119c14b31a5cbffd6dcab1fbb.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/562655802.html">Rochester man accused of stabbing random woman</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><script src="https://widget.eviesays.com/kimt/default" async></script>
</p>
																													</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262353" ></script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1751 Highway 52 North<br />Rochester, MN, 55901 USA<br /><br />112 N. Pennsylvania Ave.<br />Mason City, IA, 50401 USA<br /><br />135 East Williams St.<br />Albert Lea, MN, 56007 USA<br /><br />Rochester MN - 1-800-323-4883<br />Albert Lea MN - 507-369-0256<br />Mason City IA - 641-423-2540<br /><br /><a href=mailto:news@kimt.com"><font color="white">news@kimt.com</font></a> </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kimt-news-3/id1217561442?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kimt&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kimt.com/about-us">About Us</a></li>
																			<li><a href="http://www.kimt.com/about-us/kimt-jobs">Jobs</a></li>
																			<li><a href="http://www.kimt.com/about-us/meet-the-news-team">Meet The News Team</a></li>
																			<li><a href="http://www.kimt.com/about-us/management-and-sales">Management & Sales</a></li>
																			<li><a href="http://www.kimt.com/content/news/Closed-Captioning-Information-451643503.html">Closed Captioning</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/equal-employment-opportunity-records/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451645913.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451646363.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KIMT. Copyright © 2019 Heartland Media, LLC. All Rights Reserved. Generated: 2019-09-10 09:05:01pm 
																					<i class="fa fa-smile-o" aria-hidden="true"></i>
												</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kimt.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e8cc3c7413a9c9"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.kimt.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (263); </script>
						</body>
</html>
		
			
