 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kimt.com/templates/AMP?contentID=572296121">
				<link rel="canonical" href="https://www.kimt.com/content/news/Trump-Administration-issues-national-ban-on-evictions-572296121.html">
										
												                                        		
										
			
			<title>Trump Administration issues national ban on evictions</title>

			<meta name="description" content="For families making less than $198,000 and it lasts through the end of 2020.">
			<meta property="og:url" content="https://www.kimt.com/content/news/Trump-Administration-issues-national-ban-on-evictions-572296121.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Trump Administration issues national ban on evictions" />
			<meta property="og:description" content="For families making less than $198,000 and it lasts through the end of 2020." />
			<meta property="og:image" content="https://media.heartlandtv.com/images/Donald+Trump+new+22.jpg" />
			<meta property="og:site_name" content="KIMT News" />
			<meta property="fb:app_id" content="2071402786444827" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Trump Administration issues national ban on evictions">
			<meta name="twitter:description" content="For families making less than $198,000 and it lasts through the end of 2020.">
			<meta name="twitter:image" content="https://media.heartlandtv.com/images/Donald+Trump+new+22.jpg" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/FAV-ICON.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kimt.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1217561442">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kimt">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-14');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kimt.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=2071402786444827';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KIMT',
			          author: 'KIMT - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=572296121";_q+="&7=3085413";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=572296121";_qc+="&7=3085413";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=572296121&7=3085413&25=0&18=0.25649756810719826">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /apps-test, /contest-scrape, /livestream, /newsletter, /payments, /search, /test] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																			
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/iowa">Iowa</a></li>
																																																									<li><a href="/news/minnesota">Minnesota</a></li>
																																																									<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																									<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																									<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																									<li><a href="/news/election">Election 2020</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																											<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																									<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																																											<li><a href="/news/iowa-election-results">2020 Iowa Caucus</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/forecast">Forecast</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/closings">Closings</a></li>
																																																									<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																									<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																									<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																										<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																									<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																									<li><a href="/weather/weather-news">US Wx News</a></li>
																																																									<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																									<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																									<li><a href="/weather/weather-app">Weather App</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/local-sports">Local Sports</a></li>
																																																									<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																													<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																									<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Videos</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Videos</a> -->
																																						<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																									<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																									<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/my-32"><span>My 3.2</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/my-32">My 3.2</a> -->
																																						<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																		</ul>
						</li>
																																																																																																																																							
																										<li class="has-children"><span><a href="/on-kimt"><span>On KIMT</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																						<li><a href="/on-kimt/contests">Contests</a></li>
																																																																										<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																									<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																									<li><a href="/about-us/history">History</a></li>
																																																									<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																										<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Volunteer of the Month</a></li>
																																																									<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																										<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/community/calendar">Community Calendar</a></li>
																																																									<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																									<li><a href="/community/feeding-america">Feeding America</a></li>
																																																									<li><a href="/community/local-business">Local Business Directory</a></li>
																																																									<li><a href="/community/relay-for-life">Relay For Life</a></li>
																																		</ul>
						</li>
																									
																													
																													
																													
																													
																													
																																								
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO.png" alt="KIMT Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO2.png" alt="KIMT Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																					
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/iowa">Iowa</a></li>
																																																										<li><a href="/news/minnesota">Minnesota</a></li>
																																																										<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																										<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																										<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																										<li><a href="/news/election">Election 2020</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																														<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																										<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																																														<li><a href="/news/iowa-election-results">2020 Iowa Caucus</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/forecast">Forecast</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/closings">Closings</a></li>
																																																										<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																										<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																										<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																												<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																										<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																										<li><a href="/weather/weather-news">US Wx News</a></li>
																																																										<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																										<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																										<li><a href="/weather/weather-app">Weather App</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/local-sports">Local Sports</a></li>
																																																										<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																		<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																										<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Videos</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Videos</a> -->
																																							<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																										<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																										<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																															
																																	<li><a href="/my-32"><span>My 3.2</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/my-32">My 3.2</a> -->
																																							<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																				</ul>
							</li>
																																																																																																																																																											
																																	<li><a href="/on-kimt"><span>On KIMT</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																							<li><a href="/on-kimt/contests">Contests</a></li>
																																																																												<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																										<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																										<li><a href="/about-us/history">History</a></li>
																																																										<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																												<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Volunteer of the Month</a></li>
																																																										<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																												<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/community/calendar">Community Calendar</a></li>
																																																										<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																										<li><a href="/community/feeding-america">Feeding America</a></li>
																																																										<li><a href="/community/local-business">Local Business Directory</a></li>
																																																										<li><a href="/community/relay-for-life">Relay For Life</a></li>
																																				</ul>
							</li>
																											
																																																
																																																
																																																
																																																
																																																
																																	
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/KIMT/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->



  

 	
			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
						 			
																
						 			
																
						 			
																
							
																					
							
							
						 			
																
						 	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																		<link rel="stylesheet" media="screen" href="https://www.kimt.com/includes/lightbox.css">	
<script src="https://www.kimt.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Trump Administration issues national ban on evictions
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/images/Donald+Trump+new+22.jpg" class="img-fluid" alt="" />
															<div><em>President Donald Trump - AP image. </em></div>
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">For families making less than $198,000 and it lasts through the end of 2020.</p>
																								<div class="article-posted">Posted: Sep 2, 2020 12:04 PM</div>
													<!-- Sep 2, 2020 12:26 PM || Sep 2, 2020 12:04 PM || LiveDate: Wed Sep 02 10:04:43 PDT 2020 -->
																										<div class="article-updated">Updated: Sep 2, 2020 12:26 PM</div>
																																					

																									
													
													
													
													
													
													
													
																																							<div class="article-author">Posted By: Mike Bunge <a href="https://www.kimt.com/content/station/451858963.html"> <i class="fa fa-user-circle fa-lg" aria-hidden="true"></i> </a>  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>WASHINGTON (AP) &mdash; The Trump administration has issued a directive halting the eviction of certain renters though the end of 2020 to prevent the spread of the novel coronavirus.</p>
																																									
														<p>Federal, state and local governments have approved eviction moratoriums during the course of the pandemic for many renters, but those protections are expiring rapidly. A recent report from one think tank, the Aspen Institute, stated that more than 20 million renters live in households that have suffered COVID-19-related job loss and concluded that millions more are at risk of eviction in the next several months.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>The administration's action stems from an executive order that President Donald Trump issued in early August. It instructed federal health officials to consider measures to temporarily halt evictions. The Centers for Disease Control and Prevention followed up Tuesday by declaring that any landlord shall not evict any &ldquo;covered person&rdquo; from any residential property for failure to pay rent.</p>
																																									
														<p>Senior administration officials explained that the director of the CDC has broad authority to take actions deemed reasonably necessary to prevent the spread of a communicable disease.</p>
																																									
														<p>Renters covered through the executive order must meet four criteria. They must:</p>
																																									
														<p>&mdash; Have an income of $198,000 or less for couples filing jointly, or $99,000 for single filers.</p>
																																									
														<p>&mdash; Demonstrate they have sought government assistance to make their rental payments.</p>
																																									
														<p>&mdash; Affirmatively declare they are unable to pay rent because of COVID-19 hardships.</p>
																																									
														<p>&mdash; Affirm they are likely to become homeless if they are evicted.</p>
																																									
														<p>Officials said local courts would still resolve disputes between renters and landowners about whether the moratorium applies in a particular case.</p>
																																									
														<p>Brian Morgenstern, a deputy White House press secretary, said Tuesday's announcement means that people struggling to pay rent due to COVID-19 would not have to worry about being evicted and risking the spread of the disease or exposure to it.</p>
																																									
														<p>Trump&rsquo;s Democratic rival, Joe Biden, called on Aug. 1 for Congress to enact a &ldquo;broad emergency housing support program&rdquo; to prevent evictions and shore up landlords. Congress enacted an unprecedented $2.3 trillion pandemic rescue package in March that paused evictions in most federal subsidized housing, but that moratorium has expired and Congress and the White House have been in a monthslong stalemate over new relief legislation.</p>
																																									
														<p>Diane Yentel, president and CEO of the National Low Income Housing Coalition, said the order will provide relief for millions of anxious families, but added that the action delays rather than prevents evictions.</p>
																																									
														<p>&ldquo;While an eviction moratorium is essential, it is a half-measure that extends a financial cliff for renters to fall off when the moratorium expires and back rent is owed," Yentel tweeted.</p>
																									</div>
											</div>
																																																																		<div style="max-width:600px" class="mt-3 mb-3">	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='8884cd29-e21b-4be2-87c1-d209fc8a9e24'></script></div>
</div>



											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kimt.com/content/news/Trump-Administration-issues-national-ban-on-evictions-572296121.html">Trump Administration issues national ban on evictions</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Trump-administration-changes-national-stockpile-definition-569359711.html">Trump administration changes national stockpile definition</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/facebookbanswhitenationalism-507821341.html">Facebook bans white nationalism </a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Trump-administration-proposing-SNAP-recipient-changes-513233121.html">Trump administration proposing SNAP recipient changes</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Trump-administration-rescinds-rule-on-foreign-students-571764651.html">Trump administration rescinds rule on foreign students</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Iowa-State-Patrol-issued-tow-ban-during-Wednesdays-snow-storm-480196173.html">Iowa State Patrol issued tow ban during Wednesday's snow storm</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/507773902.html">Facebook bans white nationalism two weeks after New Zealand attack</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/reactionstotrumpnationalemergency-505927941.html">Reactions to Trump's National Emergency </a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Bump-stock-ban-proposed-by-President-Trump-474629593.html">'Bump stock' ban proposed by President Trump</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/National-recall-issued-for-Duncan-Hines-cake-mix-499841351.html">National recall issued for Duncan Hines cake mix</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>

																				
																						<script async src="https://launcher.spot.im/spot/sp_NTDzHEz3"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.kimt.com/content/news/Trump-Administration-issues-national-ban-on-evictions-572296121.html"
												data-article-tags=""    
												data-post-id="572296121"
												data-facebook-url="https://www.kimt.com/content/news/Trump-Administration-issues-national-ban-on-evictions-572296121.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
													<div class="section-title title-before">
								<h1>Minnesota Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Confirmed Cases: 76355</h4><h5>Reported Deaths: 1871</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Minnesota'>View Counties</button><div id='M_Minnesota' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Hennepin</td><td>23209</td><td>881</td></tr><tr><td>Ramsey</td><td>9243</td><td>298</td></tr><tr><td>Dakota</td><td>5973</td><td>111</td></tr><tr><td>Anoka</td><td>4782</td><td>121</td></tr><tr><td>Stearns</td><td>3285</td><td>22</td></tr><tr><td>Washington</td><td>3003</td><td>54</td></tr><tr><td>Olmsted</td><td>2045</td><td>24</td></tr><tr><td>Scott</td><td>2021</td><td>32</td></tr><tr><td>Nobles</td><td>1869</td><td>13</td></tr><tr><td>Blue Earth</td><td>1278</td><td>5</td></tr><tr><td>Wright</td><td>1262</td><td>6</td></tr><tr><td>Rice</td><td>1199</td><td>8</td></tr><tr><td>Mower</td><td>1185</td><td>3</td></tr><tr><td>Carver</td><td>1128</td><td>4</td></tr><tr><td>Sherburne</td><td>920</td><td>13</td></tr><tr><td>St. Louis</td><td>902</td><td>23</td></tr><tr><td>Clay</td><td>893</td><td>40</td></tr><tr><td>Kandiyohi</td><td>820</td><td>1</td></tr><tr><td>Lyon</td><td>538</td><td>3</td></tr><tr><td>Winona</td><td>481</td><td>17</td></tr><tr><td>Todd</td><td>451</td><td>2</td></tr><tr><td>Watonwan</td><td>445</td><td>4</td></tr><tr><td>Nicollet</td><td>442</td><td>15</td></tr><tr><td>Steele</td><td>436</td><td>2</td></tr><tr><td>Benton</td><td>409</td><td>3</td></tr><tr><td>Freeborn</td><td>403</td><td>1</td></tr><tr><td>Le Sueur</td><td>384</td><td>2</td></tr><tr><td>McLeod</td><td>367</td><td>1</td></tr><tr><td>Beltrami</td><td>321</td><td>1</td></tr><tr><td>Chisago</td><td>319</td><td>1</td></tr><tr><td>Crow Wing</td><td>312</td><td>16</td></tr><tr><td>Otter Tail</td><td>299</td><td>4</td></tr><tr><td>Waseca</td><td>270</td><td>3</td></tr><tr><td>Goodhue</td><td>261</td><td>9</td></tr><tr><td>Martin</td><td>236</td><td>6</td></tr><tr><td>Cottonwood</td><td>204</td><td>0</td></tr><tr><td>Polk</td><td>204</td><td>4</td></tr><tr><td>Itasca</td><td>201</td><td>12</td></tr><tr><td>Becker</td><td>200</td><td>2</td></tr><tr><td>Carlton</td><td>193</td><td>1</td></tr><tr><td>Pipestone</td><td>187</td><td>9</td></tr><tr><td>Isanti</td><td>177</td><td>0</td></tr><tr><td>Douglas</td><td>171</td><td>1</td></tr><tr><td>Unassigned</td><td>164</td><td>49</td></tr><tr><td>Pine</td><td>157</td><td>0</td></tr><tr><td>Dodge</td><td>156</td><td>0</td></tr><tr><td>Murray</td><td>144</td><td>2</td></tr><tr><td>Sibley</td><td>140</td><td>3</td></tr><tr><td>Chippewa</td><td>136</td><td>1</td></tr><tr><td>Brown</td><td>131</td><td>2</td></tr><tr><td>Wabasha</td><td>124</td><td>0</td></tr><tr><td>Morrison</td><td>119</td><td>1</td></tr><tr><td>Faribault</td><td>115</td><td>0</td></tr><tr><td>Meeker</td><td>110</td><td>2</td></tr><tr><td>Rock</td><td>107</td><td>0</td></tr><tr><td>Cass</td><td>105</td><td>3</td></tr><tr><td>Mille Lacs</td><td>101</td><td>3</td></tr><tr><td>Jackson</td><td>96</td><td>1</td></tr><tr><td>Pennington</td><td>91</td><td>1</td></tr><tr><td>Yellow Medicine</td><td>90</td><td>1</td></tr><tr><td>Koochiching</td><td>88</td><td>3</td></tr><tr><td>Fillmore</td><td>86</td><td>0</td></tr><tr><td>Renville</td><td>84</td><td>6</td></tr><tr><td>Houston</td><td>77</td><td>0</td></tr><tr><td>Roseau</td><td>74</td><td>0</td></tr><tr><td>Lincoln</td><td>70</td><td>0</td></tr><tr><td>Redwood</td><td>66</td><td>0</td></tr><tr><td>Kanabec</td><td>65</td><td>5</td></tr><tr><td>Swift</td><td>65</td><td>1</td></tr><tr><td>Pope</td><td>64</td><td>0</td></tr><tr><td>Grant</td><td>55</td><td>4</td></tr><tr><td>Stevens</td><td>52</td><td>0</td></tr><tr><td>Aitkin</td><td>51</td><td>1</td></tr><tr><td>Wilkin</td><td>51</td><td>3</td></tr><tr><td>Wadena</td><td>49</td><td>0</td></tr><tr><td>Hubbard</td><td>46</td><td>0</td></tr><tr><td>Norman</td><td>46</td><td>0</td></tr><tr><td>Mahnomen</td><td>37</td><td>1</td></tr><tr><td>Marshall</td><td>37</td><td>0</td></tr><tr><td>Big Stone</td><td>35</td><td>0</td></tr><tr><td>Lake</td><td>34</td><td>0</td></tr><tr><td>Red Lake</td><td>29</td><td>0</td></tr><tr><td>Traverse</td><td>21</td><td>0</td></tr><tr><td>Clearwater</td><td>19</td><td>0</td></tr><tr><td>Lac qui Parle</td><td>17</td><td>0</td></tr><tr><td>Lake of the Woods</td><td>10</td><td>0</td></tr><tr><td>Kittson</td><td>7</td><td>0</td></tr><tr><td>Cook</td><td>6</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Iowa Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Confirmed Cases: 65643</h4><h5>Reported Deaths: 1118</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Iowa'>View Counties</button><div id='M_Iowa' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Polk</td><td>13465</td><td>226</td></tr><tr><td>Woodbury</td><td>4152</td><td>56</td></tr><tr><td>Johnson</td><td>4050</td><td>26</td></tr><tr><td>Black Hawk</td><td>3830</td><td>76</td></tr><tr><td>Linn</td><td>2993</td><td>94</td></tr><tr><td>Story</td><td>2534</td><td>16</td></tr><tr><td>Dallas</td><td>2386</td><td>38</td></tr><tr><td>Scott</td><td>2250</td><td>21</td></tr><tr><td>Dubuque</td><td>2049</td><td>36</td></tr><tr><td>Buena Vista</td><td>1827</td><td>12</td></tr><tr><td>Marshall</td><td>1656</td><td>32</td></tr><tr><td>Pottawattamie</td><td>1648</td><td>34</td></tr><tr><td>Wapello</td><td>1089</td><td>51</td></tr><tr><td>Webster</td><td>1038</td><td>9</td></tr><tr><td>Muscatine</td><td>973</td><td>52</td></tr><tr><td>Sioux</td><td>908</td><td>3</td></tr><tr><td>Clinton</td><td>853</td><td>10</td></tr><tr><td>Cerro Gordo</td><td>839</td><td>20</td></tr><tr><td>Crawford</td><td>836</td><td>3</td></tr><tr><td>Warren</td><td>784</td><td>5</td></tr><tr><td>Plymouth</td><td>746</td><td>18</td></tr><tr><td>Tama</td><td>623</td><td>29</td></tr><tr><td>Jasper</td><td>588</td><td>30</td></tr><tr><td>Des Moines</td><td>576</td><td>5</td></tr><tr><td>Wright</td><td>520</td><td>1</td></tr><tr><td>Marion</td><td>490</td><td>1</td></tr><tr><td>Lee</td><td>440</td><td>5</td></tr><tr><td>Carroll</td><td>428</td><td>3</td></tr><tr><td>Dickinson</td><td>424</td><td>6</td></tr><tr><td>Louisa</td><td>397</td><td>14</td></tr><tr><td>Boone</td><td>348</td><td>4</td></tr><tr><td>Washington</td><td>346</td><td>11</td></tr><tr><td>Bremer</td><td>339</td><td>7</td></tr><tr><td>Franklin</td><td>297</td><td>17</td></tr><tr><td>Henry</td><td>294</td><td>4</td></tr><tr><td>Hamilton</td><td>282</td><td>2</td></tr><tr><td>Clarke</td><td>240</td><td>3</td></tr><tr><td>Clay</td><td>236</td><td>3</td></tr><tr><td>Hardin</td><td>231</td><td>1</td></tr><tr><td>Delaware</td><td>226</td><td>3</td></tr><tr><td>Winneshiek</td><td>224</td><td>4</td></tr><tr><td>Mahaska</td><td>223</td><td>18</td></tr><tr><td>Emmet</td><td>221</td><td>8</td></tr><tr><td>Floyd</td><td>219</td><td>3</td></tr><tr><td>Shelby</td><td>217</td><td>1</td></tr><tr><td>Jackson</td><td>215</td><td>1</td></tr><tr><td>Butler</td><td>211</td><td>2</td></tr><tr><td>Benton</td><td>205</td><td>1</td></tr><tr><td>Poweshiek</td><td>184</td><td>8</td></tr><tr><td>Allamakee</td><td>183</td><td>5</td></tr><tr><td>Clayton</td><td>183</td><td>3</td></tr><tr><td>Buchanan</td><td>176</td><td>1</td></tr><tr><td>Jones</td><td>175</td><td>2</td></tr><tr><td>Guthrie</td><td>173</td><td>5</td></tr><tr><td>Madison</td><td>165</td><td>2</td></tr><tr><td>Winnebago</td><td>164</td><td>9</td></tr><tr><td>Hancock</td><td>156</td><td>2</td></tr><tr><td>Cedar</td><td>155</td><td>1</td></tr><tr><td>Humboldt</td><td>152</td><td>2</td></tr><tr><td>Lyon</td><td>152</td><td>2</td></tr><tr><td>Harrison</td><td>148</td><td>2</td></tr><tr><td>Fayette</td><td>143</td><td>1</td></tr><tr><td>Cherokee</td><td>140</td><td>2</td></tr><tr><td>Howard</td><td>136</td><td>2</td></tr><tr><td>Grundy</td><td>132</td><td>1</td></tr><tr><td>Mills</td><td>131</td><td>1</td></tr><tr><td>Pocahontas</td><td>131</td><td>2</td></tr><tr><td>Calhoun</td><td>130</td><td>2</td></tr><tr><td>Kossuth</td><td>122</td><td>0</td></tr><tr><td>Jefferson</td><td>120</td><td>0</td></tr><tr><td>Palo Alto</td><td>119</td><td>0</td></tr><tr><td>Sac</td><td>119</td><td>0</td></tr><tr><td>Iowa</td><td>116</td><td>1</td></tr><tr><td>Mitchell</td><td>114</td><td>0</td></tr><tr><td>Page</td><td>113</td><td>0</td></tr><tr><td>Taylor</td><td>113</td><td>1</td></tr><tr><td>Cass</td><td>112</td><td>2</td></tr><tr><td>Chickasaw</td><td>112</td><td>0</td></tr><tr><td>Monroe</td><td>112</td><td>8</td></tr><tr><td>Monona</td><td>107</td><td>1</td></tr><tr><td>Van Buren</td><td>101</td><td>1</td></tr><tr><td>Osceola</td><td>99</td><td>0</td></tr><tr><td>Lucas</td><td>97</td><td>5</td></tr><tr><td>Union</td><td>93</td><td>3</td></tr><tr><td>Appanoose</td><td>85</td><td>3</td></tr><tr><td>Davis</td><td>84</td><td>2</td></tr><tr><td>Montgomery</td><td>82</td><td>5</td></tr><tr><td>Worth</td><td>80</td><td>0</td></tr><tr><td>Keokuk</td><td>66</td><td>1</td></tr><tr><td>Fremont</td><td>59</td><td>0</td></tr><tr><td>Greene</td><td>58</td><td>0</td></tr><tr><td>Wayne</td><td>52</td><td>2</td></tr><tr><td>Adair</td><td>49</td><td>1</td></tr><tr><td>Decatur</td><td>46</td><td>0</td></tr><tr><td>Ida</td><td>44</td><td>0</td></tr><tr><td>Audubon</td><td>38</td><td>1</td></tr><tr><td>Ringgold</td><td>31</td><td>1</td></tr><tr><td>Adams</td><td>22</td><td>0</td></tr><tr><td>Unassigned</td><td>3</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Rochester</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>75&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 78&deg; Lo: 61&deg;</div><div class='Wind'>Feels Like: 75&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Mason City</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>78&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 82&deg; Lo: 64&deg;</div><div class='Wind'>Feels Like: 79&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Albert Lea</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>75&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 79&deg; Lo: 62&deg;</div><div class='Wind'>Feels Like: 75&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Austin</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>75&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 79&deg; Lo: 63&deg;</div><div class='Wind'>Feels Like: 75&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Charles City</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>79&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 63&deg;</div><div class='Wind'>Feels Like: 79&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Cooler air has arrived...will it be sticking around?
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/maps-radars/?image=https://ftp2.kimt.com/weather03.gif&title=Local%20Radar"><img src="https://ftp2.kimt.com/weather03.jpg" class="img img-fluid" alt="KIMT Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Eye_in_the_sky" aria-expanded="true" aria-controls="collapseOne">
				  Eye in the sky <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Eye_in_the_sky" class="collapse " aria-label="Eye in the sky" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/eye-in-the-sky/"><img src="https://ftp2.kimt.com/austin.jpg " class="img img-fluid" alt="KIMT Eye in the sky" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Two-Osage-students-test-positive-for-COVID-19-572285531.html">
									<img src="https://media.heartlandtv.com/images/100*56/Coronavirus+image+10.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Two-Osage-students-test-positive-for-COVID-19-572285531.html">Positive COVID-19 tests reported at Albert Lea, Charles City, and Osage schools</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/COVID-exposure-leads-to-cancellation-of-two-Mason-City-football-games-572288171.html">
									<img src="https://media.heartlandtv.com/images/100*56/Covid+23.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/COVID-exposure-leads-to-cancellation-of-two-Mason-City-football-games-572288171.html">COVID exposure leads to cancellation of two Mason City football games</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Iowa-virus-cases-rise-amid-calls-for-masks-bar-closures-572285121.html">
									<img src="https://media.heartlandtv.com/images/100*56/iowa+coronavirus+99.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Iowa-virus-cases-rise-amid-calls-for-masks-bar-closures-572285121.html">Iowa virus cases rise amid calls for masks, bar closures</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Des-Moines-teacher-has-died-from-COVID-19-district-confirms-572293581.html">
									<img src="https://media.heartlandtv.com/images/100*56/Iowa+Coronavirus+4.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Des-Moines-teacher-has-died-from-COVID-19-district-confirms-572293581.html">Des Moines teacher has died from COVID-19, district confirms</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Iowa-woman-dies-in-South-Dakota-ambulance-crash-572284341.html">
									<img src="https://media.heartlandtv.com/images/100*56/fatal+crash+11.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Iowa-woman-dies-in-South-Dakota-ambulance-crash-572284341.html">Iowa woman dies in South Dakota ambulance crash</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/8-calves-killed-after-being-struck-by-pickup-in-NE-Iowa-572285101.html">
									<img src="https://media.heartlandtv.com/images/100*56/Winnehsiek+County+Sheriff+logo.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/8-calves-killed-after-being-struck-by-pickup-in-NE-Iowa-572285101.html">8 calves killed after being struck by pickup in NE Iowa</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/North-Iowa-man-arrested-after-nearly-hitting-deputy-head-on-after-alleged-domestic-situation-572282821.html">
									<img src="https://media.heartlandtv.com/images/100*56/Derek+Christensen+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/North-Iowa-man-arrested-after-nearly-hitting-deputy-head-on-after-alleged-domestic-situation-572282821.html">North Iowa man arrested after a near head-on crash with deputy after alleged domestic situation</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Coronavirus-A-timeline-in-Minnesota-and-Iowa-568898111.html">
									<img src="https://media.heartlandtv.com/images/100*56/Coronavirus+web+good++33.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Coronavirus-A-timeline-in-Minnesota-and-Iowa-568898111.html">Tracking local coronavirus numbers: The latest data from health officials</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Mason-City-woman-charged-with-arson-accused-of-setting-fires-to-cars-garage-572274381.html">
									<img src="https://media.heartlandtv.com/images/100*56/Aleigha+Bakkum+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Mason-City-woman-charged-with-arson-accused-of-setting-fires-to-cars-garage-572274381.html">Mason City woman charged with arson, accused of setting fires to cars, garage</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Watch-live-at-11-Iowa-Gov-Kim-Reynolds-to-hold-press-conference-572293761.html">
									<img src="https://media.heartlandtv.com/images/100*56/Kim+Reynolds+good+for+web+1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Watch-live-at-11-Iowa-Gov-Kim-Reynolds-to-hold-press-conference-572293761.html">Iowa Gov. Reynolds releases data showing how the state's coronavirus numbers have spiked</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572293372.html">
											<img src="https://video-static-01.clipsyndicate.com/c9cb/2020/09/02/13/00/34f3213b737147dda659ad43ea574012.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572293372.html">Seans Weather 9/2</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572293232.html">
											<img src="https://video-static-01.clipsyndicate.com/3280/2020/09/02/12/26/3644b13df5134403afaa1f0ec8e5859d.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572293232.html">'Education Minnesota' raises concerns about schools starting too early</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572293182.html">
											<img src="https://video-static-01.clipsyndicate.com/7ae7/2020/09/02/12/18/83fb5ae31cff4bc6b1561be9287324ff.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572293182.html">'Ready to Lead' teaching essential leadership skills</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        				<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/Event-Spaces-Sounding-the-Alarm-Amid-Coronavirus-Closures--572291621.html">
											<img src="https://video-static-01.clipsyndicate.com/7ae7/2020/09/02/12/18/83fb5ae31cff4bc6b1561be9287324ff.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/Event-Spaces-Sounding-the-Alarm-Amid-Coronavirus-Closures--572291621.html">Event Spaces Sounding the Alarm Amid Coronavirus Closures </a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572291422.html">
											<img src="https://video-static-01.clipsyndicate.com/c3d2/2020/09/02/03/50/3c0fca411e3441a4852e5838185f0bbf.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572291422.html">Payroll Tax Deferral Explained</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572291312.html">
											<img src="https://video-static-01.clipsyndicate.com/8c71/2020/09/02/03/42/f2e0f2cb38b14e54863a48e5a8ec79a5.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572291312.html">New sculptures in Mason City add to Renaissance feel</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572291302.html">
											<img src="https://video-static-01.clipsyndicate.com/8c71/2020/09/02/03/42/026d11821cf7450c8522c8c76b34daf2.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572291302.html">The future of Friedell Middle School</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572291282.html">
											<img src="https://video-static-01.clipsyndicate.com/9f0c/2020/09/02/03/40/0162e8f638c64edcbf41195dd6ecc9ad.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572291282.html">Mason City residents consider what they want downtown</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        				<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/RST-AIRPORT-AWARDED-MILLIONS-IN-FEDERAL-FUNDING-572291271.html">
											<img src="https://video-static-01.clipsyndicate.com/9f0c/2020/09/02/03/40/0162e8f638c64edcbf41195dd6ecc9ad.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/RST-AIRPORT-AWARDED-MILLIONS-IN-FEDERAL-FUNDING-572291271.html">RST Airport awarded millions in federal funding</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572291232.html">
											<img src="https://video-static-01.clipsyndicate.com/a6cd/2020/09/02/03/39/48c89e6daf6a44fcaff23c33b97c0759.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572291232.html">What will RPS distance learning look like?</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9804"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262353" ></script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1751 Highway 52 North<br />Rochester, MN, 55901 USA<br /><br />112 N. Pennsylvania Ave.<br />Mason City, IA, 50401 USA<br /><br />135 East Williams St.<br />Albert Lea, MN, 56007 USA<br /><br />Rochester MN - 1-800-323-4883<br />Albert Lea MN - 507-369-0256<br />Mason City IA - 641-423-2540<br /><br /><a href=mailto:news@kimt.com"><font color="white">news@kimt.com</font></a> </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kimt-news-3/id1217561442?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kimt&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kimt.com/about-us">About Us</a></li>
																			<li><a href="http://www.kimt.com/about-us/kimt-jobs">Jobs</a></li>
																			<li><a href="http://www.kimt.com/about-us/meet-the-news-team">Meet The News Team</a></li>
																			<li><a href="http://www.kimt.com/about-us/management-and-sales">Management & Sales</a></li>
																			<li><a href="http://www.kimt.com/content/news/Closed-Captioning-Information-451643503.html">Closed Captioning</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/equal-employment-opportunity-records/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451645913.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451646363.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KIMT. Copyright © 2020 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2019-12-31 11:00:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kimt.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e8cc3c7413a9c9"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.kimt.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (263); </script>
						</body>
</html>
		
			
