 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kimt.com/templates/AMP?contentID=573878421">
				<link rel="canonical" href="https://www.kimt.com/content/news/Students-in-Austin-are-hosting-a-drive-in-fundraiser-to-help-kickstart-their-own-business--573878421.html">
										
																																					
										
			
			<title>Students in Austin are hosting a drive-in fundraiser to help kickstart their own business </title>

			<meta name="description" content="Students in Austin are starting their very own business through the program Mower County CEO. ">
			<meta property="og:url" content="https://www.kimt.com/content/news/Students-in-Austin-are-hosting-a-drive-in-fundraiser-to-help-kickstart-their-own-business--573878421.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Students in Austin are hosting a drive-in fundraiser to help kickstart their own business " />
			<meta property="og:description" content="Students in Austin are starting their very own business through the program Mower County CEO. " />
			<meta property="og:image" content="https://video-static-01.clipsyndicate.com/cbb1/2021/02/26/13/22/6d61223a6af448cc9c473328f0e66bf8.jpg?co_id=481" />
			<meta property="og:site_name" content="KIMT News" />
			<meta property="fb:app_id" content="2071402786444827" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Students in Austin are hosting a drive-in fundraiser to help kickstart their own business ">
			<meta name="twitter:description" content="Students in Austin are starting their very own business through the program Mower County CEO. ">
			<meta name="twitter:image" content="https://video-static-01.clipsyndicate.com/cbb1/2021/02/26/13/22/6d61223a6af448cc9c473328f0e66bf8.jpg?co_id=481" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/FAV-ICON.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kimt.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1217561442">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kimt">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-14');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kimt.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=2071402786444827';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KIMT',
			          author: 'KIMT - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=573878421";_q+="&7=3085413";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=573878421";_qc+="&7=3085413";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=573878421&7=3085413&25=0&18=0.28798373642351216">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																
																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /apps-test, /contest-scrape, /livestream, /newsletter, /payments, /search, /test] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																			
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/iowa">Iowa</a></li>
																																																									<li><a href="/news/minnesota">Minnesota</a></li>
																																																									<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																									<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																									<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																									<li><a href="/news/election">Election 2020</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																											<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																									<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																						</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/forecast">Forecast</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/closings">Closings</a></li>
																																																									<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																									<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																									<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																										<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																									<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																									<li><a href="/weather/weather-news">US Wx News</a></li>
																																																									<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																									<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																									<li><a href="/weather/weather-app">Weather App</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/local-sports">Local Sports</a></li>
																																																									<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																													<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																									<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Videos</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Videos</a> -->
																																						<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																									<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																									<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/my-32"><span>My 3.2</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/my-32">My 3.2</a> -->
																																						<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																		</ul>
						</li>
																																																																																																																																							
																										<li class="has-children"><span><a href="/on-kimt"><span>On KIMT</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																						<li><a href="/on-kimt/contests">Contests</a></li>
																																																																										<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																									<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																									<li><a href="/about-us/history">History</a></li>
																																																									<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																										<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																	
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Nonprofit of the Month</a></li>
																																																									<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																										<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/community/calendar">Community Calendar</a></li>
																																																									<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																									<li><a href="/community/feeding-america">Feeding America</a></li>
																																																									<li><a href="/community/local-business">Local Business Directory</a></li>
																																																									<li><a href="/community/non-profits">Non-Profits</a></li>
																																																			</ul>
						</li>
																									
																													
																													
																													
																													
																													
																																								
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO.png" alt="KIMT Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO2.png" alt="KIMT Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																					
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/iowa">Iowa</a></li>
																																																										<li><a href="/news/minnesota">Minnesota</a></li>
																																																										<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																										<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																										<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																										<li><a href="/news/election">Election 2020</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																														<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																										<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																												</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/forecast">Forecast</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/closings">Closings</a></li>
																																																										<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																										<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																										<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																												<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																										<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																										<li><a href="/weather/weather-news">US Wx News</a></li>
																																																										<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																										<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																										<li><a href="/weather/weather-app">Weather App</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/local-sports">Local Sports</a></li>
																																																										<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																		<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																										<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Videos</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Videos</a> -->
																																							<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																										<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																										<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																															
																																	<li><a href="/my-32"><span>My 3.2</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/my-32">My 3.2</a> -->
																																							<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																				</ul>
							</li>
																																																																																																																																																											
																																	<li><a href="/on-kimt"><span>On KIMT</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																							<li><a href="/on-kimt/contests">Contests</a></li>
																																																																												<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																										<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																										<li><a href="/about-us/history">History</a></li>
																																																										<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																												<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Nonprofit of the Month</a></li>
																																																										<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																												<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/community/calendar">Community Calendar</a></li>
																																																										<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																										<li><a href="/community/feeding-america">Feeding America</a></li>
																																																										<li><a href="/community/local-business">Local Business Directory</a></li>
																																																										<li><a href="/community/non-profits">Non-Profits</a></li>
																																																						</ul>
							</li>
																											
																																																
																																																
																																																
																																																
																																																
																																	
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>



<!-- /30582678/HTV/KIMT/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
						 			
																
						 			
																
						 			
																
							
							
							
																					
						 			
																
						 	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																												
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
	 					
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
																		<div class="alertsTop"><i class="fa fa-exclamation-triangle" aria-hidden="true"></i> BREAKING NEWS  64-year-old female found dead in Austin, death called suspicious  <a href="https://www.kimt.com/content/news/64-year-old-female-found-dead-in-Austin-death-called-suspicious-573879241.html"> Full Story</a></div>
																																																																																													
												</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																														 																																																		
																		<link rel="stylesheet" media="screen" href="https://www.kimt.com/includes/lightbox.css">	
<script src="https://www.kimt.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>		
	 												
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Students in Austin are hosting a drive-in fundraiser to help kickstart their own business 
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
																				<div class="row mb-4" class="articleHead">
																																																																													<div class="col-lg-6">
															<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
															<div id="cm_player_1502898980143"></div>
															<script type="text/javascript">cm = new CMPlayer("cm_player_1502898980143").setup({vertical: "News",width: "100%", height: "100%", pl_length: 20, profile_id: "a7f88380-9afe-0135-9ae6-0242ac110003", vid: "7705487", share_link: "https://www.kimt.com/content/news/Students-in-Austin-are-hosting-a-drive-in-fundraiser-to-help-kickstart-their-own-business--573878421.html"})</script>
														</div>													
																																															<div class="col-lg-6">
												<p class="article-summary lead">Students in Austin are starting their very own business through the program Mower County CEO. </p>
																								<div class="article-posted">Posted: Feb 26, 2021 1:29 PM</div>
													<!-- Feb 26, 2021 1:29 PM || Feb 26, 2021 1:29 PM || LiveDate: Fri Feb 26 11:29:49 PST 2021 -->
																																					

																									
													
													
													
													
													
													
													
																																							<div class="article-author">Posted By: Madelyne Watkins <a href="https://www.kimt.com/content/station/565885942.html"> <i class="fa fa-user-circle fa-lg" aria-hidden="true"></i> </a>  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>AUSTIN, Minn. - High school students in Austin wanting to become business owners in the future are learning first hand what it's like to navigate through a pandemic.</p>
																																									
														<p>The Mower County CEO program has been around for 3 years now where students learn what it takes to become entrepreneurs. Currently, 21 students are in the program developing a variety of businesses - from candles and jewelry all the way to decor from bicycle parts and lawn equipment. The students meet with a banker, go through projected financials and create a full business plan to get approved for grant and loan money.</p>
																																										<div class="extras ml-3 mr-3">
																																																																																																																</div>	
																												
														<p>Janay Williams is a student in the program. She explained watching first hand the business owners they meet with navigate through the pandemic has been a huge learning curve. "I want to get more of an understanding on how businesses work. I think this program has opened up a lot of opportunities for all of us with everyone that we've met," she said. "I like leadership, I'm learning how to do that and I'm getting more confident with my public speaking."</p>
																																									
														<p>The facilitator, Emily Hovland, said while going through this program during a pandemic has been challenging, they're also learning more than they might have otherwise. "As they were navigating that as students, everyone was navigating that," she explained. "So the businesses that we meet with, they were learning it right alongside our students. So Janay met a lot online and learned in different ways, but still got to access those business people just we had to be creative in how we did it."</p>
																																									
														<p>On February 26th and 27th, the Mower County CEO students are hosting a drive-in fundraiser to help kickstart their businesses. The price for the entire vehicle is $45 with all of the proceeds going back to the students. The showings will be at Riverland Community College.</p>
																																									
														<p>February 26th:<br />- Alvin &amp; the Chipmunks at 6:15 p.m.<br />- The Sandlot at 8:30 p.m.</p>
																																									
														<p>February 27th:<br />- The Greatest Showman at 6:15 p.m.<br />- Hidden Figures at 8:45 p.m.</p>
																									</div>
											</div>
																																	
<div id="rc-widget-0a7170" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174830"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
















																																	<div style="max-width:600px" class="mt-3 mb-3">


<script id="5caf9618038e419c80d49105ba54c216">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "3e467e52-ebce-4794-a0de-233fe9f74067"
    }).render("5caf9618038e419c80d49105ba54c216");
  });
</script>
 









</div>
</div>


											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kimt.com/content/news/Students-in-Austin-are-hosting-a-drive-in-fundraiser-to-help-kickstart-their-own-business--573878421.html">Students in Austin are hosting a drive-in fundraiser to help kickstart their own business </a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Austin-Students-Promote--510407031.html">Austin Students Promote Sobriety</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Rachels-Hope-host-annual-fundraiser--572397011.html">Rachel's Hope host annual fundraiser </a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Fundraising-complete-for-Austin-Rec-Center-project-484075961.html">Fundraising complete for Austin Rec Center project</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Austin-Police-Department-fundraises-for-K9-unit-491443051.html">Austin Police Department fundraises for K9 unit</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Mower-County-Humane-Society-host-annual-fundraiser-572408311.html">Mower County Humane Society hosts annual fundraiser</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/RPS-high-schools-host-virtual-fundraisers-573392361.html">RPS high schools host virtual fundraisers</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Austin-High-School-Hosts-Hostile-Training-508827211.html">Austin High School Hosts Hostile Training</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Austin-Firefighters-beat-their-fundraising-record-for-muscular-dystrophy-491414322.html">Austin Firefighters beat their fundraising record for muscular dystrophy</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/NIACC-students-host-coat-drive-460899283.html">NIACC students host coat drive to help those less fortunate</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>




																				
																						<script async src="https://launcher.spot.im/spot/sp_NTDzHEz3"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.kimt.com/content/news/Students-in-Austin-are-hosting-a-drive-in-fundraiser-to-help-kickstart-their-own-business--573878421.html"
												data-article-tags=""    
												data-post-id="573878421"
												data-facebook-url="https://www.kimt.com/content/news/Students-in-Austin-are-hosting-a-drive-in-fundraiser-to-help-kickstart-their-own-business--573878421.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
													<div class="section-title title-before">
								<h1>Minnesota Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 481831</h4><h5>Reported Deaths: 6518</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Minnesota'>View Counties</button><div id='M_Minnesota' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Hennepin</td><td>99972</td><td>1578</td></tr><tr><td>Ramsey</td><td>42807</td><td>796</td></tr><tr><td>Dakota</td><td>35912</td><td>384</td></tr><tr><td>Anoka</td><td>33081</td><td>383</td></tr><tr><td>Washington</td><td>21896</td><td>253</td></tr><tr><td>Stearns</td><td>18695</td><td>200</td></tr><tr><td>St. Louis</td><td>14668</td><td>262</td></tr><tr><td>Scott</td><td>13159</td><td>107</td></tr><tr><td>Wright</td><td>12447</td><td>114</td></tr><tr><td>Olmsted</td><td>11720</td><td>88</td></tr><tr><td>Sherburne</td><td>8666</td><td>73</td></tr><tr><td>Carver</td><td>7599</td><td>40</td></tr><tr><td>Clay</td><td>6853</td><td>86</td></tr><tr><td>Rice</td><td>6653</td><td>91</td></tr><tr><td>Blue Earth</td><td>5880</td><td>35</td></tr><tr><td>Kandiyohi</td><td>5774</td><td>74</td></tr><tr><td>Crow Wing</td><td>5162</td><td>80</td></tr><tr><td>Chisago</td><td>4947</td><td>44</td></tr><tr><td>Otter Tail</td><td>4796</td><td>70</td></tr><tr><td>Benton</td><td>4418</td><td>90</td></tr><tr><td>Winona</td><td>4148</td><td>49</td></tr><tr><td>Mower</td><td>4007</td><td>31</td></tr><tr><td>Douglas</td><td>3910</td><td>68</td></tr><tr><td>Nobles</td><td>3858</td><td>47</td></tr><tr><td>Goodhue</td><td>3837</td><td>68</td></tr><tr><td>Polk</td><td>3413</td><td>62</td></tr><tr><td>McLeod</td><td>3370</td><td>49</td></tr><tr><td>Beltrami</td><td>3357</td><td>51</td></tr><tr><td>Morrison</td><td>3224</td><td>46</td></tr><tr><td>Lyon</td><td>3115</td><td>43</td></tr><tr><td>Itasca</td><td>3099</td><td>46</td></tr><tr><td>Becker</td><td>3081</td><td>41</td></tr><tr><td>Isanti</td><td>3041</td><td>53</td></tr><tr><td>Carlton</td><td>2987</td><td>44</td></tr><tr><td>Steele</td><td>2982</td><td>11</td></tr><tr><td>Pine</td><td>2812</td><td>16</td></tr><tr><td>Freeborn</td><td>2780</td><td>23</td></tr><tr><td>Nicollet</td><td>2531</td><td>41</td></tr><tr><td>Todd</td><td>2449</td><td>30</td></tr><tr><td>Brown</td><td>2415</td><td>37</td></tr><tr><td>Le Sueur</td><td>2315</td><td>20</td></tr><tr><td>Mille Lacs</td><td>2258</td><td>47</td></tr><tr><td>Cass</td><td>2182</td><td>24</td></tr><tr><td>Waseca</td><td>2073</td><td>17</td></tr><tr><td>Meeker</td><td>2065</td><td>34</td></tr><tr><td>Martin</td><td>1875</td><td>28</td></tr><tr><td>Wabasha</td><td>1855</td><td>3</td></tr><tr><td>Roseau</td><td>1789</td><td>17</td></tr><tr><td>Hubbard</td><td>1601</td><td>40</td></tr><tr><td>Houston</td><td>1567</td><td>14</td></tr><tr><td>Dodge</td><td>1514</td><td>4</td></tr><tr><td>Renville</td><td>1480</td><td>40</td></tr><tr><td>Redwood</td><td>1464</td><td>27</td></tr><tr><td>Fillmore</td><td>1364</td><td>8</td></tr><tr><td>Chippewa</td><td>1357</td><td>35</td></tr><tr><td>Cottonwood</td><td>1336</td><td>20</td></tr><tr><td>Wadena</td><td>1292</td><td>20</td></tr><tr><td>Pennington</td><td>1278</td><td>16</td></tr><tr><td>Faribault</td><td>1220</td><td>16</td></tr><tr><td>Aitkin</td><td>1181</td><td>33</td></tr><tr><td>Sibley</td><td>1166</td><td>10</td></tr><tr><td>Rock</td><td>1156</td><td>13</td></tr><tr><td>Watonwan</td><td>1156</td><td>8</td></tr><tr><td>Kanabec</td><td>1070</td><td>19</td></tr><tr><td>Pipestone</td><td>1008</td><td>24</td></tr><tr><td>Yellow Medicine</td><td>976</td><td>17</td></tr><tr><td>Murray</td><td>942</td><td>8</td></tr><tr><td>Jackson</td><td>926</td><td>10</td></tr><tr><td>Swift</td><td>873</td><td>18</td></tr><tr><td>Pope</td><td>793</td><td>5</td></tr><tr><td>Marshall</td><td>770</td><td>15</td></tr><tr><td>Stevens</td><td>736</td><td>8</td></tr><tr><td>Lake</td><td>730</td><td>18</td></tr><tr><td>Clearwater</td><td>717</td><td>14</td></tr><tr><td>Lac qui Parle</td><td>682</td><td>16</td></tr><tr><td>Wilkin</td><td>666</td><td>10</td></tr><tr><td>Koochiching</td><td>617</td><td>11</td></tr><tr><td>Big Stone</td><td>512</td><td>3</td></tr><tr><td>Lincoln</td><td>503</td><td>2</td></tr><tr><td>Grant</td><td>489</td><td>8</td></tr><tr><td>Norman</td><td>465</td><td>8</td></tr><tr><td>Unassigned</td><td>454</td><td>68</td></tr><tr><td>Mahnomen</td><td>440</td><td>7</td></tr><tr><td>Kittson</td><td>408</td><td>21</td></tr><tr><td>Red Lake</td><td>356</td><td>4</td></tr><tr><td>Traverse</td><td>301</td><td>5</td></tr><tr><td>Lake of the Woods</td><td>213</td><td>1</td></tr><tr><td>Cook</td><td>119</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Iowa Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 360369</h4><h5>Reported Deaths: 5380</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Iowa'>View Counties</button><div id='M_Iowa' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Polk</td><td>57811</td><td>545</td></tr><tr><td>Linn</td><td>20555</td><td>312</td></tr><tr><td>Scott</td><td>18229</td><td>205</td></tr><tr><td>Black Hawk</td><td>16205</td><td>287</td></tr><tr><td>Woodbury</td><td>14896</td><td>211</td></tr><tr><td>Johnson</td><td>13768</td><td>73</td></tr><tr><td>Dubuque</td><td>13494</td><td>194</td></tr><tr><td>Dallas</td><td>11280</td><td>90</td></tr><tr><td>Pottawattamie</td><td>10724</td><td>141</td></tr><tr><td>Story</td><td>10148</td><td>45</td></tr><tr><td>Warren</td><td>5511</td><td>72</td></tr><tr><td>Clinton</td><td>5416</td><td>83</td></tr><tr><td>Cerro Gordo</td><td>5319</td><td>80</td></tr><tr><td>Webster</td><td>5167</td><td>86</td></tr><tr><td>Marshall</td><td>4948</td><td>72</td></tr><tr><td>Sioux</td><td>4923</td><td>69</td></tr><tr><td>Buena Vista</td><td>4714</td><td>36</td></tr><tr><td>Des Moines</td><td>4552</td><td>61</td></tr><tr><td>Muscatine</td><td>4485</td><td>91</td></tr><tr><td>Wapello</td><td>4279</td><td>108</td></tr><tr><td>Jasper</td><td>4075</td><td>65</td></tr><tr><td>Plymouth</td><td>3933</td><td>77</td></tr><tr><td>Lee</td><td>3735</td><td>51</td></tr><tr><td>Marion</td><td>3573</td><td>69</td></tr><tr><td>Jones</td><td>2938</td><td>54</td></tr><tr><td>Henry</td><td>2923</td><td>35</td></tr><tr><td>Carroll</td><td>2846</td><td>48</td></tr><tr><td>Bremer</td><td>2773</td><td>54</td></tr><tr><td>Crawford</td><td>2724</td><td>35</td></tr><tr><td>Boone</td><td>2588</td><td>30</td></tr><tr><td>Washington</td><td>2535</td><td>47</td></tr><tr><td>Benton</td><td>2511</td><td>54</td></tr><tr><td>Mahaska</td><td>2229</td><td>46</td></tr><tr><td>Jackson</td><td>2209</td><td>38</td></tr><tr><td>Dickinson</td><td>2165</td><td>38</td></tr><tr><td>Tama</td><td>2120</td><td>64</td></tr><tr><td>Kossuth</td><td>2073</td><td>54</td></tr><tr><td>Clay</td><td>1931</td><td>25</td></tr><tr><td>Hamilton</td><td>1915</td><td>41</td></tr><tr><td>Delaware</td><td>1887</td><td>39</td></tr><tr><td>Winneshiek</td><td>1871</td><td>26</td></tr><tr><td>Fayette</td><td>1843</td><td>34</td></tr><tr><td>Buchanan</td><td>1836</td><td>30</td></tr><tr><td>Page</td><td>1819</td><td>19</td></tr><tr><td>Hardin</td><td>1802</td><td>39</td></tr><tr><td>Wright</td><td>1796</td><td>31</td></tr><tr><td>Harrison</td><td>1788</td><td>69</td></tr><tr><td>Cedar</td><td>1762</td><td>22</td></tr><tr><td>Clayton</td><td>1678</td><td>53</td></tr><tr><td>Butler</td><td>1656</td><td>31</td></tr><tr><td>Mills</td><td>1627</td><td>20</td></tr><tr><td>Floyd</td><td>1623</td><td>39</td></tr><tr><td>Madison</td><td>1536</td><td>18</td></tr><tr><td>Cherokee</td><td>1535</td><td>35</td></tr><tr><td>Poweshiek</td><td>1534</td><td>30</td></tr><tr><td>Hancock</td><td>1464</td><td>29</td></tr><tr><td>Lyon</td><td>1456</td><td>41</td></tr><tr><td>Iowa</td><td>1438</td><td>23</td></tr><tr><td>Allamakee</td><td>1437</td><td>45</td></tr><tr><td>Appanoose</td><td>1385</td><td>47</td></tr><tr><td>Grundy</td><td>1383</td><td>30</td></tr><tr><td>Jefferson</td><td>1376</td><td>32</td></tr><tr><td>Winnebago</td><td>1375</td><td>30</td></tr><tr><td>Calhoun</td><td>1331</td><td>11</td></tr><tr><td>Cass</td><td>1325</td><td>48</td></tr><tr><td>Mitchell</td><td>1302</td><td>40</td></tr><tr><td>Louisa</td><td>1277</td><td>41</td></tr><tr><td>Union</td><td>1261</td><td>31</td></tr><tr><td>Chickasaw</td><td>1246</td><td>13</td></tr><tr><td>Sac</td><td>1237</td><td>18</td></tr><tr><td>Emmet</td><td>1209</td><td>40</td></tr><tr><td>Shelby</td><td>1200</td><td>33</td></tr><tr><td>Franklin</td><td>1183</td><td>19</td></tr><tr><td>Humboldt</td><td>1171</td><td>25</td></tr><tr><td>Guthrie</td><td>1162</td><td>28</td></tr><tr><td>Palo Alto</td><td>1043</td><td>21</td></tr><tr><td>Montgomery</td><td>1039</td><td>36</td></tr><tr><td>Howard</td><td>1029</td><td>21</td></tr><tr><td>Clarke</td><td>998</td><td>20</td></tr><tr><td>Keokuk</td><td>977</td><td>29</td></tr><tr><td>Unassigned</td><td>932</td><td>0</td></tr><tr><td>Monroe</td><td>929</td><td>28</td></tr><tr><td>Adair</td><td>917</td><td>26</td></tr><tr><td>Ida</td><td>907</td><td>32</td></tr><tr><td>Pocahontas</td><td>852</td><td>19</td></tr><tr><td>Davis</td><td>822</td><td>23</td></tr><tr><td>Monona</td><td>814</td><td>26</td></tr><tr><td>Greene</td><td>766</td><td>10</td></tr><tr><td>Lucas</td><td>729</td><td>21</td></tr><tr><td>Osceola</td><td>700</td><td>14</td></tr><tr><td>Worth</td><td>692</td><td>7</td></tr><tr><td>Taylor</td><td>663</td><td>12</td></tr><tr><td>Fremont</td><td>588</td><td>9</td></tr><tr><td>Decatur</td><td>573</td><td>9</td></tr><tr><td>Van Buren</td><td>558</td><td>18</td></tr><tr><td>Ringgold</td><td>517</td><td>20</td></tr><tr><td>Wayne</td><td>487</td><td>21</td></tr><tr><td>Audubon</td><td>481</td><td>9</td></tr><tr><td>Adams</td><td>325</td><td>4</td></tr></table></div>


											</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Rochester/St. Mary'S</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>37&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 40&deg; Lo: 22&deg;</div><div class='Wind'>Feels Like: 28&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Mason City</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>35&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 37&deg; Lo: 20&deg;</div><div class='Wind'>Feels Like: 26&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Albert Lea</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>37&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 37&deg; Lo: 22&deg;</div><div class='Wind'>Feels Like: 29&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Austin</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>37&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 38&deg; Lo: 22&deg;</div><div class='Wind'>Feels Like: 29&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Charles City</b></div><div class='row'><div class='col-6'><div class='sky'>Cloudy</div><div class='temperature'>36&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/26.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 37&deg; Lo: 20&deg;</div><div class='Wind'>Feels Like: 26&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Chance of snow Saturday night into early Sunday
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/maps-radars/?image=https://ftp2.kimt.com/weather03.gif&title=Local%20Radar"><img src="https://ftp2.kimt.com/weather03.jpg" class="img img-fluid" alt="KIMT Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Eye_in_the_sky" aria-expanded="true" aria-controls="collapseOne">
				  Eye in the sky <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Eye_in_the_sky" class="collapse " aria-label="Eye in the sky" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/eye-in-the-sky/"><img src="https://ftp2.kimt.com/austin.jpg " class="img img-fluid" alt="KIMT Eye in the sky" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Fire-officials-ID-woman-killed-in-Mason-City-house-fire-573877611.html">
									<img src="https://media.heartlandtv.com/images/100*56/Mason+City+house+fire+Feb+22+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Fire-officials-ID-woman-killed-in-Mason-City-house-fire-573877611.html">Fire officials ID woman killed in Mason City house fire</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Watch-live-at-11-Iowa-Gov-Kim-Reynolds-holds-press-conference--573868261.html">
									<img src="https://media.heartlandtv.com/images/100*56/Iowa+covid+plan+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Watch-live-at-11-Iowa-Gov-Kim-Reynolds-holds-press-conference--573868261.html">When can you get vaccinated in Iowa? Here is the plan released by Gov. Reynolds</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Eastern-Iowa-man-arrested-after-dead-cattle-found-on-his-property-573869881.html">
									<img src="https://media.heartlandtv.com/images/100*66/HANDCUFFS22.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Eastern-Iowa-man-arrested-after-dead-cattle-found-on-his-property-573869881.html">Eastern Iowa man arrested after dead cattle found on his property</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Suspect-who-shot-police-dog-refusing-to-surrender-in-Minnesota-573876421.html">
									<img src="https://media.heartlandtv.com/images/100*56/Shooting+image+23.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Suspect-who-shot-police-dog-refusing-to-surrender-in-Minnesota-573876421.html">Suspect who shot and killed police dog refusing to surrender in Minnesota</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Mason-City-assisted-living-facility-opens-doors-to-visitors-573872401.html">
									<img src="https://video-static-01.clipsyndicate.com/6642/2021/02/25/23/15/bb27e8f0ce4b46378314d1ac1c2a905e.jpg?co_id=481" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Mason-City-assisted-living-facility-opens-doors-to-visitors-573872401.html">Mason City assisted living facility opens doors to visitors, makes for special moments</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/70-of-older-Minnesotans-to-be-vaccinated-before-next-phase-573867321.html">
									<img src="https://media.heartlandtv.com/images/100*56/Minnesota+covid+plan+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/70-of-older-Minnesotans-to-be-vaccinated-before-next-phase-573867321.html">When can you get vaccinated in Minnesota? Here is the plan released by Gov. Walz</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/573870522.html">
									<img class="img-responsive" src="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/US_FF_GUN_BURN/hypatia-h_a8725ee4b68f52b9972c61126ebdb01f-h_6fd770ddacf2f6703b18f79a97e2cf5b_preview.JPG"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/573870522.html">A Wisconsin firefighter was shot after heat from a burning building discharges loaded firearm inside, the fire department says</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Austin-man-found-guilty-in-bloody-summer-stabbing-573870781.html">
									<img src="https://media.heartlandtv.com/images/100*75/Clifton+Robinson.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Austin-man-found-guilty-in-bloody-summer-stabbing-573870781.html">Austin man found guilty in bloody summer stabbing</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/MercyOne-North-Iowa-now-offering-COVID-vaccinations-573863121.html">
									<img src="https://media.heartlandtv.com/images/100*56/Mercy+One+graphic+good.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/MercyOne-North-Iowa-now-offering-COVID-vaccinations-573863121.html">MercyOne North Iowa now offering COVID vaccinations</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Lake-Mills-man-to-be-sentenced-for-role-in-2018-abduction-573862211.html">
									<img src="https://media.heartlandtv.com/images/100*56/Andrew+Aukes+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Lake-Mills-man-to-be-sentenced-for-role-in-2018-abduction-573862211.html">Lake Mills man to be sentenced for role in 2018 abduction</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573875732.html">
											<img src="https://video-static-01.clipsyndicate.com/0486/2021/02/26/14/09/e5d732ccd25448379f5af66cd109af55.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573875732.html">Sean's Weather 2/26</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573875542.html">
											<img src="https://video-static-01.clipsyndicate.com/cbb1/2021/02/26/13/22/6d61223a6af448cc9c473328f0e66bf8.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573875542.html">Drive-in fundraiser for business students</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573875522.html">
											<img src="https://video-static-01.clipsyndicate.com/8f76/2021/02/26/13/17/d9f94655e4f14d44a4767c0bc278d705.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573875522.html">Habitat for Humanity tool donation happening today</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573874332.html">
											<img src="https://video-static-01.clipsyndicate.com/0fe8/2021/02/26/05/13/136884b97a1a420393cd068d99e3d7ac.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573874332.html">PIZM gymnastics aims to stick the perfect landing this season</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        				<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/Minnesotans-react-after-vaccine-timeline-unveiled-573874191.html">
											<img src="https://video-static-01.clipsyndicate.com/0fe8/2021/02/26/05/13/136884b97a1a420393cd068d99e3d7ac.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/Minnesotans-react-after-vaccine-timeline-unveiled-573874191.html">Minnesota vaccine timeline release 'comforting' in COVID battle</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573874092.html">
											<img src="https://video-static-01.clipsyndicate.com/99a0/2021/02/26/04/48/33c91bcac55645929b5ffd8d7c2d4680.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573874092.html">KM School District responds to MDH testing recommendations</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573874052.html">
											<img src="https://video-static-01.clipsyndicate.com/d980/2021/02/26/04/44/efbdf8c806f64d70a587fbe19ac1788f.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573874052.html">Feb. 26 marks one year anniversary of Olmsted Cty Covid-19 efforts</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573874042.html">
											<img src="https://video-static-01.clipsyndicate.com/70a9/2021/02/26/04/42/9bd24488497341858b2dc502f17e3b2a.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573874042.html">Minnesotans see hope for end of pandemic</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573872642.html">
											<img src="https://video-static-01.clipsyndicate.com/2add/2021/02/26/00/30/3a5ef992a3d24548a32f3a5d519d37e0.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573872642.html">Aaron's Thursday Evening Forecast</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573872522.html">
											<img src="https://video-static-01.clipsyndicate.com/f7be/2021/02/26/00/16/da418de8dc894f90b6878f661009ae99.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573872522.html">Johnson & Johnson vaccine will be reviewed tomorrow</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9804"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262353" ></script>

</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1751 Highway 52 North<br />Rochester, MN, 55901 USA<br /><br />112 N. Pennsylvania Ave.<br />Mason City, IA, 50401 USA<br /><br />135 East Williams St.<br />Albert Lea, MN, 56007 USA<br /><br />Rochester MN - 1-800-323-4883<br />Albert Lea MN - 507-369-0256<br />Mason City IA - 641-423-2540<br /><br /><a href=mailto:news@kimt.com"><font color="white">news@kimt.com</font></a> </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kimt-news-3/id1217561442?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kimt&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kimt.com/about-us">About Us</a></li>
																			<li><a href="http://www.kimt.com/about-us/kimt-jobs">Jobs</a></li>
																			<li><a href="http://www.kimt.com/about-us/meet-the-news-team">Meet The News Team</a></li>
																			<li><a href="http://www.kimt.com/about-us/management-and-sales">Management & Sales</a></li>
																			<li><a href="http://www.kimt.com/content/news/Closed-Captioning-Information-451643503.html">Closed Captioning</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/kimt/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/equal-employment-opportunity-records/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451645913.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451646363.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KIMT. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kimt.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e8cc3c7413a9c9"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.kimt.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (263); </script>
						</body>
</html>
		
			
