  <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kimt.com/templates/AMP?contentID=508259051">
				<link rel="canonical" href="https://www.kimt.com/content/news/Rain-snow-and--508259051.html">
										
												                                        		
										
			<title>Rain, snow and ice this week? A storm is taking aim at the viewing area</title>

			<meta name="description" content="A storm is tracking toward north Iowa and southern Minnesota Tuesday night through Friday and will feature a wide difference in temperatures. ">
			<meta property="og:url" content="https://www.kimt.com/content/news/Rain-snow-and--508259051.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Rain, snow and ice this week? A storm is taking aim at the viewing area" />
			<meta property="og:description" content="A storm is tracking toward north Iowa and southern Minnesota Tuesday night through Friday and will feature a wide difference in temperatures. " />
			<meta property="og:image" content="http://media.heartlandtv.com/images/snow+april+8+2019.jpg" />
			<meta property="og:site_name" content="KIMT News" />
			<meta property="fb:app_id" content="2071402786444827" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Rain, snow and ice this week? A storm is taking aim at the viewing area">
			<meta name="twitter:description" content="A storm is tracking toward north Iowa and southern Minnesota Tuesday night through Friday and will feature a wide difference in temperatures. ">
			<meta name="twitter:image" content="http://media.heartlandtv.com/images/snow+april+8+2019.jpg">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/FAV-ICON.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kimt.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1217561442">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kimt">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-14');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kimt.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=2071402786444827';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KIMT',
			          author: 'KIMT - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=508259051";_q+="&7=3085413";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=508259051";_qc+="&7=3085413";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=508259051&7=3085413&25=0&18=0.21515783849574976">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																							
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /apps-test, /contest-scrape, /livestream, /newsletter, /payments, /search, /test] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																							
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/iowa">Iowa</a></li>
																																																									<li><a href="/news/minnesota">Minnesota</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																											<li><a href="/news/traffic-reports">Traffic Reports</a></li>
																																																									<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																																					</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/forecast">Forecast</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/closings">Closings</a></li>
																																																									<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																									<li><a href="/weather/weather-news">US Wx News</a></li>
																																																									<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																									<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																									<li><a href="/weather/weather-app">Weather App</a></li>
																																																																																											<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																													
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/local-sports">Local Sports</a></li>
																																																									<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																													<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Videos</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Videos</a> -->
																																						<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																									<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																									<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/my-32"><span>My 3.2</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/my-32">My 3.2</a> -->
																																						<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/on-kimt"><span>On KIMT</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																						<li><a href="/on-kimt/contests">Contests</a></li>
																																																									<li><a href="/on-kimt/my-money">My Money</a></li>
																																																									<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																									<li><a href="/on-kimt/dr-oz">Dr. Oz</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																											
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																									<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																									<li><a href="/about-us/history">History</a></li>
																																																									<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																																																																																																																																																																													
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Volunteer of the Month</a></li>
																																																									<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																										<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/community/calendar">Community Calendar</a></li>
																																		</ul>
						</li>
																									
																													
																													
																													
																													
																													
																																								
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO.png" alt="${station} Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO2.png" alt="${station} Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																	
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/iowa">Iowa</a></li>
																																																										<li><a href="/news/minnesota">Minnesota</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																														<li><a href="/news/traffic-reports">Traffic Reports</a></li>
																																																										<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																																										</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/forecast">Forecast</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/closings">Closings</a></li>
																																																										<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																										<li><a href="/weather/weather-news">US Wx News</a></li>
																																																										<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																										<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																										<li><a href="/weather/weather-app">Weather App</a></li>
																																																																																														<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/local-sports">Local Sports</a></li>
																																																										<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																		<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Videos</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Videos</a> -->
																																							<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																										<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																										<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																															
																																	<li><a href="/my-32"><span>My 3.2</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/my-32">My 3.2</a> -->
																																							<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/on-kimt"><span>On KIMT</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																							<li><a href="/on-kimt/contests">Contests</a></li>
																																																										<li><a href="/on-kimt/my-money">My Money</a></li>
																																																										<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																										<li><a href="/on-kimt/dr-oz">Dr. Oz</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																															
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																										<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																										<li><a href="/about-us/history">History</a></li>
																																																										<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																												<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																							
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Volunteer of the Month</a></li>
																																																										<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																												<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/community/calendar">Community Calendar</a></li>
																																				</ul>
							</li>
																											
																																																
																																																
																																																
																																																
																																																
																																	
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

    	var top1map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([468,0],[[468,60],[300,50],[320,50]]).addSize([0, 0], [[300,50],[320,50]]).build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();
	var nativeMap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());
        gptAdSlots[10] = googletag.defineSlot('/30582678/HTV/KIMT/content/news', 'fluid','htvNative').setTargeting('pos',['htv-native','ad-stack']).addService(googletag.pubads());
	
	
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-04-08 09:05:02am -->
	<!- 2019-04-08 09:00:02am -->
	<!- 2019-04-08 08:55:01am -->
	<!- 2019-04-08 08:50:02am -->
	<!- 2019-04-08 08:45:02am -->



  
<!-- Current Hour: 7 -->
<!-- Current Month: 4 -->

 	
			
		<!-- Start: Mon Apr 08 04:25:00 PDT 2019 | End: Mon Apr 08 07:05:00 PDT 2019 -->
																			<!-- UTIL IS BETWEEN Now: Mon Apr 08 07:07:33 PDT 2019 Now Adj: Mon Apr 08 09:07:33 PDT 2019 Start: Mon Apr 08 04:25:00 PDT 2019 End: Mon Apr 08 07:05:00 PDT 2019 Timezone Adj: 2 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Apr 08 11:55:00 PDT 2019 | End: Mon Apr 08 12:35:00 PDT 2019 -->
																			<!-- UTIL IS BETWEEN Now: Mon Apr 08 07:07:33 PDT 2019 Now Adj: Mon Apr 08 09:07:33 PDT 2019 Start: Mon Apr 08 11:55:00 PDT 2019 End: Mon Apr 08 12:35:00 PDT 2019 Timezone Adj: 2 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Apr 08 15:55:00 PDT 2019 | End: Mon Apr 08 16:35:00 PDT 2019 -->
																			<!-- UTIL IS BETWEEN Now: Mon Apr 08 07:07:33 PDT 2019 Now Adj: Mon Apr 08 09:07:33 PDT 2019 Start: Mon Apr 08 15:55:00 PDT 2019 End: Mon Apr 08 16:35:00 PDT 2019 Timezone Adj: 2 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Apr 08 16:55:00 PDT 2019 | End: Mon Apr 08 17:35:00 PDT 2019 -->
																			<!-- UTIL IS BETWEEN Now: Mon Apr 08 07:07:33 PDT 2019 Now Adj: Mon Apr 08 09:07:33 PDT 2019 Start: Mon Apr 08 16:55:00 PDT 2019 End: Mon Apr 08 17:35:00 PDT 2019 Timezone Adj: 2 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Apr 08 17:55:00 PDT 2019 | End: Mon Apr 08 18:35:00 PDT 2019 -->
																			<!-- UTIL IS BETWEEN Now: Mon Apr 08 07:07:33 PDT 2019 Now Adj: Mon Apr 08 09:07:33 PDT 2019 Start: Mon Apr 08 17:55:00 PDT 2019 End: Mon Apr 08 18:35:00 PDT 2019 Timezone Adj: 2 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Apr 08 21:55:00 PDT 2019 | End: Mon Apr 08 22:40:00 PDT 2019 -->
																			<!-- UTIL IS BETWEEN Now: Mon Apr 08 07:07:33 PDT 2019 Now Adj: Mon Apr 08 09:07:33 PDT 2019 Start: Mon Apr 08 21:55:00 PDT 2019 End: Mon Apr 08 22:40:00 PDT 2019 Timezone Adj: 2 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Apr 08 17:55:00 PDT 2019 | End: Mon Apr 08 18:35:00 PDT 2019 -->
														
						 			
		<!-- Start: Mon Apr 08 21:55:00 PDT 2019 | End: Mon Apr 08 22:40:00 PDT 2019 -->
														
						 			
		<!-- Start: Mon Apr 08 21:55:00 PDT 2019 | End: Mon Apr 08 22:50:00 PDT 2019 -->
														
						 	 	

  
<!-- Current Hour: 7 -->
<!-- Current Month: 4 -->

 	
	 	

  
<!-- Current Hour: 7 -->
<!-- Current Month: 4 -->

 	
	 	

  
<!-- Current Hour: 7 -->
<!-- Current Month: 4 -->

 	
	 	

  
<!-- Current Hour: 7 -->
<!-- Current Month: 4 -->

 	
	 	

  
<!-- Current Hour: 7 -->
<!-- Current Month: 4 -->

 	
	 	

  
<!-- Current Hour: 7 -->
<!-- Current Month: 4 -->

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				
	

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: true --> 
		
	
		
	 					
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
																<div class="alertsTop"><i class="fa fa-snowflake-o" aria-hidden="true"></i> CLOSINGS: <a href="/weather/closings?c=0.13474223990880285"> View Closings </a></div>
						</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																						 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Rain, snow and ice this week? A storm is taking aim at the viewing area
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/images/snow+april+8+2019.jpg" class="img-fluid" alt="" />
															<em></em>
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">A storm is tracking toward north Iowa and southern Minnesota Tuesday night through Friday and will feature a wide difference in temperatures. </p>
																								<div class="article-posted">Posted: Apr. 8, 2019 7:30 AM</div>
													<!-- Apr. 8, 2019 7:31 AM || Apr. 8, 2019 7:30 AM -->
																										<div class="article-updated">Updated: Apr. 8, 2019 7:31 AM</div>
																																					

																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																							<div id="article-slideshow" class="mb-3">
													
<link rel="stylesheet" href="https://heartbeat.heartlandtv.com/photoswipe/photoswipe.css"> 
<link rel="stylesheet" href="https://heartbeat.heartlandtv.com/photoswipe/default-skin/default-skin.css"> 


<h4 class="gallery">Photo Gallery <span><i class="fa fa-picture-o" aria-hidden="true"></i><em>3 Images </em></span></h4>


<div class="cf" style="white-space:nowrap;overflow-x:scroll">
	<div class="picture cf" itemscope itemtype="http://schema.org/ImageGallery">
				<figure itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" style="display:inline-block; margin:1px">
						<a href="https://media.heartlandtv.com/images/snow+april+8+2019.jpg" itemprop="contentUrl" data-size="1920x1080">
								<img src="https://media.heartlandtv.com/images/177*100/snow+april+8+2019.jpg" width="177" height="100" alt="" title="" border="0" data-caption='' itemprop='thumbnail' />
			</a>
		</figure>
				<figure itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" style="display:inline-block; margin:1px">
						<a href="https://media.heartlandtv.com/images/rain+snow+april+8+19.jpg" itemprop="contentUrl" data-size="1920x1080">
								<img src="https://media.heartlandtv.com/images/177*100/rain+snow+april+8+19.jpg" width="177" height="100" alt="" title="" border="0" data-caption='' itemprop='thumbnail' />
			</a>
		</figure>
				<figure itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" style="display:inline-block; margin:1px">
						<a href="https://media.heartlandtv.com/images/wx+alerts+april+8+19.jpg" itemprop="contentUrl" data-size="1920x1080">
								<img src="https://media.heartlandtv.com/images/177*100/wx+alerts+april+8+19.jpg" width="177" height="100" alt="" title="" border="0" data-caption='' itemprop='thumbnail' />
			</a>
		</figure>
			</div>
</div>

<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">

        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>

<script src="https://heartbeat.heartlandtv.com/photoswipe/photoswipe.min.js"></script> 
<script src="https://heartbeat.heartlandtv.com/photoswipe/photoswipe-ui-default.min.js"></script> 
<script src="https://heartbeat.heartlandtv.com/photoswipe/script.js"></script> 


												</div>	
																						
																																	
											
																																	
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>A storm is brewing, and here's what we know:</p>
																																									
														<p>A storm is tracking toward north Iowa and southern Minnesota Tuesday night through Friday and will feature a wide difference in temperatures. Another certainty is that the winds will be whipping.</p>
																																										<div class="extras ml-3 mr-3">
																																																															</div>	
																												
														<p>Here&rsquo;s what will come into focus in the coming hours and days:</p>
																																									
														<p>Will it be rain, snow or ice? And how much will stick once it hits the ground?<br />Precipitation will start Tuesday night and last through Friday. There will be an amazing temperature gradient across the area at times - about 10 degrees from north Iowa to southern Minnesota, which will drastically affect what type of precipitation you see at your home.</p>
																																									
														<p><span>CUSTOM FORECAST: </span><a href="http://www.kimt.com/weather/" target="_blank"><span>Current Conditions</span></a></p>
																																									
														<p><span>MORE: </span><a href="http://www.kimt.com/weather/maps-radars/" target="_blank"><span>Maps &amp; Radars</span></a></p>
																																									
														<p><span>ROAD CONDITIONS: </span><a href="https://www.kimt.com/content/news/Iowa-winter-road-conditions-465443453.html" target="_blank"><span>Click Here</span></a></p>
																																									
														<p><span>INTERACTIVE RADAR: </span><a href="http://www.kimt.com/weather/interactive-radar/" target="_blank"><span>Click Here</span></a></p>
																																									
														<p><span>LIVE EYE: </span><a href="http://www.kimt.com/weather/eye-in-the-sky/" target="_blank"><span>Tower Cams</span></a></p>
																																									
														<p><span>SIGN UP: </span><a href="http://www.kimt.com/newsletter/" target="_blank"><span>KIMT News 3 Email Newsletter</span></a></p>
																																									
														<p><span>ALERTS: </span><a href="http://www.kimt.com/weather/warning-emails/" target="_blank"><span>WeatherWarn </span></a></p>
																																									
														<p><span id="docs-internal-guid-159417a3-7fff-8fdb-2092-301586dfd8c4"><span>WEATHER APP: </span><a href="https://itunes.apple.com/us/app/kimt-weather-radar/id1214485530?mt=8" target="_blank"><span>iOS </span></a><span>| </span><a href="https://play.google.com/store/apps/details?id=com.kimt.android.weather&amp;hl=en" target="_blank"><span>Android</span></a></span></p>
																									</div>
											</div>
																																		<div class="socialEmbed p-2">
													<iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fmeteorologistbrandonlibby%2Fvideos%2F1117510615099119%2F&show_text=0&width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>

<iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FNWSDesMoines%2Fposts%2F2180754285336088&width=500" width="500" height="617" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>

<iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FNWSLaCrosse%2Fposts%2F2273917832651016&width=500" width="500" height="567" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>

<iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FNWSTwinCities%2Fposts%2F2383301701703278&width=500" width="500" height="497" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>

<a class="twitter-timeline" href="https://twitter.com/KIMTWeather?ref_src=twsrc%5Etfw">Tweets by KIMTWeather</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
												</div>
																						<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kimt.com/content/news/Rain-snow-and--508259051.html">Rain, snow and ice this week? A storm is taking aim at the viewing area</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Tracking-a-winter-storm-taking-aim-at-the-viewing-area-505938911.html">Tracking a winter storm taking aim at the viewing area</a></li>
																																																																																																											<li><a href="https://www.kimt.com/content/news/Were-tracking-another-winter-storm-that-is-taking-aim-at-the-viewing-area-Monday-into-Tuesday-505643851.html">We're tracking another winter storm that is taking aim at the viewing area Monday into Tuesday</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Rain-ice-and-snow-all-possible-throughout-viewing-area-this-weekend-501464231.html">Rain, ice and snow all possible throughout viewing area this weekend</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Winter-Storm-Warning-issued-throughout-viewing-area-479969813.html">Winter Storm Warning issued throughout viewing area</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Heat-advisory-blankets-viewing-area-486801261.html">Heat advisory blankets viewing area</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Heat-advisory-blankets-viewing-area-487987181.html">Heat advisory blankets viewing area</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Towering-snow-banks-obstruct-views--506022581.html">Towering snow banks obstruct views </a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/1-3-inches-of-snow-on-the-horizon-for-viewing-area-500586881.html">1-3 inches of snow on the horizon for viewing area</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>
										</div>
										
																																<h3>Article Comments</h3>
											<div class="comments">
												<div class="fb-comments" data-href="http://www.kimt.com/content/news/Rain-snow-and--508259051.html" data-numposts="5" data-width="100%"></div>
											</div>
																															
										<div id="nativoPlacement"></div>
									</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Mason City</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>55&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 74&deg; Lo: 38&deg;</div><div class='Wind'>Feels Like: 55&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Albert Lea</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>54&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 71&deg; Lo: 38&deg;</div><div class='Wind'>Feels Like: 54&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Austin</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>43&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 73&deg; Lo: 39&deg;</div><div class='Wind'>Feels Like: 43&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Charles City</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>50&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 73&deg; Lo: 38&deg;</div><div class='Wind'>Feels Like: 50&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Rochester</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>51&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 69&deg; Lo: 36&deg;</div><div class='Wind'>Feels Like: 51&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Beautiful today, then lots of rain and snow for midweek.
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kimt.com/weather03.jpg" class="img img-fluid" alt="KIMT Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Eye_in_the_sky" aria-expanded="true" aria-controls="collapseOne">
				  Eye in the sky <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Eye_in_the_sky" class="collapse " aria-label="Eye in the sky" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kimt.com/al.jpg " class="img img-fluid" alt="KIMT Eye in the sky" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Two-vehicle-collision-in-northern-Olmsted-County-Saturday-508213431.html">
									<img src="https://media.heartlandtv.com/images/100*56/Olm+crash+April+6+2019+4.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Two-vehicle-collision-in-northern-Olmsted-County-Saturday-508213431.html">Woman seriously injured in southern MN crash was released from jail on Friday</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Is-an-April-winter-storm-on-the-horizon--508232701.html">
									<img src="https://media.heartlandtv.com/images/100*56/forecast+april+7+19.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Is-an-April-winter-storm-on-the-horizon--508232701.html">Is an April winter storm on the horizon? </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Fundraisers-held-for-family-that-lost-home-to-fire-508228141.html">
									<img src="https://video-static-01.clipsyndicate.com/9048/2019/04/07/02/55/7936754b49b3411ba58a16e785b7aa3e.jpg?co_id=481" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Fundraisers-held-for-family-that-lost-home-to-fire-508228141.html">North Iowa family that lost home to fire humbled by generosity of others</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/State-Patrol-2-injured-in-north-Iowa-crash-when-motorcycle-rear-ended-508256971.html">
									<img src="https://media.heartlandtv.com/images/100*56/Ambulance+233.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/State-Patrol-2-injured-in-north-Iowa-crash-when-motorcycle-rear-ended-508256971.html">State Patrol: 2 injured in north Iowa crash when motorcycle rear-ended</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Worth-County-traffic-stop-results-in-drug-charges-against-southern-Minnesota-man-508245001.html">
									<img src="https://media.heartlandtv.com/images/100*56/Michael+Porter+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Worth-County-traffic-stop-results-in-drug-charges-against-southern-Minnesota-man-508245001.html">Worth County traffic stop results in drug charges against southern Minnesota man</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Decorah-woman-injured-in-southeastern-Minnesota-crash-508240081.html">
									<img src="https://media.heartlandtv.com/images/100*56/Minnesota+State+Patrol+33.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Decorah-woman-injured-in-southeastern-Minnesota-crash-508240081.html">Decorah woman injured in southeastern Minnesota crash</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Charles-City-man-accused-of-dealing-pot-and-crack-cocaine-508213871.html">
									<img src="https://media.heartlandtv.com/images/100*56/Willie+Stallworth+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Charles-City-man-accused-of-dealing-pot-and-crack-cocaine-508213871.html">Charles City man accused of dealing pot and crack cocaine</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/508232522.html">
									<img class="img-responsive" src="https://cdn.cnn.com/cnnnext/dam/assets/181007115714-limo-crash-scene-live-video.jpg"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/508232522.html">Limo employee faces 40 criminal counts after crash killed 20 people</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Minnesota-mother-gets-year-in-jail-for-driving-drunk-with-children-508238721.html">
									<img src="https://media.heartlandtv.com/images/100*56/Handcuffs+new+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Minnesota-mother-gets-year-in-jail-for-driving-drunk-with-children-508238721.html">Minnesota mother gets year in jail for driving drunk with children</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Because-she-didnt-like-to-fish-508198131.html">
									<img src="https://video-static-01.clipsyndicate.com/a3b7/2019/04/06/04/20/ffb79246d73c484987ec6faee2a9c3a4.jpg?co_id=481" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Because-she-didnt-like-to-fish-508198131.html">Remembering two keys to the successful Surf Ballroom: 'She just wants the legacy to carry on'</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/508260192.html">
											<img src="https://video-static-01.clipsyndicate.com/5f95/2019/04/08/12/50/209b571ac00244388a11103ddef5878f.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/508260192.html">Dr. Oz: Knowing your health</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/508260182.html">
											<img src="https://video-static-01.clipsyndicate.com/5f95/2019/04/08/12/50/d7952058fbb241839fbccc0ba1cd29a3.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/508260182.html">My Money: Financial literacy for kids</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/508260172.html">
											<img src="https://video-static-01.clipsyndicate.com/547e/2019/04/08/12/49/d5e1543f3d964b73a40224816f8a22c9.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/508260172.html">MercyOne: Goal of fellowship programs</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/508258642.html">
											<img src="https://video-static-01.clipsyndicate.com/ae02/2019/04/08/12/20/48be5f60cc064b76ad2b9ea1ef757a1c.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/508258642.html">Tracking A Messy Mid-Week System</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/508258452.html">
											<img src="https://video-static-01.clipsyndicate.com/544b/2019/04/08/12/15/4f281b21a7214c61b6371c125901e54f.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/508258452.html">Moms demand action to meet with Rochester Police Chief</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/508249452.html">
											<img src="https://video-static-01.clipsyndicate.com/d8b0/2019/04/08/03/47/88381d9811f14833bd6e72e539cad30e.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/508249452.html">Statewide Day of Prayer for Flood Recovery</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/508249292.html">
											<img src="https://video-static-01.clipsyndicate.com/ff90/2019/04/08/03/44/0f25a911cb624882a41748628e4e54e5.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/508249292.html">Affordable housing community meeting</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/508249122.html">
											<img src="https://video-static-01.clipsyndicate.com/9af6/2019/04/08/03/43/f3364a5a11d348dc99e4ee8c39cb5ef0.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/508249122.html">Motorcycle Expo in North Iowa</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/508249052.html">
											<img src="https://video-static-01.clipsyndicate.com/88f0/2019/04/08/03/42/fe7c8b9ea93a469fbeaff73ece6800bf.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/508249052.html">Carpool Week kicks off in Rochester</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/508228712.html">
											<img src="https://video-static-01.clipsyndicate.com/c2d1/2019/04/07/05/51/f7e389ef3f1c4fe5b6886ad2fd36605f.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/508228712.html">NIACC drops conference doubleheader</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><script src="https://widget.eviesays.com/kimt/default" async></script>
</p>
																													</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262353" ></script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1751 Highway 52 North<br />Rochester, MN, 55901 USA<br /><br />112 N. Pennsylvania Ave.<br />Mason City, IA, 50401 USA<br /><br />135 East Williams St.<br />Albert Lea, MN, 56007 USA<br /><br />Rochester MN - 1-800-323-4883<br />Albert Lea MN - 507-369-0256<br />Mason City IA - 641-423-2540 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kimt-news-3/id1217561442?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kimt&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kimt.com/about-us">About Us</a></li>
																			<li><a href="http://www.kimt.com/about-us/kimt-jobs">Jobs</a></li>
																			<li><a href="http://www.kimt.com/about-us/meet-the-news-team">Meet The News Team</a></li>
																			<li><a href="http://www.kimt.com/about-us/management-and-sales">Management & Sales</a></li>
																			<li><a href="http://www.kimt.com/content/news/Closed-Captioning-Information-451643503.html">Closed Captioning</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/equal-employment-opportunity-records/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451645913.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451646363.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KIMT. Copyright © 2019 Heartland Media, LLC. All Rights Reserved. Generated: 2019-04-08 09:05:02am 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kimt.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e8cc3c7413a9c9"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.kimt.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (263); </script>
						</body>
</html>
		
			
