 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kimt.com/templates/AMP?contentID=573909591">
				<link rel="canonical" href="https://www.kimt.com/content/news/Mower-Co-Justice-Center-closed-to-the-public-due-to-rise-in-COVID-19-cases-573909591.html">
										
												                                        		
										
			
			<title>Mower Co. Justice Center closed to the public due to rise in COVID-19 cases</title>

			<meta name="description" content="The Mower County Justice Center will be closed to the public due to an increase in local COVID-19 cases. ">
			<meta property="og:url" content="https://www.kimt.com/content/news/Mower-Co-Justice-Center-closed-to-the-public-due-to-rise-in-COVID-19-cases-573909591.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Mower Co. Justice Center closed to the public due to rise in COVID-19 cases" />
			<meta property="og:description" content="The Mower County Justice Center will be closed to the public due to an increase in local COVID-19 cases. " />
			<meta property="og:image" content="https://media.heartlandtv.com/images/Covid+23.jpg" />
			<meta property="og:site_name" content="KIMT News" />
			<meta property="fb:app_id" content="2071402786444827" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Mower Co. Justice Center closed to the public due to rise in COVID-19 cases">
			<meta name="twitter:description" content="The Mower County Justice Center will be closed to the public due to an increase in local COVID-19 cases. ">
			<meta name="twitter:image" content="https://media.heartlandtv.com/images/Covid+23.jpg" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/FAV-ICON.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kimt.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1217561442">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kimt">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-14');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kimt.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=2071402786444827';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KIMT',
			          author: 'KIMT - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=573909591";_q+="&7=3085413";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=573909591";_qc+="&7=3085413";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=573909591&7=3085413&25=0&18=0.7899315215075077">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /apps-test, /contest-scrape, /livestream, /newsletter, /payments, /search, /test] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																			
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/iowa">Iowa</a></li>
																																																									<li><a href="/news/minnesota">Minnesota</a></li>
																																																									<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																									<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																									<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																									<li><a href="/news/election">Election 2020</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																											<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																									<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																						</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/forecast">Forecast</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/closings">Closings</a></li>
																																																									<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																									<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																									<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																										<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																									<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																									<li><a href="/weather/weather-news">US Wx News</a></li>
																																																									<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																									<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																									<li><a href="/weather/weather-app">Weather App</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/local-sports">Local Sports</a></li>
																																																									<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																													<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																									<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Videos</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Videos</a> -->
																																						<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																									<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																									<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/my-32"><span>My 3.2</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/my-32">My 3.2</a> -->
																																						<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																		</ul>
						</li>
																																																																																																																																							
																										<li class="has-children"><span><a href="/on-kimt"><span>On KIMT</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																						<li><a href="/on-kimt/contests">Contests</a></li>
																																																																										<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																									<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																									<li><a href="/about-us/history">History</a></li>
																																																									<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																										<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																										
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Nonprofit of the Month</a></li>
																																																									<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																										<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/community/calendar">Community Calendar</a></li>
																																																									<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																									<li><a href="/community/feeding-america">Feeding America</a></li>
																																																									<li><a href="/community/local-business">Local Business Directory</a></li>
																																																																				</ul>
						</li>
																									
																													
																													
																													
																													
																													
																																								
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO.png" alt="KIMT Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO2.png" alt="KIMT Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																					
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/iowa">Iowa</a></li>
																																																										<li><a href="/news/minnesota">Minnesota</a></li>
																																																										<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																										<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																										<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																										<li><a href="/news/election">Election 2020</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																														<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																										<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																												</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/forecast">Forecast</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/closings">Closings</a></li>
																																																										<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																										<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																										<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																												<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																										<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																										<li><a href="/weather/weather-news">US Wx News</a></li>
																																																										<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																										<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																										<li><a href="/weather/weather-app">Weather App</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/local-sports">Local Sports</a></li>
																																																										<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																		<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																										<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Videos</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Videos</a> -->
																																							<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																										<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																										<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																															
																																	<li><a href="/my-32"><span>My 3.2</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/my-32">My 3.2</a> -->
																																							<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																				</ul>
							</li>
																																																																																																																																																											
																																	<li><a href="/on-kimt"><span>On KIMT</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																							<li><a href="/on-kimt/contests">Contests</a></li>
																																																																												<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																										<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																										<li><a href="/about-us/history">History</a></li>
																																																										<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																												<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Nonprofit of the Month</a></li>
																																																										<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																												<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/community/calendar">Community Calendar</a></li>
																																																										<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																										<li><a href="/community/feeding-america">Feeding America</a></li>
																																																										<li><a href="/community/local-business">Local Business Directory</a></li>
																																																																								</ul>
							</li>
																											
																																																
																																																
																																																
																																																
																																																
																																	
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>



<!-- /30582678/HTV/KIMT/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
						 			
																
						 			
																
						 			
																
							
																					
							
							
						 			
																
						 	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																												
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
	 					
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
																		<div class="alertsTop"><i class="fa fa-exclamation-triangle" aria-hidden="true"></i> BREAKING NEWS  Iowa Gov. Reynolds gets COVID-19 vaccine, urges all Iowans to do so  <a href="https://www.kimt.com/content/news/Watch-live-at-11-Iowa-Gov-Kim-Reynolds-holds-press-conference-573909341.html"> Full Story</a></div>
																																																																																													
												</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																		<link rel="stylesheet" media="screen" href="https://www.kimt.com/includes/lightbox.css">	
<script src="https://www.kimt.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>		
	 												
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Mower Co. Justice Center closed to the public due to rise in COVID-19 cases
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
																				<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/images/Covid+23.jpg" class="img-fluid" alt="" />
															<div><em></em></div>
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">The Mower County Justice Center will be closed to the public due to an increase in local COVID-19 cases. </p>
																								<div class="article-posted">Posted: Mar 3, 2021 10:02 AM</div>
													<!-- Mar 3, 2021 10:08 AM || Mar 3, 2021 10:02 AM || LiveDate: Wed Mar 03 08:02:50 PST 2021 -->
																										<div class="article-updated">Updated: Mar 3, 2021 10:08 AM</div>
																																					

																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>MOWER COUNTY, Minn. - The Mower County Justice Center will be closed to the public due to an increase in local COVID-19 cases.&nbsp;</p>
																																									
														<p>Direct business with agencies housed in the Justice Center will be by appointment only at this time.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p><strong>The following phone numbers are available to schedule appointments:</strong></p>
																																									
														<p>Mower County Corrections: 507-437-9454</p>
																																									
														<p>Court Administration: 507-509-7013</p>
																																									
														<p>Mower County Attorney: 507-437-9428</p>
																									</div>
											</div>
																																		<div id="map" class="pb-4">
												<!-- 21:9 aspect ratio -->
													<div class="embed-responsive embed-responsive-21by9">
													  <iframe class="embed-responsive-item" src="https://www.google.com/maps/embed/v1/place?key=AIzaSyAb898OHMUVwCOsZHKri3z8mXjwRK227q8&q=Mower+Co.+Justice+Center%2C+Austin%2C+MN"></iframe>
													</div>
												</div>
																						
<div id="rc-widget-0a7170" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174830"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
















																																	<div style="max-width:600px" class="mt-3 mb-3">


<script id="5caf9618038e419c80d49105ba54c216">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "3e467e52-ebce-4794-a0de-233fe9f74067"
    }).render("5caf9618038e419c80d49105ba54c216");
  });
</script>
 









</div>
</div>


											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kimt.com/content/news/Mower-Co-Justice-Center-closed-to-the-public-due-to-rise-in-COVID-19-cases-573909591.html">Mower Co. Justice Center closed to the public due to rise in COVID-19 cases</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Mower-County-Fair-canceled-due-to-COVID-19-571757841.html">Mower County Fair canceled due to COVID-19</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Pubilc-Health-1st-confirmed-case-of-Coronavirus-in-Mower-County-568929271.html">Public Health: 1st confirmed case of Coronavirus in Mower County</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Mower-County-fugitive-sentenced-476161163.html">Mower County fugitive sentenced</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Mower-County-chooses--568616331.html">Mower County chooses delegates</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Olmsted-Medical-Center-closing-clinics-changing-services-due-to-pandemic-569392831.html">Olmsted Medical Center closing clinics, changing services due to pandemic</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Mower-County-reopening-to-the-public-on-June-1-570775901.html">Mower County reopening to the public on June 1</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Mower-County-Public-Health-Confirmed-case-of-Tuberculosis-at-Austin-High-School-508269571.html">Mower County Public Health: Confirmed case of Tuberculosis at Austin High School</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Public-defender-wants-jail-inmates-released-due-to-COVID-19-568827221.html">Public defender wants jail inmates released due to COVID-19</a></li>
																																																																								<li><a href="https://www.kimt.com/content/news/Mower-County-Family-Planning-Clinic-is-closing-its-doors-487839101.html">Mower County Family Planning Clinic is closing its doors</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>




																				
																						<script async src="https://launcher.spot.im/spot/sp_NTDzHEz3"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.kimt.com/content/news/Mower-Co-Justice-Center-closed-to-the-public-due-to-rise-in-COVID-19-cases-573909591.html"
												data-article-tags=""    
												data-post-id="573909591"
												data-facebook-url="https://www.kimt.com/content/news/Mower-Co-Justice-Center-closed-to-the-public-due-to-rise-in-COVID-19-cases-573909591.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
													<div class="section-title title-before">
								<h1>Minnesota Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 485655</h4><h5>Reported Deaths: 6558</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Minnesota'>View Counties</button><div id='M_Minnesota' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Hennepin</td><td>100764</td><td>1586</td></tr><tr><td>Ramsey</td><td>43106</td><td>801</td></tr><tr><td>Dakota</td><td>36297</td><td>390</td></tr><tr><td>Anoka</td><td>33293</td><td>385</td></tr><tr><td>Washington</td><td>22078</td><td>256</td></tr><tr><td>Stearns</td><td>18734</td><td>201</td></tr><tr><td>St. Louis</td><td>14805</td><td>262</td></tr><tr><td>Scott</td><td>13290</td><td>107</td></tr><tr><td>Wright</td><td>12526</td><td>115</td></tr><tr><td>Olmsted</td><td>11789</td><td>88</td></tr><tr><td>Sherburne</td><td>8728</td><td>72</td></tr><tr><td>Carver</td><td>7726</td><td>40</td></tr><tr><td>Clay</td><td>6915</td><td>87</td></tr><tr><td>Rice</td><td>6704</td><td>91</td></tr><tr><td>Blue Earth</td><td>5947</td><td>35</td></tr><tr><td>Kandiyohi</td><td>5795</td><td>74</td></tr><tr><td>Crow Wing</td><td>5206</td><td>81</td></tr><tr><td>Chisago</td><td>4990</td><td>45</td></tr><tr><td>Otter Tail</td><td>4821</td><td>70</td></tr><tr><td>Benton</td><td>4464</td><td>90</td></tr><tr><td>Winona</td><td>4183</td><td>49</td></tr><tr><td>Mower</td><td>4047</td><td>31</td></tr><tr><td>Douglas</td><td>3926</td><td>68</td></tr><tr><td>Nobles</td><td>3870</td><td>47</td></tr><tr><td>Goodhue</td><td>3857</td><td>68</td></tr><tr><td>Polk</td><td>3431</td><td>62</td></tr><tr><td>McLeod</td><td>3393</td><td>49</td></tr><tr><td>Beltrami</td><td>3379</td><td>51</td></tr><tr><td>Morrison</td><td>3245</td><td>47</td></tr><tr><td>Itasca</td><td>3130</td><td>46</td></tr><tr><td>Lyon</td><td>3130</td><td>44</td></tr><tr><td>Becker</td><td>3113</td><td>42</td></tr><tr><td>Isanti</td><td>3061</td><td>54</td></tr><tr><td>Steele</td><td>3004</td><td>11</td></tr><tr><td>Carlton</td><td>3001</td><td>49</td></tr><tr><td>Pine</td><td>2820</td><td>16</td></tr><tr><td>Freeborn</td><td>2807</td><td>23</td></tr><tr><td>Nicollet</td><td>2586</td><td>41</td></tr><tr><td>Todd</td><td>2480</td><td>30</td></tr><tr><td>Brown</td><td>2450</td><td>37</td></tr><tr><td>Le Sueur</td><td>2353</td><td>20</td></tr><tr><td>Mille Lacs</td><td>2274</td><td>47</td></tr><tr><td>Cass</td><td>2200</td><td>24</td></tr><tr><td>Waseca</td><td>2087</td><td>17</td></tr><tr><td>Meeker</td><td>2074</td><td>34</td></tr><tr><td>Martin</td><td>1895</td><td>28</td></tr><tr><td>Wabasha</td><td>1865</td><td>3</td></tr><tr><td>Roseau</td><td>1802</td><td>17</td></tr><tr><td>Hubbard</td><td>1606</td><td>40</td></tr><tr><td>Houston</td><td>1573</td><td>14</td></tr><tr><td>Dodge</td><td>1522</td><td>4</td></tr><tr><td>Renville</td><td>1496</td><td>40</td></tr><tr><td>Redwood</td><td>1470</td><td>27</td></tr><tr><td>Fillmore</td><td>1372</td><td>8</td></tr><tr><td>Chippewa</td><td>1363</td><td>35</td></tr><tr><td>Cottonwood</td><td>1348</td><td>20</td></tr><tr><td>Pennington</td><td>1344</td><td>16</td></tr><tr><td>Wadena</td><td>1309</td><td>20</td></tr><tr><td>Faribault</td><td>1230</td><td>17</td></tr><tr><td>Aitkin</td><td>1188</td><td>33</td></tr><tr><td>Sibley</td><td>1173</td><td>10</td></tr><tr><td>Watonwan</td><td>1173</td><td>8</td></tr><tr><td>Rock</td><td>1157</td><td>14</td></tr><tr><td>Kanabec</td><td>1075</td><td>19</td></tr><tr><td>Pipestone</td><td>1014</td><td>24</td></tr><tr><td>Yellow Medicine</td><td>976</td><td>17</td></tr><tr><td>Murray</td><td>944</td><td>8</td></tr><tr><td>Jackson</td><td>935</td><td>10</td></tr><tr><td>Swift</td><td>879</td><td>18</td></tr><tr><td>Pope</td><td>804</td><td>5</td></tr><tr><td>Marshall</td><td>778</td><td>15</td></tr><tr><td>Stevens</td><td>741</td><td>8</td></tr><tr><td>Lake</td><td>740</td><td>18</td></tr><tr><td>Clearwater</td><td>719</td><td>14</td></tr><tr><td>Lac qui Parle</td><td>684</td><td>16</td></tr><tr><td>Wilkin</td><td>671</td><td>10</td></tr><tr><td>Koochiching</td><td>618</td><td>11</td></tr><tr><td>Big Stone</td><td>516</td><td>3</td></tr><tr><td>Lincoln</td><td>506</td><td>2</td></tr><tr><td>Grant</td><td>491</td><td>8</td></tr><tr><td>Norman</td><td>478</td><td>8</td></tr><tr><td>Unassigned</td><td>467</td><td>68</td></tr><tr><td>Mahnomen</td><td>441</td><td>7</td></tr><tr><td>Kittson</td><td>409</td><td>21</td></tr><tr><td>Red Lake</td><td>362</td><td>5</td></tr><tr><td>Traverse</td><td>305</td><td>5</td></tr><tr><td>Lake of the Woods</td><td>219</td><td>1</td></tr><tr><td>Cook</td><td>118</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Iowa Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 362827</h4><h5>Reported Deaths: 5440</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Iowa'>View Counties</button><div id='M_Iowa' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Polk</td><td>58260</td><td>551</td></tr><tr><td>Linn</td><td>20670</td><td>313</td></tr><tr><td>Scott</td><td>18318</td><td>210</td></tr><tr><td>Black Hawk</td><td>16258</td><td>292</td></tr><tr><td>Woodbury</td><td>14979</td><td>211</td></tr><tr><td>Johnson</td><td>13848</td><td>74</td></tr><tr><td>Dubuque</td><td>13562</td><td>194</td></tr><tr><td>Dallas</td><td>11386</td><td>90</td></tr><tr><td>Pottawattamie</td><td>10791</td><td>143</td></tr><tr><td>Story</td><td>10249</td><td>45</td></tr><tr><td>Warren</td><td>5566</td><td>74</td></tr><tr><td>Clinton</td><td>5437</td><td>84</td></tr><tr><td>Cerro Gordo</td><td>5337</td><td>82</td></tr><tr><td>Webster</td><td>5195</td><td>87</td></tr><tr><td>Marshall</td><td>4972</td><td>72</td></tr><tr><td>Sioux</td><td>4948</td><td>69</td></tr><tr><td>Buena Vista</td><td>4745</td><td>37</td></tr><tr><td>Des Moines</td><td>4588</td><td>61</td></tr><tr><td>Muscatine</td><td>4522</td><td>91</td></tr><tr><td>Wapello</td><td>4345</td><td>108</td></tr><tr><td>Jasper</td><td>4177</td><td>66</td></tr><tr><td>Plymouth</td><td>3953</td><td>78</td></tr><tr><td>Lee</td><td>3754</td><td>52</td></tr><tr><td>Marion</td><td>3591</td><td>69</td></tr><tr><td>Jones</td><td>2941</td><td>54</td></tr><tr><td>Henry</td><td>2933</td><td>37</td></tr><tr><td>Carroll</td><td>2862</td><td>49</td></tr><tr><td>Bremer</td><td>2808</td><td>54</td></tr><tr><td>Crawford</td><td>2751</td><td>35</td></tr><tr><td>Boone</td><td>2597</td><td>30</td></tr><tr><td>Washington</td><td>2543</td><td>47</td></tr><tr><td>Benton</td><td>2538</td><td>54</td></tr><tr><td>Mahaska</td><td>2247</td><td>46</td></tr><tr><td>Jackson</td><td>2216</td><td>38</td></tr><tr><td>Dickinson</td><td>2178</td><td>40</td></tr><tr><td>Tama</td><td>2137</td><td>65</td></tr><tr><td>Kossuth</td><td>2085</td><td>55</td></tr><tr><td>Clay</td><td>1936</td><td>25</td></tr><tr><td>Hamilton</td><td>1921</td><td>42</td></tr><tr><td>Delaware</td><td>1891</td><td>40</td></tr><tr><td>Winneshiek</td><td>1891</td><td>27</td></tr><tr><td>Buchanan</td><td>1857</td><td>29</td></tr><tr><td>Fayette</td><td>1852</td><td>35</td></tr><tr><td>Page</td><td>1833</td><td>19</td></tr><tr><td>Hardin</td><td>1814</td><td>39</td></tr><tr><td>Wright</td><td>1799</td><td>31</td></tr><tr><td>Harrison</td><td>1794</td><td>69</td></tr><tr><td>Cedar</td><td>1785</td><td>23</td></tr><tr><td>Clayton</td><td>1681</td><td>54</td></tr><tr><td>Butler</td><td>1672</td><td>31</td></tr><tr><td>Mills</td><td>1630</td><td>20</td></tr><tr><td>Floyd</td><td>1627</td><td>41</td></tr><tr><td>Cherokee</td><td>1548</td><td>36</td></tr><tr><td>Madison</td><td>1547</td><td>18</td></tr><tr><td>Poweshiek</td><td>1543</td><td>30</td></tr><tr><td>Hancock</td><td>1471</td><td>30</td></tr><tr><td>Allamakee</td><td>1467</td><td>47</td></tr><tr><td>Lyon</td><td>1459</td><td>41</td></tr><tr><td>Iowa</td><td>1450</td><td>23</td></tr><tr><td>Appanoose</td><td>1392</td><td>47</td></tr><tr><td>Grundy</td><td>1392</td><td>30</td></tr><tr><td>Jefferson</td><td>1387</td><td>34</td></tr><tr><td>Winnebago</td><td>1386</td><td>31</td></tr><tr><td>Cass</td><td>1347</td><td>51</td></tr><tr><td>Calhoun</td><td>1338</td><td>11</td></tr><tr><td>Mitchell</td><td>1309</td><td>40</td></tr><tr><td>Louisa</td><td>1282</td><td>41</td></tr><tr><td>Union</td><td>1266</td><td>31</td></tr><tr><td>Chickasaw</td><td>1252</td><td>15</td></tr><tr><td>Sac</td><td>1246</td><td>18</td></tr><tr><td>Emmet</td><td>1217</td><td>40</td></tr><tr><td>Shelby</td><td>1217</td><td>33</td></tr><tr><td>Franklin</td><td>1183</td><td>19</td></tr><tr><td>Humboldt</td><td>1179</td><td>25</td></tr><tr><td>Guthrie</td><td>1166</td><td>28</td></tr><tr><td>Palo Alto</td><td>1052</td><td>21</td></tr><tr><td>Montgomery</td><td>1041</td><td>36</td></tr><tr><td>Howard</td><td>1029</td><td>21</td></tr><tr><td>Clarke</td><td>1004</td><td>20</td></tr><tr><td>Unassigned</td><td>990</td><td>0</td></tr><tr><td>Keokuk</td><td>982</td><td>29</td></tr><tr><td>Monroe</td><td>933</td><td>28</td></tr><tr><td>Adair</td><td>921</td><td>28</td></tr><tr><td>Ida</td><td>914</td><td>32</td></tr><tr><td>Pocahontas</td><td>854</td><td>19</td></tr><tr><td>Davis</td><td>831</td><td>23</td></tr><tr><td>Monona</td><td>816</td><td>27</td></tr><tr><td>Greene</td><td>775</td><td>10</td></tr><tr><td>Lucas</td><td>740</td><td>21</td></tr><tr><td>Osceola</td><td>706</td><td>15</td></tr><tr><td>Worth</td><td>699</td><td>7</td></tr><tr><td>Taylor</td><td>666</td><td>12</td></tr><tr><td>Fremont</td><td>590</td><td>9</td></tr><tr><td>Decatur</td><td>582</td><td>9</td></tr><tr><td>Van Buren</td><td>561</td><td>18</td></tr><tr><td>Ringgold</td><td>523</td><td>20</td></tr><tr><td>Wayne</td><td>489</td><td>21</td></tr><tr><td>Audubon</td><td>488</td><td>9</td></tr><tr><td>Adams</td><td>327</td><td>4</td></tr></table></div>


											</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Rochester/St. Mary'S</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>46&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 46&deg; Lo: 26&deg;</div><div class='Wind'>Feels Like: 46&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Mason City</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>47&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 51&deg; Lo: 29&deg;</div><div class='Wind'>Feels Like: 45&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Albert Lea</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>41&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 44&deg; Lo: 28&deg;</div><div class='Wind'>Feels Like: 38&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Austin</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>43&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 45&deg; Lo: 27&deg;</div><div class='Wind'>Feels Like: 43&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Charles City</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>46&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 48&deg; Lo: 27&deg;</div><div class='Wind'>Feels Like: 44&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Mild conditions expected this week
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/maps-radars/?image=https://ftp2.kimt.com/weather03.gif&title=Local%20Radar"><img src="https://ftp2.kimt.com/weather03.jpg" class="img img-fluid" alt="KIMT Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Eye_in_the_sky" aria-expanded="true" aria-controls="collapseOne">
				  Eye in the sky <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Eye_in_the_sky" class="collapse " aria-label="Eye in the sky" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/eye-in-the-sky/"><img src="https://ftp2.kimt.com/austin.jpg " class="img img-fluid" alt="KIMT Eye in the sky" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Fatal-collision-in-southeastern-MN-involves-North-Iowa-semi-driver-573904021.html">
									<img src="https://media.heartlandtv.com/images/100*56/Minnesota+State+Patrol+33.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Fatal-collision-in-southeastern-MN-involves-North-Iowa-semi-driver-573904021.html">Fatal collision in southeastern MN involves North Iowa semi driver</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Hospital-SUV-carrying-27-crashes-with-semitruck-killing-15-in-California-573902941.html">
									<img src="https://media.heartlandtv.com/images/100*56/fatal+crash+10.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Hospital-SUV-carrying-27-crashes-with-semitruck-killing-15-in-California-573902941.html">Hospital: SUV carrying 27 crashes with semitruck, killing 15 in California</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Five-people-charged-in-shooting-of-2-year-old-in-Des-Moines-573904191.html">
									<img src="https://media.heartlandtv.com/images/100*56/Police+lights+43.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Five-people-charged-in-shooting-of-2-year-old-in-Des-Moines-573904191.html">Five people charged in shooting of 2-year-old in Des Moines</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/573899892.html">
									<img class="img-responsive" src="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/US_SEUSS_BOOKS_PORTRAY/hypatia-h_66e29e5f151ffa51eefce5b672969c00-h_3f61d5a61dde68c11ec62515699f2f2f_preview.JPG"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/573899892.html">6 Dr. Seuss books won't be published anymore because they portray people in 'hurtful and wrong' ways</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/New-high-speed-internet-fiber-network-to-be-built-in-Mason-City-573906341.html">
									<img src="https://media.heartlandtv.com/images/100*74/Mason-City-logo-4.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/New-high-speed-internet-fiber-network-to-be-built-in-Mason-City-573906341.html">New high-speed internet fiber network to be built in Mason City</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/573908382.html">
									<img class="img-responsive" src="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/US_CA_SUV_CRASH/hypatia-h_401a0c5a86acd8e7135009927f7f6397-h_418b85f2945b3820353a31fb7cb2373c_preview.JPG"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/573908382.html">At least a dozen people were killed in horrific crash in rural California. Here's what we know</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Mason-City-man-pleads-guilty-to-car-burglaries-573894971.html">
									<img src="https://media.heartlandtv.com/images/100*56/Mitch+Buesing+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Mason-City-man-pleads-guilty-to-car-burglaries-573894971.html">Mason City man pleads guilty to car burglaries</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Study-Iowa-is-the-1-state-with-the-fewest-COVID-19-restrictions-in-the-US-573907941.html">
									<img src="https://video-static-01.clipsyndicate.com/537d/2021/03/02/23/15/75bee1b5bc24473c890a8ee90bd36651.jpg?co_id=481" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Study-Iowa-is-the-1-state-with-the-fewest-COVID-19-restrictions-in-the-US-573907941.html">Study: Iowa is the No.1 state with the fewest COVID-19 restrictions in the U.S.</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/North-Iowa-getting-over-700000-in-CDBG-funds-573902491.html">
									<img src="https://media.heartlandtv.com/images/100*56/IEDA+5.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/North-Iowa-getting-over-700000-in-CDBG-funds-573902491.html">North Iowa getting more than $700,000 in CDBG funds</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/573901392.html">
									<img class="img-responsive" src="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/US_KILLED_SON_OHIO/hypatia-h_2c60e4c35e2429cdd8b147564d12fee8-h_1e9dfd1b8d49294c4d7848cc78cb1df2_preview.JPG"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/573901392.html">Mother charged with killing 6-year-old son and throwing body into Ohio River</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573909492.html">
											<img src="https://video-static-01.clipsyndicate.com/78d8/2021/03/03/15/51/32f73b6e599b481a857b78bc1bc76e1c.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573909492.html">KIMT's February Non-Profit of the Month</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573908702.html">
											<img src="https://video-static-01.clipsyndicate.com/f285/2021/03/03/14/22/305e4dc5455847e88d1cd7e4cc9ba663.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573908702.html">Sean's Weather 3/3</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573908532.html">
											<img src="https://video-static-01.clipsyndicate.com/bb95/2021/03/03/13/23/90e666ab67584ca1a0d9a91e35919f9b.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573908532.html">How to travel safely travel for Spring Break</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573908512.html">
											<img src="https://video-static-01.clipsyndicate.com/fabd/2021/03/03/13/18/d4e3d3a89b24440a955d2834d12bcda6.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573908512.html">Food for Kidz Program underway</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573907482.html">
											<img src="https://video-static-01.clipsyndicate.com/f12c/2021/03/03/05/32/0201b58490684c4f8087222e10271c7c.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573907482.html">Dodge County vs. Lourdes hockey highlights</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573907472.html">
											<img src="https://video-static-01.clipsyndicate.com/39f1/2021/03/03/05/30/7ec42aa1518a4cdd891929668bfc5bdb.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573907472.html">Clear Lake punches ticket to state tournament</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573907442.html">
											<img src="https://video-static-01.clipsyndicate.com/7bab/2021/03/03/05/16/15738fdaff694a9597f3def21fc18642.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573907442.html">Byron senior serves as Graduate Assistant following injury</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        				<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/RPS-plans--573907381.html">
											<img src="https://video-static-01.clipsyndicate.com/7bab/2021/03/03/05/16/15738fdaff694a9597f3def21fc18642.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/RPS-plans--573907381.html">RPS developing plan for permanent virtual school</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        				<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/Sen-Klobuchar-leads-bipartisan-push-to-use-live-event-venues-in-vaccine-distribution-573907351.html">
											<img src="https://video-static-01.clipsyndicate.com/7bab/2021/03/03/05/16/15738fdaff694a9597f3def21fc18642.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/Sen-Klobuchar-leads-bipartisan-push-to-use-live-event-venues-in-vaccine-distribution-573907351.html">Sen. Klobuchar leads bipartisan push to use live event venues in vaccine distribution</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573907342.html">
											<img src="https://video-static-01.clipsyndicate.com/79d6/2021/03/03/05/05/1c0b79f89e2045a08acf859d0279d415.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573907342.html">Aaron's Tuesday Night Forecast</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9804"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262353" ></script>

</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1751 Highway 52 North<br />Rochester, MN, 55901 USA<br /><br />112 N. Pennsylvania Ave.<br />Mason City, IA, 50401 USA<br /><br />135 East Williams St.<br />Albert Lea, MN, 56007 USA<br /><br />Rochester MN - 1-800-323-4883<br />Albert Lea MN - 507-369-0256<br />Mason City IA - 641-423-2540<br /><br /><a href=mailto:news@kimt.com"><font color="white">news@kimt.com</font></a> </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kimt-news-3/id1217561442?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kimt&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kimt.com/about-us">About Us</a></li>
																			<li><a href="http://www.kimt.com/about-us/kimt-jobs">Jobs</a></li>
																			<li><a href="http://www.kimt.com/about-us/meet-the-news-team">Meet The News Team</a></li>
																			<li><a href="http://www.kimt.com/about-us/management-and-sales">Management & Sales</a></li>
																			<li><a href="http://www.kimt.com/content/news/Closed-Captioning-Information-451643503.html">Closed Captioning</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/kimt/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/equal-employment-opportunity-records/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451645913.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451646363.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KIMT. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kimt.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e8cc3c7413a9c9"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.kimt.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (263); </script>
						</body>
</html>
		
			
