 











					







<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kimt.com/templates/AMP?contentID=575450242">
				
<link rel="canonical" href="https://www.kimt.com/content/national/575450242.html">

							

			
																															
										
			
			<title>This electric car can go 520 miles on a charge but the CEO says that&#039;s not important</title>

			<meta name="description" content="This electric car can go 520 miles on a charge but the CEO says that&#039;s not important">
			<meta property="og:url" content="https://www.kimt.com/content/national/575450242.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="This electric car can go 520 miles on a charge but the CEO says that&#039;s not important" />
			<meta property="og:description" content="This electric car can go 520 miles on a charge but the CEO says that&#039;s not important" />
			<meta property="og:image" content="" />
			<meta property="og:site_name" content="KIMT News" />
			<meta property="fb:app_id" content="2071402786444827" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="This electric car can go 520 miles on a charge but the CEO says that&#039;s not important">
			<meta name="twitter:description" content="This electric car can go 520 miles on a charge but the CEO says that&#039;s not important">
			<meta name="twitter:image" content="" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/FAV-ICON.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kimt.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1217561442">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kimt">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-14');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kimt.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=2071402786444827';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KIMT',
			          author: 'KIMT - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=575450242";_q+="&7=3150453";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=575450242";_qc+="&7=3150453";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=575450242&7=3150453&25=0&18=0.7520997485757984">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																			
										        <!-- NO CHILD: /deals -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /deals, /apps-test, /contest-scrape, /livestream, /newsletter, /payments, /search, /test] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																			
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/iowa">Iowa</a></li>
																																																									<li><a href="/news/minnesota">Minnesota</a></li>
																																																									<li><a href="/news/9-11-anniversary">9/11: 20 Years Later</a></li>
																																																									<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																									<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																									<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																									<li><a href="/news/election">Election 2020</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																											<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																									<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																																							</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/forecast">Forecast</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/closings">Closings</a></li>
																																																									<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																									<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																									<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																										<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																									<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																									<li><a href="/weather/weather-news">US Wx News</a></li>
																																																									<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																									<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																									<li><a href="/weather/weather-app">Weather App</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/local-sports">Local Sports</a></li>
																																																									<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																													<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																									<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Videos</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Videos</a> -->
																																						<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																									<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																									<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/my-32"><span>My 3.2</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/my-32">My 3.2</a> -->
																																						<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																		</ul>
						</li>
																																																																																																																																							
																										<li class="has-children"><span><a href="/on-kimt"><span>On KIMT</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																						<li><a href="/on-kimt/contests">Contests</a></li>
																																																																										<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																									<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																									<li><a href="/about-us/history">History</a></li>
																																																									<li><a href="/about-us/kimt-careers">KIMT Careers</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Email Alerts</a></li>
																																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																										
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Nonprofit of the Month</a></li>
																																																									<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																										<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/community/calendar">Community Calendar</a></li>
																																																									<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																									<li><a href="/community/feeding-america">Feeding America</a></li>
																																																									<li><a href="/community/local-business">Local Business Directory</a></li>
																																																																				</ul>
						</li>
																									
																															<li><a href="https://deals.allenmediabroadcasting.com/kimt.html " target="_parent"><span>Deals</span></a></li>
																																					
																													
																													
																													
																													
																													
																																								
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO.png" alt="KIMT Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO2.png" alt="KIMT Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																					
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/iowa">Iowa</a></li>
																																																										<li><a href="/news/minnesota">Minnesota</a></li>
																																																										<li><a href="/news/9-11-anniversary">9/11: 20 Years Later</a></li>
																																																										<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																										<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																										<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																										<li><a href="/news/election">Election 2020</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																														<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																										<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																																														</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/forecast">Forecast</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/closings">Closings</a></li>
																																																										<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																										<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																										<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																												<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																										<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																										<li><a href="/weather/weather-news">US Wx News</a></li>
																																																										<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																										<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																										<li><a href="/weather/weather-app">Weather App</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/local-sports">Local Sports</a></li>
																																																										<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																		<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																										<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Videos</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Videos</a> -->
																																							<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																										<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																										<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																															
																																	<li><a href="/my-32"><span>My 3.2</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/my-32">My 3.2</a> -->
																																							<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																				</ul>
							</li>
																																																																																																																																																											
																																	<li><a href="/on-kimt"><span>On KIMT</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																							<li><a href="/on-kimt/contests">Contests</a></li>
																																																																												<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																										<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																										<li><a href="/about-us/history">History</a></li>
																																																										<li><a href="/about-us/kimt-careers">KIMT Careers</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Email Alerts</a></li>
																																																																												<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Nonprofit of the Month</a></li>
																																																										<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																												<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/community/calendar">Community Calendar</a></li>
																																																										<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																										<li><a href="/community/feeding-america">Feeding America</a></li>
																																																										<li><a href="/community/local-business">Local Business Directory</a></li>
																																																																								</ul>
							</li>
																											
																																								<li><a href="https://deals.allenmediabroadcasting.com/kimt.html " target="_parent"><span>Deals</span></a></li>
																																												
																																																
																																																
																																																
																																																
																																																
																																	
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/KIMT/bouncex -->
<!-- $cms.hierarchyField("disableBounceX") -->

<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
							
							
							
						 			
																
							
							
							
							
						 			
																
							
							
							
							
						 			
																
							
							
							
							
						 			
																
						 			
																
						 			
																														
						 			
																
							
							
							
							
						 			
																														
						 	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																				
									
																		
																		
																		
																											<link rel="stylesheet" media="screen" href="https://www.kimt.com/includes/lightbox.css">	
									<script src="https://www.kimt.com/includes/lightbox.js"></script>	
									<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
									 event.preventDefault();
									 $(this).ekkoLightbox();
									   });
									 </script>		
	 									
	
									<div class="tr-section" id="article">
																			<div class="section-title title-before">
											<h1>This electric car can go 520 miles on a charge but the CEO says that&#039;s not important
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																													<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																																																																																					<img src="https://media.heartlandtv.com/designimages/STORY-IMAGE.jpg" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">This electric car can go 520 miles on a charge but the CEO says that&#039;s not important</p>
																								<div class="article-posted">Posted: Oct 3, 2021 7:20 PM</div>
													<!-- Oct 3, 2021 7:20 PM || Oct 3, 2021 7:20 PM || LiveDate: Sun Oct 03 17:20:33 PDT 2021 -->
																										<div class="article-updated">Updated: Oct 3, 2021 7:20 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: By Peter Valdes-Dapena, CNN Business  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>The Lucid Air Dream Edition was recently rated by the Environmental Protection Agency with an estimated driving range of 520 miles on a full charge. That's the longest range of any purely battery-powered car yet rated by the<strong> </strong>EPA, including Tesla's Model S Long Range.</p>
																																									
														<p>It's not just a little longer, either. The Air goes an estimated 115 miles farther on a charge than the Tesla. It's even farther than most gasoline cars can travel on a full tank.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>But Lucid's chief executive Peter Rawlinson, who once worked at Tesla and helped engineer the original Model S, thinks that jaw-dropping<strong> </strong>number, 520 miles, isn't actually terribly important. For one thing, that range doesn't come cheap. Prices for the Lucid Air sedan start at $74,000, but prices for the Dream Edition are more than double that, starting at $169,000.</p>
																																									
														<p>Behind that figure, though, is another rarely discussed statistic that Rawlinson thinks will decide the winners and losers in the future world of electric cars: efficiency.</p>
																																									
														<p>With greater energy efficiency, which contributes to the Lucid Air's long range, electric cars will become accessible at all price ranges, he said. In fact, one of Rawlinson's side projects is applying some of the efficiency tricks used at Lucid to something he calls the "T21," meaning "the Model T for the 21st century." This would be a car with fairly long driving range that almost anyone can afford.</p>
																																									
														<p>"The Model T Ford really mobilized mankind in the last century, the 20th century," Rawlinson said. "Ultimately, it had a devastating impact upon the planet. We have got this generation of engineers and technologists and designers. It is within our grasp to try to redress the damage that mankind has caused."</p>
																																									
														<p>Lucid, a California-based company, recently started production of the Air electric sedan at its Arizona factory.</p>
																																									
														<p>Some of the<strong> </strong>same sorts of techniques used to design expensive cars with very long range can help do that, Rawlinson said, can be applied to cheap cars that will drive shorter distances that remain practical for most people.</p>
																																									
														<p><h3>The balancing act </h3></p>
																																									
														<p>Like huge horsepower numbers on performance cars, long range on electric cars will be something people can brag about, but that will have little practical use in real life, Rawlinson said. After all, most electric vehicle owners will charge overnight at home or at work and, when they take long trips, public chargers will be available at intervals of much less than 500 miles.</p>
																																									
														<p>And the trick to getting longer range figures isn't particularly hard with current technology, Rawlinson said.<strong> </strong>When it comes to getting long range, or just useful range, the easiest way to do it is to just pack in more batteries.</p>
																																									
														<p>"I call that dumb running," said Rawlinson. "That is not tech."</p>
																																									
														<p>The biggest problem with that method is that batteries are expensive and, even as battery prices come down, they still won't exactly be cheap. Secondly, batteries add a lot of weight, and take up space which means longer range vehicles will tend to be bigger and heavier or have less room inside. The upcoming <a href="https://www.cnn.com/2021/06/07/business/electric-vehicles-weight/index.html" target="_blank">GMC Hummer EV, for example, tops out at over 9,000 pounds</a>.</p>
																																									
														<p>Increasing efficiency is a way to break that connection.</p>
																																									
														<p>"If I could get 20% more efficiency, I can go 20% further for a given amount of energy," Rawlinson said. "The corollary of that is that, conversely I could go the same distance with 20% less battery."</p>
																																									
														<p>For the T21 car project, Rawlinson envisions a battery pack weighing about 275 pounds that would take the compact car about 150 miles. That's a lot less driving distance per charge than Lucid's offerings, but it would cost much less, too.</p>
																																									
														<p>Automakers have been working to increase the efficiency of automobiles for decades regardless of what powers them. Given how important driving range is to consumers, most automakers focus heavily on the energy efficiency of their electric cars. But few have been able to beat the energy efficiency of Rawinson's old employer, Tesla. Lucid seems to be an exception.</p>
																																									
														<p>An easy way to compare the efficiency of electric cars is to use the EPA's FuelEconomy.gov website just as you would to see the efficiency of a gasoline-powered car. The website will show you the MPGe, or miles per gallon equivalent, of any electric car sold in the US. That's a measure of how far a vehicle will go on an amount of electricity equivalent to the energy in a gallon of gasoline.</p>
																																									
														<p>The 520 mile version of the Lucid Air, the Air Dream R, has an MPGe of 125. Surprisingly, it is not the most efficient version of the Lucid Air. The Lucid Air Grand Touring has a range of just 516 miles, but it has an MPGe of 131.</p>
																																									
														<p>The Tesla Model S Long Range, while very impressive in its efficiency, is still just a bit more energy hungry than the Lucid Air. The Porsche Taycan Turbo, on the other hand, is much less efficient. It has an MPGe of just 73.</p>
																																									
														<p>Tesla did not respond to a request for comment on the efficiency gap.</p>
																																									
														<p>Porsche spokesperson Calvin Kim pointed out that, just as with Porsche's gasoline-powered cars, the emphasis is on overall performance, not maximum efficiency. Also, he said, Taycan owners regularly report longer driving ranges (indicating better efficiency) than official EPA tests show.</p>
																																									
														<p>The factors that contribute to an electric car's efficiency include many of the same ones that impact the fuel efficiency of gasoline-powered vehicles. Weight and aerodynamics are very important. as are the tires. The Lucid Air has low-rolling-resistance tires specially developed by Pirelli for Lucid.</p>
																																									
														<p>Lucid also developed its own compact electric motors that, the company claims, are the world's most energy efficient. Also, the cars use a 900 volt electrical system, which is higher than the already high-powered 800 volt system used in the Porsche Taycan. Higher voltage allows electricity to flow more easily through wires, so a vehicle can use use more power without needing thicker, heavier cables.</p>
																																									
														<p><h3>Making it a business</h3></p>
																																									
														<p>Lucid will not make the T21, Rawlison said, because it's a luxury car brand and the T21 would be anything but a luxury model. Rawlinson is more interested in having other automakers license the tech behind the T21. He doesn't make it sound terribly appealing, though.</p>
																																									
														<p>"I doubt my shareholders would want me to do it, because it is a horrible business model," he said. "You do the T21 project, it is like high volume, low margin."</p>
																																									
														<p>Another company might want to use the technology, though, he said. Plenty of automotive manufacturers are in the high-volume, low-margin business, manufacturing a greater quantity of inexpensive cars rather than just a few luxury vehicles. Maybe one that's fallen behind on the shift towards electric cars could use help to enter the market quickly with advanced technology.</p>
																																									
														<p>Meanwhile, Lucid has begun working on its own competitors to the Tesla Model 3 and Model Y, which Rawlinson calls Platform 2. Those vehicles will cost about $45,000. More cost savings are possible, he said.</p>
																																									
														<p>"I tell you, we will be able to get to a $20,000 car," he said.</p>
																																									
														<p>The-CNN-Wire<br/>&trade; &amp; &copy; 2021 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p>
																									</div>
											</div>
																																																					
<div id="rc-widget-0a7170" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174830"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>















										
																																																					<div style="max-width:600px" class="mt-3 mb-3">


<script id="5caf9618038e419c80d49105ba54c216">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "3e467e52-ebce-4794-a0de-233fe9f74067"
    }).render("5caf9618038e419c80d49105ba54c216");
  });
</script>
 









</div>
																		</div>
																		
									
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kimt.com/content/national/575450242.html">This electric car can go 520 miles on a charge but the CEO says that&#039;s not important</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/470878913.html">General Electric debe en pensiones miles de millones de dólares</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/490497411.html">Beoing CEO: Global trade extremely important to us</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/573377181.html">US Covid-19 vaccine authorization is &#039;a most important milestone,&#039; BioNTech CEO says</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/574842782.html">Britney Spears&#039; important step</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/470929923.html">Google CEO: AI is 'more profound than electricity or fire'</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/483305781.html">China slashes tariffs on imported cars</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/480819951.html">Nissan Leaf: The electric car for everyone</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/484990711.html">See Porsche's first fully electric car</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/492074131.html">Dyson's electric car plans are taking shape</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>



																						
																				
																						<script async src="https://launcher.spot.im/spot/sp_NTDzHEz3"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.kimt.com/content/national/575450242.html"
												data-article-tags=""    
												data-post-id="575450242"
												data-facebook-url="https://www.kimt.com/content/national/575450242.html"></script>
											
										<div data-spotim-module="pitc"></div>
										
			

										

										
										<div id="nativoPlacement"></div>
									</div>
								 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
													<div class="section-title title-before">
								<h1>Minnesota Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 714790</h4><h5>Reported Deaths: 8273</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Minnesota'>View Counties</button><div id='M_Minnesota' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Hennepin</td><td>145233</td><td>1879</td></tr><tr><td>Ramsey</td><td>60405</td><td>957</td></tr><tr><td>Dakota</td><td>54027</td><td>507</td></tr><tr><td>Anoka</td><td>50237</td><td>495</td></tr><tr><td>Washington</td><td>31832</td><td>321</td></tr><tr><td>Stearns</td><td>26234</td><td>244</td></tr><tr><td>St. Louis</td><td>21596</td><td>342</td></tr><tr><td>Scott</td><td>20438</td><td>152</td></tr><tr><td>Wright</td><td>19441</td><td>167</td></tr><tr><td>Olmsted</td><td>16734</td><td>112</td></tr><tr><td>Sherburne</td><td>14247</td><td>109</td></tr><tr><td>Carver</td><td>12678</td><td>53</td></tr><tr><td>Clay</td><td>9557</td><td>97</td></tr><tr><td>Rice</td><td>9468</td><td>127</td></tr><tr><td>Blue Earth</td><td>9073</td><td>51</td></tr><tr><td>Crow Wing</td><td>8453</td><td>104</td></tr><tr><td>Kandiyohi</td><td>7709</td><td>93</td></tr><tr><td>Chisago</td><td>7559</td><td>59</td></tr><tr><td>Otter Tail</td><td>7163</td><td>99</td></tr><tr><td>Benton</td><td>6874</td><td>102</td></tr><tr><td>Mower</td><td>5938</td><td>38</td></tr><tr><td>Winona</td><td>5773</td><td>52</td></tr><tr><td>Goodhue</td><td>5708</td><td>81</td></tr><tr><td>Douglas</td><td>5686</td><td>84</td></tr><tr><td>Beltrami</td><td>5675</td><td>72</td></tr><tr><td>Itasca</td><td>5502</td><td>73</td></tr><tr><td>Steele</td><td>5374</td><td>21</td></tr><tr><td>McLeod</td><td>5366</td><td>66</td></tr><tr><td>Isanti</td><td>5193</td><td>71</td></tr><tr><td>Morrison</td><td>4953</td><td>63</td></tr><tr><td>Becker</td><td>4804</td><td>61</td></tr><tr><td>Polk</td><td>4639</td><td>75</td></tr><tr><td>Nobles</td><td>4630</td><td>51</td></tr><tr><td>Freeborn</td><td>4507</td><td>42</td></tr><tr><td>Lyon</td><td>4175</td><td>54</td></tr><tr><td>Carlton</td><td>4100</td><td>60</td></tr><tr><td>Nicollet</td><td>3985</td><td>49</td></tr><tr><td>Pine</td><td>3951</td><td>29</td></tr><tr><td>Cass</td><td>3733</td><td>39</td></tr><tr><td>Mille Lacs</td><td>3727</td><td>63</td></tr><tr><td>Brown</td><td>3707</td><td>44</td></tr><tr><td>Le Sueur</td><td>3577</td><td>30</td></tr><tr><td>Todd</td><td>3464</td><td>35</td></tr><tr><td>Meeker</td><td>3255</td><td>49</td></tr><tr><td>Waseca</td><td>3058</td><td>26</td></tr><tr><td>Martin</td><td>2836</td><td>33</td></tr><tr><td>Wabasha</td><td>2610</td><td>5</td></tr><tr><td>Hubbard</td><td>2554</td><td>41</td></tr><tr><td>Dodge</td><td>2544</td><td>5</td></tr><tr><td>Roseau</td><td>2442</td><td>24</td></tr><tr><td>Houston</td><td>2166</td><td>17</td></tr><tr><td>Redwood</td><td>2161</td><td>43</td></tr><tr><td>Fillmore</td><td>2111</td><td>11</td></tr><tr><td>Renville</td><td>2110</td><td>48</td></tr><tr><td>Wadena</td><td>2063</td><td>27</td></tr><tr><td>Pennington</td><td>2012</td><td>22</td></tr><tr><td>Faribault</td><td>1939</td><td>26</td></tr><tr><td>Sibley</td><td>1868</td><td>12</td></tr><tr><td>Cottonwood</td><td>1828</td><td>24</td></tr><tr><td>Chippewa</td><td>1755</td><td>39</td></tr><tr><td>Kanabec</td><td>1739</td><td>29</td></tr><tr><td>Aitkin</td><td>1641</td><td>39</td></tr><tr><td>Watonwan</td><td>1617</td><td>11</td></tr><tr><td>Rock</td><td>1468</td><td>19</td></tr><tr><td>Pope</td><td>1384</td><td>8</td></tr><tr><td>Jackson</td><td>1380</td><td>12</td></tr><tr><td>Yellow Medicine</td><td>1374</td><td>20</td></tr><tr><td>Koochiching</td><td>1316</td><td>19</td></tr><tr><td>Pipestone</td><td>1275</td><td>27</td></tr><tr><td>Swift</td><td>1239</td><td>19</td></tr><tr><td>Murray</td><td>1230</td><td>10</td></tr><tr><td>Clearwater</td><td>1212</td><td>18</td></tr><tr><td>Marshall</td><td>1140</td><td>19</td></tr><tr><td>Stevens</td><td>1131</td><td>11</td></tr><tr><td>Lake</td><td>997</td><td>21</td></tr><tr><td>Wilkin</td><td>939</td><td>14</td></tr><tr><td>Lac qui Parle</td><td>911</td><td>24</td></tr><tr><td>Mahnomen</td><td>772</td><td>10</td></tr><tr><td>Norman</td><td>729</td><td>9</td></tr><tr><td>Big Stone</td><td>721</td><td>4</td></tr><tr><td>Grant</td><td>713</td><td>9</td></tr><tr><td>Lincoln</td><td>700</td><td>4</td></tr><tr><td>Kittson</td><td>563</td><td>22</td></tr><tr><td>Unassigned</td><td>529</td><td>103</td></tr><tr><td>Red Lake</td><td>524</td><td>8</td></tr><tr><td>Traverse</td><td>460</td><td>5</td></tr><tr><td>Lake of the Woods</td><td>429</td><td>4</td></tr><tr><td>Cook</td><td>220</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Iowa Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 453424</h4><h5>Reported Deaths: 6500</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Iowa'>View Counties</button><div id='M_Iowa' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Polk</td><td>71109</td><td>695</td></tr><tr><td>Linn</td><td>27380</td><td>367</td></tr><tr><td>Scott</td><td>23792</td><td>266</td></tr><tr><td>Black Hawk</td><td>19654</td><td>344</td></tr><tr><td>Woodbury</td><td>17979</td><td>239</td></tr><tr><td>Johnson</td><td>17348</td><td>95</td></tr><tr><td>Dubuque</td><td>15013</td><td>224</td></tr><tr><td>Pottawattamie</td><td>13607</td><td>190</td></tr><tr><td>Dallas</td><td>13358</td><td>102</td></tr><tr><td>Story</td><td>12364</td><td>48</td></tr><tr><td>Warren</td><td>7261</td><td>95</td></tr><tr><td>Webster</td><td>6628</td><td>106</td></tr><tr><td>Cerro Gordo</td><td>6521</td><td>106</td></tr><tr><td>Clinton</td><td>6505</td><td>99</td></tr><tr><td>Des Moines</td><td>6365</td><td>87</td></tr><tr><td>Muscatine</td><td>6117</td><td>111</td></tr><tr><td>Marshall</td><td>6078</td><td>82</td></tr><tr><td>Sioux</td><td>5522</td><td>76</td></tr><tr><td>Jasper</td><td>5459</td><td>76</td></tr><tr><td>Lee</td><td>5454</td><td>84</td></tr><tr><td>Wapello</td><td>5441</td><td>130</td></tr><tr><td>Buena Vista</td><td>4824</td><td>43</td></tr><tr><td>Marion</td><td>4768</td><td>86</td></tr><tr><td>Plymouth</td><td>4484</td><td>86</td></tr><tr><td>Unassigned</td><td>4100</td><td>0</td></tr><tr><td>Henry</td><td>3616</td><td>42</td></tr><tr><td>Jones</td><td>3477</td><td>59</td></tr><tr><td>Washington</td><td>3448</td><td>54</td></tr><tr><td>Bremer</td><td>3389</td><td>66</td></tr><tr><td>Benton</td><td>3359</td><td>56</td></tr><tr><td>Carroll</td><td>3324</td><td>53</td></tr><tr><td>Boone</td><td>3287</td><td>36</td></tr><tr><td>Crawford</td><td>3282</td><td>45</td></tr><tr><td>Mahaska</td><td>2938</td><td>56</td></tr><tr><td>Dickinson</td><td>2859</td><td>50</td></tr><tr><td>Clay</td><td>2656</td><td>29</td></tr><tr><td>Kossuth</td><td>2625</td><td>71</td></tr><tr><td>Jackson</td><td>2596</td><td>44</td></tr><tr><td>Buchanan</td><td>2568</td><td>38</td></tr><tr><td>Tama</td><td>2547</td><td>75</td></tr><tr><td>Hardin</td><td>2538</td><td>47</td></tr><tr><td>Delaware</td><td>2440</td><td>44</td></tr><tr><td>Fayette</td><td>2365</td><td>45</td></tr><tr><td>Cedar</td><td>2344</td><td>25</td></tr><tr><td>Page</td><td>2306</td><td>24</td></tr><tr><td>Wright</td><td>2274</td><td>41</td></tr><tr><td>Winneshiek</td><td>2234</td><td>37</td></tr><tr><td>Hamilton</td><td>2220</td><td>53</td></tr><tr><td>Harrison</td><td>2092</td><td>76</td></tr><tr><td>Madison</td><td>2044</td><td>21</td></tr><tr><td>Floyd</td><td>2041</td><td>42</td></tr><tr><td>Clayton</td><td>2032</td><td>58</td></tr><tr><td>Butler</td><td>1965</td><td>37</td></tr><tr><td>Poweshiek</td><td>1950</td><td>37</td></tr><tr><td>Iowa</td><td>1920</td><td>27</td></tr><tr><td>Mills</td><td>1913</td><td>25</td></tr><tr><td>Cherokee</td><td>1874</td><td>40</td></tr><tr><td>Jefferson</td><td>1867</td><td>38</td></tr><tr><td>Allamakee</td><td>1845</td><td>52</td></tr><tr><td>Lyon</td><td>1829</td><td>41</td></tr><tr><td>Calhoun</td><td>1782</td><td>13</td></tr><tr><td>Winnebago</td><td>1763</td><td>31</td></tr><tr><td>Hancock</td><td>1760</td><td>37</td></tr><tr><td>Cass</td><td>1731</td><td>56</td></tr><tr><td>Louisa</td><td>1657</td><td>51</td></tr><tr><td>Grundy</td><td>1639</td><td>36</td></tr><tr><td>Appanoose</td><td>1629</td><td>50</td></tr><tr><td>Shelby</td><td>1627</td><td>39</td></tr><tr><td>Emmet</td><td>1567</td><td>41</td></tr><tr><td>Franklin</td><td>1558</td><td>24</td></tr><tr><td>Humboldt</td><td>1558</td><td>26</td></tr><tr><td>Union</td><td>1538</td><td>37</td></tr><tr><td>Mitchell</td><td>1537</td><td>43</td></tr><tr><td>Sac</td><td>1509</td><td>23</td></tr><tr><td>Chickasaw</td><td>1465</td><td>18</td></tr><tr><td>Guthrie</td><td>1463</td><td>32</td></tr><tr><td>Palo Alto</td><td>1371</td><td>29</td></tr><tr><td>Clarke</td><td>1344</td><td>27</td></tr><tr><td>Montgomery</td><td>1313</td><td>40</td></tr><tr><td>Keokuk</td><td>1285</td><td>33</td></tr><tr><td>Monroe</td><td>1232</td><td>33</td></tr><tr><td>Howard</td><td>1203</td><td>22</td></tr><tr><td>Ida</td><td>1126</td><td>39</td></tr><tr><td>Davis</td><td>1079</td><td>25</td></tr><tr><td>Greene</td><td>1068</td><td>12</td></tr><tr><td>Pocahontas</td><td>1042</td><td>23</td></tr><tr><td>Lucas</td><td>1038</td><td>23</td></tr><tr><td>Monona</td><td>1015</td><td>34</td></tr><tr><td>Worth</td><td>998</td><td>8</td></tr><tr><td>Adair</td><td>989</td><td>34</td></tr><tr><td>Osceola</td><td>865</td><td>17</td></tr><tr><td>Fremont</td><td>785</td><td>11</td></tr><tr><td>Decatur</td><td>779</td><td>11</td></tr><tr><td>Van Buren</td><td>776</td><td>21</td></tr><tr><td>Taylor</td><td>750</td><td>12</td></tr><tr><td>Wayne</td><td>677</td><td>23</td></tr><tr><td>Ringgold</td><td>641</td><td>27</td></tr><tr><td>Audubon</td><td>615</td><td>14</td></tr><tr><td>Adams</td><td>455</td><td>4</td></tr></table></div>


											</div>
																										<div class="tr-section">
																																					<style>

.wxbox {width:100%}
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Rochester&zip=55904 -->
			<div class="wxRotate"><div class='city'><b>Rochester</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>64&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 66&deg; Lo: 60&deg;</div><div class='Wind'>Feels Like: 64&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Mason+City&zip=50401 -->
			<div class="wxRotate"><div class='city'><b>Mason City</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>62&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 73&deg; Lo: 59&deg;</div><div class='Wind'>Feels Like: 62&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Albert+Lea&zip=56007 -->
			<div class="wxRotate"><div class='city'><b>Albert Lea</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>63&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 72&deg; Lo: 56&deg;</div><div class='Wind'>Feels Like: 63&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Austin&zip=55912 -->
			<div class="wxRotate"><div class='city'><b>Austin</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>64&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 72&deg; Lo: 58&deg;</div><div class='Wind'>Feels Like: 64&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Charles+City&zip=50616 -->
			<div class="wxRotate"><div class='city'><b>Charles City</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>68&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 75&deg; Lo: 62&deg;</div><div class='Wind'>Feels Like: 68&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Sun Return Monday
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/maps-radars/?image=https://ftp2.kimt.com/weather03.gif&title=Local%20Radar"><img src="https://ftp2.kimt.com/weather03.jpg" class="img img-fluid wxbox" alt="KIMT Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Eye_in_the_sky" aria-expanded="true" aria-controls="collapseOne">
				  Eye in the sky <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Eye_in_the_sky" class="collapse " aria-label="Eye in the sky" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/eye-in-the-sky/"><img src="https://ftp2.kimt.com/austin.jpg " class="img img-fluid wxbox" alt="KIMT Eye in the sky" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Shooting-in-downtown-Mason-City-1-prior-to-officer-involved-shooting-575448901.html">
									<img src="https://media.heartlandtv.com/images/100*56/mc+shoting+locater+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Shooting-in-downtown-Mason-City-1-prior-to-officer-involved-shooting-575448901.html">Shooting in downtown Mason City prior to officer-involved shooting; 2 injured</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/575446752.html">
									<img class="img-responsive" src="https://cdn.cnn.com/cnnnext/dam/assets/211001084028-the-zach-family-btc-vpx-live-video.jpg"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/575446752.html">Police officer adopts child he consoled on duty</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Mason-City-man-arrested-for-two-pounds-of-meth-575439431.html">
									<img src="https://media.heartlandtv.com/images/100*56/James+Mariner.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Mason-City-man-arrested-for-two-pounds-of-meth-575439431.html">Mason City man arrested for two pounds of meth</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/1-killed-in-early-morning-crash-in-Hancock-County-575438351.html">
									<img src="https://media.heartlandtv.com/images/100*56/fatal+crash+11.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/1-killed-in-early-morning-crash-in-Hancock-County-575438351.html">1 killed in early-morning crash in Hancock County</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/575446742.html">
									<img class="img-responsive" src="https://cdn.cnn.com/cnnnext/dam/assets/210927211111-miya-marcano-missing-live-video.jpg"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/575446742.html">Sheriff says body found believed to be Miya Marcano</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Two-guilty-pleas-in-Mason-City-double-stabbing-575429791.html">
									<img src="https://media.heartlandtv.com/images/100*56/Jaden+Edel.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Two-guilty-pleas-in-Mason-City-double-stabbing-575429791.html">Two guilty pleas in Mason City double-stabbing</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/1-injured-after-rollover-crash-on-Highway-14-in-Dodge-County-575449061.html">
									<img src="https://media.heartlandtv.com/images/100*56/Minnesota+State+Patrol+33.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/1-injured-after-rollover-crash-on-Highway-14-in-Dodge-County-575449061.html">1 injured after rollover crash on Highway 14 in Dodge County</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Hunt-for-Disabled-Veterans-to-support-those-whove-served-575440471.html">
									<img src="https://cdn.field59.com/KIMT/ae90365151496288c0f308367203f9ae928ab721.jpg" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Hunt-for-Disabled-Veterans-to-support-those-whove-served-575440471.html">Hunt for Disabled Veterans to support those who've served</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/No-winner-Biggest-Powerball-jackpot-in-months-grows-larger-575448941.html">
									<img src="https://media.heartlandtv.com/images/100*56/powerball+4.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/No-winner-Biggest-Powerball-jackpot-in-months-grows-larger-575448941.html">No winner: Biggest Powerball jackpot in months grows larger</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Fridays-prep-football-scores-from-Minnesota-and-Iowa-575444281.html">
									<img src="https://media.heartlandtv.com/images/100*56/Football+image+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Fridays-prep-football-scores-from-Minnesota-and-Iowa-575444281.html">Friday's prep football scores from Minnesota and Iowa</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575450182.html">
											<img src="https://cdn.field59.com/KIMT/b9134d0c15e1bbd2988c24922e6adcbe3028f26b_fl9-360p.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575450182.html">Ryan&#039;s Evening Forecast (10/3/21)</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575447952.html">
											<img src="https://cdn.field59.com/KIMT/a81a1b19044ad1f879b6c055ac407ed125bc4539.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575447952.html">Saturday prep football scores</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575447942.html">
											<img src="https://cdn.field59.com/KIMT/dbb86f5a29effaca2762c03f4bd4ec5a20a59619.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575447942.html">ExercisAbilities hopes to start wheelchair basketball team</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575447932.html">
											<img src="https://cdn.field59.com/KIMT/1ae145295d27ad0214a8e1872787356ffe7af1ae.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575447932.html">Women&#039;s March</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575447922.html">
											<img src="https://cdn.field59.com/KIMT/adb8d0dd8d2d653555dab773307db3f0c5112f2b.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575447922.html">Out of the Darkness</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575447912.html">
											<img src="https://cdn.field59.com/KIMT/76f927ed9dd0f8de66919c94fb849ee66f6a3013.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575447912.html">Hunt for a Cure</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575447902.html">
											<img src="https://cdn.field59.com/KIMT/e2cdd2bd0de40157372ecec165a648ac2e4121be.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575447902.html">Hispanic Heritage Month</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575447182.html">
											<img src="https://cdn.field59.com/KIMT/1bc0a88e8a772c5c6bd1075f3a265f0264769416.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575447182.html">FULL WEATHER FORECAST 10/2/21</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        				<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/Gov-Walz-proclaims-October-as-Cybersecurity-Awareness-Month-575442811.html">
											<img src="https://cdn.field59.com/KIMT/1bc0a88e8a772c5c6bd1075f3a265f0264769416.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/Gov-Walz-proclaims-October-as-Cybersecurity-Awareness-Month-575442811.html">Gov. Walz proclaims October as 'Cybersecurity Awareness Month'</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        				<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/Performers-from-across-the-world-take-the-stage-in-Rochester-this-weekend-575442741.html">
											<img src="https://cdn.field59.com/KIMT/1bc0a88e8a772c5c6bd1075f3a265f0264769416.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/Performers-from-across-the-world-take-the-stage-in-Rochester-this-weekend-575442741.html">Performers from across the world take the stage in Rochester this weekend</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9804"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262353" ></script>

</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1751 Highway 52 North<br />Rochester, MN, 55901 USA<br /><br />112 N. Pennsylvania Ave.<br />Mason City, IA, 50401 USA<br /><br />135 East Williams St.<br />Albert Lea, MN, 56007 USA<br /><br />Rochester MN - 1-800-323-4883<br />Albert Lea MN - 507-369-0256<br />Mason City IA - 641-423-2540<br /><br /><a href=mailto:news@kimt.com"><font color="white">news@kimt.com</font></a> </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
<a href="https://allenmediabroadcasting.com" target="_blank"><img class="img img-fluid w-50" src="http://media.heartlandtv.com/designimages/AMB-logo-kStations.png"></a>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kimt-news-3/id1217561442?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kimt&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kimt.com/about-us">About Us</a></li>
																			<li><a href="http://www.kimt.com/about-us/kimt-jobs">Jobs</a></li>
																			<li><a href="http://www.kimt.com/about-us/meet-the-news-team">Meet The News Team</a></li>
																			<li><a href="http://www.kimt.com/about-us/management-and-sales">Management & Sales</a></li>
																			<li><a href="http://www.kimt.com/content/news/Closed-Captioning-Information-451643503.html">Closed Captioning</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/kimt/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://media.heartlandtv.com/documents/KIMT-EEO-Report2021.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451645913.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451646363.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KIMT. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kimt.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e8cc3c7413a9c9"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.kimt.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National Content'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (263); </script>
						</body>
</html>
		
			
