 











					







<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kimt.com/templates/AMP?contentID=575284092">
				
<link rel="canonical" href="https://www.kimt.com/content/national/575284092.html">

							

			
												                                                                                                
							
										
			
			<title>Israeli data on Covid-19 vaccine boosters to publish in prominent medical journal ahead of key FDA committee meeting next week</title>

			<meta name="description" content="Israeli data on Covid-19 vaccine boosters to publish in prominent medical journal ahead of key FDA committee meeting next week">
			<meta property="og:url" content="https://www.kimt.com/content/national/575284092.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Israeli data on Covid-19 vaccine boosters to publish in prominent medical journal ahead of key FDA committee meeting next week" />
			<meta property="og:description" content="Israeli data on Covid-19 vaccine boosters to publish in prominent medical journal ahead of key FDA committee meeting next week" />
			<meta property="og:image" content="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/US_COVID_BOOSTER_ISRAEL_/hypatia-h_71f92bb1df100dcf739e581ab0331698-h_19ef65563b7abb3bc3fddf547ec716f9-300.JPG" />
			<meta property="og:site_name" content="KIMT News" />
			<meta property="fb:app_id" content="2071402786444827" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Israeli data on Covid-19 vaccine boosters to publish in prominent medical journal ahead of key FDA committee meeting next week">
			<meta name="twitter:description" content="Israeli data on Covid-19 vaccine boosters to publish in prominent medical journal ahead of key FDA committee meeting next week">
			<meta name="twitter:image" content="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/US_COVID_BOOSTER_ISRAEL_/hypatia-h_71f92bb1df100dcf739e581ab0331698-h_19ef65563b7abb3bc3fddf547ec716f9-300.JPG" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/FAV-ICON.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kimt.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1217561442">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kimt">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-14');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kimt.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=2071402786444827';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KIMT',
			          author: 'KIMT - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=575284092";_q+="&7=3150453";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=575284092";_qc+="&7=3150453";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=575284092&7=3150453&25=0&18=0.36529220499514703">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																			
										        <!-- NO CHILD: /deals -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /deals, /apps-test, /contest-scrape, /livestream, /newsletter, /payments, /search, /test] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																			
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/iowa">Iowa</a></li>
																																																									<li><a href="/news/minnesota">Minnesota</a></li>
																																																									<li><a href="/news/9-11-anniversary">9/11: 20 Years Later</a></li>
																																																									<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																									<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																									<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																									<li><a href="/news/election">Election 2020</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																											<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																									<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																																							</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/forecast">Forecast</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/closings">Closings</a></li>
																																																									<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																									<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																									<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																										<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																									<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																									<li><a href="/weather/weather-news">US Wx News</a></li>
																																																									<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																									<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																									<li><a href="/weather/weather-app">Weather App</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/local-sports">Local Sports</a></li>
																																																									<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																													<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																									<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Videos</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Videos</a> -->
																																						<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																									<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																									<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/my-32"><span>My 3.2</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/my-32">My 3.2</a> -->
																																						<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																		</ul>
						</li>
																																																																																																																																							
																										<li class="has-children"><span><a href="/on-kimt"><span>On KIMT</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																						<li><a href="/on-kimt/contests">Contests</a></li>
																																																																										<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																									<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																									<li><a href="/about-us/history">History</a></li>
																																																									<li><a href="/about-us/kimt-careers">KIMT Careers</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Email Alerts</a></li>
																																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																										
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Nonprofit of the Month</a></li>
																																																									<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																										<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/community/calendar">Community Calendar</a></li>
																																																									<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																									<li><a href="/community/feeding-america">Feeding America</a></li>
																																																									<li><a href="/community/local-business">Local Business Directory</a></li>
																																																																				</ul>
						</li>
																									
																															<li><a href="https://deals.allenmediabroadcasting.com/kimt.html " target="_parent"><span>Deals</span></a></li>
																																					
																													
																													
																													
																													
																													
																																								
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO.png" alt="KIMT Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO2.png" alt="KIMT Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																					
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/iowa">Iowa</a></li>
																																																										<li><a href="/news/minnesota">Minnesota</a></li>
																																																										<li><a href="/news/9-11-anniversary">9/11: 20 Years Later</a></li>
																																																										<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																										<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																										<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																										<li><a href="/news/election">Election 2020</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																														<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																										<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																																														</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/forecast">Forecast</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/closings">Closings</a></li>
																																																										<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																										<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																										<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																												<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																										<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																										<li><a href="/weather/weather-news">US Wx News</a></li>
																																																										<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																										<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																										<li><a href="/weather/weather-app">Weather App</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/local-sports">Local Sports</a></li>
																																																										<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																		<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																										<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Videos</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Videos</a> -->
																																							<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																										<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																										<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																															
																																	<li><a href="/my-32"><span>My 3.2</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/my-32">My 3.2</a> -->
																																							<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																				</ul>
							</li>
																																																																																																																																																											
																																	<li><a href="/on-kimt"><span>On KIMT</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																							<li><a href="/on-kimt/contests">Contests</a></li>
																																																																												<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																										<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																										<li><a href="/about-us/history">History</a></li>
																																																										<li><a href="/about-us/kimt-careers">KIMT Careers</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Email Alerts</a></li>
																																																																												<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Nonprofit of the Month</a></li>
																																																										<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																												<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/community/calendar">Community Calendar</a></li>
																																																										<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																										<li><a href="/community/feeding-america">Feeding America</a></li>
																																																										<li><a href="/community/local-business">Local Business Directory</a></li>
																																																																								</ul>
							</li>
																											
																																								<li><a href="https://deals.allenmediabroadcasting.com/kimt.html " target="_parent"><span>Deals</span></a></li>
																																												
																																																
																																																
																																																
																																																
																																																
																																	
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/KIMT/bouncex -->
<!-- $cms.hierarchyField("disableBounceX") -->

<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
						 			
																
						 			
																
						 			
																
							
							
							
																															
						 			
																
						 	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
			
	 					
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
			
										<div class="alertsTop"><i class="fa fa-video-camera" aria-hidden="true"></i> STREAMING NOW: <a href="/livestream"> Watch Now </a></div>
									</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																				
									
																		
																		
																		
																											<link rel="stylesheet" media="screen" href="https://www.kimt.com/includes/lightbox.css">	
									<script src="https://www.kimt.com/includes/lightbox.js"></script>	
									<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
									 event.preventDefault();
									 $(this).ekkoLightbox();
									   });
									 </script>		
	 									
	
									<div class="tr-section" id="article">
																			<div class="section-title title-before">
											<h1>Israeli data on Covid-19 vaccine boosters to publish in prominent medical journal ahead of key FDA committee meeting next week
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																													<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																																																																																																			<img src="https://media.heartlandtv.com/designimages/STORY-IMAGE.jpg" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">Israeli data on Covid-19 vaccine boosters to publish in prominent medical journal ahead of key FDA committee meeting next week</p>
																								<div class="article-posted">Posted: Sep 10, 2021 4:40 PM</div>
													<!-- Sep 10, 2021 4:40 PM || Sep 10, 2021 4:40 PM || LiveDate: Fri Sep 10 14:40:28 PDT 2021 -->
																										<div class="article-updated">Updated: Sep 10, 2021 4:40 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: By Elizabeth Cohen, CNN Senior Medical Correspondent  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>Ahead of a key meeting of vaccine advisers to the US Food and Drug Administration, the New England Journal of Medicine will publish Israeli <a href="https://www.medrxiv.org/content/10.1101/2021.08.27.21262679v1" target="_blank">data</a> showing that a booster shot of Pfizer's vaccine dramatically decreased severe Covid-19, Dr. Nachman Ash, director general of the Israeli Ministry of Health, told CNN.</p>
																																									
														<p>Israel began its booster program August 1, giving boosters to 2.8 million people so far. To date, much of the country's data on the efficacy of booster shots has not been reviewed by outside experts and published in a medical journal.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>Having peer-reviewed data published in a prominent medical journal would be helpful to members of the FDA's Vaccines and Related Biological Products Advisory Committee when they meet on September 17, a longtime member of the committee said.</p>
																																									
														<p>"That's always true -- we would prefer independent reviewers look carefully at every piece of evidence and have their criticism and shape their revisions," said Dr. Paul Offit, an infectious disease specialist at the University of Pennsylvania and committee member.</p>
																																									
														<p>The US Centers for Disease Control and Prevention also needs to sign off on any booster shots.</p>
																																									
														<p>"Peer review is really important. They critically review the paper and correspond with authors for explanation and clarification," said a senior CDC official working on the Covid-19 response. "I absolutely think that will make a difference."</p>
																																									
														<p>Offit and others have asked for more data on booster efficacy, as President Joe Biden's administration has faced criticism for getting ahead of the science by announcing a specific date -- the week of September 20 -- that boosters would start, even before the FDA and US Centers for Disease Control have weighed in on whether the US should begin a booster campaign.</p>
																																									
														<p>Dr. Sharon Alroy-Preis, director of public health services at the Israeli Ministry of Health, and Ron Milo, a professor at the Weizmann Institute of Science, will present data next week at the FDA advisors' meeting, Ash said.</p>
																																									
														<p>The data from the Israeli Ministry of Health, posted last month on a pre-print server, looks at more than a million Israelis over the age of 60 who received a booster between July 30 and August 22. It found that 12 days or more after the booster was given, the relative risk of severe illness decreased more than ten times and the relative risk of confirmed infection decreased more than 11 times.</p>
																																									
														<p>The New England Journal of Medicine does not comment on prospective publications, said Dr. Eric Rubin, the journal's editor in chief.</p>
																																									
														<p>He noted that the FDA does its own internal review of data, and that his journal moves in a timely fashion to review data that could improve public health.</p>
																																									
														<p>"If we are able to inform a public discussion, then we will work rapidly to do that," he said.</p>
																																									
														<p>Ash said the New England Journal of Medicine will also be publishing a second set of set of <a href="https://www.medrxiv.org/content/10.1101/2021.08.24.21262423v1" target="_blank">Ministry of Health data</a> before the FDA advisers meet next week. That study showed that people over age 60 who received their second dose in March were 60% more protected against infection and 70% more protected against severe Covid-19 compared to those who received their second dose in January.</p>
																																									
														<p>The-CNN-Wire<br/>&trade; &amp; &copy; 2021 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p>
																									</div>
											</div>
																																																					
<div id="rc-widget-0a7170" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174830"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>















										
																																																					<div style="max-width:600px" class="mt-3 mb-3">


<script id="5caf9618038e419c80d49105ba54c216">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "3e467e52-ebce-4794-a0de-233fe9f74067"
    }).render("5caf9618038e419c80d49105ba54c216");
  });
</script>
 









</div>
																		</div>
																		
									
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kimt.com/content/national/575284092.html">Israeli data on Covid-19 vaccine boosters to publish in prominent medical journal ahead of key FDA committee meeting next week</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/503615722.html">Prominent Israeli author Amos Oz dies at 79</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/575225362.html">FDA calls meeting of its advisers to discuss Covid vaccine boosters</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/575104702.html">Pfizer submits data to FDA showing a booster dose works well against original coronavirus and variants</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/575169902.html">Moderna completes submission for full FDA approval of Covid-19 vaccine; Pfizer seeks approval for booster dose</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/492801341.html">Afghanistan: The slaughterhouse of journalism</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/575215812.html">Two senior FDA vaccine leaders step down as agency faces decision on boosters</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/485637112.html">Prominent Iranian human rights lawyer detained again</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/485637891.html">Prominent journalist gunned down in Kashmir</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/489414641.html">Pope accepts resignation of prominent cardinal</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>



																						
																				
																						<script async src="https://launcher.spot.im/spot/sp_NTDzHEz3"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.kimt.com/content/national/575284092.html"
												data-article-tags=""    
												data-post-id="575284092"
												data-facebook-url="https://www.kimt.com/content/national/575284092.html"></script>
											
										<div data-spotim-module="pitc"></div>
										
			

										

										
										<div id="nativoPlacement"></div>
									</div>
								 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
													<div class="section-title title-before">
								<h1>Minnesota Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 664459</h4><h5>Reported Deaths: 7967</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Minnesota'>View Counties</button><div id='M_Minnesota' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Hennepin</td><td>137690</td><td>1844</td></tr><tr><td>Ramsey</td><td>57420</td><td>934</td></tr><tr><td>Dakota</td><td>50958</td><td>490</td></tr><tr><td>Anoka</td><td>46934</td><td>474</td></tr><tr><td>Washington</td><td>29966</td><td>307</td></tr><tr><td>Stearns</td><td>24269</td><td>235</td></tr><tr><td>St. Louis</td><td>19673</td><td>329</td></tr><tr><td>Scott</td><td>19109</td><td>141</td></tr><tr><td>Wright</td><td>18008</td><td>161</td></tr><tr><td>Olmsted</td><td>15342</td><td>108</td></tr><tr><td>Sherburne</td><td>13126</td><td>99</td></tr><tr><td>Carver</td><td>11780</td><td>51</td></tr><tr><td>Rice</td><td>8908</td><td>116</td></tr><tr><td>Clay</td><td>8863</td><td>93</td></tr><tr><td>Blue Earth</td><td>8389</td><td>47</td></tr><tr><td>Crow Wing</td><td>7562</td><td>101</td></tr><tr><td>Kandiyohi</td><td>7301</td><td>88</td></tr><tr><td>Chisago</td><td>6902</td><td>56</td></tr><tr><td>Otter Tail</td><td>6457</td><td>90</td></tr><tr><td>Benton</td><td>6250</td><td>98</td></tr><tr><td>Mower</td><td>5391</td><td>35</td></tr><tr><td>Goodhue</td><td>5380</td><td>77</td></tr><tr><td>Winona</td><td>5367</td><td>52</td></tr><tr><td>Douglas</td><td>5199</td><td>83</td></tr><tr><td>Itasca</td><td>5012</td><td>70</td></tr><tr><td>McLeod</td><td>4820</td><td>62</td></tr><tr><td>Steele</td><td>4813</td><td>21</td></tr><tr><td>Isanti</td><td>4799</td><td>70</td></tr><tr><td>Beltrami</td><td>4780</td><td>69</td></tr><tr><td>Morrison</td><td>4569</td><td>62</td></tr><tr><td>Nobles</td><td>4384</td><td>50</td></tr><tr><td>Polk</td><td>4194</td><td>75</td></tr><tr><td>Becker</td><td>4170</td><td>59</td></tr><tr><td>Freeborn</td><td>4146</td><td>37</td></tr><tr><td>Lyon</td><td>3841</td><td>54</td></tr><tr><td>Carlton</td><td>3808</td><td>59</td></tr><tr><td>Pine</td><td>3660</td><td>23</td></tr><tr><td>Nicollet</td><td>3623</td><td>47</td></tr><tr><td>Mille Lacs</td><td>3467</td><td>59</td></tr><tr><td>Brown</td><td>3365</td><td>43</td></tr><tr><td>Le Sueur</td><td>3311</td><td>29</td></tr><tr><td>Cass</td><td>3291</td><td>34</td></tr><tr><td>Todd</td><td>3120</td><td>34</td></tr><tr><td>Meeker</td><td>2956</td><td>46</td></tr><tr><td>Waseca</td><td>2783</td><td>23</td></tr><tr><td>Martin</td><td>2538</td><td>33</td></tr><tr><td>Wabasha</td><td>2334</td><td>4</td></tr><tr><td>Dodge</td><td>2316</td><td>3</td></tr><tr><td>Roseau</td><td>2260</td><td>21</td></tr><tr><td>Hubbard</td><td>2187</td><td>41</td></tr><tr><td>Houston</td><td>1963</td><td>16</td></tr><tr><td>Renville</td><td>1959</td><td>46</td></tr><tr><td>Redwood</td><td>1916</td><td>41</td></tr><tr><td>Fillmore</td><td>1833</td><td>10</td></tr><tr><td>Pennington</td><td>1827</td><td>20</td></tr><tr><td>Wadena</td><td>1761</td><td>23</td></tr><tr><td>Cottonwood</td><td>1750</td><td>24</td></tr><tr><td>Faribault</td><td>1729</td><td>22</td></tr><tr><td>Sibley</td><td>1698</td><td>10</td></tr><tr><td>Chippewa</td><td>1664</td><td>39</td></tr><tr><td>Kanabec</td><td>1601</td><td>29</td></tr><tr><td>Aitkin</td><td>1520</td><td>38</td></tr><tr><td>Watonwan</td><td>1498</td><td>10</td></tr><tr><td>Rock</td><td>1362</td><td>19</td></tr><tr><td>Jackson</td><td>1330</td><td>12</td></tr><tr><td>Pope</td><td>1265</td><td>8</td></tr><tr><td>Pipestone</td><td>1220</td><td>26</td></tr><tr><td>Yellow Medicine</td><td>1215</td><td>20</td></tr><tr><td>Swift</td><td>1155</td><td>19</td></tr><tr><td>Murray</td><td>1129</td><td>10</td></tr><tr><td>Koochiching</td><td>1061</td><td>19</td></tr><tr><td>Stevens</td><td>1008</td><td>11</td></tr><tr><td>Marshall</td><td>988</td><td>18</td></tr><tr><td>Clearwater</td><td>976</td><td>18</td></tr><tr><td>Lake</td><td>891</td><td>21</td></tr><tr><td>Wilkin</td><td>881</td><td>14</td></tr><tr><td>Lac qui Parle</td><td>823</td><td>22</td></tr><tr><td>Big Stone</td><td>658</td><td>4</td></tr><tr><td>Grant</td><td>642</td><td>8</td></tr><tr><td>Mahnomen</td><td>642</td><td>9</td></tr><tr><td>Lincoln</td><td>621</td><td>4</td></tr><tr><td>Norman</td><td>615</td><td>9</td></tr><tr><td>Kittson</td><td>518</td><td>22</td></tr><tr><td>Unassigned</td><td>500</td><td>93</td></tr><tr><td>Red Lake</td><td>458</td><td>7</td></tr><tr><td>Traverse</td><td>414</td><td>5</td></tr><tr><td>Lake of the Woods</td><td>374</td><td>4</td></tr><tr><td>Cook</td><td>203</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Iowa Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 415051</h4><h5>Reported Deaths: 6276</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Iowa'>View Counties</button><div id='M_Iowa' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Polk</td><td>65461</td><td>664</td></tr><tr><td>Linn</td><td>24770</td><td>350</td></tr><tr><td>Scott</td><td>22409</td><td>257</td></tr><tr><td>Black Hawk</td><td>18808</td><td>332</td></tr><tr><td>Woodbury</td><td>16482</td><td>233</td></tr><tr><td>Johnson</td><td>16222</td><td>90</td></tr><tr><td>Dubuque</td><td>14313</td><td>217</td></tr><tr><td>Pottawattamie</td><td>12714</td><td>182</td></tr><tr><td>Dallas</td><td>12490</td><td>102</td></tr><tr><td>Story</td><td>11659</td><td>48</td></tr><tr><td>Warren</td><td>6631</td><td>92</td></tr><tr><td>Webster</td><td>6161</td><td>102</td></tr><tr><td>Cerro Gordo</td><td>6087</td><td>100</td></tr><tr><td>Clinton</td><td>6062</td><td>95</td></tr><tr><td>Des Moines</td><td>5720</td><td>80</td></tr><tr><td>Muscatine</td><td>5533</td><td>108</td></tr><tr><td>Marshall</td><td>5501</td><td>79</td></tr><tr><td>Sioux</td><td>5373</td><td>74</td></tr><tr><td>Jasper</td><td>5013</td><td>75</td></tr><tr><td>Lee</td><td>4958</td><td>71</td></tr><tr><td>Wapello</td><td>4853</td><td>127</td></tr><tr><td>Buena Vista</td><td>4663</td><td>42</td></tr><tr><td>Marion</td><td>4298</td><td>81</td></tr><tr><td>Plymouth</td><td>4264</td><td>82</td></tr><tr><td>Henry</td><td>3324</td><td>40</td></tr><tr><td>Jones</td><td>3235</td><td>58</td></tr><tr><td>Bremer</td><td>3180</td><td>65</td></tr><tr><td>Crawford</td><td>3152</td><td>43</td></tr><tr><td>Carroll</td><td>3099</td><td>53</td></tr><tr><td>Boone</td><td>2989</td><td>36</td></tr><tr><td>Benton</td><td>2987</td><td>56</td></tr><tr><td>Washington</td><td>2974</td><td>54</td></tr><tr><td>Dickinson</td><td>2648</td><td>46</td></tr><tr><td>Mahaska</td><td>2647</td><td>52</td></tr><tr><td>Kossuth</td><td>2419</td><td>68</td></tr><tr><td>Jackson</td><td>2399</td><td>43</td></tr><tr><td>Clay</td><td>2364</td><td>27</td></tr><tr><td>Tama</td><td>2315</td><td>73</td></tr><tr><td>Delaware</td><td>2301</td><td>43</td></tr><tr><td>Buchanan</td><td>2258</td><td>37</td></tr><tr><td>Hardin</td><td>2190</td><td>47</td></tr><tr><td>Page</td><td>2181</td><td>23</td></tr><tr><td>Cedar</td><td>2138</td><td>24</td></tr><tr><td>Wright</td><td>2130</td><td>41</td></tr><tr><td>Fayette</td><td>2127</td><td>44</td></tr><tr><td>Winneshiek</td><td>2113</td><td>37</td></tr><tr><td>Hamilton</td><td>2068</td><td>52</td></tr><tr><td>Harrison</td><td>1948</td><td>75</td></tr><tr><td>Clayton</td><td>1882</td><td>58</td></tr><tr><td>Madison</td><td>1881</td><td>19</td></tr><tr><td>Butler</td><td>1864</td><td>36</td></tr><tr><td>Floyd</td><td>1812</td><td>42</td></tr><tr><td>Mills</td><td>1803</td><td>24</td></tr><tr><td>Cherokee</td><td>1745</td><td>39</td></tr><tr><td>Poweshiek</td><td>1745</td><td>36</td></tr><tr><td>Lyon</td><td>1712</td><td>41</td></tr><tr><td>Allamakee</td><td>1701</td><td>52</td></tr><tr><td>Iowa</td><td>1694</td><td>24</td></tr><tr><td>Hancock</td><td>1644</td><td>35</td></tr><tr><td>Calhoun</td><td>1619</td><td>13</td></tr><tr><td>Jefferson</td><td>1618</td><td>37</td></tr><tr><td>Winnebago</td><td>1607</td><td>31</td></tr><tr><td>Grundy</td><td>1545</td><td>35</td></tr><tr><td>Cass</td><td>1515</td><td>56</td></tr><tr><td>Louisa</td><td>1497</td><td>49</td></tr><tr><td>Shelby</td><td>1474</td><td>39</td></tr><tr><td>Emmet</td><td>1449</td><td>41</td></tr><tr><td>Appanoose</td><td>1443</td><td>49</td></tr><tr><td>Franklin</td><td>1442</td><td>23</td></tr><tr><td>Humboldt</td><td>1424</td><td>26</td></tr><tr><td>Sac</td><td>1421</td><td>22</td></tr><tr><td>Mitchell</td><td>1389</td><td>43</td></tr><tr><td>Union</td><td>1378</td><td>37</td></tr><tr><td>Chickasaw</td><td>1352</td><td>18</td></tr><tr><td>Guthrie</td><td>1348</td><td>32</td></tr><tr><td>Palo Alto</td><td>1257</td><td>24</td></tr><tr><td>Clarke</td><td>1210</td><td>24</td></tr><tr><td>Montgomery</td><td>1164</td><td>38</td></tr><tr><td>Howard</td><td>1126</td><td>22</td></tr><tr><td>Keokuk</td><td>1112</td><td>32</td></tr><tr><td>Monroe</td><td>1105</td><td>33</td></tr><tr><td>Ida</td><td>1039</td><td>37</td></tr><tr><td>Davis</td><td>1002</td><td>25</td></tr><tr><td>Pocahontas</td><td>941</td><td>23</td></tr><tr><td>Adair</td><td>937</td><td>32</td></tr><tr><td>Greene</td><td>923</td><td>11</td></tr><tr><td>Monona</td><td>922</td><td>33</td></tr><tr><td>Worth</td><td>899</td><td>8</td></tr><tr><td>Lucas</td><td>896</td><td>23</td></tr><tr><td>Osceola</td><td>832</td><td>17</td></tr><tr><td>Fremont</td><td>719</td><td>10</td></tr><tr><td>Decatur</td><td>718</td><td>10</td></tr><tr><td>Taylor</td><td>716</td><td>12</td></tr><tr><td>Van Buren</td><td>678</td><td>18</td></tr><tr><td>Wayne</td><td>633</td><td>23</td></tr><tr><td>Ringgold</td><td>616</td><td>26</td></tr><tr><td>Audubon</td><td>573</td><td>14</td></tr><tr><td>Adams</td><td>375</td><td>4</td></tr><tr><td>Unassigned</td><td>23</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
																																					<style>

.wxbox {width:100%}
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Rochester&zip=55904 -->
			<div class="wxRotate"><div class='city'><b>Rochester</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>79&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 79&deg; Lo: 53&deg;</div><div class='Wind'>Feels Like: 80&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Mason+City&zip=50401 -->
			<div class="wxRotate"><div class='city'><b>Mason City</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>80&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 82&deg; Lo: 49&deg;</div><div class='Wind'>Feels Like: 80&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Albert+Lea&zip=56007 -->
			<div class="wxRotate"><div class='city'><b>Albert Lea</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>81&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 51&deg;</div><div class='Wind'>Feels Like: 81&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Austin&zip=55912 -->
			<div class="wxRotate"><div class='city'><b>Austin</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>81&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 50&deg;</div><div class='Wind'>Feels Like: 81&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Charles+City&zip=50616 -->
			<div class="wxRotate"><div class='city'><b>Charles City</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>79&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 80&deg; Lo: 51&deg;</div><div class='Wind'>Feels Like: 80&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		A warm start to the weekend
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/maps-radars/?image=https://ftp2.kimt.com/weather03.gif&title=Local%20Radar"><img src="https://ftp2.kimt.com/weather03.jpg" class="img img-fluid wxbox" alt="KIMT Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Eye_in_the_sky" aria-expanded="true" aria-controls="collapseOne">
				  Eye in the sky <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Eye_in_the_sky" class="collapse " aria-label="Eye in the sky" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/eye-in-the-sky/"><img src="https://ftp2.kimt.com/austin.jpg " class="img img-fluid wxbox" alt="KIMT Eye in the sky" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Dead-body-found-after-Mason-City-house-fire-575276091.html">
									<img src="https://media.heartlandtv.com/images/100*56/Mason+City+Fire+Department+3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Dead-body-found-after-Mason-City-house-fire-575276091.html">Dead body found after Mason City house fire</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Iowa-governor-slams-new-Biden-vaccine-mandate-575276231.html">
									<img src="https://media.heartlandtv.com/images/100*56/Iowa+Gov+Kim+Reynolds+new+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Iowa-governor-slams-new-Biden-vaccine-mandate-575276231.html">Iowa governor speaks out on new Biden vaccine mandate</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Train-vs-vehicle-crash-under-investigation-in-Worth-County-575277881.html">
									<img src="https://media.heartlandtv.com/images/100*56/crash+image+7.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Train-vs-vehicle-crash-under-investigation-in-Worth-County-575277881.html">Train vs. vehicle crash under investigation in Worth County</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Major-expansion-planned-for-North-Iowa-RV-dealer-575276021.html">
									<img src="https://media.heartlandtv.com/images/100*56/Lichtsinn+expansion+Sept.+9+2021.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Major-expansion-planned-for-North-Iowa-RV-dealer-575276021.html">Major expansion planned for North Iowa RV dealer</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Mason-City-man-arrested-on-two-arson-charges-after-fires-reported-at-two-gas-stations-575273371.html">
									<img src="https://media.heartlandtv.com/images/100*56/William+Khuns+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Mason-City-man-arrested-on-two-arson-charges-after-fires-reported-at-two-gas-stations-575273371.html">Mason City man arrested on two arson charges after fires reported at two gas stations</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Bank-robbery-reported-in-Rochester-575282151.html">
									<img src="https://media.heartlandtv.com/images/100*56/Roch+Bank+Robbery+Sept+10+2021.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Bank-robbery-reported-in-Rochester-575282151.html">Man in custody after bank robbery in Rochester, attempted bank robbery in Pine Island</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/AP-source-Biden-requiring-federal-workers-to-get-COVID-shot-575273141.html">
									<img src="https://media.heartlandtv.com/images/100*56/President+Joe+Biden+2+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/AP-source-Biden-requiring-federal-workers-to-get-COVID-shot-575273141.html">Sweeping new vaccine mandates for 100 million Americans</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/How-full-are-ICU-beds-in-Iowa-and-Minnesota-Heres-a-look-at-the-data-575266981.html">
									<img src="https://media.heartlandtv.com/images/100*56/Covid+23.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/How-full-are-ICU-beds-in-Iowa-and-Minnesota-Heres-a-look-at-the-data-575266981.html">How full are ICU beds in Iowa and Minnesota? Here's a look at the data</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Mitchell-County-Sheriffs-Office-is-looking-for-a-vehicle-575283361.html">
									<img src="https://media.heartlandtv.com/images/100*56/Mitchell+County+Sheriff+3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Mitchell-County-Sheriffs-Office-is-looking-for-a-vehicle-575283361.html">Mitchell County Sheriff's Office is looking for a vehicle</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/COVID-challenges-continue-at-RPS-as-50-students-test-positive-575271041.html">
									<img src="https://cdn.field59.com/KIMT/4130152f9eca5966ef2459091bd33503b1073c55.jpg" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/COVID-challenges-continue-at-RPS-as-50-students-test-positive-575271041.html">COVID challenges continue at RPS as 50+ students test positive</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575280352.html">
											<img src="https://cdn.field59.com/KIMT/9ef66a54ef5a1083ff18977580f78d76f134dc85.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575280352.html">9/11 K9 training</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575280332.html">
											<img src="https://cdn.field59.com/KIMT/60176ee9ce8b6a027ce0b39eb8362efa33614cdf.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575280332.html">Weather history</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575280262.html">
											<img src="https://cdn.field59.com/KIMT/f552f818f01922eb05c2de8240eb6a3ef08096d2.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575280262.html">FULL MORNING FORECAST 9/10/21</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        				<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/Historic-Med-City-building-sold-amid-ongoing-consideration-for-landmark-status-575278921.html">
											<img src="https://cdn.field59.com/KIMT/f552f818f01922eb05c2de8240eb6a3ef08096d2.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/Historic-Med-City-building-sold-amid-ongoing-consideration-for-landmark-status-575278921.html">Historic Med City building sold amid ongoing consideration for landmark status</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        				<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/Thursdays-Downtown-wraps--575278911.html">
											<img src="https://cdn.field59.com/KIMT/f552f818f01922eb05c2de8240eb6a3ef08096d2.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/Thursdays-Downtown-wraps--575278911.html">Thursdays Downtown wraps for the year, undaunted by early morning bomb threat</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575278672.html">
											<img src="https://cdn.field59.com/KIMT/ed3f81d084a45b141ee00d8d3554cf9a5b93ab1f.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575278672.html">Aaron&#039;s Thursday Night Weather (9/9/21)</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575278662.html">
											<img src="https://cdn.field59.com/KIMT/e5d0f0b1e87c8158c0b58e8ce2b530567767c926.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575278662.html">Bomb threat fails to thwart Thursday&#039;s Downtown&#039;s final edition</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575278442.html">
											<img src="https://cdn.field59.com/KIMT/27c880d6db4cd8455bf025ed71f975220120cd7f.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575278442.html">Historic downtown building sold</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575277912.html">
											<img src="https://cdn.field59.com/KIMT/e79d04261f68b2192bf687314510c18d7381df10.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575277912.html">North Iowa man witnessed attacks on NYC</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575277882.html">
											<img src="https://cdn.field59.com/KIMT/55311ed410fb493d59050ab110d343c59912fa8b.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575277882.html">Film festival returns this weekend</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9804"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262353" ></script>

</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1751 Highway 52 North<br />Rochester, MN, 55901 USA<br /><br />112 N. Pennsylvania Ave.<br />Mason City, IA, 50401 USA<br /><br />135 East Williams St.<br />Albert Lea, MN, 56007 USA<br /><br />Rochester MN - 1-800-323-4883<br />Albert Lea MN - 507-369-0256<br />Mason City IA - 641-423-2540<br /><br /><a href=mailto:news@kimt.com"><font color="white">news@kimt.com</font></a> </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
<a href="https://allenmediabroadcasting.com" target="_blank"><img class="img img-fluid w-50" src="http://media.heartlandtv.com/designimages/AMB-logo-kStations.png"></a>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kimt-news-3/id1217561442?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kimt&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kimt.com/about-us">About Us</a></li>
																			<li><a href="http://www.kimt.com/about-us/kimt-jobs">Jobs</a></li>
																			<li><a href="http://www.kimt.com/about-us/meet-the-news-team">Meet The News Team</a></li>
																			<li><a href="http://www.kimt.com/about-us/management-and-sales">Management & Sales</a></li>
																			<li><a href="http://www.kimt.com/content/news/Closed-Captioning-Information-451643503.html">Closed Captioning</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/kimt/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/equal-employment-opportunity-records/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451645913.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451646363.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KIMT. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kimt.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e8cc3c7413a9c9"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.kimt.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National Content'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (263); </script>
						</body>
</html>
		
			
