 











					







<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kimt.com/templates/AMP?contentID=575091532">
				
<link rel="canonical" href="https://www.kimt.com/content/national/575091532.html">

							

			
												                                                                                                
							
										
			
			<title>Central bank digital currencies are coming. The US must be prepared</title>

			<meta name="description" content="Central bank digital currencies are coming. The US must be prepared">
			<meta property="og:url" content="https://www.kimt.com/content/national/575091532.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Central bank digital currencies are coming. The US must be prepared" />
			<meta property="og:description" content="Central bank digital currencies are coming. The US must be prepared" />
			<meta property="og:image" content="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/PERSPECTIVES_CENTRAL_BAN_DIGITAL_CURRENCIES/hypatia-h_649e5cbb0537b3e753e6a79bdb135943-h_e735b71c337c746f2e6d295a84435bf8-300.JPG" />
			<meta property="og:site_name" content="KIMT News" />
			<meta property="fb:app_id" content="2071402786444827" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Central bank digital currencies are coming. The US must be prepared">
			<meta name="twitter:description" content="Central bank digital currencies are coming. The US must be prepared">
			<meta name="twitter:image" content="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/PERSPECTIVES_CENTRAL_BAN_DIGITAL_CURRENCIES/hypatia-h_649e5cbb0537b3e753e6a79bdb135943-h_e735b71c337c746f2e6d295a84435bf8-300.JPG" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/FAV-ICON.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kimt.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1217561442">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kimt">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-14');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kimt.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=2071402786444827';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KIMT',
			          author: 'KIMT - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=575091532";_q+="&7=3150453";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=575091532";_qc+="&7=3150453";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=575091532&7=3150453&25=0&18=0.08300130717584031">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																			
										        <!-- NO CHILD: /deals -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /deals, /apps-test, /contest-scrape, /livestream, /newsletter, /payments, /search, /test] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																			
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																													
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/iowa">Iowa</a></li>
																																																									<li><a href="/news/minnesota">Minnesota</a></li>
																																																									<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																									<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																									<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																									<li><a href="/news/election">Election 2020</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																											<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																									<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																																							</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/forecast">Forecast</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/closings">Closings</a></li>
																																																									<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																									<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																									<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																										<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																									<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																									<li><a href="/weather/weather-news">US Wx News</a></li>
																																																									<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																									<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																									<li><a href="/weather/weather-app">Weather App</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/local-sports">Local Sports</a></li>
																																																									<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																													<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																									<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Videos</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Videos</a> -->
																																						<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																									<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																									<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/my-32"><span>My 3.2</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/my-32">My 3.2</a> -->
																																						<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																		</ul>
						</li>
																																																																																																																																							
																										<li class="has-children"><span><a href="/on-kimt"><span>On KIMT</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																						<li><a href="/on-kimt/contests">Contests</a></li>
																																																																										<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																									<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																									<li><a href="/about-us/history">History</a></li>
																																																									<li><a href="/about-us/kimt-careers">KIMT Careers</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Email Alerts</a></li>
																																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																										
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Nonprofit of the Month</a></li>
																																																									<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																										<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/community/calendar">Community Calendar</a></li>
																																																									<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																									<li><a href="/community/feeding-america">Feeding America</a></li>
																																																									<li><a href="/community/local-business">Local Business Directory</a></li>
																																																																				</ul>
						</li>
																									
																															<li><a href="https://deals.allenmediabroadcasting.com/kimt.html " target="_parent"><span>Deals</span></a></li>
																																					
																													
																													
																													
																													
																													
																																								
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO.png" alt="KIMT Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO2.png" alt="KIMT Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																					
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/iowa">Iowa</a></li>
																																																										<li><a href="/news/minnesota">Minnesota</a></li>
																																																										<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																										<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																										<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																										<li><a href="/news/election">Election 2020</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																														<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																										<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																																														</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/forecast">Forecast</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/closings">Closings</a></li>
																																																										<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																										<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																										<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																												<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																										<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																										<li><a href="/weather/weather-news">US Wx News</a></li>
																																																										<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																										<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																										<li><a href="/weather/weather-app">Weather App</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/local-sports">Local Sports</a></li>
																																																										<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																		<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																										<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Videos</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Videos</a> -->
																																							<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																										<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																										<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																															
																																	<li><a href="/my-32"><span>My 3.2</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/my-32">My 3.2</a> -->
																																							<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																				</ul>
							</li>
																																																																																																																																																											
																																	<li><a href="/on-kimt"><span>On KIMT</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																							<li><a href="/on-kimt/contests">Contests</a></li>
																																																																												<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																										<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																										<li><a href="/about-us/history">History</a></li>
																																																										<li><a href="/about-us/kimt-careers">KIMT Careers</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Email Alerts</a></li>
																																																																												<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Nonprofit of the Month</a></li>
																																																										<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																												<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/community/calendar">Community Calendar</a></li>
																																																										<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																										<li><a href="/community/feeding-america">Feeding America</a></li>
																																																										<li><a href="/community/local-business">Local Business Directory</a></li>
																																																																								</ul>
							</li>
																											
																																								<li><a href="https://deals.allenmediabroadcasting.com/kimt.html " target="_parent"><span>Deals</span></a></li>
																																												
																																																
																																																
																																																
																																																
																																																
																																	
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/KIMT/bouncex -->
<!-- $cms.hierarchyField("disableBounceX") -->

<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
						 			
																
						 			
																
						 			
																
							
							
							
																					
						 			
																
						 	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																				
									
																		
																		
																		
																											<link rel="stylesheet" media="screen" href="https://www.kimt.com/includes/lightbox.css">	
									<script src="https://www.kimt.com/includes/lightbox.js"></script>	
									<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
									 event.preventDefault();
									 $(this).ekkoLightbox();
									   });
									 </script>		
	 									
	
									<div class="tr-section" id="article">
																			<div class="section-title title-before">
											<h1>Central bank digital currencies are coming. The US must be prepared
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																													<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																																																																																																			<img src="https://media.heartlandtv.com/designimages/STORY-IMAGE.jpg" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">Central bank digital currencies are coming. The US must be prepared</p>
																								<div class="article-posted">Posted: Aug 13, 2021 8:31 AM</div>
													<!-- Aug 13, 2021 8:31 AM || Aug 13, 2021 8:31 AM || LiveDate: Fri Aug 13 06:31:01 PDT 2021 -->
																										<div class="article-updated">Updated: Aug 13, 2021 8:31 AM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: Opinion by Emily Parker for CNN Business Perspectives  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>Cryptocurrencies, like bitcoin and dogecoin, have dominated the news cycle in recent months. Meanwhile, the rise of another type of digital currency has gotten far less attention: central bank digital currencies (CBDCs).</p>
																																									
														<p>Unlike bitcoin, CBDCs are issued by governments and are basically digital versions of an existing national currency. But instead of holding it in your wallet, you store it on your phone.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>CBDCs could become more commonplace sooner than you'd think. According to the think tank <a href="https://www.atlanticcouncil.org/cbdctracker/" target="_blank">Atlantic Council</a>, 81 countries, which account for over 90% of the world's gross domestic product, are exploring a digital currency, and five countries have already launched one. And there will be more to come. According to a survey by the Bank for International Settlements, countries representing one-fifth of the world's population may well issue a digital currency in the next few years.</p>
																																									
														<p>Leading the race is <a href="http://www.pbc.gov.cn/en/3688110/3688172/4157443/4293696/2021071614584691871.pdf" target="_blank">China's digital yuan</a>, which has already been trialed in over $5 billion worth of transactions. The US, by contrast, is still in the research phase. The House Committee on Financial Services recently had a hearing on the promises and perils of CBDC, in which several witnesses called on the US to be more proactive. Julia Coronado of MacroPolicy Perspectives called on the US to take a "leadership role" on <a href="https://financialservices.house.gov/uploadedfiles/hhrg-117-ba10-wstate-coronadoj-20210727.pdf" target="_blank">CBDCs</a>. "Failing to act now will leave the US on the outside looking in," added the <a href="https://financialservices.house.gov/uploadedfiles/hhrg-117-ba10-wstate-friedlanderj-20210727.pdf" target="_blank">Atlantic Council's</a> Julia Friedlander.</p>
																																									
														<p>In other words, if America waits too long, it could miss a chance to shape the future of digital money.</p>
																																									
														<p>Why should Americans care? Well, partly because they have gotten used to a world in which the US dollar reigns supreme. But the rise of CBDCs could challenge that order, potentially threatening the status of the US dollar as the global reserve currency. Different countries will have a much easier time transacting with each other directly, removing the need for the US dollar or SWIFT, a global financial messaging system.</p>
																																									
														<p>In a CBDC world, "people would use the dollar less," predicted Michael Sung, a professor at Shanghai's Fudan University who researches digital currencies, in an interview with me. "The dollar is dominant because it is the reserve currency. Everyone needs to use it for convenience. You don't need a reserve currency if you can do direct settlement between trade pairs."</p>
																																									
														<p>The dollar is also a tool for US foreign policy, in that the US can essentially bar sanctioned countries from the dollar-based system. If the US doesn't develop its own CBDC and other countries move ahead, it might have less information about cross-border transactions since countries could transact with each other without using the SWIFT network, which the US can monitor.</p>
																																									
														<p>CBDCs could bring a domestic advantage for the US as well. In his Senate testimony on a digital dollar, Stanford University professor <a href="https://www.banking.senate.gov/download/duffie-testimony-6-9-21" target="_blank">Darrell Duffie</a> noted that part of the appeal of CBDCs lie in finding an alternative to our current costly and inefficient bank-railed system. "Banks have also underinvested in payment technologies that would improve the speed, interoperability and programmability of payments," Duffie said.</p>
																																									
														<p>Digital currencies can be programmed to be spent in a certain way — say for food and medical supplies, but not for cigarettes or alcohol. Of course, many Americans would understandably be uncomfortable with the idea of the government knowing how your digital money is spent. And there is reason to fear that CBDCs will become a convenient way for authoritarian governments to monitor individual citizen transactions. But that doesn't have to become the dominant model.</p>
																																									
														<p>The US could help set the standard by developing a digital currency that has privacy at its core. "If this is going to be the tech of the future, we want to make sure the US brings democratic values to bear," Chris Giancarlo, co-founder of the Digital Dollar Project, said in an interview with me.</p>
																																									
														<p>A digital dollar should also be a tool for certain use cases, such as delivering government aid in the case of a pandemic, not an end all be all. It should not eliminate cash, which is still the most private form of money. Nor should it intend to replace non-government digital currencies like Bitcoin, dollar-pegged stablecoins or other cryptocurrencies that allow for more private transactions.</p>
																																									
														<p>We may soon be living in a CBDC world. And if America stays on the sidelines, it could miss its chance to influence what that world looks like.</p>
																																									
														<p>The-CNN-Wire<br/>&trade; &amp; &copy; 2021 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p>
																									</div>
											</div>
																																																					
<div id="rc-widget-0a7170" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174830"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>















										
																																																					<div style="max-width:600px" class="mt-3 mb-3">


<script id="5caf9618038e419c80d49105ba54c216">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "3e467e52-ebce-4794-a0de-233fe9f74067"
    }).render("5caf9618038e419c80d49105ba54c216");
  });
</script>
 









</div>
																		</div>
																		
									
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kimt.com/content/national/575091532.html">Central bank digital currencies are coming. The US must be prepared</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/463730243.html">Regulators on Bitcoin and other digital currencies: Investors beware</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/482193871.html">Every investor should buy crypto, says digital currency index founder</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/488602881.html">China's yuan plunges again. Is a currency war coming?</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/467145753.html">Argentina's currency nosedives again this year</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/471277164.html">Davos: Bitcoin is not a currency</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/491076891.html">This is how China controls its currency</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/495259821.html">India's currency crashes to another record low</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/504327492.html">Brexit is a nightmare for currency traders</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/479883013.html">Trump contradicts own Treasury Department with China currency tweet</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>



																						
																				
																						<script async src="https://launcher.spot.im/spot/sp_NTDzHEz3"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.kimt.com/content/national/575091532.html"
												data-article-tags=""    
												data-post-id="575091532"
												data-facebook-url="https://www.kimt.com/content/national/575091532.html"></script>
											
										<div data-spotim-module="pitc"></div>
										
			

										

										
										<div id="nativoPlacement"></div>
									</div>
								 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
													<div class="section-title title-before">
								<h1>Minnesota Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 623527</h4><h5>Reported Deaths: 7816</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Minnesota'>View Counties</button><div id='M_Minnesota' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Hennepin</td><td>129787</td><td>1813</td></tr><tr><td>Ramsey</td><td>54316</td><td>916</td></tr><tr><td>Dakota</td><td>48254</td><td>482</td></tr><tr><td>Anoka</td><td>44221</td><td>467</td></tr><tr><td>Washington</td><td>28233</td><td>299</td></tr><tr><td>Stearns</td><td>23083</td><td>229</td></tr><tr><td>St. Louis</td><td>18620</td><td>323</td></tr><tr><td>Scott</td><td>18052</td><td>139</td></tr><tr><td>Wright</td><td>16826</td><td>155</td></tr><tr><td>Olmsted</td><td>13941</td><td>105</td></tr><tr><td>Sherburne</td><td>12361</td><td>96</td></tr><tr><td>Carver</td><td>10983</td><td>49</td></tr><tr><td>Rice</td><td>8441</td><td>113</td></tr><tr><td>Clay</td><td>8372</td><td>92</td></tr><tr><td>Blue Earth</td><td>7833</td><td>44</td></tr><tr><td>Crow Wing</td><td>7039</td><td>99</td></tr><tr><td>Kandiyohi</td><td>6886</td><td>86</td></tr><tr><td>Chisago</td><td>6427</td><td>55</td></tr><tr><td>Otter Tail</td><td>6047</td><td>87</td></tr><tr><td>Benton</td><td>5954</td><td>98</td></tr><tr><td>Goodhue</td><td>4969</td><td>75</td></tr><tr><td>Mower</td><td>4897</td><td>34</td></tr><tr><td>Douglas</td><td>4887</td><td>81</td></tr><tr><td>Winona</td><td>4772</td><td>52</td></tr><tr><td>Itasca</td><td>4727</td><td>69</td></tr><tr><td>Isanti</td><td>4531</td><td>68</td></tr><tr><td>McLeod</td><td>4446</td><td>61</td></tr><tr><td>Morrison</td><td>4352</td><td>62</td></tr><tr><td>Beltrami</td><td>4227</td><td>65</td></tr><tr><td>Nobles</td><td>4163</td><td>50</td></tr><tr><td>Steele</td><td>4124</td><td>19</td></tr><tr><td>Polk</td><td>3961</td><td>73</td></tr><tr><td>Becker</td><td>3940</td><td>58</td></tr><tr><td>Lyon</td><td>3716</td><td>54</td></tr><tr><td>Freeborn</td><td>3635</td><td>36</td></tr><tr><td>Carlton</td><td>3624</td><td>58</td></tr><tr><td>Pine</td><td>3447</td><td>23</td></tr><tr><td>Nicollet</td><td>3392</td><td>45</td></tr><tr><td>Mille Lacs</td><td>3200</td><td>58</td></tr><tr><td>Brown</td><td>3139</td><td>40</td></tr><tr><td>Le Sueur</td><td>3076</td><td>28</td></tr><tr><td>Todd</td><td>2941</td><td>33</td></tr><tr><td>Cass</td><td>2932</td><td>33</td></tr><tr><td>Meeker</td><td>2728</td><td>45</td></tr><tr><td>Waseca</td><td>2495</td><td>23</td></tr><tr><td>Martin</td><td>2398</td><td>33</td></tr><tr><td>Roseau</td><td>2154</td><td>21</td></tr><tr><td>Wabasha</td><td>2119</td><td>3</td></tr><tr><td>Hubbard</td><td>2033</td><td>41</td></tr><tr><td>Dodge</td><td>1999</td><td>3</td></tr><tr><td>Renville</td><td>1865</td><td>46</td></tr><tr><td>Houston</td><td>1819</td><td>16</td></tr><tr><td>Redwood</td><td>1816</td><td>41</td></tr><tr><td>Cottonwood</td><td>1689</td><td>24</td></tr><tr><td>Wadena</td><td>1674</td><td>23</td></tr><tr><td>Fillmore</td><td>1669</td><td>10</td></tr><tr><td>Faribault</td><td>1599</td><td>22</td></tr><tr><td>Chippewa</td><td>1560</td><td>39</td></tr><tr><td>Pennington</td><td>1559</td><td>20</td></tr><tr><td>Sibley</td><td>1514</td><td>10</td></tr><tr><td>Kanabec</td><td>1506</td><td>29</td></tr><tr><td>Aitkin</td><td>1422</td><td>37</td></tr><tr><td>Watonwan</td><td>1383</td><td>9</td></tr><tr><td>Rock</td><td>1318</td><td>19</td></tr><tr><td>Jackson</td><td>1255</td><td>12</td></tr><tr><td>Pipestone</td><td>1175</td><td>26</td></tr><tr><td>Yellow Medicine</td><td>1167</td><td>20</td></tr><tr><td>Pope</td><td>1162</td><td>8</td></tr><tr><td>Swift</td><td>1088</td><td>18</td></tr><tr><td>Murray</td><td>1085</td><td>10</td></tr><tr><td>Koochiching</td><td>977</td><td>19</td></tr><tr><td>Stevens</td><td>938</td><td>11</td></tr><tr><td>Clearwater</td><td>915</td><td>17</td></tr><tr><td>Marshall</td><td>915</td><td>18</td></tr><tr><td>Lake</td><td>862</td><td>21</td></tr><tr><td>Wilkin</td><td>853</td><td>14</td></tr><tr><td>Lac qui Parle</td><td>767</td><td>22</td></tr><tr><td>Big Stone</td><td>617</td><td>4</td></tr><tr><td>Grant</td><td>605</td><td>8</td></tr><tr><td>Lincoln</td><td>596</td><td>3</td></tr><tr><td>Mahnomen</td><td>571</td><td>9</td></tr><tr><td>Norman</td><td>568</td><td>9</td></tr><tr><td>Kittson</td><td>498</td><td>22</td></tr><tr><td>Unassigned</td><td>492</td><td>93</td></tr><tr><td>Red Lake</td><td>405</td><td>7</td></tr><tr><td>Traverse</td><td>392</td><td>5</td></tr><tr><td>Lake of the Woods</td><td>354</td><td>4</td></tr><tr><td>Cook</td><td>177</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Iowa Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 385244</h4><h5>Reported Deaths: 6149</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Iowa'>View Counties</button><div id='M_Iowa' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Polk</td><td>60508</td><td>649</td></tr><tr><td>Linn</td><td>22177</td><td>344</td></tr><tr><td>Scott</td><td>20946</td><td>251</td></tr><tr><td>Black Hawk</td><td>17408</td><td>320</td></tr><tr><td>Woodbury</td><td>15687</td><td>231</td></tr><tr><td>Johnson</td><td>15066</td><td>86</td></tr><tr><td>Dubuque</td><td>13763</td><td>215</td></tr><tr><td>Dallas</td><td>11743</td><td>100</td></tr><tr><td>Pottawattamie</td><td>11705</td><td>178</td></tr><tr><td>Story</td><td>11130</td><td>48</td></tr><tr><td>Warren</td><td>6072</td><td>92</td></tr><tr><td>Cerro Gordo</td><td>5779</td><td>98</td></tr><tr><td>Clinton</td><td>5722</td><td>94</td></tr><tr><td>Webster</td><td>5676</td><td>100</td></tr><tr><td>Sioux</td><td>5233</td><td>74</td></tr><tr><td>Muscatine</td><td>5062</td><td>106</td></tr><tr><td>Des Moines</td><td>5045</td><td>78</td></tr><tr><td>Marshall</td><td>5035</td><td>79</td></tr><tr><td>Jasper</td><td>4655</td><td>73</td></tr><tr><td>Wapello</td><td>4486</td><td>124</td></tr><tr><td>Buena Vista</td><td>4370</td><td>40</td></tr><tr><td>Lee</td><td>4321</td><td>59</td></tr><tr><td>Plymouth</td><td>4087</td><td>82</td></tr><tr><td>Marion</td><td>3864</td><td>78</td></tr><tr><td>Henry</td><td>3099</td><td>37</td></tr><tr><td>Jones</td><td>3057</td><td>57</td></tr><tr><td>Bremer</td><td>2992</td><td>63</td></tr><tr><td>Carroll</td><td>2904</td><td>52</td></tr><tr><td>Crawford</td><td>2830</td><td>43</td></tr><tr><td>Boone</td><td>2808</td><td>35</td></tr><tr><td>Benton</td><td>2690</td><td>55</td></tr><tr><td>Washington</td><td>2675</td><td>51</td></tr><tr><td>Dickinson</td><td>2532</td><td>46</td></tr><tr><td>Mahaska</td><td>2401</td><td>51</td></tr><tr><td>Jackson</td><td>2288</td><td>43</td></tr><tr><td>Kossuth</td><td>2269</td><td>67</td></tr><tr><td>Clay</td><td>2193</td><td>27</td></tr><tr><td>Delaware</td><td>2188</td><td>43</td></tr><tr><td>Tama</td><td>2163</td><td>72</td></tr><tr><td>Buchanan</td><td>2039</td><td>35</td></tr><tr><td>Winneshiek</td><td>2025</td><td>37</td></tr><tr><td>Hardin</td><td>1995</td><td>44</td></tr><tr><td>Page</td><td>1978</td><td>22</td></tr><tr><td>Cedar</td><td>1973</td><td>23</td></tr><tr><td>Wright</td><td>1957</td><td>40</td></tr><tr><td>Fayette</td><td>1949</td><td>43</td></tr><tr><td>Hamilton</td><td>1947</td><td>51</td></tr><tr><td>Harrison</td><td>1857</td><td>74</td></tr><tr><td>Clayton</td><td>1762</td><td>58</td></tr><tr><td>Butler</td><td>1756</td><td>36</td></tr><tr><td>Madison</td><td>1738</td><td>19</td></tr><tr><td>Mills</td><td>1686</td><td>24</td></tr><tr><td>Floyd</td><td>1682</td><td>42</td></tr><tr><td>Cherokee</td><td>1650</td><td>39</td></tr><tr><td>Lyon</td><td>1618</td><td>41</td></tr><tr><td>Poweshiek</td><td>1614</td><td>36</td></tr><tr><td>Allamakee</td><td>1591</td><td>52</td></tr><tr><td>Hancock</td><td>1570</td><td>34</td></tr><tr><td>Iowa</td><td>1541</td><td>24</td></tr><tr><td>Winnebago</td><td>1496</td><td>31</td></tr><tr><td>Calhoun</td><td>1471</td><td>13</td></tr><tr><td>Cass</td><td>1439</td><td>55</td></tr><tr><td>Grundy</td><td>1428</td><td>34</td></tr><tr><td>Jefferson</td><td>1417</td><td>35</td></tr><tr><td>Emmet</td><td>1381</td><td>41</td></tr><tr><td>Shelby</td><td>1356</td><td>38</td></tr><tr><td>Louisa</td><td>1354</td><td>49</td></tr><tr><td>Sac</td><td>1353</td><td>20</td></tr><tr><td>Franklin</td><td>1339</td><td>23</td></tr><tr><td>Appanoose</td><td>1316</td><td>49</td></tr><tr><td>Union</td><td>1306</td><td>35</td></tr><tr><td>Humboldt</td><td>1293</td><td>26</td></tr><tr><td>Chickasaw</td><td>1291</td><td>17</td></tr><tr><td>Mitchell</td><td>1285</td><td>43</td></tr><tr><td>Guthrie</td><td>1275</td><td>32</td></tr><tr><td>Palo Alto</td><td>1167</td><td>24</td></tr><tr><td>Montgomery</td><td>1075</td><td>38</td></tr><tr><td>Howard</td><td>1068</td><td>22</td></tr><tr><td>Clarke</td><td>1064</td><td>24</td></tr><tr><td>Monroe</td><td>1034</td><td>33</td></tr><tr><td>Keokuk</td><td>1017</td><td>32</td></tr><tr><td>Ida</td><td>981</td><td>35</td></tr><tr><td>Adair</td><td>911</td><td>32</td></tr><tr><td>Davis</td><td>903</td><td>25</td></tr><tr><td>Pocahontas</td><td>879</td><td>22</td></tr><tr><td>Monona</td><td>877</td><td>32</td></tr><tr><td>Lucas</td><td>816</td><td>23</td></tr><tr><td>Greene</td><td>814</td><td>11</td></tr><tr><td>Osceola</td><td>804</td><td>17</td></tr><tr><td>Worth</td><td>789</td><td>8</td></tr><tr><td>Decatur</td><td>683</td><td>10</td></tr><tr><td>Taylor</td><td>676</td><td>12</td></tr><tr><td>Fremont</td><td>667</td><td>10</td></tr><tr><td>Van Buren</td><td>593</td><td>18</td></tr><tr><td>Ringgold</td><td>575</td><td>24</td></tr><tr><td>Wayne</td><td>574</td><td>23</td></tr><tr><td>Audubon</td><td>543</td><td>14</td></tr><tr><td>Adams</td><td>362</td><td>4</td></tr><tr><td>Unassigned</td><td>15</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
																																					<style>

.wxbox {width:100%}
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Rochester&zip=55904 -->
			<div class="wxRotate"><div class='city'><b>Rochester</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>65&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 77&deg; Lo: 56&deg;</div><div class='Wind'>Feels Like: 65&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Mason+City&zip=50401 -->
			<div class="wxRotate"><div class='city'><b>Mason City</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>69&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 80&deg; Lo: 55&deg;</div><div class='Wind'>Feels Like: 69&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Albert+Lea&zip=56007 -->
			<div class="wxRotate"><div class='city'><b>Albert Lea</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>66&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 78&deg; Lo: 55&deg;</div><div class='Wind'>Feels Like: 66&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Austin&zip=55912 -->
			<div class="wxRotate"><div class='city'><b>Austin</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>66&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 78&deg; Lo: 53&deg;</div><div class='Wind'>Feels Like: 66&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Charles+City&zip=50616 -->
			<div class="wxRotate"><div class='city'><b>Charles City</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>66&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 79&deg; Lo: 55&deg;</div><div class='Wind'>Feels Like: 66&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Sunny and dry through the weekend!
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/maps-radars/?image=https://ftp2.kimt.com/weather03.gif&title=Local%20Radar"><img src="https://ftp2.kimt.com/weather03.jpg" class="img img-fluid wxbox" alt="KIMT Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Eye_in_the_sky" aria-expanded="true" aria-controls="collapseOne">
				  Eye in the sky <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Eye_in_the_sky" class="collapse " aria-label="Eye in the sky" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/eye-in-the-sky/"><img src="https://ftp2.kimt.com/austin.jpg " class="img img-fluid wxbox" alt="KIMT Eye in the sky" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Photo-gallery-Major-League-Baseball-hits-Iowa-Field-of-Dreams-575086961.html">
									<img src="https://media.heartlandtv.com/images/100*56/AP21225058910574.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Photo-gallery-Major-League-Baseball-hits-Iowa-Field-of-Dreams-575086961.html">Chisox, Yanks go deep into corn in Iowa; Field of Dreams to host more (with photo gallery)</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Auto-accident-leaves-garbage-truck-on-its-side-in-NW-Rochester-575087371.html">
									<img src="https://media.heartlandtv.com/images/100*56/Roch+ax+Aug+12+2021.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Auto-accident-leaves-garbage-truck-on-its-side-in-NW-Rochester-575087371.html">Man, 63, suffered head injuries during Rochester garbage truck accident</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Mason-City-man-accused-of-breaking-into-residence-stealing-money-on-consecutive-nights-575083981.html">
									<img src="https://media.heartlandtv.com/images/100*56/Alan+Valdez+3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Mason-City-man-accused-of-breaking-into-residence-stealing-money-on-consecutive-nights-575083981.html">Mason City man accused of breaking into residence, stealing money on consecutive nights</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/County-breakdown-High-COVID-19-transmission-in-most-local-counties-575077391.html">
									<img src="https://media.heartlandtv.com/images/100*56/covid+breakdown+2.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/County-breakdown-High-COVID-19-transmission-in-most-local-counties-575077391.html">County breakdown: High COVID-19 transmission in most local counties</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Field-of-Dreams-Inspired-by-1989-film-MLB-makes-Iowa-debut-575080311.html">
									<img src="https://media.heartlandtv.com/images/100*66/AP21223473446689+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Field-of-Dreams-Inspired-by-1989-film-MLB-makes-Iowa-debut-575080311.html">Field of Dreams: Inspired by 1989 film, MLB makes Iowa debut</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Albert-Lea-man-53-taken-into-custody-after-vehicle-foot-pursuit-575083061.html">
									<img src="https://media.heartlandtv.com/images/100*56/Michael+Hubers+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Albert-Lea-man-53-taken-into-custody-after-vehicle-foot-pursuit-575083061.html">Albert Lea man arrested for multiple felonies, was spotted driving vehicle in reverse</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Submerged-car-towed-out-of-Clear-Lake-575074741.html">
									<img src="https://cdn.field59.com/KIMT/e6cd2c2df49867f2d52f34256b483066df0feebb.jpg" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Submerged-car-towed-out-of-Clear-Lake-575074741.html">Submerged car towed out of Clear Lake: 'This vehicle may have been underwater for up to 25 years'</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/2020-Census-data-reveals-population-increase-for-Rochester-575073791.html">
									<img src="https://cdn.field59.com/KIMT/23694657550c71a87504c7274803fe78a61d2c47.jpg" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/2020-Census-data-reveals-population-increase-for-Rochester-575073791.html">2020 Census data reveals population increase of more than 13,000 for Rochester</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Census-data-Looking-at-population-trends-where-you-live-575071151.html">
									<img src="https://media.heartlandtv.com/images/100*56/census+graphic+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Census-data-Looking-at-population-trends-where-you-live-575071151.html">Census data: Looking at population trends by county in SE Minnesota and northern Iowa</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Police-Deceased-body-found-near-railroad-tracks-in-Rochester-575075931.html">
									<img src="https://media.heartlandtv.com/images/100*61/Roch+fatal+train+collission+2.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Police-Deceased-body-found-near-railroad-tracks-in-Rochester-575075931.html">Police: 25-year-old Rochester man found dead near railroad tracks</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575091812.html">
											<img src="https://cdn.field59.com/KIMT/1ac80f8827bbca31ea06fc56167724ec71891595.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575091812.html">Mayo Clinic doctors predict another COVID-19 surge</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575091782.html">
											<img src="https://cdn.field59.com/KIMT/4f5e52333aeae4f98fb502cc8b9dc27a32541898.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575091782.html">Sean&#039;s Weather 8/13</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575091582.html">
											<img src="https://cdn.field59.com/KIMT/f73e7be4e2e5a251ecb31fad450163d5d74dccdf.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575091582.html">AN UPDATE ON THE DELTA VARIANT</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575091572.html">
											<img src="https://cdn.field59.com/KIMT/e85f548ac55afd734cbb55088bbc4be9befa33d0.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575091572.html">THIRD DOSE FOR IMMUNOCOMPROMISED</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575091512.html">
											<img src="https://cdn.field59.com/KIMT/371816e4008e9b4b8d2e628b6bcca34f1d5e3c48.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575091512.html">MINNESOTA EDUCATORS WANT VACCINE POLICY</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575091452.html">
											<img src="https://cdn.field59.com/KIMT/92d85db12fd6cfccb33672338703c6fac0ebd909.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575091452.html">Sculptures on parade in Mason City</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        				<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/Suffragist-Centennial-riders-stop-at-Harley-Davidson-store-in-Albert-Lea--575090231.html">
											<img src="https://cdn.field59.com/KIMT/92d85db12fd6cfccb33672338703c6fac0ebd909.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/Suffragist-Centennial-riders-stop-at-Harley-Davidson-store-in-Albert-Lea--575090231.html">Suffragist Centennial riders stop at Harley Davidson store in Albert Lea </a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575090052.html">
											<img src="https://cdn.field59.com/KIMT/1503ea7bd432bbe3cccffb562932d82081c04136.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575090052.html">Suffragist riders stop in Albert Lea</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575088402.html">
											<img src="https://cdn.field59.com/KIMT/0599fde7515c2c861cdbe7b685eeb35dce0d4060.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575088402.html">Back to School block party live interview</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/575088362.html">
											<img src="https://cdn.field59.com/KIMT/1e749c3cf829d4d46cb16465ff000d80a23a88df.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/575088362.html">Masks required in Albert Lea facilities</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9804"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262353" ></script>

</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1751 Highway 52 North<br />Rochester, MN, 55901 USA<br /><br />112 N. Pennsylvania Ave.<br />Mason City, IA, 50401 USA<br /><br />135 East Williams St.<br />Albert Lea, MN, 56007 USA<br /><br />Rochester MN - 1-800-323-4883<br />Albert Lea MN - 507-369-0256<br />Mason City IA - 641-423-2540<br /><br /><a href=mailto:news@kimt.com"><font color="white">news@kimt.com</font></a> </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
<a href="https://allenmediabroadcasting.com" target="_blank"><img class="img img-fluid w-50" src="http://media.heartlandtv.com/designimages/AMB-logo-kStations.png"></a>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kimt-news-3/id1217561442?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kimt&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kimt.com/about-us">About Us</a></li>
																			<li><a href="http://www.kimt.com/about-us/kimt-jobs">Jobs</a></li>
																			<li><a href="http://www.kimt.com/about-us/meet-the-news-team">Meet The News Team</a></li>
																			<li><a href="http://www.kimt.com/about-us/management-and-sales">Management & Sales</a></li>
																			<li><a href="http://www.kimt.com/content/news/Closed-Captioning-Information-451643503.html">Closed Captioning</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/kimt/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/equal-employment-opportunity-records/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451645913.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451646363.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KIMT. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kimt.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e8cc3c7413a9c9"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.kimt.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National Content'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (263); </script>
						</body>
</html>
		
			
