 













 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kimt.com/templates/AMP?contentID=574671182">
				<link rel="canonical" href="https://www.kimt.com/content/national/574671182.html">
							

			
												                                                                                                
							
										
			
			<title>Seven things to know about the NYC mayoral race</title>

			<meta name="description" content="In the New York City mayoral primary, voters are ranking their choices. Could this new system change the outcome? And why did it cause two candidates to campaign together?">
			<meta property="og:url" content="https://www.kimt.com/content/national/574671182.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Seven things to know about the NYC mayoral race" />
			<meta property="og:description" content="In the New York City mayoral primary, voters are ranking their choices. Could this new system change the outcome? And why did it cause two candidates to campaign together?" />
			<meta property="og:image" content="https://cdn.cnn.com/cnnnext/dam/assets/210619093739-how-will-new-ranked-voting-system-impact-nyc-mayors-race-00004208-live-video.png" />
			<meta property="og:site_name" content="KIMT News" />
			<meta property="fb:app_id" content="2071402786444827" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Seven things to know about the NYC mayoral race">
			<meta name="twitter:description" content="In the New York City mayoral primary, voters are ranking their choices. Could this new system change the outcome? And why did it cause two candidates to campaign together?">
			<meta name="twitter:image" content="https://cdn.cnn.com/cnnnext/dam/assets/210619093739-how-will-new-ranked-voting-system-impact-nyc-mayors-race-00004208-live-video.png" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/FAV-ICON.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kimt.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1217561442">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kimt">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-14');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kimt.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=2071402786444827';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KIMT',
			          author: 'KIMT - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=574671182";_q+="&7=3150453";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=574671182";_qc+="&7=3150453";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=574671182&7=3150453&25=0&18=0.7577802047791182">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																			
										        <!-- NO CHILD: /deals -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /deals, /apps-test, /contest-scrape, /livestream, /newsletter, /payments, /search, /test] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																			
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/iowa">Iowa</a></li>
																																																									<li><a href="/news/minnesota">Minnesota</a></li>
																																																									<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																									<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																									<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																									<li><a href="/news/election">Election 2020</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																											<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																									<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																						</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/forecast">Forecast</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/closings">Closings</a></li>
																																																									<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																									<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																									<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																										<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																									<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																									<li><a href="/weather/weather-news">US Wx News</a></li>
																																																									<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																									<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																									<li><a href="/weather/weather-app">Weather App</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/local-sports">Local Sports</a></li>
																																																									<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																													<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																									<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Videos</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Videos</a> -->
																																						<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																									<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																									<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/my-32"><span>My 3.2</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/my-32">My 3.2</a> -->
																																						<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																		</ul>
						</li>
																																																																																																																																							
																										<li class="has-children"><span><a href="/on-kimt"><span>On KIMT</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																						<li><a href="/on-kimt/contests">Contests</a></li>
																																																																										<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																									<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																									<li><a href="/about-us/history">History</a></li>
																																																									<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																										<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																										
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Nonprofit of the Month</a></li>
																																																									<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																										<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/community/calendar">Community Calendar</a></li>
																																																									<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																									<li><a href="/community/feeding-america">Feeding America</a></li>
																																																									<li><a href="/community/local-business">Local Business Directory</a></li>
																																																																				</ul>
						</li>
																									
																															<li><a href="https://deals.allenmediabroadcasting.com/kimt.html " target="_parent"><span>Deals</span></a></li>
																																					
																													
																													
																													
																													
																													
																																								
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO.png" alt="KIMT Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO2.png" alt="KIMT Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																					
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/iowa">Iowa</a></li>
																																																										<li><a href="/news/minnesota">Minnesota</a></li>
																																																										<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																										<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																										<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																										<li><a href="/news/election">Election 2020</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																														<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																										<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																												</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/forecast">Forecast</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/closings">Closings</a></li>
																																																										<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																										<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																										<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																												<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																										<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																										<li><a href="/weather/weather-news">US Wx News</a></li>
																																																										<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																										<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																										<li><a href="/weather/weather-app">Weather App</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/local-sports">Local Sports</a></li>
																																																										<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																		<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																										<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Videos</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Videos</a> -->
																																							<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																										<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																										<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																															
																																	<li><a href="/my-32"><span>My 3.2</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/my-32">My 3.2</a> -->
																																							<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																				</ul>
							</li>
																																																																																																																																																											
																																	<li><a href="/on-kimt"><span>On KIMT</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																							<li><a href="/on-kimt/contests">Contests</a></li>
																																																																												<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																										<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																										<li><a href="/about-us/history">History</a></li>
																																																										<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																												<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Nonprofit of the Month</a></li>
																																																										<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																												<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/community/calendar">Community Calendar</a></li>
																																																										<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																										<li><a href="/community/feeding-america">Feeding America</a></li>
																																																										<li><a href="/community/local-business">Local Business Directory</a></li>
																																																																								</ul>
							</li>
																											
																																								<li><a href="https://deals.allenmediabroadcasting.com/kimt.html " target="_parent"><span>Deals</span></a></li>
																																												
																																																
																																																
																																																
																																																
																																																
																																	
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/KIMT/bouncex -->
<!-- $cms.hierarchyField("disableBounceX") -->

<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
							
							
							
						 			
																
							
							
							
							
						 			
																
							
							
							
							
						 			
																
							
							
							
							
						 			
																														
						 			
																														
						 			
																
						 			
																
							
							
							
							
						 			
																
						 	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																				
									
																		
																		
																		
																											<link rel="stylesheet" media="screen" href="https://www.kimt.com/includes/lightbox.css">	
									<script src="https://www.kimt.com/includes/lightbox.js"></script>	
									<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
									 event.preventDefault();
									 $(this).ekkoLightbox();
									   });
									 </script>		
	 									
	
									<div class="tr-section" id="article">
																			<div class="section-title title-before">
											<h1>Seven things to know about the NYC mayoral race
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																													<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																																																																																					<img src="https://cdn.cnn.com/cnnnext/dam/assets/210619093739-how-will-new-ranked-voting-system-impact-nyc-mayors-race-00004208-live-video.png" class="img-fluid" alt="Article Image" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">In the New York City mayoral primary, voters are ranking their choices. Could this new system change the outcome? And why did it cause two candidates to campaign together?</p>
																								<div class="article-posted">Posted: Jun 20, 2021 1:40 AM</div>
													<!-- Jun 20, 2021 1:40 AM || Jun 20, 2021 1:40 AM || LiveDate: Sat Jun 19 23:40:18 PDT 2021 -->
																										<div class="article-updated">Updated: Jun 20, 2021 1:40 AM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: Opinion by Errol Louis  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>The fiercely contested Democratic primary for mayor of New York is the most consequential election in years. There's no incumbent running: Mayor Bill de Blasio is departing after eight years as required by <a href="https://nyccharter.readthedocs.io/c50/" target="_blank">New York's term limits law</a>, and has not endorsed a successor. That has created a political free-for-all with 13 candidates vying for the keys to City Hall.</p>
																																									
														<p>The race offers a window into issues of crime, race, social justice and economic inequality that will resonate well beyond the confines of the city and could end up setting the agenda of a Democratic Party seeking to satisfy and expand its restive, politically potent urban base. Furthermore, winning the Democratic primary normally spells victory in November given the city's political makeup.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>Here are seven important things to know about the contest.</p>
																																									
														<p><h3>1. Crime is the number one issue voters are concerned about</h3></p>
																																									
														<p>New York is in the middle of a <a href="https://www1.nyc.gov/site/nypd/stats/crime-statistics/citywide-crime-stats.page" target="_blank">crime spike</a>, with homicides up 53% over the last two years and shootings up by more than 100%. Democrats have <a href="https://www.ny1.com/nyc/all-boroughs/decision-2021/2021/06/07/crime-takes-center-stage-in-mayor-s-race--fueling-support-for-eric-adams" target="_blank">told pollsters</a> that crime and public safety are their top concerns by a wide margin -- giving a huge boost to candidate <a href="https://ericadams2021.com/" target="_blank">Eric Adams</a>, a former state senator who spent 22 years in the New York Police Department before going into politics.</p>
																																									
														<p>Adams, the Brooklyn borough president since 2014, has <a href="https://ericadams2021.com/safety/" target="_blank">vowed</a> to create a specialized unit to tackle gun violence and would reassign detectives from lower-crime districts into areas where violence is surging. His rivals have tried to change the subject from public safety, with <a href="https://nypost.com/2021/06/02/eric-adams-says-critics-of-his-record-on-stop-frisk-can-shut-up/" target="_blank">some claiming</a> his proposed crackdown on gun violence would bring back controversial stop-and-frisk tactics that a federal court ruled unconstitutional in 2013.</p>
																																									
														<p>"The worst idea I've ever heard is bringing back stop and frisk and the anti-crime unit from Eric Adams," candidate <a href="https://www.mayawileyformayor.com/gun-violence-prevention/" target="_blank">Maya Wiley</a> said in the <a href="https://www.nytimes.com/2021/06/16/nyregion/mayor-debate-new-york.html" target="_blank">final televised debate last week</a>. "Which, one, is racist, two, is unconstitutional, and three, didn't stop any crime, and four, it will not happen in a Maya Wiley administration."</p>
																																									
														<p>Wiley, a progressive civil rights attorney <a href="https://nymag.com/intelligencer/2021/06/alexandria-ocasio-cortez-endorses-maya-wiley-for-nyc-mayor.html" target="_blank">endorsed by US Rep. Alexandria Ocasio-Cortez</a> and US Sen. Elizabeth Warren, is calling for <a href="https://www.mayawileyformayor.com/gun-violence-prevention/" target="_blank">sharp cuts to the NYPD budget</a> and the creation of an all-civilian board to oversee the department. The high-profile battle between Wiley and Adams is a microcosm of a national debate over whether it's best to quell street violence through targeted policing or by investing in jobs, education, mental health treatment and other services that erode the causes of violent crime.</p>
																																									
														<p><h3>2. The winner will almost certainly be a woman or person of color</h3></p>
																																									
														<p>All but one of the city's 109 mayors -- dating back to 1665 -- have been white men, and none have been women. The sole Black mayor, David Dinkins, was voted out of office in 1993 after serving a single term. This year, the top four contenders, <a href="https://www.politico.com/states/new-york/albany/story/2021/06/14/adams-garcia-top-latest-poll-in-new-york-mayors-race-1386402" target="_blank">according to the polls</a>, include two Black candidates, two women and one Asian-American.</p>
																																									
														<p><h3>3. Candidates in the campaign's crowded left lane suffered crippling mishaps</h3></p>
																																									
														<p>New York isn't as progressive as many outsiders think: from 1994 to 2002, across five consecutive terms, the city elected Republicans to City Hall. This year, contenders running from the left included city comptroller <a href="https://stringerformayor.com/" target="_blank">Scott Stringer</a>, a political veteran running as a progressive with solid knowledge of how to get things done, and <a href="https://www.dianne.nyc/" target="_blank">Dianne Morales</a>, a former teacher and social services executive.</p>
																																									
														<p>Both candidates ran into serious problems. Stringer was accused of <a href="https://nymag.com/intelligencer/2021/05/scott-stringer-sexual-assault-allegation-what-we-know.html" target="_blank">harassing behavior</a> by <a href="https://www.nytimes.com/2021/06/04/nyregion/scott-stringer-teresa-logan-sexual-misconduct.html" target="_blank">two different women</a> and saw <a href="https://www.nytimes.com/2021/06/04/nyregion/scott-stringer-teresa-logan-sexual-misconduct.html" target="_blank">endorsements rescinded</a> by key political supporters, including the left-leaning Working Families Party. Stringer saw his fund raising <a href="https://nypost.com/2021/06/11/adams-and-garcia-lead-money-race-amid-last-days-of-nyc-mayoral-primary/?utm_campaign=ipad_nyp&utm_source=pasteboard_app" target="_blank">dry up</a>: in the final period before the primary, he raised less than $50,000. The city comptroller has <a href="https://gothamist.com/news/scott-stringer-denies-sexual-abuse-accusations-mayoral-rivals-call-him-withdraw-race" target="_blank">categorically denied the accusations</a>. Morales suffered a staff revolt that included resignations by key aides, a <a href="https://www.ny1.com/nyc/all-boroughs/decision-2021/2021/05/29/dianne-morales-staffers-rally-and-make-demands" target="_blank">strike by campaign staffers</a> demanding to form a union and ultimately the <a href="https://nymag.com/intelligencer/2021/06/morales-campaign-turmoil-continues-as-staffers-let-go.html" target="_blank">summary firing of dozens of workers</a> by Morales to get the effort back on track.</p>
																																									
														<p>Wiley has tried to assemble the broken pieces of both candidacies, touting herself as the most progressive contender who can actually win. The outcome on primary day will tell whether she succeeded.</p>
																																									
														<p><h3>4. Andrew Yang has energized a new coalition that includes New York's fast-growing Asian population</h3></p>
																																									
														<p>As a former presidential candidate, Yang started the race with high name recognition and was initially leading in opinion polls, but that advantage has evaporated in recent weeks. Yang's problems stemmed from a lack of political experience: not only has he never run for public office other than the presidency, records show he never voted in municipal elections during the 20-plus years he has lived in the city, and was attacked by his rivals for leaving the city during the pandemic to stay with his family in a vacation home.</p>
																																									
														<p>But Yang is still very much in the hunt. With many of the city's powerful officials and unions already committed to other candidates, Yang has built an unusual coalition that includes young voters -- an extension of his presidential policies like <a href="https://2020.yang2020.com/policies/votingage/" target="_blank">lowering the voting age to 16</a>.  Yang has also <a href="https://www.nytimes.com/2021/05/21/nyregion/andrew-yang-orthodox-jewish-mayor.html" target="_blank">made inroads with Orthodox Jews</a> and has stirred excitement in Chinatown and other neighborhoods with the prospect of becoming the city's first-ever Asian-American mayor.  "<a href="https://gothamist.com/news/andrew-yang-mayor-nyc-asian-american-progressives-campaign" target="_blank">He's our Shirley Chisholm</a>" is how one Taiwanese-born state senator, John Liu, put it -- a reference to Chisholm's history-making feat of becoming the first Black woman elected to Congress.</p>
																																									
														<p>The last census showed Asian-Americans to be the <a href="https://gothamist.com/news/asians-now-13-of-nyc-are-citys-fastest-growing-minority" target="_blank">fastest-growing ethnic group in New York</a> -- one that has been mobilized in reaction to an <a href="https://www.curbed.com/2021/05/mapping-year-anti-asian-violence-new-york-city.html" target="_blank">alarming wave of anti-Asian hate crimes</a> in the last year. Yang is banking on converting that growth and energy into votes.</p>
																																									
														<p><h3>5. Several heavy-hitters in the race have never run for office before</h3></p>
																																									
														<p>Some of the best-funded candidates, with unusually impressive management credentials, are new to politics. <a href="https://www.newyorkforray.com/?utm_medium=ads&utm_source=GoogleSearch&utm_content=GOTV-Jobs&utm_campaign=&utm_source=bpiads&utm_medium=search&utm_campaign=primarysearch&utm_content=rterms" target="_blank">Ray McGuire</a>, a former ex-head of investment banking at Citigroup, has raised more than $10 million for the race and is asking voters to think outside the box when picking a mayor. "We need leadership that meets the moment. And today we don't have that leadership," McGuire <a href="https://podcasts.apple.com/us/podcast/the-race-for-mayor-ray-mcguires-plan-for-new-yorks-comeback/id1448438816?i=1000514188108" target="_blank">told me</a>. "It is very clear that this city has been ineptly managed."</p>
																																									
														<p><a href="https://shaunfornyc.com/?utm_source=GS&utm_medium=search&utm_campaign=Per&gclid=CjwKCAjwq7aGBhADEiwA6uGZp6P8zxfR-05vWxJ8HTMkAOAu22IVPmQkWGT6A3tl5ngJdA9VKAt-rBoCsM0QAvD_BwE" target="_blank">Shaun Donovan</a> served as secretary of Housing and Urban Development and director of the Office of Management and Budget under President Barack Obama; before that, he was New York's housing commissioner under Mayor Mike Bloomberg. Those sterling credentials -- plus a multi-million-dollar donation by his father to a political organization that supports Donovan -- have not lifted him out of the <a href="https://nypost.com/2021/05/27/donovan-mcguire-at-bottom-of-nyc-mayoral-race-despite-spending/" target="_blank">single digits in polling</a>, where he remains with McGuire.</p>
																																									
														<p><h3>6. New York's primary is happening at an unusual time of year, under brand new rules </h3></p>
																																									
														<p>New York is, for the first time, using ranked-choice voting (RCV) for citywide races. Under ranked choice, voters will select their top five candidates in order of preference. If no candidate wins 50% or more of the vote, the lowest vote-getter is eliminated and their votes are reallocated to whoever his or her supporters ranked second. The numbers then get recalculated, and the process repeats until a candidate gets more than 50%.</p>
																																									
														<p>RCV has been used in <a href="https://www.acvote.org/voting/rcv" target="_blank">Oakland</a>, <a href="https://sfelections.sfgov.org/ranked-choice-voting" target="_blank">San Francisco</a> and the state of <a href="https://www.maine.gov/sos/cec/elec/upcoming/rankedchoicefaq.html" target="_blank">Maine</a>, but never in a jurisdiction even half the size of New York City. We've already encountered <a href="https://www.nydailynews.com/opinion/ny-oped-ranked-choice-unready-closeup-20210415-nuyq4za35vhk3cijqrl32dxjaq-story.html" target="_blank">bureaucratic delays</a> and <a href="https://www.nydailynews.com/opinion/ny-edit-election-day-20210619-xufwlh5ppjawhbcvf4prxi3ouu-story.html#nt=pf-double%20chain~unnamed-chain-1~recommender~automated~sub-topic-feed-7~XUFWLH5PPJAWHBCVF4PRXI3OUU~1~4~7~7~art%20no" target="_blank">conflicting laws</a> that raise fears a winner won't be declared for weeks after the primary.</p>
																																									
														<p><h3>7. The logic of ranked choice voting has led rival candidates to team up</h3></p>
																																									
														<p><a href="https://www.kgfornyc.com/" target="_blank">Katherine Garcia</a>, a former sanitation commissioner who ran New York's emergency food program during the pandemic, has been <a href="https://www.nydailynews.com/news/politics/nyc-elections-2021/ny-nyc-mayoral-race-andrew-yang-kathryn-garcia-20210526-y5jyz7kqbfe2lfp2udzfaqqfma-story.html" target="_blank">critical</a> of Yang, and he <a href="https://www.nydailynews.com/news/politics/nyc-elections-2021/ny-nyc-mayoral-race-andrew-yang-kathryn-garcia-20210526-y5jyz7kqbfe2lfp2udzfaqqfma-story.html" target="_blank">has returned the attacks</a>. But in the final days, the two have teamed up, campaigning together before the primary in the hope that core supporters will rank the aligned candidate as No. 2 on the ballot -- a <a href="https://www.nytimes.com/2010/11/12/us/politics/12bcvoting.html" target="_blank">strategy</a> that occasionally helps second-place finishers gather enough votes to move up in subsequent rounds and win ranked-choice elections.</p>
																																									
														<p><h3>8. The bottom line</h3></p>
																																									
														<p>Adams heads into the primary with a firm but not commanding lead. Wiley and Garcia have been rising in recent polls, raising the possibility of New York electing its first woman mayor. Yang may end up re-writing the script of how mayors get elected. And the overall uncertainty of ranked choice voting makes it hard to predict the political direction of post-pandemic New York.</p>
																									</div>
											</div>
																																																					
<div id="rc-widget-0a7170" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174830"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>















										
																																																					<div style="max-width:600px" class="mt-3 mb-3">


<script id="5caf9618038e419c80d49105ba54c216">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "3e467e52-ebce-4794-a0de-233fe9f74067"
    }).render("5caf9618038e419c80d49105ba54c216");
  });
</script>
 









</div>
																		</div>
																		
									
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kimt.com/content/national/574671182.html">Seven things to know about the NYC mayoral race</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/488106131.html">The funny thing about race</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/483179261.html">NYC Mayor de Blasio tells police to end arrests for marijuana smoking</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/490673781.html">NYC Mayor Bill de Blasio blasts Rupert Murdoch and Fox News</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/569026732.html">NYC hospitals could run out of needed supplies by next week, mayor says</a></li>
																																																																																																																																																																																																																				<li><a href="https://www.kimt.com/content/national/473833163.html">Fourth pediatric flu death in NYC confirmed</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>



																						
																				
																						<script async src="https://launcher.spot.im/spot/sp_NTDzHEz3"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.kimt.com/content/national/574671182.html"
												data-article-tags=""    
												data-post-id="574671182"
												data-facebook-url="https://www.kimt.com/content/national/574671182.html"></script>
											
										<div data-spotim-module="pitc"></div>
										
			

										

										
										<div id="nativoPlacement"></div>
									</div>
								 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
													<div class="section-title title-before">
								<h1>Minnesota Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 604291</h4><h5>Reported Deaths: 7624</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Minnesota'>View Counties</button><div id='M_Minnesota' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Hennepin</td><td>124892</td><td>1775</td></tr><tr><td>Ramsey</td><td>52491</td><td>895</td></tr><tr><td>Dakota</td><td>46818</td><td>470</td></tr><tr><td>Anoka</td><td>42758</td><td>458</td></tr><tr><td>Washington</td><td>27421</td><td>291</td></tr><tr><td>Stearns</td><td>22554</td><td>224</td></tr><tr><td>St. Louis</td><td>18137</td><td>313</td></tr><tr><td>Scott</td><td>17548</td><td>135</td></tr><tr><td>Wright</td><td>16370</td><td>149</td></tr><tr><td>Olmsted</td><td>13393</td><td>102</td></tr><tr><td>Sherburne</td><td>12013</td><td>95</td></tr><tr><td>Carver</td><td>10665</td><td>48</td></tr><tr><td>Clay</td><td>8259</td><td>92</td></tr><tr><td>Rice</td><td>8199</td><td>110</td></tr><tr><td>Blue Earth</td><td>7625</td><td>43</td></tr><tr><td>Crow Wing</td><td>6817</td><td>94</td></tr><tr><td>Kandiyohi</td><td>6679</td><td>85</td></tr><tr><td>Chisago</td><td>6198</td><td>52</td></tr><tr><td>Otter Tail</td><td>5858</td><td>84</td></tr><tr><td>Benton</td><td>5828</td><td>98</td></tr><tr><td>Goodhue</td><td>4838</td><td>74</td></tr><tr><td>Douglas</td><td>4754</td><td>81</td></tr><tr><td>Mower</td><td>4707</td><td>33</td></tr><tr><td>Winona</td><td>4612</td><td>51</td></tr><tr><td>Itasca</td><td>4593</td><td>63</td></tr><tr><td>Isanti</td><td>4399</td><td>64</td></tr><tr><td>McLeod</td><td>4304</td><td>61</td></tr><tr><td>Morrison</td><td>4246</td><td>62</td></tr><tr><td>Beltrami</td><td>4077</td><td>61</td></tr><tr><td>Nobles</td><td>4077</td><td>50</td></tr><tr><td>Steele</td><td>3977</td><td>16</td></tr><tr><td>Polk</td><td>3890</td><td>72</td></tr><tr><td>Becker</td><td>3867</td><td>55</td></tr><tr><td>Lyon</td><td>3638</td><td>53</td></tr><tr><td>Carlton</td><td>3527</td><td>56</td></tr><tr><td>Freeborn</td><td>3469</td><td>32</td></tr><tr><td>Pine</td><td>3350</td><td>23</td></tr><tr><td>Nicollet</td><td>3311</td><td>45</td></tr><tr><td>Mille Lacs</td><td>3118</td><td>54</td></tr><tr><td>Brown</td><td>3078</td><td>40</td></tr><tr><td>Le Sueur</td><td>2972</td><td>26</td></tr><tr><td>Cass</td><td>2861</td><td>32</td></tr><tr><td>Todd</td><td>2856</td><td>33</td></tr><tr><td>Meeker</td><td>2633</td><td>42</td></tr><tr><td>Waseca</td><td>2380</td><td>23</td></tr><tr><td>Martin</td><td>2353</td><td>32</td></tr><tr><td>Roseau</td><td>2110</td><td>21</td></tr><tr><td>Wabasha</td><td>2078</td><td>3</td></tr><tr><td>Hubbard</td><td>1964</td><td>41</td></tr><tr><td>Dodge</td><td>1878</td><td>3</td></tr><tr><td>Renville</td><td>1824</td><td>46</td></tr><tr><td>Redwood</td><td>1765</td><td>39</td></tr><tr><td>Houston</td><td>1746</td><td>16</td></tr><tr><td>Cottonwood</td><td>1671</td><td>24</td></tr><tr><td>Wadena</td><td>1633</td><td>23</td></tr><tr><td>Fillmore</td><td>1574</td><td>10</td></tr><tr><td>Faribault</td><td>1546</td><td>19</td></tr><tr><td>Chippewa</td><td>1540</td><td>38</td></tr><tr><td>Pennington</td><td>1538</td><td>20</td></tr><tr><td>Kanabec</td><td>1468</td><td>28</td></tr><tr><td>Sibley</td><td>1468</td><td>10</td></tr><tr><td>Aitkin</td><td>1389</td><td>37</td></tr><tr><td>Watonwan</td><td>1357</td><td>9</td></tr><tr><td>Rock</td><td>1287</td><td>19</td></tr><tr><td>Jackson</td><td>1226</td><td>12</td></tr><tr><td>Pipestone</td><td>1167</td><td>26</td></tr><tr><td>Yellow Medicine</td><td>1149</td><td>20</td></tr><tr><td>Pope</td><td>1129</td><td>6</td></tr><tr><td>Murray</td><td>1070</td><td>10</td></tr><tr><td>Swift</td><td>1069</td><td>18</td></tr><tr><td>Koochiching</td><td>952</td><td>17</td></tr><tr><td>Stevens</td><td>924</td><td>11</td></tr><tr><td>Clearwater</td><td>890</td><td>16</td></tr><tr><td>Marshall</td><td>888</td><td>17</td></tr><tr><td>Lake</td><td>832</td><td>20</td></tr><tr><td>Wilkin</td><td>832</td><td>13</td></tr><tr><td>Lac qui Parle</td><td>756</td><td>22</td></tr><tr><td>Big Stone</td><td>604</td><td>4</td></tr><tr><td>Grant</td><td>594</td><td>8</td></tr><tr><td>Lincoln</td><td>584</td><td>3</td></tr><tr><td>Mahnomen</td><td>566</td><td>9</td></tr><tr><td>Norman</td><td>547</td><td>9</td></tr><tr><td>Kittson</td><td>490</td><td>22</td></tr><tr><td>Unassigned</td><td>481</td><td>93</td></tr><tr><td>Red Lake</td><td>401</td><td>7</td></tr><tr><td>Traverse</td><td>377</td><td>5</td></tr><tr><td>Lake of the Woods</td><td>345</td><td>3</td></tr><tr><td>Cook</td><td>172</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Iowa Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 370988</h4><h5>Reported Deaths: 6048</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Iowa'>View Counties</button><div id='M_Iowa' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Polk</td><td>58247</td><td>640</td></tr><tr><td>Linn</td><td>21212</td><td>339</td></tr><tr><td>Scott</td><td>20307</td><td>247</td></tr><tr><td>Black Hawk</td><td>16129</td><td>312</td></tr><tr><td>Woodbury</td><td>15239</td><td>230</td></tr><tr><td>Johnson</td><td>14618</td><td>85</td></tr><tr><td>Dubuque</td><td>13508</td><td>211</td></tr><tr><td>Dallas</td><td>11287</td><td>99</td></tr><tr><td>Pottawattamie</td><td>11225</td><td>174</td></tr><tr><td>Story</td><td>10714</td><td>48</td></tr><tr><td>Warren</td><td>5838</td><td>91</td></tr><tr><td>Clinton</td><td>5615</td><td>93</td></tr><tr><td>Cerro Gordo</td><td>5540</td><td>93</td></tr><tr><td>Sioux</td><td>5171</td><td>74</td></tr><tr><td>Webster</td><td>5154</td><td>94</td></tr><tr><td>Muscatine</td><td>4881</td><td>106</td></tr><tr><td>Marshall</td><td>4866</td><td>76</td></tr><tr><td>Des Moines</td><td>4672</td><td>71</td></tr><tr><td>Wapello</td><td>4337</td><td>122</td></tr><tr><td>Buena Vista</td><td>4270</td><td>40</td></tr><tr><td>Jasper</td><td>4210</td><td>72</td></tr><tr><td>Plymouth</td><td>4029</td><td>81</td></tr><tr><td>Lee</td><td>3823</td><td>56</td></tr><tr><td>Marion</td><td>3660</td><td>76</td></tr><tr><td>Jones</td><td>3009</td><td>57</td></tr><tr><td>Henry</td><td>2944</td><td>37</td></tr><tr><td>Bremer</td><td>2883</td><td>61</td></tr><tr><td>Carroll</td><td>2870</td><td>52</td></tr><tr><td>Boone</td><td>2686</td><td>34</td></tr><tr><td>Crawford</td><td>2683</td><td>40</td></tr><tr><td>Benton</td><td>2597</td><td>55</td></tr><tr><td>Washington</td><td>2571</td><td>51</td></tr><tr><td>Dickinson</td><td>2493</td><td>44</td></tr><tr><td>Mahaska</td><td>2324</td><td>51</td></tr><tr><td>Jackson</td><td>2252</td><td>42</td></tr><tr><td>Clay</td><td>2166</td><td>27</td></tr><tr><td>Kossuth</td><td>2161</td><td>66</td></tr><tr><td>Tama</td><td>2118</td><td>71</td></tr><tr><td>Delaware</td><td>2110</td><td>43</td></tr><tr><td>Winneshiek</td><td>1987</td><td>35</td></tr><tr><td>Page</td><td>1945</td><td>22</td></tr><tr><td>Buchanan</td><td>1937</td><td>33</td></tr><tr><td>Cedar</td><td>1923</td><td>23</td></tr><tr><td>Hardin</td><td>1875</td><td>44</td></tr><tr><td>Fayette</td><td>1866</td><td>43</td></tr><tr><td>Wright</td><td>1859</td><td>40</td></tr><tr><td>Hamilton</td><td>1819</td><td>51</td></tr><tr><td>Harrison</td><td>1799</td><td>73</td></tr><tr><td>Clayton</td><td>1712</td><td>57</td></tr><tr><td>Butler</td><td>1663</td><td>35</td></tr><tr><td>Madison</td><td>1645</td><td>19</td></tr><tr><td>Mills</td><td>1638</td><td>24</td></tr><tr><td>Floyd</td><td>1633</td><td>42</td></tr><tr><td>Cherokee</td><td>1593</td><td>38</td></tr><tr><td>Lyon</td><td>1588</td><td>41</td></tr><tr><td>Poweshiek</td><td>1570</td><td>36</td></tr><tr><td>Allamakee</td><td>1526</td><td>52</td></tr><tr><td>Hancock</td><td>1502</td><td>34</td></tr><tr><td>Iowa</td><td>1497</td><td>24</td></tr><tr><td>Winnebago</td><td>1445</td><td>31</td></tr><tr><td>Cass</td><td>1392</td><td>55</td></tr><tr><td>Calhoun</td><td>1389</td><td>13</td></tr><tr><td>Grundy</td><td>1373</td><td>33</td></tr><tr><td>Emmet</td><td>1358</td><td>41</td></tr><tr><td>Jefferson</td><td>1335</td><td>35</td></tr><tr><td>Shelby</td><td>1317</td><td>37</td></tr><tr><td>Sac</td><td>1309</td><td>20</td></tr><tr><td>Union</td><td>1300</td><td>35</td></tr><tr><td>Louisa</td><td>1297</td><td>49</td></tr><tr><td>Appanoose</td><td>1290</td><td>49</td></tr><tr><td>Mitchell</td><td>1266</td><td>43</td></tr><tr><td>Chickasaw</td><td>1247</td><td>17</td></tr><tr><td>Franklin</td><td>1235</td><td>23</td></tr><tr><td>Guthrie</td><td>1232</td><td>32</td></tr><tr><td>Humboldt</td><td>1196</td><td>26</td></tr><tr><td>Palo Alto</td><td>1136</td><td>23</td></tr><tr><td>Howard</td><td>1049</td><td>22</td></tr><tr><td>Montgomery</td><td>1036</td><td>38</td></tr><tr><td>Clarke</td><td>1009</td><td>24</td></tr><tr><td>Keokuk</td><td>966</td><td>32</td></tr><tr><td>Monroe</td><td>964</td><td>30</td></tr><tr><td>Unassigned</td><td>956</td><td>0</td></tr><tr><td>Ida</td><td>915</td><td>35</td></tr><tr><td>Adair</td><td>873</td><td>32</td></tr><tr><td>Pocahontas</td><td>858</td><td>22</td></tr><tr><td>Davis</td><td>852</td><td>25</td></tr><tr><td>Monona</td><td>829</td><td>31</td></tr><tr><td>Osceola</td><td>789</td><td>16</td></tr><tr><td>Greene</td><td>780</td><td>11</td></tr><tr><td>Lucas</td><td>779</td><td>23</td></tr><tr><td>Worth</td><td>761</td><td>8</td></tr><tr><td>Taylor</td><td>668</td><td>12</td></tr><tr><td>Fremont</td><td>626</td><td>9</td></tr><tr><td>Decatur</td><td>616</td><td>9</td></tr><tr><td>Ringgold</td><td>564</td><td>24</td></tr><tr><td>Van Buren</td><td>563</td><td>18</td></tr><tr><td>Wayne</td><td>544</td><td>23</td></tr><tr><td>Audubon</td><td>534</td><td>11</td></tr><tr><td>Adams</td><td>344</td><td>4</td></tr></table></div>


											</div>
																										<div class="tr-section">
																																					<style>

.wxbox {width:100%}
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Rochester&zip=55904 -->
			<div class="wxRotate"><div class='city'><b>Rochester</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>65&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 79&deg; Lo: 60&deg;</div><div class='Wind'>Feels Like: 65&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Mason+City&zip=50401 -->
			<div class="wxRotate"><div class='city'><b>Mason City</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>61&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 63&deg;</div><div class='Wind'>Feels Like: 61&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Albert+Lea&zip=56007 -->
			<div class="wxRotate"><div class='city'><b>Albert Lea</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>66&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 80&deg; Lo: 62&deg;</div><div class='Wind'>Feels Like: 66&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Austin&zip=55912 -->
			<div class="wxRotate"><div class='city'><b>Austin</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>63&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 61&deg;</div><div class='Wind'>Feels Like: 63&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Charles+City&zip=50616 -->
			<div class="wxRotate"><div class='city'><b>Charles City</b></div><div class='row'><div class='col-6'><div class='sky'>Cloudy</div><div class='temperature'>66&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/27.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 64&deg;</div><div class='Wind'>Feels Like: 66&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Sun today, but storms likely for Father's Day 
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/maps-radars/?image=https://ftp2.kimt.com/weather03.gif&title=Local%20Radar"><img src="https://ftp2.kimt.com/weather03.jpg" class="img img-fluid wxbox" alt="KIMT Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Eye_in_the_sky" aria-expanded="true" aria-controls="collapseOne">
				  Eye in the sky <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Eye_in_the_sky" class="collapse " aria-label="Eye in the sky" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/eye-in-the-sky/"><img src="https://ftp2.kimt.com/austin.jpg " class="img img-fluid wxbox" alt="KIMT Eye in the sky" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/6-million-judgment-in-lawsuit-against-Winnebago-County-nursing-home-574662701.html">
									<img src="https://media.heartlandtv.com/images/100*56/Court+image+5.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/6-million-judgment-in-lawsuit-against-Winnebago-County-nursing-home-574662701.html">$6M judgment in lawsuit against Winnebago County nursing home</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Boy-8-shows-support-for-north-Iowa-law-enforcement-by-saving-money-from-mowing-lawns-574661871.html">
									<img src="https://media.heartlandtv.com/images/100*56/Cerro+Gordo+County+Sheriff+46.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Boy-8-shows-support-for-north-Iowa-law-enforcement-by-saving-money-from-mowing-lawns-574661871.html">Boy, 8, shows support for north Iowa law enforcement by saving money from mowing lawns</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Police-say-woman-hit-by-truck-in-Mason-City-has-died-574657571.html">
									<img src="https://media.heartlandtv.com/images/100*56/Mason+City+Police+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Police-say-woman-hit-by-truck-in-Mason-City-has-died-574657571.html">Police say woman hit by truck in Mason City has died</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Mason-City-man-charged-with-sexually-abusing-two-children-pleads-not-guilty-574646121.html">
									<img src="https://media.heartlandtv.com/images/100*56/Nathaniel+Pearce.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Mason-City-man-charged-with-sexually-abusing-two-children-pleads-not-guilty-574646121.html">Mason City man charged with sexually abusing two children pleads not guilty</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Charges-could-be-dropped-against-trucker-who-drove-into-George-Floyd-protest-574663971.html">
									<img src="https://media.heartlandtv.com/images/100*56/Minnesota+news+3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Charges-could-be-dropped-against-trucker-who-drove-into-George-Floyd-protest-574663971.html">Charges could be dropped against trucker who drove into George Floyd protest</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Iowa-Supreme-Court-bars-warrantless-police-searches-of-trash-574663401.html">
									<img src="https://media.heartlandtv.com/images/100*56/Iowa+news+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Iowa-Supreme-Court-bars-warrantless-police-searches-of-trash-574663401.html">Iowa Supreme Court bars warrantless police searches of trash</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Charles-City-teen-sentenced-for-carrying-weapons-574664131.html">
									<img src="https://media.heartlandtv.com/images/100*56/Jamal+Smith.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Charles-City-teen-sentenced-for-carrying-weapons-574664131.html">Charles City teen sentenced for carrying weapons</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Teens-plead-not-guilty-to-double-stabbing-in-Mason-City-574645961.html">
									<img src="https://media.heartlandtv.com/images/100*56/Jaden+Edel.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Teens-plead-not-guilty-to-double-stabbing-in-Mason-City-574645961.html">Teens plead not guilty to double-stabbing in Mason City</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/US-Catholic-bishops-OK-steps-toward-possible-rebuke-of-Biden-574663141.html">
									<img src="https://media.heartlandtv.com/images/100*56/President+Joe+Biden+4.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/US-Catholic-bishops-OK-steps-toward-possible-rebuke-of-Biden-574663141.html">US Catholic bishops OK steps toward possible rebuke of Biden</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/St-Ansgar-theater-gets-20000-state-grant-574662851.html">
									<img src="https://media.heartlandtv.com/images/100*56/Money+11.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/St-Ansgar-theater-gets-20000-state-grant-574662851.html">St. Ansgar theater gets $20,000 state grant</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/574671782.html">
											<img src="https://cdn.field59.com/KIMT/cfd3ca2e781cd2488d5378436ae676c3548f603b_Web_Capture_custom.JPG" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/574671782.html">Ryan&#039;s Morning Forecast (6/20/21)</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/574671712.html">
											<img src="https://cdn.field59.com/KIMT/badc44a9844412fc9457f213d00b80a27ca2aa0b.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/574671712.html">Million Dollar Hole-In-One shootout begins Saturday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/574671692.html">
											<img src="https://cdn.field59.com/KIMT/bc9fa543f570eebeb69a4f0e8fa47b5daf6a0def.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/574671692.html">Juneteenth Jubilee</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/574671682.html">
											<img src="https://cdn.field59.com/KIMT/e8f2d262627890cefbfe7fadd30406286fad3fbd.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/574671682.html">Hayfield baseball team wins state</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/574671632.html">
											<img src="https://cdn.field59.com/KIMT/e69548ef4f875a63528a78757a8dd7f6a6b643b1.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/574671632.html">Flavor Fest</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/574671162.html">
											<img src="https://cdn.field59.com/KIMT/28f4aecce9dc605e6e6fea16445225fe06cab265.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/574671162.html">Ryan&#039;s 6 PM Weather</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/574670052.html">
											<img src="https://cdn.field59.com/KIMT/9b5c028f8b22148c53a4de405a8be31875c31e3b_Web_Capture_custom.JPG" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/574670052.html">Ryan&#039;s Evening Forecast (6/19/21)</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        				<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/Organizers-put-finishing-touches-on-Rochesterfest-preparations-574666741.html">
											<img src="https://cdn.field59.com/KIMT/9b5c028f8b22148c53a4de405a8be31875c31e3b_Web_Capture_custom.JPG" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/Organizers-put-finishing-touches-on-Rochesterfest-preparations-574666741.html">Organizers put finishing touches on Rochesterfest preparations</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        				<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/Med-City-leaders-consider-adding-security-cameras-downtown-574666671.html">
											<img src="https://cdn.field59.com/KIMT/9b5c028f8b22148c53a4de405a8be31875c31e3b_Web_Capture_custom.JPG" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/Med-City-leaders-consider-adding-security-cameras-downtown-574666671.html">Med City leaders consider adding security cameras downtown</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/574666532.html">
											<img src="https://cdn.field59.com/KIMT/be7ea22abeaf4787e91d966fa6b606cc42936f2d.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/574666532.html">City Council weighs adding more camera downtown</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9804"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262353" ></script>

</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1751 Highway 52 North<br />Rochester, MN, 55901 USA<br /><br />112 N. Pennsylvania Ave.<br />Mason City, IA, 50401 USA<br /><br />135 East Williams St.<br />Albert Lea, MN, 56007 USA<br /><br />Rochester MN - 1-800-323-4883<br />Albert Lea MN - 507-369-0256<br />Mason City IA - 641-423-2540<br /><br /><a href=mailto:news@kimt.com"><font color="white">news@kimt.com</font></a> </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kimt-news-3/id1217561442?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kimt&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kimt.com/about-us">About Us</a></li>
																			<li><a href="http://www.kimt.com/about-us/kimt-jobs">Jobs</a></li>
																			<li><a href="http://www.kimt.com/about-us/meet-the-news-team">Meet The News Team</a></li>
																			<li><a href="http://www.kimt.com/about-us/management-and-sales">Management & Sales</a></li>
																			<li><a href="http://www.kimt.com/content/news/Closed-Captioning-Information-451643503.html">Closed Captioning</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/kimt/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/equal-employment-opportunity-records/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451645913.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451646363.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KIMT. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kimt.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e8cc3c7413a9c9"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.kimt.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National Content'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (263); </script>
						</body>
</html>
		
			
