 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kimt.com/templates/AMP?contentID=573580882">
				<link rel="canonical" href="https://www.kimt.com/content/national/573580882.html">
										
												                                                                                                
							
										
			
			<title>They swore to protect America. Some also joined the riot</title>

			<meta name="description" content="Officials at the FBI and Department of Justice give their first briefing on the pro-Trump rioters that stormed the Capitol.">
			<meta property="og:url" content="https://www.kimt.com/content/national/573580882.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="They swore to protect America. Some also joined the riot" />
			<meta property="og:description" content="Officials at the FBI and Department of Justice give their first briefing on the pro-Trump rioters that stormed the Capitol." />
			<meta property="og:image" content="https://cdn.cnn.com/cnnnext/dam/assets/210112153234-michael-sherwin-doj-presser-0112-live-video.jpg" />
			<meta property="og:site_name" content="KIMT News" />
			<meta property="fb:app_id" content="2071402786444827" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="They swore to protect America. Some also joined the riot">
			<meta name="twitter:description" content="Officials at the FBI and Department of Justice give their first briefing on the pro-Trump rioters that stormed the Capitol.">
			<meta name="twitter:image" content="https://cdn.cnn.com/cnnnext/dam/assets/210112153234-michael-sherwin-doj-presser-0112-live-video.jpg" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/FAV-ICON.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kimt.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1217561442">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kimt">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-14');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kimt.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=2071402786444827';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KIMT',
			          author: 'KIMT - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=573580882";_q+="&7=3150453";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=573580882";_qc+="&7=3150453";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=573580882&7=3150453&25=0&18=0.01731102250325245">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																
																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /apps-test, /contest-scrape, /livestream, /newsletter, /payments, /search, /test] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																			
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/iowa">Iowa</a></li>
																																																									<li><a href="/news/minnesota">Minnesota</a></li>
																																																									<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																									<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																									<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																									<li><a href="/news/election">Election 2020</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																											<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																									<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																						</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/forecast">Forecast</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/closings">Closings</a></li>
																																																									<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																									<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																									<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																										<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																									<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																									<li><a href="/weather/weather-news">US Wx News</a></li>
																																																									<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																									<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																									<li><a href="/weather/weather-app">Weather App</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/local-sports">Local Sports</a></li>
																																																									<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																													<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																									<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Videos</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Videos</a> -->
																																						<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																									<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																									<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/my-32"><span>My 3.2</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/my-32">My 3.2</a> -->
																																						<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																		</ul>
						</li>
																																																																																																																																							
																										<li class="has-children"><span><a href="/on-kimt"><span>On KIMT</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																						<li><a href="/on-kimt/contests">Contests</a></li>
																																																																										<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																									<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																									<li><a href="/about-us/history">History</a></li>
																																																									<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																										<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																	
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Volunteer of the Month</a></li>
																																																									<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																										<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/community/calendar">Community Calendar</a></li>
																																																									<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																									<li><a href="/community/feeding-america">Feeding America</a></li>
																																																									<li><a href="/community/local-business">Local Business Directory</a></li>
																																																									<li><a href="/community/non-profits">Non-Profits</a></li>
																																																			</ul>
						</li>
																									
																													
																													
																													
																													
																													
																																								
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO.png" alt="KIMT Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO2.png" alt="KIMT Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																					
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/iowa">Iowa</a></li>
																																																										<li><a href="/news/minnesota">Minnesota</a></li>
																																																										<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																										<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																										<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																										<li><a href="/news/election">Election 2020</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																														<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																										<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																												</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/forecast">Forecast</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/closings">Closings</a></li>
																																																										<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																										<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																										<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																												<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																										<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																										<li><a href="/weather/weather-news">US Wx News</a></li>
																																																										<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																										<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																										<li><a href="/weather/weather-app">Weather App</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/local-sports">Local Sports</a></li>
																																																										<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																		<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																										<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Videos</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Videos</a> -->
																																							<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																										<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																										<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																															
																																	<li><a href="/my-32"><span>My 3.2</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/my-32">My 3.2</a> -->
																																							<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																				</ul>
							</li>
																																																																																																																																																											
																																	<li><a href="/on-kimt"><span>On KIMT</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																							<li><a href="/on-kimt/contests">Contests</a></li>
																																																																												<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																										<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																										<li><a href="/about-us/history">History</a></li>
																																																										<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																												<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Volunteer of the Month</a></li>
																																																										<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																												<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/community/calendar">Community Calendar</a></li>
																																																										<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																										<li><a href="/community/feeding-america">Feeding America</a></li>
																																																										<li><a href="/community/local-business">Local Business Directory</a></li>
																																																										<li><a href="/community/non-profits">Non-Profits</a></li>
																																																						</ul>
							</li>
																											
																																																
																																																
																																																
																																																
																																																
																																	
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>



<!-- /30582678/HTV/KIMT/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
																					
							
							
							
						 			
																
																					
							
							
							
						 			
																
																					
							
							
							
						 			
																
																					
							
							
							
						 			
																
						 			
																
						 			
																
						 			
																
																					
							
							
							
						 			
																
						 	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																												
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
	 					
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
																		<div class="alertsTop"><i class="fa fa-exclamation-triangle" aria-hidden="true"></i> BREAKING NEWS  RPS Changes Student Start Times for 2021-2022 School Year  <a href="https://www.kimt.com/content/news/RPS-Changes-Student-Start-Times-for-2021-2922-School-Year-573581631.html"> Full Story</a></div>
																																																																																													
												</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																		<link rel="stylesheet" media="screen" href="https://www.kimt.com/includes/lightbox.css">	
<script src="https://www.kimt.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>They swore to protect America. Some also joined the riot
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
																				<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/designimages/STORY-IMAGE.jpg" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">Officials at the FBI and Department of Justice give their first briefing on the pro-Trump rioters that stormed the Capitol.</p>
																								<div class="article-posted">Posted: Jan 12, 2021 6:50 PM</div>
													<!-- Jan 12, 2021 6:50 PM || Jan 12, 2021 6:50 PM || LiveDate: Tue Jan 12 16:50:11 PST 2021 -->
																										<div class="article-updated">Updated: Jan 12, 2021 6:50 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: By Rob Kuznia and Ashley Fantz, CNN  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>Among the mob of extremists and Trump supporters that invaded the US Capitol last week in a deadly riot were former members of the very institution that is supposed to protect America from invasion: the US military.</p>
																																									
														<p>They included 35-year-old <a href="https://www.cnn.com/2021/01/07/us/capitol-mob-deaths/index.html" target="_blank">Ashli Babbitt</a>, an Air Force veteran who'd become infatuated with the <a href="https://www.washingtonpost.com/dc-md-va/2021/01/09/ashli-babbitt-capitol-shooting-trump-qanon/" target="_blank">QAnon conspiracy theory</a> and on Wednesday was fatally shot by US Capitol Police as the mob tried to force its way toward the House chamber.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>They included Larry Rendell Brock -- a 53-year-old retired Air Force Reserve officer from Texas -- who could be seen roaming the Senate chamber sporting a military helmet, green tactical vest and black-and-camo jacket while clutching a white flex cuff, which is used by law enforcement to restrain or detain subjects. He's been charged with knowingly entering a restricted building without lawful authority, and violent entry and disorderly conduct, according to the Justice Department.</p>
																																									
														<p>And attending the demonstrations that day was Joshua Macias, 42, a six-year Navy veteran from Virginia and co-founder of the group Vets for Trump who had recently been released from jail. On January 5 -- the day before the siege -- Macias appeared in a Facebook live video with a Virginia state senator; he says he did not enter the building the next day.</p>
																																									
														<p>"The enemy is here, it's not just at the gate," Macias said in the now-removed video, according to <a href="https://www.washingtonpost.com/nation/2021/01/09/prosecutors-seek-revoke-bail-va-man-who-appeared-capitol-siege/" target="_blank">The Washington Pos</a>t. "It's within, we see it everywhere."</p>
																																									
														<p>The radicalization of military veterans has long worried experts who monitor extremism online and elsewhere. And though it isn't known whether soldiers and veterans are disproportionately vulnerable to radicalization, their association with extremist groups has been enough of a concern over the years for hate-group watchers to study the matter and lobby Congress to take action to counter it.</p>
																																									
														<p>In February, the Southern Poverty Law Center and other groups urged the US<a href="https://armedservices.house.gov/2020/2/subcommittee-on-military-personnel-hearing-alarming-incidents-of-white-supremacy-in-the-military-how-to-stop-it" target="_blank"> House Armed Services Committee </a>ensure the military branches vet enlistees for signs of white nationalistic beliefs, such as by reviewing their social media accounts, creating a tattoo database and performing psychological screenings.</p>
																																									
														<p>"It was well-received, but nothing really changed," Lecia Brooks, chief of staff at the Southern Poverty Law Center, told CNN.</p>
																																									
														<p>The US Army is now taking steps to detect extremism in its ranks ahead of the January 20 inauguration of President-elect Joe Biden. In a written statement to CNN on Tuesday, an Army spokesperson said the branch is working with the Secret Service to determine whether there are soldiers who will be part of the National Guard contingent providing security at the inauguration who require additional background screening.</p>
																																									
														<p>"The D.C. National Guard is also providing additional training to service members as they arrive in D.C. that if they see or hear something that is not appropriate, they should report it to their chain of command," according to the statement.</p>
																																									
														<p><h3>Why extremists try to recruit veterans</h3></p>
																																									
														<p>From their tactical and organizational skills to their wide networks of friends with whom they served, veterans are an appealing group for extremists to recruit, experts say.</p>
																																									
														<p>"The military is so beloved -- the American public polls at something close to <a href="https://www.usatoday.com/story/money/2019/07/08/military-is-public-institution-americans-trust-most/39663793/" target="_blank">75 percent confidence</a> in the armed forces," said Jim Golby, a University of Texas at Austin researcher who studies military and civilian relations. "And consider the way special ops are portrayed in popular culture, in movies. There is an identity that [extremist] groups want to have. They want to emulate the way military members dress, the way they carry weapons because that portrays an image of confidence and credibility."</p>
																																									
														<p>Indeed, mixed in with the motley crew of protesters and rioters on Wednesday was a body-armored band of<a href="https://www.splcenter.org/fighting-hate/extremist-files/group/oath-keepers" target="_blank"> Oath Keepers</a>, an anti-government militia group intent on stoking civil war that claims to include many law enforcement members and military veterans.</p>
																																									
														<p>Extremist groups play on veterans and service members' deeply felt sense of patriotism to recruit them, said retired Army Lt. General David Barno, former head of Combined Forces Command-Afghanistan.</p>
																																									
														<p>"For some of these groups, they clearly portray an idea of super patriotism -- waving the American flag, saying we believe in the flag," he said.</p>
																																									
														<p>The groups, he said, also provide a sense of camaraderie and shared viewpoints.</p>
																																									
														<p>"This connection ... that's one thing I know almost all veterans miss when they leave the military," Barno said.</p>
																																									
														<p>And veterans and service members follow leaders. When they see members of Congress -- such as Georgia Rep. Marjorie Taylor Greene, who has embraced QAnon conspiracies, or Missouri Sen. Josh Hawley raising doubts about the legitimacy of the election -- they can be swayed, he said.</p>
																																									
														<p>"The military services will have to take a hard look at this," said Barno, who is currently a visiting professor of strategic studies and senior fellow at the Merrill Center at the Johns Hopkins University School of Advanced International Studies. "The fact that there were officers and enlisted and retirees [at the Capitol siege] is jarring and shocking and appalling. And even if that was a small number of people, the question [for top brass] is how much a tip of the iceberg is that? How prevalent is this kind of extremist activity among members and veterans?"</p>
																																									
														<p>There is scant data available on why, how and how often veterans are radicalized to believe extreme views, Golby said. There are several reasons for that, he explained.</p>
																																									
														<p>It's generally a challenge for researchers outside the military system to be allowed to survey active members. Active-duty members are always being surveyed about quality of life, their commanders and so on. "They [the Department of Defense] rightfully try to protect members from being overly surveyed," Golby said.</p>
																																									
														<p>And there's also hesitation from active-duty members and veterans to be completely honest in surveys -- just as it sometimes when they are polled about suicide. If a service member or veteran admits to subscribing or leaning toward extremist ideology, will that disclosure hurt their military career or legacy?</p>
																																									
														<p>And determining whom to poll in a population of 1.3 million active-duty personnel and approximately 18 million veterans is also tricky. Do you target Gulf War veterans? Iraq and Afghanistan war veterans? "But there's no question that it should be done," Golby said.</p>
																																									
														<p><h3>Retired Gen. Flynn evokes bloody Civil War battle </h3></p>
																																									
														<p>While the scale of radicalization in the military remains unclear, there is at least one decorated general who has embraced extremist views: Michael T. Flynn.</p>
																																									
														<p>In July, the retired general and former national security adviser <a href="https://www.cnn.com/2020/07/07/politics/michael-flynn-qanon-video/index.html" target="_blank">posted a short video</a> of himself taking an oath and uttering a phrase -- "Where we go one, we go all!"— associated with QAnon, an online movement that subscribes to the delusional belief that Trump is battling a cabal of Democrats and elitists who are pedophiles and worship Satan.</p>
																																									
														<p>In December, Flynn -- who was pardoned by Trump in November after his conviction of lying to the FBI about his conversations with a Russian diplomat -- tweeted a press release from an Ohio organization calling on Trump to "immediately declare a limited form of martial law, and temporarily suspend the Constitution and civilian control of these federal elections, for the sole purpose of having the military oversee a re-vote."</p>
																																									
														<p>Martial law, which has been invoked only a handful of times in US history, essentially puts the military in charge of the government after a breakdown of civil order following a foreign attack or natural disaster.</p>
																																									
														<p>On January 5 -- a day before the insurrection at the US Capitol -- Flynn <a href="https://www.yahoo.com/now/flynn-papadopoulos-address-pro-trump-014507365.html" target="_blank">gave a pep talk</a> to Trump supporters laden with lies about a stolen election and violent imagery associated with war.</p>
																																									
														<p>"In some of these states, we have more dead voters than are buried on the battlefields of Gettysburg," he said. "Those of you who are feeling weak tonight, those of you that don't have the moral fiber in your body, get some tonight because tomorrow, we the people are going to be here, and we want you to know that we will not stand for a lie."</p>
																																									
														<p>Last week, Twitter permanently banned Flynn and other high-profile Trump allies who have promoted QAnon.</p>
																																									
														<p>Brock -- the man in the green military helmet seen wandering the Senate floor clutching the zip-tie cuffs -- was arrested Sunday and charged with knowingly entering a restricted building without lawful authority, according to the Justice Department.</p>
																																									
														<p>Family members told the New Yorker his views had grown more extreme over the years, and more informed by white supremacy. Brock denied he holds racist views in an interview with the magazine, and repeated Trump's groundless assertions of election fraud.</p>
																																									
														<p>Macias -- the veteran who shot the Facebook video -- had been arrested on November 5 along with another man on suspicion of carrying unpermitted handguns in Philadelphia, where authorities say the men had traveled due to their concerns about "fake ballots." Macias was released on November 26 after posting $75,000 of his $750,000 bail. Philadelphia prosecutors accused Macias of trying "to interfere with the counting of lawfully cast votes."</p>
																																									
														<p>Prosecutors now want Macias' bail revoked.</p>
																																									
														<p>"My office is prepared to argue that this defendant's participation in the seditious, outrageous, and deadly invasion of the U.S. Capitol on [January 6] in order to help a criminal president remain in office unlawfully meets the definition of violating terms of bail," said Philadelphia District Attorney Larry Krasner in a statement.</p>
																																									
														<p>Macias, who says he has left the Vets for Trump group he co-founded, maintains that he did not enter the Capitol building, and so did not violate bail, his attorney, William J. Brennan, told the Washington Post.</p>
																																									
														<p>Macias has a personal website that thanks supporters for raising $160,000 for his legal defense.</p>
																																									
														<p>Another veteran, Emily Rainey, a former Army officer assigned to Fort Bragg in North Carolina, is under investigation by the US Army for her involvement in last week's events.</p>
																																									
														<p>Rainey led about 100 people from North Carolina to the demonstration, though she told the Associated Press she did not breach the building. Rainey, who resigned her post before the siege for unrelated reasons, posted a video in May of herself ripping down caution tape at a playground that was closed because of North Carolina's coronavirus restrictions, according to CNN affiliate WRAL in Raleigh.</p>
																																									
														<p>Brock, Macias and Rainey and their attorneys could not be reached for comment.</p>
																																									
														<p><h3>Capitol Hill officer killed also a veteran</h3></p>
																																									
														<p>Some experts caution that it is critical not to paint a broad brush when trying to learn why some veterans are drawn to Trump, extremist views or nationalist movements.</p>
																																									
														<p>"I would challenge the premise that veterans are any more susceptible to propaganda than anyone else," said Paul Rieckhoff, the founder and former CEO of the Iraq and Afghanistan Veterans of America. "We are a slice of the population."</p>
																																									
														<p>He added: "Remember that the Capitol Hill cop who died was a veteran," referring to Brian Sicknick, who succumbed to injuries he suffered in the riot.</p>
																																									
														<p>Consider the lawmakers who are veterans, trying to make their way to safety: Rep. Ruben Gallego, a former Marine; Rep. Jason Crow, a former Army Ranger; Sen. Tammy Duckworth, a retired Army National Guard lieutenant colonel who suffered severe wounds in Iraq.</p>
																																									
														<p>When it comes to the attack on the Capitol, those who perpetrated the siege who happen to be veterans are going to make more headlines because of their past service. It's a quick -- and sometimes too easy -- way to qualify them, Rieckhoff said.</p>
																																									
														<p>"Ashli Babbitt was a veteran, but she was a lot of other things. There are a million factors in someone's life that leads them down the path she took," he said.</p>
																																									
														<p>"It's dangerous waters right now because we (veterans) are fighting stereotypes," he noted. "When we talk about recruitment of veterans to these groups, I think what that says simply is that veterans are powerful, period."</p>
																																									
														<p><h3>Conspiracy theories abound</h3></p>
																																									
														<p>Thomas Speciale, who made an unsuccessful run for the Senate and says he served in the Army Reserve in Afghanistan, was at the Capitol on Wednesday, but said he stayed outside.</p>
																																									
														<p>Speciale, who has served as the national spokesman for Vets for Trump, told CNN that he doubted Trump supporters started the assault on the building -- breaking windows and charging inside. That explanation is too simple for him. There must be something more sinister at work, he asserted.</p>
																																									
														<p>"I believe there were professional instigators, professional agitators," he claimed. "The enemies of the Trump movement want us to fight with the cops."</p>
																																									
														<p>Vlad Lemets, a US veteran from Florida and the director of Vets for Trump, said it had members of the organization at the Capitol. He stressed that he wasn't there.</p>
																																									
														<p>The group has what he estimates are over a million members and its communication is run mostly through Facebook. Lemets had trouble a few years ago when Macedonian trolls hijacked the group's page and spread information intended to rile up posters. But, still, today, back in their American hands, the page includes posts that have been flagged by Facebook for falsehoods.</p>
																																									
														<p>Lemets disagreed that Trump has been lying about the election results or anything else. Rather, he insisted, Trump has delivered on vows he made to Americans when he launched his campaign for the White House.</p>
																																									
														<p>"Promises made, promises kept," said Lemets, a Florida sometime-real estate agent who was born in Russia and said he served in the Iraq War. He asserted that one of the big reasons his organization's followers like Trump is because Trump focused on border security.</p>
																																									
														<p>"A lot of veterans retired from service -- we find ourselves in government jobs, police, and border patrol," he said. "In border patrol, they say they went to fight [in Iraq and Afghanistan] in what were civil wars. We were stuck in the middle of other people's civil war. They find that the same people they are trying to kill over there are coming across the border to kill them."</p>
																																									
														<p>Lemets, echoing false claims from Trump in 2018, believes that Middle Easterners are sneaking across the border to commit violence.</p>
																																									
														<p>Trump claimed that "unknown Middle Easterners" were coming into the US from Central America in a migrant caravan.</p>
																																									
														<p>Pressed by CNN's Jim Acosta for proof of that, Trump answered, "there's no proof of anything, but they could very well be."</p>
																																									
														<p><h3>Veterans targeted by foreign trolls</h3></p>
																																									
														<p>Kristofer Goldsmith, the former chief investigator for the Vietnam Veterans of America, spent years researching how disinformation -- including Pro-Trump propaganda -- has targeted veterans.</p>
																																									
														<p>That project began when he noticed a fake Facebook page for the VVA had been set up -- he would later learn by digital trolls in Bulgaria and other countries -- to post fake information targeting veterans with anti-democracy propaganda. The messages were intended, Goldsmith said, to provoke anger.</p>
																																									
														<p>Goldsmith wrote a 200-page paper about his findings, including that foreign admins at one point controlled the Facebook page Vets for Trump</p>
																																									
														<p>One of the most powerful and popular memes shared among veterans online during the last several years, Goldsmith said, was a doctored image of four female Democratic representatives -- known as the Squad -- posing in front of an ISIS flag, an "impeach Trump" sign and portrait of Osama bin Laden.</p>
																																									
														<p>"I was shocked to see -- if you look at comments -- just how many people believed that was real," he said.</p>
																																									
														<p>The Vets for Trump page is today filled with disinformation and falsehoods about the presidential election.</p>
																																									
														<p>In 2018, Goldsmith tried to call national attention to the problem in a Wired op-ed and said the VVA asked the US Department of Veterans Affairs to take a more proactive role in helping veterans disseminate fact from fiction.</p>
																																									
														<p>The VA has not done that, Goldsmith said.</p>
																																									
														<p>Asked whether the VA has taken action to help veterans decipher propaganda online or to improve their media literacy, spokesperson Christina Noel emailed, "Policing or regulating online content is not part of the department's mission."</p>
																																									
														<p>Goldsmith understands firsthand how easy it is to believe in what others might see as crazy.</p>
																																									
														<p>When Goldsmith came home from fighting in Iraq, he was lost. He was 16 when 9/11 happened, inspiring him to enlist the first chance he got. He was soon deployed to Iraq.</p>
																																									
														<p>"I turned 20 sitting on top of the Sheraton hotel in Baghdad watching car bombs," he said.</p>
																																									
														<p>The trauma he experienced at war, especially one itself started by the misinformation floated by the US government about Saddam Hussein having weapons of mass destruction, made him want to find the "real" truth. Goldsmith was drawn in by a trilogy of films that present a myriad of government conspiracy theories. He spent what little money he had burning CDs of the films and putting them in random people's mailboxes.</p>
																																									
														<p>"Next thing I know I'm out spray painting on my town's train station 'Ron Paul Revolution,'" he said, inspired by Paul's libertarian takes and the former politician's rejection of the Iraq war.</p>
																																									
														<p>"I thought it was my duty to spread the truth and fight for what was right and just," Goldsmith said. "But I didn't have great media literacy. I didn't know how to weigh evidence. When I realized that the war I was fighting wasn't popularly supported, it made me feel like I'd lost my belief system."</p>
																																									
														<p>Deeply concerned, his mother intervened and pushed him toward the VA, where he underwent helpful therapy sessions and was eventually able to direct his drive and intellectual curiosity toward becoming an investigator at the Vietnam Veterans of America.</p>
																																									
														<p>"I was given access to mental health care that helped me let go of anger and regret," he said, "the emotions that can drive some of what we saw Wednesday."</p>
																									</div>
											</div>
																																																																		<div style="max-width:600px" class="mt-3 mb-3">


<script id="5caf9618038e419c80d49105ba54c216">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "3e467e52-ebce-4794-a0de-233fe9f74067"
    }).render("5caf9618038e419c80d49105ba54c216");
  });
</script>
 









</div>
</div>


											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kimt.com/content/national/573580882.html">They swore to protect America. Some also joined the riot</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/503764392.html">One Texas county just swore in 17 black female judges</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/478070593.html">Los Angeles Riots Fast Facts</a></li>
																																																																																																											<li><a href="https://www.kimt.com/content/national/481483181.html">Zinke and Alexander: How to protect America's 'best idea'</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/493564581.html">Pussy Riot group claim member was poisoned</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/494602351.html">Pussy Riot activist talks suspected poisoning</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/477272643.html">Veteran detective accuses Denver City Council of protecting the Mayor, joining cover-up</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/501481691.html">Protecting Nazi speech doesn't protect free speech</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/568282382.html">Sofia Vergara joins &#039;America&#039;s Got Talent&#039; as a judge</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>

																				
																						<script async src="https://launcher.spot.im/spot/sp_NTDzHEz3"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.kimt.com/content/national/573580882.html"
												data-article-tags=""    
												data-post-id="573580882"
												data-facebook-url="https://www.kimt.com/content/national/573580882.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
													<div class="section-title title-before">
								<h1>Minnesota Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 437552</h4><h5>Reported Deaths: 5779</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Minnesota'>View Counties</button><div id='M_Minnesota' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Hennepin</td><td>91060</td><td>1447</td></tr><tr><td>Ramsey</td><td>39054</td><td>722</td></tr><tr><td>Dakota</td><td>32250</td><td>309</td></tr><tr><td>Anoka</td><td>30430</td><td>347</td></tr><tr><td>Washington</td><td>19630</td><td>213</td></tr><tr><td>Stearns</td><td>17568</td><td>179</td></tr><tr><td>St. Louis</td><td>13315</td><td>229</td></tr><tr><td>Scott</td><td>11665</td><td>93</td></tr><tr><td>Wright</td><td>11364</td><td>98</td></tr><tr><td>Olmsted</td><td>10015</td><td>68</td></tr><tr><td>Sherburne</td><td>8071</td><td>62</td></tr><tr><td>Carver</td><td>6811</td><td>34</td></tr><tr><td>Clay</td><td>6372</td><td>78</td></tr><tr><td>Rice</td><td>5872</td><td>64</td></tr><tr><td>Kandiyohi</td><td>5481</td><td>69</td></tr><tr><td>Blue Earth</td><td>5274</td><td>32</td></tr><tr><td>Crow Wing</td><td>4709</td><td>71</td></tr><tr><td>Otter Tail</td><td>4444</td><td>57</td></tr><tr><td>Chisago</td><td>4427</td><td>29</td></tr><tr><td>Benton</td><td>4097</td><td>84</td></tr><tr><td>Winona</td><td>3763</td><td>45</td></tr><tr><td>Douglas</td><td>3669</td><td>64</td></tr><tr><td>Nobles</td><td>3624</td><td>46</td></tr><tr><td>Mower</td><td>3494</td><td>26</td></tr><tr><td>Goodhue</td><td>3338</td><td>53</td></tr><tr><td>Polk</td><td>3252</td><td>53</td></tr><tr><td>McLeod</td><td>3204</td><td>41</td></tr><tr><td>Morrison</td><td>3063</td><td>43</td></tr><tr><td>Beltrami</td><td>3017</td><td>46</td></tr><tr><td>Lyon</td><td>2971</td><td>34</td></tr><tr><td>Itasca</td><td>2783</td><td>41</td></tr><tr><td>Becker</td><td>2776</td><td>38</td></tr><tr><td>Isanti</td><td>2776</td><td>39</td></tr><tr><td>Carlton</td><td>2746</td><td>41</td></tr><tr><td>Steele</td><td>2628</td><td>9</td></tr><tr><td>Pine</td><td>2614</td><td>13</td></tr><tr><td>Todd</td><td>2292</td><td>29</td></tr><tr><td>Freeborn</td><td>2253</td><td>18</td></tr><tr><td>Nicollet</td><td>2196</td><td>36</td></tr><tr><td>Mille Lacs</td><td>2108</td><td>45</td></tr><tr><td>Brown</td><td>2102</td><td>34</td></tr><tr><td>Le Sueur</td><td>2047</td><td>15</td></tr><tr><td>Cass</td><td>2014</td><td>22</td></tr><tr><td>Meeker</td><td>1959</td><td>33</td></tr><tr><td>Waseca</td><td>1864</td><td>16</td></tr><tr><td>Martin</td><td>1657</td><td>26</td></tr><tr><td>Roseau</td><td>1641</td><td>16</td></tr><tr><td>Wabasha</td><td>1631</td><td>2</td></tr><tr><td>Hubbard</td><td>1451</td><td>37</td></tr><tr><td>Redwood</td><td>1362</td><td>27</td></tr><tr><td>Renville</td><td>1351</td><td>39</td></tr><tr><td>Chippewa</td><td>1304</td><td>31</td></tr><tr><td>Houston</td><td>1300</td><td>13</td></tr><tr><td>Dodge</td><td>1274</td><td>4</td></tr><tr><td>Cottonwood</td><td>1239</td><td>17</td></tr><tr><td>Wadena</td><td>1176</td><td>13</td></tr><tr><td>Fillmore</td><td>1175</td><td>3</td></tr><tr><td>Rock</td><td>1074</td><td>11</td></tr><tr><td>Sibley</td><td>1066</td><td>7</td></tr><tr><td>Aitkin</td><td>1056</td><td>33</td></tr><tr><td>Watonwan</td><td>1049</td><td>7</td></tr><tr><td>Faribault</td><td>1013</td><td>14</td></tr><tr><td>Kanabec</td><td>961</td><td>18</td></tr><tr><td>Pennington</td><td>932</td><td>15</td></tr><tr><td>Yellow Medicine</td><td>920</td><td>14</td></tr><tr><td>Pipestone</td><td>911</td><td>22</td></tr><tr><td>Murray</td><td>844</td><td>5</td></tr><tr><td>Jackson</td><td>829</td><td>10</td></tr><tr><td>Swift</td><td>820</td><td>17</td></tr><tr><td>Pope</td><td>732</td><td>5</td></tr><tr><td>Marshall</td><td>696</td><td>15</td></tr><tr><td>Stevens</td><td>690</td><td>8</td></tr><tr><td>Clearwater</td><td>678</td><td>14</td></tr><tr><td>Lac qui Parle</td><td>646</td><td>16</td></tr><tr><td>Wilkin</td><td>608</td><td>9</td></tr><tr><td>Lake</td><td>603</td><td>15</td></tr><tr><td>Koochiching</td><td>572</td><td>10</td></tr><tr><td>Lincoln</td><td>477</td><td>1</td></tr><tr><td>Unassigned</td><td>464</td><td>68</td></tr><tr><td>Big Stone</td><td>450</td><td>3</td></tr><tr><td>Grant</td><td>423</td><td>7</td></tr><tr><td>Norman</td><td>421</td><td>8</td></tr><tr><td>Mahnomen</td><td>405</td><td>7</td></tr><tr><td>Kittson</td><td>357</td><td>19</td></tr><tr><td>Red Lake</td><td>314</td><td>4</td></tr><tr><td>Traverse</td><td>237</td><td>3</td></tr><tr><td>Lake of the Woods</td><td>170</td><td>1</td></tr><tr><td>Cook</td><td>111</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Iowa Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 296111</h4><h5>Reported Deaths: 4085</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Iowa'>View Counties</button><div id='M_Iowa' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Polk</td><td>44039</td><td>426</td></tr><tr><td>Linn</td><td>17382</td><td>264</td></tr><tr><td>Scott</td><td>14991</td><td>155</td></tr><tr><td>Black Hawk</td><td>13320</td><td>225</td></tr><tr><td>Woodbury</td><td>12776</td><td>173</td></tr><tr><td>Johnson</td><td>11739</td><td>49</td></tr><tr><td>Dubuque</td><td>11110</td><td>142</td></tr><tr><td>Pottawattamie</td><td>8757</td><td>104</td></tr><tr><td>Dallas</td><td>8546</td><td>67</td></tr><tr><td>Story</td><td>8436</td><td>32</td></tr><tr><td>Webster</td><td>4603</td><td>67</td></tr><tr><td>Cerro Gordo</td><td>4528</td><td>64</td></tr><tr><td>Sioux</td><td>4485</td><td>48</td></tr><tr><td>Clinton</td><td>4378</td><td>61</td></tr><tr><td>Marshall</td><td>4204</td><td>59</td></tr><tr><td>Warren</td><td>4158</td><td>37</td></tr><tr><td>Buena Vista</td><td>3854</td><td>28</td></tr><tr><td>Muscatine</td><td>3766</td><td>75</td></tr><tr><td>Des Moines</td><td>3721</td><td>38</td></tr><tr><td>Plymouth</td><td>3459</td><td>65</td></tr><tr><td>Wapello</td><td>3308</td><td>93</td></tr><tr><td>Jasper</td><td>3074</td><td>55</td></tr><tr><td>Lee</td><td>3068</td><td>28</td></tr><tr><td>Marion</td><td>2934</td><td>51</td></tr><tr><td>Jones</td><td>2671</td><td>49</td></tr><tr><td>Henry</td><td>2581</td><td>29</td></tr><tr><td>Carroll</td><td>2497</td><td>32</td></tr><tr><td>Bremer</td><td>2361</td><td>47</td></tr><tr><td>Crawford</td><td>2254</td><td>22</td></tr><tr><td>Boone</td><td>2096</td><td>15</td></tr><tr><td>Washington</td><td>2088</td><td>30</td></tr><tr><td>Benton</td><td>2052</td><td>41</td></tr><tr><td>Jackson</td><td>1863</td><td>31</td></tr><tr><td>Mahaska</td><td>1856</td><td>35</td></tr><tr><td>Tama</td><td>1831</td><td>57</td></tr><tr><td>Dickinson</td><td>1811</td><td>21</td></tr><tr><td>Delaware</td><td>1692</td><td>35</td></tr><tr><td>Kossuth</td><td>1652</td><td>35</td></tr><tr><td>Clay</td><td>1633</td><td>17</td></tr><tr><td>Wright</td><td>1591</td><td>22</td></tr><tr><td>Buchanan</td><td>1544</td><td>19</td></tr><tr><td>Hamilton</td><td>1542</td><td>26</td></tr><tr><td>Fayette</td><td>1530</td><td>22</td></tr><tr><td>Hardin</td><td>1518</td><td>29</td></tr><tr><td>Harrison</td><td>1515</td><td>60</td></tr><tr><td>Clayton</td><td>1481</td><td>47</td></tr><tr><td>Winneshiek</td><td>1473</td><td>19</td></tr><tr><td>Cedar</td><td>1459</td><td>19</td></tr><tr><td>Page</td><td>1423</td><td>14</td></tr><tr><td>Butler</td><td>1414</td><td>23</td></tr><tr><td>Floyd</td><td>1347</td><td>36</td></tr><tr><td>Mills</td><td>1340</td><td>15</td></tr><tr><td>Cherokee</td><td>1337</td><td>25</td></tr><tr><td>Lyon</td><td>1312</td><td>30</td></tr><tr><td>Poweshiek</td><td>1286</td><td>24</td></tr><tr><td>Hancock</td><td>1258</td><td>24</td></tr><tr><td>Allamakee</td><td>1245</td><td>26</td></tr><tr><td>Calhoun</td><td>1209</td><td>9</td></tr><tr><td>Iowa</td><td>1207</td><td>22</td></tr><tr><td>Grundy</td><td>1169</td><td>21</td></tr><tr><td>Jefferson</td><td>1163</td><td>23</td></tr><tr><td>Winnebago</td><td>1157</td><td>29</td></tr><tr><td>Louisa</td><td>1123</td><td>27</td></tr><tr><td>Madison</td><td>1117</td><td>9</td></tr><tr><td>Mitchell</td><td>1116</td><td>33</td></tr><tr><td>Cass</td><td>1103</td><td>41</td></tr><tr><td>Chickasaw</td><td>1088</td><td>11</td></tr><tr><td>Sac</td><td>1082</td><td>14</td></tr><tr><td>Emmet</td><td>1081</td><td>29</td></tr><tr><td>Union</td><td>1064</td><td>20</td></tr><tr><td>Appanoose</td><td>1056</td><td>37</td></tr><tr><td>Humboldt</td><td>1026</td><td>18</td></tr><tr><td>Guthrie</td><td>1008</td><td>23</td></tr><tr><td>Shelby</td><td>999</td><td>26</td></tr><tr><td>Franklin</td><td>981</td><td>17</td></tr><tr><td>Palo Alto</td><td>879</td><td>9</td></tr><tr><td>Unassigned</td><td>857</td><td>0</td></tr><tr><td>Keokuk</td><td>830</td><td>25</td></tr><tr><td>Montgomery</td><td>814</td><td>22</td></tr><tr><td>Howard</td><td>796</td><td>18</td></tr><tr><td>Monroe</td><td>772</td><td>18</td></tr><tr><td>Pocahontas</td><td>767</td><td>11</td></tr><tr><td>Clarke</td><td>746</td><td>7</td></tr><tr><td>Ida</td><td>728</td><td>30</td></tr><tr><td>Davis</td><td>678</td><td>20</td></tr><tr><td>Greene</td><td>669</td><td>7</td></tr><tr><td>Adair</td><td>662</td><td>20</td></tr><tr><td>Lucas</td><td>638</td><td>8</td></tr><tr><td>Osceola</td><td>629</td><td>9</td></tr><tr><td>Monona</td><td>602</td><td>16</td></tr><tr><td>Taylor</td><td>581</td><td>9</td></tr><tr><td>Worth</td><td>578</td><td>3</td></tr><tr><td>Fremont</td><td>486</td><td>5</td></tr><tr><td>Van Buren</td><td>481</td><td>12</td></tr><tr><td>Decatur</td><td>465</td><td>4</td></tr><tr><td>Ringgold</td><td>411</td><td>9</td></tr><tr><td>Wayne</td><td>411</td><td>21</td></tr><tr><td>Audubon</td><td>405</td><td>8</td></tr><tr><td>Adams</td><td>288</td><td>3</td></tr></table></div>


											</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Rochester/St. Mary'S</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>39&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 41&deg; Lo: 20&deg;</div><div class='Wind'>Feels Like: 32&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Mason City</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>38&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 44&deg; Lo: 21&deg;</div><div class='Wind'>Feels Like: 31&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Albert Lea</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>37&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 43&deg; Lo: 20&deg;</div><div class='Wind'>Feels Like: 32&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Austin</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>34&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 44&deg; Lo: 19&deg;</div><div class='Wind'>Feels Like: 29&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Charles City</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>32&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 40&deg; Lo: 19&deg;</div><div class='Wind'>Feels Like: 23&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Snow arrives later this week
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/maps-radars/?image=https://ftp2.kimt.com/weather03.gif&title=Local%20Radar"><img src="https://ftp2.kimt.com/weather03.jpg" class="img img-fluid" alt="KIMT Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Eye_in_the_sky" aria-expanded="true" aria-controls="collapseOne">
				  Eye in the sky <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Eye_in_the_sky" class="collapse " aria-label="Eye in the sky" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/eye-in-the-sky/"><img src="https://ftp2.kimt.com/austin.jpg " class="img img-fluid" alt="KIMT Eye in the sky" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Mason-City-Woman-Shares-Account-of-Washington-Protest-573576101.html">
									<img src="https://video-static-01.clipsyndicate.com/798e/2021/01/12/05/53/5a3f50159a8541c78c170afd4545485f.jpg?co_id=481" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Mason-City-Woman-Shares-Account-of-Washington-Protest-573576101.html">Mason City woman shares account of Washington protest</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Woman-involved-in-Clear-Lake-crash-nearly-a-year-ago-has-died-from-her-injuries-573571531.html">
									<img src="https://media.heartlandtv.com/images/100*56/crash+image+7.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Woman-involved-in-Clear-Lake-crash-nearly-a-year-ago-has-died-from-her-injuries-573571531.html">Woman involved in Clear Lake crash nearly a year ago has died from her injuries</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Potential-officer-safety-concerns-in-north-Iowa-after-law-enforcement-responds-to-animal-neglect-complaint--573578011.html">
									<img src="https://media.heartlandtv.com/images/100*56/Police+lights+43.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Potential-officer-safety-concerns-in-north-Iowa-after-law-enforcement-responds-to-animal-neglect-complaint--573578011.html">Potential officer safety concerns in north Iowa after law enforcement responds to animal neglect complaint </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Iowa-public-safety-aide-says-riot-at-Capitol-had-to-happen-573578571.html">
									<img src="https://media.heartlandtv.com/images/100*66/AP21006828450946+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Iowa-public-safety-aide-says-riot-at-Capitol-had-to-happen-573578571.html">Iowa public safety aide says riot at Capitol 'had to happen'</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/1-stabbed-2-arrested-after-fight-involving-nearly-two-dozen-people-at-Rochester-apartment-complex-573577121.html">
									<img src="https://media.heartlandtv.com/images/100*56/Rochester+police+logo+new+32.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/1-stabbed-2-arrested-after-fight-involving-nearly-two-dozen-people-at-Rochester-apartment-complex-573577121.html">1 stabbed, 2 arrested after fight involving nearly two dozen people at Rochester apartment complex</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Drug-charges-dropped-against-Fillmore-County-hemp-farmer-573573191.html">
									<img src="https://media.heartlandtv.com/images/100*56/court+2.jpg2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Drug-charges-dropped-against-Fillmore-County-hemp-farmer-573573191.html">Drug charges dropped against Fillmore County hemp farmer</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Bremer-County-man-who-killed-his-son-found-not-guilty-due-to-insanity-573571251.html">
									<img src="https://media.heartlandtv.com/images/100*56/DANIEL+NIEBUHR+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Bremer-County-man-who-killed-his-son-found-not-guilty-due-to-insanity-573571251.html">Bremer County man who killed his son found not guilty due to insanity</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Stolen-ATV-recovered-in-Mason-City-leads-to-felony-theft-charge-573578151.html">
									<img src="https://media.heartlandtv.com/images/100*56/Cerro+Gordo+County+Sheriff+46.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Stolen-ATV-recovered-in-Mason-City-leads-to-felony-theft-charge-573578151.html">Stolen ATV recovered in Mason City, leads to felony theft charge</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Coronavirus-A-timeline-in-Minnesota-and-Iowa-568898111.html">
									<img src="https://media.heartlandtv.com/images/100*56/Coronavirus+web+good++33.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Coronavirus-A-timeline-in-Minnesota-and-Iowa-568898111.html">Tracking local coronavirus numbers: Latest data from southern MN, northern Iowa</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Iowa-State-mens-basketball-game-postponed-due-to-COVID-19-573575141.html">
									<img src="https://media.heartlandtv.com/images/100*56/ISU+Texas+Tech+Jan+9+2020.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Iowa-State-mens-basketball-game-postponed-due-to-COVID-19-573575141.html">Iowa State men's basketball game postponed due to COVID-19</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/RPS-Changes-Student-Start-Times-for-2021-2922-School-Year-573581631.html">
											<img src="https://media.heartlandtv.com/images/100*56/Rochester+Public+Schools+3.jpg"  class="img-responsive" alt="${item.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/RPS-Changes-Student-Start-Times-for-2021-2922-School-Year-573581631.html">RPS Changes Student Start Times for 2021-2022 School Year</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573576052.html">
											<img src="https://video-static-01.clipsyndicate.com/798e/2021/01/12/05/53/5a3f50159a8541c78c170afd4545485f.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573576052.html">Mason City woman was in Washington for Trump Rally</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        				<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/Minnesota-eateries-welcome-indoor-diners-again-573575981.html">
											<img src="https://video-static-01.clipsyndicate.com/798e/2021/01/12/05/53/5a3f50159a8541c78c170afd4545485f.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/Minnesota-eateries-welcome-indoor-diners-again-573575981.html">Minnesota eateries welcome indoor diners again: 'Just go with the flow'</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573575962.html">
											<img src="https://video-static-01.clipsyndicate.com/9c25/2021/01/12/04/48/09da88d59d8d4a8da4671977cfcc7865.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573575962.html">SE Minnesota 911 outage</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        				<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/City-Leaders-Discuss-Park-Priorities-After-November-Referendum-573575951.html">
											<img src="https://video-static-01.clipsyndicate.com/9c25/2021/01/12/04/48/09da88d59d8d4a8da4671977cfcc7865.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/City-Leaders-Discuss-Park-Priorities-After-November-Referendum-573575951.html">Rochester city leaders discuss park priorities after November referendum</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573575942.html">
											<img src="https://video-static-01.clipsyndicate.com/9bed/2021/01/12/04/45/9034cf6ebac34618a8a1c7443bb32546.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573575942.html">Minnesota bars and restaurants offer a taste of normalcy</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573575922.html">
											<img src="https://video-static-01.clipsyndicate.com/d314/2021/01/12/04/36/2e4ad8c62202432cb6f6f713f9216cfb.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573575922.html">Dodge County hockey motivated following section tournament loss</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573574102.html">
											<img src="https://video-static-01.clipsyndicate.com/e5ef/2021/01/12/00/26/2799ebbdcbf541fa8dcdf005670ad588.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573574102.html">Rochester park board presents priorities</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573574082.html">
											<img src="https://video-static-01.clipsyndicate.com/b20b/2021/01/12/00/25/58a99693aa204d939f531d646d9b6652.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573574082.html">Aaron's Monday Evening Forecast</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/573574052.html">
											<img src="https://video-static-01.clipsyndicate.com/d45c/2021/01/12/00/22/3830a369d597473e9de12e1cc5b93d4f.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/573574052.html">First day for Iowa legislature</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9804"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262353" ></script>

</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1751 Highway 52 North<br />Rochester, MN, 55901 USA<br /><br />112 N. Pennsylvania Ave.<br />Mason City, IA, 50401 USA<br /><br />135 East Williams St.<br />Albert Lea, MN, 56007 USA<br /><br />Rochester MN - 1-800-323-4883<br />Albert Lea MN - 507-369-0256<br />Mason City IA - 641-423-2540<br /><br /><a href=mailto:news@kimt.com"><font color="white">news@kimt.com</font></a> </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kimt-news-3/id1217561442?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kimt&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kimt.com/about-us">About Us</a></li>
																			<li><a href="http://www.kimt.com/about-us/kimt-jobs">Jobs</a></li>
																			<li><a href="http://www.kimt.com/about-us/meet-the-news-team">Meet The News Team</a></li>
																			<li><a href="http://www.kimt.com/about-us/management-and-sales">Management & Sales</a></li>
																			<li><a href="http://www.kimt.com/content/news/Closed-Captioning-Information-451643503.html">Closed Captioning</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/kimt/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/equal-employment-opportunity-records/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451645913.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451646363.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KIMT. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																					<i class="fa fa-smile-o" aria-hidden="true"></i>
												</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kimt.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e8cc3c7413a9c9"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.kimt.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National Content'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (263); </script>
						</body>
</html>
		
			
