 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kimt.com/templates/AMP?contentID=572224062">
				<link rel="canonical" href="https://www.kimt.com/content/national/572224062.html">
										
												                                                                                                
							
										
			
			<title>Hits and misses from Night 2 of the Republican National Convention</title>

			<meta name="description" content="CNN&#039;s Jake Tapper says one of the things that stood out to him on night 2 of the 2020 Republican National Convention is the noticeable absence of the coronavirus pandemic in the speeches and presentations.">
			<meta property="og:url" content="https://www.kimt.com/content/national/572224062.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Hits and misses from Night 2 of the Republican National Convention" />
			<meta property="og:description" content="CNN&#039;s Jake Tapper says one of the things that stood out to him on night 2 of the 2020 Republican National Convention is the noticeable absence of the coronavirus pandemic in the speeches and presentations." />
			<meta property="og:image" content="https://cdn.cnn.com/cnnnext/dam/assets/200825225953-jake-tapper-eric-trump-pam-bondi-split-live-video.jpg" />
			<meta property="og:site_name" content="KIMT News" />
			<meta property="fb:app_id" content="2071402786444827" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Hits and misses from Night 2 of the Republican National Convention">
			<meta name="twitter:description" content="CNN&#039;s Jake Tapper says one of the things that stood out to him on night 2 of the 2020 Republican National Convention is the noticeable absence of the coronavirus pandemic in the speeches and presentations.">
			<meta name="twitter:image" content="https://cdn.cnn.com/cnnnext/dam/assets/200825225953-jake-tapper-eric-trump-pam-bondi-split-live-video.jpg">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/FAV-ICON.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kimt.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kimt.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1217561442">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kimt">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kikmt.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-14');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kimt.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=2071402786444827';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KIMT',
			          author: 'KIMT - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=572224062";_q+="&7=3150453";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=572224062";_qc+="&7=3150453";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=572224062&7=3150453&25=0&18=0.5285719873834877">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /apps-test, /contest-scrape, /livestream, /newsletter, /payments, /search, /test] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																			
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/iowa">Iowa</a></li>
																																																									<li><a href="/news/minnesota">Minnesota</a></li>
																																																									<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																									<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																									<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																									<li><a href="/news/election">Election 2020</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																											<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																									<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																																											<li><a href="/news/iowa-election-results">2020 Iowa Caucus</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/forecast">Forecast</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/closings">Closings</a></li>
																																																									<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																									<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																									<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																										<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																									<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																									<li><a href="/weather/weather-news">US Wx News</a></li>
																																																									<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																									<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																									<li><a href="/weather/weather-app">Weather App</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/local-sports">Local Sports</a></li>
																																																									<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																													<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																									<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Videos</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Videos</a> -->
																																						<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																									<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																									<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/my-32"><span>My 3.2</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/my-32">My 3.2</a> -->
																																						<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																		</ul>
						</li>
																																																																																																																																							
																										<li class="has-children"><span><a href="/on-kimt"><span>On KIMT</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																						<li><a href="/on-kimt/contests">Contests</a></li>
																																																																										<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																									<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																									<li><a href="/about-us/history">History</a></li>
																																																									<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																										<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Volunteer of the Month</a></li>
																																																									<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																										<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/community/calendar">Community Calendar</a></li>
																																																									<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																									<li><a href="/community/feeding-america">Feeding America</a></li>
																																																									<li><a href="/community/local-business">Local Business Directory</a></li>
																																																									<li><a href="/community/relay-for-life">Relay For Life</a></li>
																																		</ul>
						</li>
																									
																													
																													
																													
																													
																													
																																								
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO.png" alt="KIMT Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/HEADER-LOGO2.png" alt="KIMT Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																					
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/iowa">Iowa</a></li>
																																																										<li><a href="/news/minnesota">Minnesota</a></li>
																																																										<li><a href="/news/national-livestream">National News Livestream</a></li>
																																																										<li><a href="/news/protests">Minnesota Protests & Riots</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus Coverage</a></li>
																																																										<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																										<li><a href="/news/election">Election 2020</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/heart-health">Heart Health</a></li>
																																																																																														<li><a href="/news/traffic-reports">Traffic Maps & Cams</a></li>
																																																										<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																																														<li><a href="/news/iowa-election-results">2020 Iowa Caucus</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/forecast">Forecast</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/closings">Closings</a></li>
																																																										<li><a href="https://www.kimt.com/news/traffic-reports/" target="${subSection.target}">Traffic</a></li>
																																																										<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																																										<li><a href="/weather/weather-blog">StormTeam3 Weather Blog</a></li>
																																																																												<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																										<li><a href="/weather/weather-tours">StormTeam 3 Tour</a></li>
																																																										<li><a href="/weather/weather-news">US Wx News</a></li>
																																																										<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																										<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																										<li><a href="/weather/weather-app">Weather App</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/local-sports">Local Sports</a></li>
																																																										<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																		<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																																										<li><a href="/sports/prep-football">Prep Football 2020</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Videos</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Videos</a> -->
																																							<li><a href="https://www.kimt.com/videos/" target="_parent">On Demand</a></li>
																																																										<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																																										<li><a href="https://www.kimt.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCgiFbHIm6SzfF_lo7d98jUg" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																															
																																	<li><a href="/my-32"><span>My 3.2</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/my-32">My 3.2</a> -->
																																							<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																				</ul>
							</li>
																																																																																																																																																											
																																	<li><a href="/on-kimt"><span>On KIMT</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																							<li><a href="/on-kimt/contests">Contests</a></li>
																																																																												<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																										<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																										<li><a href="/about-us/history">History</a></li>
																																																										<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																												<li><a href="https://www.kimt.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Volunteer of the Month</a></li>
																																																										<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																												<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/community/calendar">Community Calendar</a></li>
																																																										<li><a href="https://www.kimt.com/content/news/Meet-the-2019-20-KIMT-Scholastic-All-Stars-570776481.html" target="_parent">2019-20 Scholastic All-Stars</a></li>
																																																										<li><a href="/community/feeding-america">Feeding America</a></li>
																																																										<li><a href="/community/local-business">Local Business Directory</a></li>
																																																										<li><a href="/community/relay-for-life">Relay For Life</a></li>
																																				</ul>
							</li>
																											
																																																
																																																
																																																
																																																
																																																
																																	
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/KIMT/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->



  

 	
			
																
																					
							
							
							
						 			
																
																					
							
							
							
						 			
																
																					
							
							
							
						 			
																
																					
							
							
							
						 			
																
						 			
																
						 			
																
						 			
																
																					
							
							
							
						 			
																
						 	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																		<link rel="stylesheet" media="screen" href="https://www.kimt.com/includes/lightbox.css">	
<script src="https://www.kimt.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Hits and misses from Night 2 of the Republican National Convention
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/designimages/STORY-IMAGE.jpg" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">CNN&#039;s Jake Tapper says one of the things that stood out to him on night 2 of the 2020 Republican National Convention is the noticeable absence of the coronavirus pandemic in the speeches and presentations.</p>
																								<div class="article-posted">Posted: Aug 26, 2020 1:30 AM</div>
													<!-- Aug 26, 2020 1:30 AM || Aug 26, 2020 1:30 AM || LiveDate: Tue Aug 25 23:30:29 PDT 2020 -->
																										<div class="article-updated">Updated: Aug 26, 2020 1:30 AM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: Analysis by Chris Cillizza, CNN Editor-at-large  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>The<a href="https://www.cnn.com/politics/live-news/rnc-2020-day-2/index.html" target="_blank"> Republican National Convention</a> continued Tuesday night, with the President Donald Trump-led GOP making a direct appeal to women through a series of female speakers, including first lady Melania Trump.</p>
																																									
														<p>Below my hits -- and misses -- from the night that was.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p><h3>HITS</h3></p>
																																									
														<p><strong>* Daniel Cameron</strong>: The 34-year-old African American attorney general from Kentucky wasn't a household name -- even in national political circles -- before Tuesday night. His speech almost certainly changed that. Cameron, <a href="https://www.cnn.com/2019/11/06/politics/daniel-cameron-mitch-mcconnell-kentucky-attorney-general/index.html" target="_blank">a protégé of Senate Majority Leader Mitch McConnell and regarded as the leading candidate to eventually succeed the Kentucky senator</a>, was the most effective speaker of the convention so far when it came to taking some of the shine off of Democratic nominee Joe Biden. Seizing on Biden's comments that "you ain't black" if you aren't supporting him, Cameron unloaded these lines: "Mr. Vice President, look at me. I am Black. We are not all the same, sir. I am not in chains. My mind is my own. And you can't tell me how to vote because of the color of my skin." Wowza. An absolute star turn by Cameron.</p>
																																									
														<p><strong>* Melania Trump</strong>: The first lady has one trait that her husband lacks: empathy. And it was that ability to identify with the struggles, dreams, setbacks and victories of the average person that came through during her speech to close the second night of the convention. Unlike the rest of the speakers on Tuesday night, Melania Trump acknowledged the continued threat of the coronavirus -- and the sacrifices it has required of Americans. (More on Covid -- or the otherwise lack of it at the convention -- below.) Melania Trump talked about her work with children. She spoke out on the horrors of America's history of slavery while recounting a trip to Ghana. She cast herself as living "my own American dream." Humanizing Donald Trump is a very hard thing to do, and he himself makes it even more difficult with his daily pronouncements and tweets. But the first lady did what she could to cast her husband's first term in the kindest light possible. (She was also helped by a made-for-TV background: A clear -- if hot -- night in Washington with the newly renovated Rose Garden looking absolutely majestic.)</p>
																																									
														<p><strong>* Tiffany Trump</strong>: What a difference four years makes! In 2016, Tiffany Trump, the only child from the President's marriage to Marla Maples, was a very fleeting presence at the 2016 Republican convention -- essentially testifying that her dad had always encouraged her and, well, that was it. Her speech this time around was far more ambitious, as she sought to cast herself as a millennial voice fed up with so-called "cancel culture." It was a well-written speech that she delivered very well. This line, in particular, stood out: "Our nation suffers by inhibiting our diversity of thought and inclusion of ideas. Working together outside of our political comfort zones will accomplish so much more."</p>
																																									
														<p><strong>* Self-milking cows</strong>: Cows can now milk themselves! I did not know this until Tuesday's speech by Cris Peterson, a Wisconsin dairy farmer and, not for nothing, a very good speaker. <a href="https://twitter.com/merica/status/1298428420024668163" target="_blank">Cows milking themselves</a>! What a world!</p>
																																									
														<p><h3>MISSES</h3></p>
																																									
														<p><strong>* Coronavirus:</strong> You could have watched the majority of Tuesday night's convention program and totally forgotten that we are still in the grips of a pandemic that has<a href="https://www.cnn.com/interactive/2020/health/coronavirus-daily-deaths-by-continent/" target="_blank"> killed more than 177,000 Americans and sickened more than 5.7 million</a>. Trump economic adviser<a href="https://twitter.com/cspan/status/1298428868307689472" target="_blank"> Larry Kudlow briefly mentioned the virus</a>, but only as a reason for why the economy slowed. Melania Trump, to her credit, dedicated a significant chunk at the top of her speech to thanking front-line workers and promising her husband won't stop until a vaccine has been found. But other than that, nada. As a<a href="https://twitter.com/JohnJHarwood/status/1298439211020943360" target="_blank"> former aide to President George W. Bush told CNN's John Harwood</a>: "Part of the issue is that the RNC seems to saying, 'let's assume Covid is over and we'll go from there.'" (Sidebar: Did you see anyone in a mask on Tuesday night? Me neither!) Polling -- like, all the polling -- suggests that a <a href="https://time.com/5876599/election-2020-coronavirus/" target="_blank">majority of the country's voters believe Covid-19 is the most important issue in this election</a>. It seems very odd for the convention to essentially act as though it doesn't exist.</p>
																																									
														<p><strong>* Mike Pompeo</strong>: Not only was it inappropriate for the secretary of state to give a speech at a political convention -- <a href="https://twitter.com/GlennKesslerWP/status/1298257649515945990" target="_blank"><em>much</em> more on that here</a> -- but the speech he gave was totally lifeless and, well, bad. Pompeo wants to run for president down the line, but he was significantly outshone by the likes of Nikki Haley, Tim Scott and, yes, even Donald Trump Jr.</p>
																																									
														<p><strong>* Pam Bondi</strong>: Look, I get that conventions are about rah-rah speeches for your side and takedowns of the opposition party. And that there's some level of hyperbole and exaggeration expected. But the former Florida attorney general's speech, which centered on Hunter Biden,<a href="https://www.cnn.com/2020/01/27/politics/fact-check-joe-biden-burisma-pam-bondi/index.html" target="_blank"> was literally larded with falsehoods</a> about what Joe Biden's younger son did -- and didn't do -- in Ukraine and China. To be clear: Hunter Biden should <em>not</em> have been <a href="https://www.cnn.com/2019/10/15/politics/hunter-biden-joe-biden-donald-trump/index.html" target="_blank">on the board of a Ukrainian gas company</a> while his father was vice president of the United States. But that doesn't make the insinuations -- and outright untruths -- pushed by Bondi fair or right. Also, a speech about the dangers of nepotism on a night when the President's son, daughter and wife were all speaking at the convention? Er ...</p>
																																									
														<p><a href="https://www.cnn.com/2018/03/06/politics/what-is-the-hatch-act/index.html" target="_blank"><strong>*The Hatch Act</strong></a>: In the space of a single night of his party's political convention, President Trump pardoned a man and held a naturalization ceremony for five people. Talk about the blurring -- more like the elimination -- of lines between official business and political campaigning. While Trump (and Vice President Mike Pence) are immune from the Hatch Act, which severely curtails any political work a member of the administration can do, they're the only ones. So having acting Homeland Security Secretary Chad Wolf on hand for the naturalization ceremony seems like it could be a violation of the Hatch Act. And regardless of Trump's ability to do it or not, the use of the White House -- and official business conducted in it -- was, well, gross.</p>
																									</div>
											</div>
																																																																		<div style="max-width:600px" class="mt-3 mb-3">	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='8884cd29-e21b-4be2-87c1-d209fc8a9e24'></script></div>
</div>



											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kimt.com/content/national/572224062.html">Hits and misses from Night 2 of the Republican National Convention</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/572168752.html">Hits and misses from Night 3 of the Democratic National Convention</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/572147202.html">Hits and misses from Night 1 of the Democratic National Convention</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/572156052.html">Hits and misses from Night 2 of the Democratic National Convention</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/572157272.html">Hits and misses from Night 2 of the Democratic National Convention</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/572169492.html">Hits and misses from Night 3 of the Democratic National Convention</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/572178642.html">Hits and misses from final night of the Democratic National Convention</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/488581461.html">Republicans poised to choose Charlotte for 2020 convention</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/488752411.html">Republicans confirm Charlotte for site of 2020 convention</a></li>
																																																																								<li><a href="https://www.kimt.com/content/national/494814011.html">Republicans announce 2020 convention to be held in late August</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>

																				
																						<script async src="https://launcher.spot.im/spot/sp_NTDzHEz3"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.kimt.com/content/national/572224062.html"
												data-article-tags=""    
												data-post-id="572224062"
												data-facebook-url="https://www.kimt.com/content/national/572224062.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
													<div class="section-title title-before">
								<h1>Minnesota Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Confirmed Cases: 70298</h4><h5>Reported Deaths: 1817</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Minnesota'>View Counties</button><div id='M_Minnesota' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Hennepin</td><td>21846</td><td>867</td></tr><tr><td>Ramsey</td><td>8678</td><td>286</td></tr><tr><td>Dakota</td><td>5337</td><td>110</td></tr><tr><td>Anoka</td><td>4386</td><td>117</td></tr><tr><td>Stearns</td><td>3106</td><td>21</td></tr><tr><td>Washington</td><td>2663</td><td>51</td></tr><tr><td>Olmsted</td><td>1919</td><td>24</td></tr><tr><td>Scott</td><td>1859</td><td>28</td></tr><tr><td>Nobles</td><td>1827</td><td>11</td></tr><tr><td>Mower</td><td>1162</td><td>3</td></tr><tr><td>Rice</td><td>1147</td><td>8</td></tr><tr><td>Wright</td><td>1102</td><td>6</td></tr><tr><td>Blue Earth</td><td>1057</td><td>5</td></tr><tr><td>Carver</td><td>1040</td><td>4</td></tr><tr><td>Sherburne</td><td>835</td><td>12</td></tr><tr><td>Clay</td><td>830</td><td>40</td></tr><tr><td>Kandiyohi</td><td>779</td><td>1</td></tr><tr><td>St. Louis</td><td>768</td><td>22</td></tr><tr><td>Lyon</td><td>445</td><td>3</td></tr><tr><td>Todd</td><td>443</td><td>2</td></tr><tr><td>Nicollet</td><td>412</td><td>14</td></tr><tr><td>Watonwan</td><td>404</td><td>3</td></tr><tr><td>Steele</td><td>399</td><td>2</td></tr><tr><td>Freeborn</td><td>389</td><td>1</td></tr><tr><td>Benton</td><td>354</td><td>3</td></tr><tr><td>Le Sueur</td><td>326</td><td>2</td></tr><tr><td>McLeod</td><td>307</td><td>1</td></tr><tr><td>Winona</td><td>302</td><td>17</td></tr><tr><td>Beltrami</td><td>296</td><td>1</td></tr><tr><td>Crow Wing</td><td>290</td><td>16</td></tr><tr><td>Chisago</td><td>277</td><td>1</td></tr><tr><td>Otter Tail</td><td>245</td><td>4</td></tr><tr><td>Goodhue</td><td>241</td><td>9</td></tr><tr><td>Martin</td><td>219</td><td>6</td></tr><tr><td>Waseca</td><td>219</td><td>2</td></tr><tr><td>Cottonwood</td><td>194</td><td>0</td></tr><tr><td>Polk</td><td>179</td><td>4</td></tr><tr><td>Becker</td><td>178</td><td>1</td></tr><tr><td>Pipestone</td><td>174</td><td>9</td></tr><tr><td>Carlton</td><td>171</td><td>1</td></tr><tr><td>Isanti</td><td>166</td><td>0</td></tr><tr><td>Itasca</td><td>166</td><td>12</td></tr><tr><td>Dodge</td><td>148</td><td>0</td></tr><tr><td>Douglas</td><td>147</td><td>1</td></tr><tr><td>Pine</td><td>139</td><td>0</td></tr><tr><td>Murray</td><td>137</td><td>1</td></tr><tr><td>Chippewa</td><td>129</td><td>1</td></tr><tr><td>Unassigned</td><td>127</td><td>46</td></tr><tr><td>Sibley</td><td>116</td><td>2</td></tr><tr><td>Wabasha</td><td>111</td><td>0</td></tr><tr><td>Brown</td><td>110</td><td>2</td></tr><tr><td>Faribault</td><td>108</td><td>0</td></tr><tr><td>Morrison</td><td>108</td><td>1</td></tr><tr><td>Rock</td><td>99</td><td>0</td></tr><tr><td>Meeker</td><td>94</td><td>2</td></tr><tr><td>Cass</td><td>92</td><td>3</td></tr><tr><td>Jackson</td><td>91</td><td>0</td></tr><tr><td>Mille Lacs</td><td>87</td><td>3</td></tr><tr><td>Koochiching</td><td>85</td><td>3</td></tr><tr><td>Fillmore</td><td>80</td><td>0</td></tr><tr><td>Pennington</td><td>76</td><td>1</td></tr><tr><td>Renville</td><td>72</td><td>6</td></tr><tr><td>Yellow Medicine</td><td>66</td><td>1</td></tr><tr><td>Houston</td><td>65</td><td>0</td></tr><tr><td>Roseau</td><td>64</td><td>0</td></tr><tr><td>Lincoln</td><td>63</td><td>0</td></tr><tr><td>Kanabec</td><td>62</td><td>4</td></tr><tr><td>Swift</td><td>60</td><td>1</td></tr><tr><td>Pope</td><td>58</td><td>0</td></tr><tr><td>Grant</td><td>55</td><td>4</td></tr><tr><td>Redwood</td><td>47</td><td>0</td></tr><tr><td>Aitkin</td><td>45</td><td>1</td></tr><tr><td>Norman</td><td>45</td><td>0</td></tr><tr><td>Wilkin</td><td>45</td><td>3</td></tr><tr><td>Wadena</td><td>44</td><td>0</td></tr><tr><td>Hubbard</td><td>42</td><td>0</td></tr><tr><td>Mahnomen</td><td>32</td><td>1</td></tr><tr><td>Big Stone</td><td>31</td><td>0</td></tr><tr><td>Marshall</td><td>31</td><td>0</td></tr><tr><td>Red Lake</td><td>28</td><td>0</td></tr><tr><td>Stevens</td><td>28</td><td>0</td></tr><tr><td>Lake</td><td>27</td><td>0</td></tr><tr><td>Traverse</td><td>21</td><td>0</td></tr><tr><td>Clearwater</td><td>17</td><td>0</td></tr><tr><td>Lac qui Parle</td><td>13</td><td>0</td></tr><tr><td>Lake of the Woods</td><td>7</td><td>0</td></tr><tr><td>Cook</td><td>6</td><td>0</td></tr><tr><td>Kittson</td><td>3</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Iowa Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Confirmed Cases: 56743</h4><h5>Reported Deaths: 1040</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Iowa'>View Counties</button><div id='M_Iowa' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Polk</td><td>11836</td><td>217</td></tr><tr><td>Woodbury</td><td>3967</td><td>54</td></tr><tr><td>Black Hawk</td><td>3522</td><td>71</td></tr><tr><td>Linn</td><td>2758</td><td>91</td></tr><tr><td>Johnson</td><td>2592</td><td>24</td></tr><tr><td>Dallas</td><td>2127</td><td>36</td></tr><tr><td>Scott</td><td>2014</td><td>19</td></tr><tr><td>Dubuque</td><td>1907</td><td>35</td></tr><tr><td>Buena Vista</td><td>1817</td><td>12</td></tr><tr><td>Story</td><td>1606</td><td>16</td></tr><tr><td>Marshall</td><td>1570</td><td>28</td></tr><tr><td>Pottawattamie</td><td>1518</td><td>31</td></tr><tr><td>Wapello</td><td>1021</td><td>45</td></tr><tr><td>Muscatine</td><td>928</td><td>48</td></tr><tr><td>Crawford</td><td>794</td><td>3</td></tr><tr><td>Sioux</td><td>792</td><td>3</td></tr><tr><td>Cerro Gordo</td><td>720</td><td>20</td></tr><tr><td>Webster</td><td>696</td><td>8</td></tr><tr><td>Clinton</td><td>679</td><td>7</td></tr><tr><td>Warren</td><td>660</td><td>5</td></tr><tr><td>Plymouth</td><td>622</td><td>15</td></tr><tr><td>Tama</td><td>586</td><td>29</td></tr><tr><td>Jasper</td><td>523</td><td>30</td></tr><tr><td>Wright</td><td>495</td><td>1</td></tr><tr><td>Des Moines</td><td>427</td><td>3</td></tr><tr><td>Dickinson</td><td>402</td><td>5</td></tr><tr><td>Louisa</td><td>382</td><td>14</td></tr><tr><td>Marion</td><td>324</td><td>0</td></tr><tr><td>Boone</td><td>322</td><td>3</td></tr><tr><td>Washington</td><td>315</td><td>10</td></tr><tr><td>Carroll</td><td>306</td><td>2</td></tr><tr><td>Franklin</td><td>275</td><td>16</td></tr><tr><td>Lee</td><td>272</td><td>5</td></tr><tr><td>Bremer</td><td>265</td><td>7</td></tr><tr><td>Hamilton</td><td>248</td><td>2</td></tr><tr><td>Clay</td><td>231</td><td>2</td></tr><tr><td>Clarke</td><td>216</td><td>3</td></tr><tr><td>Emmet</td><td>214</td><td>7</td></tr><tr><td>Hardin</td><td>214</td><td>1</td></tr><tr><td>Shelby</td><td>208</td><td>1</td></tr><tr><td>Henry</td><td>205</td><td>4</td></tr><tr><td>Floyd</td><td>184</td><td>3</td></tr><tr><td>Benton</td><td>182</td><td>1</td></tr><tr><td>Jackson</td><td>180</td><td>1</td></tr><tr><td>Poweshiek</td><td>178</td><td>8</td></tr><tr><td>Winneshiek</td><td>173</td><td>1</td></tr><tr><td>Delaware</td><td>169</td><td>2</td></tr><tr><td>Allamakee</td><td>168</td><td>4</td></tr><tr><td>Mahaska</td><td>166</td><td>18</td></tr><tr><td>Buchanan</td><td>164</td><td>1</td></tr><tr><td>Butler</td><td>163</td><td>2</td></tr><tr><td>Clayton</td><td>160</td><td>3</td></tr><tr><td>Guthrie</td><td>157</td><td>5</td></tr><tr><td>Jones</td><td>155</td><td>2</td></tr><tr><td>Madison</td><td>150</td><td>2</td></tr><tr><td>Cedar</td><td>146</td><td>1</td></tr><tr><td>Winnebago</td><td>144</td><td>3</td></tr><tr><td>Harrison</td><td>137</td><td>1</td></tr><tr><td>Hancock</td><td>136</td><td>2</td></tr><tr><td>Lyon</td><td>136</td><td>2</td></tr><tr><td>Cherokee</td><td>126</td><td>1</td></tr><tr><td>Fayette</td><td>125</td><td>1</td></tr><tr><td>Pocahontas</td><td>122</td><td>2</td></tr><tr><td>Mills</td><td>118</td><td>1</td></tr><tr><td>Grundy</td><td>113</td><td>1</td></tr><tr><td>Kossuth</td><td>113</td><td>0</td></tr><tr><td>Iowa</td><td>107</td><td>1</td></tr><tr><td>Taylor</td><td>107</td><td>0</td></tr><tr><td>Jefferson</td><td>105</td><td>0</td></tr><tr><td>Monona</td><td>105</td><td>1</td></tr><tr><td>Palo Alto</td><td>105</td><td>0</td></tr><tr><td>Cass</td><td>104</td><td>2</td></tr><tr><td>Page</td><td>104</td><td>0</td></tr><tr><td>Calhoun</td><td>102</td><td>2</td></tr><tr><td>Sac</td><td>102</td><td>0</td></tr><tr><td>Humboldt</td><td>100</td><td>2</td></tr><tr><td>Mitchell</td><td>93</td><td>0</td></tr><tr><td>Monroe</td><td>93</td><td>8</td></tr><tr><td>Osceola</td><td>91</td><td>0</td></tr><tr><td>Union</td><td>90</td><td>3</td></tr><tr><td>Howard</td><td>89</td><td>0</td></tr><tr><td>Chickasaw</td><td>86</td><td>0</td></tr><tr><td>Lucas</td><td>83</td><td>4</td></tr><tr><td>Davis</td><td>77</td><td>2</td></tr><tr><td>Worth</td><td>75</td><td>0</td></tr><tr><td>Montgomery</td><td>68</td><td>4</td></tr><tr><td>Appanoose</td><td>66</td><td>3</td></tr><tr><td>Fremont</td><td>54</td><td>0</td></tr><tr><td>Keokuk</td><td>48</td><td>1</td></tr><tr><td>Greene</td><td>47</td><td>0</td></tr><tr><td>Van Buren</td><td>47</td><td>1</td></tr><tr><td>Adair</td><td>43</td><td>1</td></tr><tr><td>Wayne</td><td>37</td><td>2</td></tr><tr><td>Audubon</td><td>36</td><td>1</td></tr><tr><td>Decatur</td><td>36</td><td>0</td></tr><tr><td>Ida</td><td>36</td><td>0</td></tr><tr><td>Ringgold</td><td>30</td><td>1</td></tr><tr><td>Adams</td><td>20</td><td>0</td></tr><tr><td>Unassigned</td><td>16</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Rochester</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>74&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 91&deg; Lo: 70&deg;</div><div class='Wind'>Feels Like: 74&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Mason City</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>74&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 92&deg; Lo: 70&deg;</div><div class='Wind'>Feels Like: 74&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Albert Lea</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>79&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 89&deg; Lo: 71&deg;</div><div class='Wind'>Feels Like: 81&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Austin</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 91&deg; Lo: 69&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Charles City</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 91&deg; Lo: 69&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Staying warm and muggy
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/maps-radars/?image=https://ftp2.kimt.com/weather03.gif&title=Local%20Radar"><img src="https://ftp2.kimt.com/weather03.jpg" class="img img-fluid" alt="KIMT Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Eye_in_the_sky" aria-expanded="true" aria-controls="collapseOne">
				  Eye in the sky <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Eye_in_the_sky" class="collapse " aria-label="Eye in the sky" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kimt.com/weather/eye-in-the-sky/"><img src="https://ftp2.kimt.com/austin.jpg " class="img img-fluid" alt="KIMT Eye in the sky" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/After-vehicle-stopped-in-north-Iowa-going-133-mph-Iowa-State-Patrol-has-message-for-drivers-572216591.html">
									<img src="https://media.heartlandtv.com/images/100*56/Iowa+State+Patrol+17.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/After-vehicle-stopped-in-north-Iowa-going-133-mph-Iowa-State-Patrol-has-message-for-drivers-572216591.html">After vehicle stopped in north Iowa going 133 mph, Iowa State Patrol has message for drivers</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/concernsforoutbreak-572212701.html">
									<img src="https://video-static-01.clipsyndicate.com/5ca9/2020/08/25/03/40/1bc672f876ae4063bdc1013d7caf34a8.jpg?co_id=481" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/concernsforoutbreak-572212701.html">Concerns for coronavirus outbreak at the Federal Medical Center in Rochester</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Clear-Lake-school-employee-tests-positive-for-COVID-572218151.html">
									<img src="https://media.heartlandtv.com/images/100*56/Clear+Lake+Community+School+District.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Clear-Lake-school-employee-tests-positive-for-COVID-572218151.html">Clear Lake school employee tests positive for COVID</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Coronavirus-A-timeline-in-Minnesota-and-Iowa-568898111.html">
									<img src="https://media.heartlandtv.com/images/100*56/Coronavirus+web+good++33.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Coronavirus-A-timeline-in-Minnesota-and-Iowa-568898111.html">Tracking local coronavirus numbers: The latest data in the viewing area</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Jacob-Blakes-dad-says-son-left-paralyzed-by-police-shooting-572216271.html">
									<img src="https://media.heartlandtv.com/images/100*66/AP_20238209915330.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Jacob-Blakes-dad-says-son-left-paralyzed-by-police-shooting-572216271.html">Jacob Blake's dad says son left paralyzed by police shooting</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/3-killed-1-life-flighted-after-head-on-collision-on-Iowas-Highway-20-572206451.html">
									<img src="https://media.heartlandtv.com/images/100*56/fatal+crash+11.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/3-killed-1-life-flighted-after-head-on-collision-on-Iowas-Highway-20-572206451.html">3 killed, 1-life flighted after head-on collision on Iowa's Highway 20</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Stealing-from-Walmart-leads-to-felony-drug-charge-against-Mason-City-man-572205461.html">
									<img src="https://media.heartlandtv.com/images/100*56/Daniel+Vavrik+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Stealing-from-Walmart-leads-to-felony-drug-charge-against-Mason-City-man-572205461.html">Stealing from Walmart leads to felony drug charge against Mason City man</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/COVID-cancels-North-Iowa-high-school-football-game-572208961.html">
									<img src="https://media.heartlandtv.com/images/100*56/Coronavirus+23.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/COVID-cancels-North-Iowa-high-school-football-game-572208961.html">COVID cancels North Iowa high school football game</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Rochester-go-kart-accident-turns-fatal-572211001.html">
									<img src="https://media.heartlandtv.com/images/100*56/Police+lights+43.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Rochester-go-kart-accident-turns-fatal-572211001.html">Rochester go-kart accident turns fatal</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kimt.com/content/news/Coronavirus-outbreak-reported-at-Winnebago-Co-long-term-care-facility-572208041.html">
									<img src="https://media.heartlandtv.com/images/100*56/Coronavirus+image+10.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/news/Coronavirus-outbreak-reported-at-Winnebago-Co-long-term-care-facility-572208041.html">Coronavirus outbreak reported at Winnebago Co. long-term care facility</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572224272.html">
											<img src="https://video-static-01.clipsyndicate.com/3d76/2020/08/26/03/55/241d08511d564364919344b16c06f625.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572224272.html">As school resumes a school employee in Clear Lake tests positive</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572224232.html">
											<img src="https://video-static-01.clipsyndicate.com/2acb/2020/08/26/03/53/b4b5e028dc3e47cda9d1eaa0b46256f7.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572224232.html">Backing the badge</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572224212.html">
											<img src="https://video-static-01.clipsyndicate.com/3b7a/2020/08/26/03/52/df31efa38a984bb2a031c68b45daf0e0.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572224212.html">Sports Insider 2020: Challenges with recruiting</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572224042.html">
											<img src="https://video-static-01.clipsyndicate.com/e407/2020/08/26/03/46/f1c9f7195aed45b89103fec9889667f1.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572224042.html">Sara's 10pm Forecast - Tuesday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572223972.html">
											<img src="https://video-static-01.clipsyndicate.com/4c31/2020/08/26/03/45/9008d772a712452397331deac189538c.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572223972.html">Farmers Adapt During the Pandemic</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572223942.html">
											<img src="https://video-static-01.clipsyndicate.com/1cd5/2020/08/26/03/44/320b51c4b6344b2297f7b57be7b96f31.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572223942.html">IA State Patrol Catching Super-Speeders</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572223622.html">
											<img src="https://video-static-01.clipsyndicate.com/3317/2020/08/26/03/05/eab64617d5204b62bc4cec30cb3f5191.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572223622.html">New team, new field for Clear Lake</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572221872.html">
											<img src="https://video-static-01.clipsyndicate.com/29ee/2020/08/25/23/33/f0e251931b0845c7b8e67a086bcc83a1.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572221872.html">Hormel offering tuition help to the children of employees</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572221832.html">
											<img src="https://video-static-01.clipsyndicate.com/42da/2020/08/25/23/29/996d0f48e86d4cc1a65d0dc6989b35a9.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572221832.html">Sara's 6pm Forecast - Tuesday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kimt.com/content/video/572220872.html">
											<img src="https://video-static-01.clipsyndicate.com/7321/2020/08/25/22/15/2afe2f0f6fe445ecb00f0f48b3f152de.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kimt.com/content/video/572220872.html">Saliva testing deal for Minnesota</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9804"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262353" ></script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1751 Highway 52 North<br />Rochester, MN, 55901 USA<br /><br />112 N. Pennsylvania Ave.<br />Mason City, IA, 50401 USA<br /><br />135 East Williams St.<br />Albert Lea, MN, 56007 USA<br /><br />Rochester MN - 1-800-323-4883<br />Albert Lea MN - 507-369-0256<br />Mason City IA - 641-423-2540<br /><br /><a href=mailto:news@kimt.com"><font color="white">news@kimt.com</font></a> </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kimt-news-3/id1217561442?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kimt&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kimt.com/about-us">About Us</a></li>
																			<li><a href="http://www.kimt.com/about-us/kimt-jobs">Jobs</a></li>
																			<li><a href="http://www.kimt.com/about-us/meet-the-news-team">Meet The News Team</a></li>
																			<li><a href="http://www.kimt.com/about-us/management-and-sales">Management & Sales</a></li>
																			<li><a href="http://www.kimt.com/content/news/Closed-Captioning-Information-451643503.html">Closed Captioning</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/equal-employment-opportunity-records/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451645913.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451646363.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KIMT. Copyright © 2020 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2019-12-31 11:00:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kimt.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kimt.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e8cc3c7413a9c9"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.kimt.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National Content'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (263); </script>
						</body>
</html>
		
			
