  <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kimt.com/templates/AMP?contentID=492264921">
				<link rel="canonical" href="http://www.kimt.com/content/national/492264921.html">
										
																															
										
			<title>McCain tributes mourn the 'fierce conscience of the nation's best self'</title>

			<meta name="description" content="
        John McCain has drawn tributes from presidents and prime ministers, senators and secretaries of state in the...">
			<meta property="og:url" content="http://www.kimt.com/content/national/492264921.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="McCain tributes mourn the 'fierce conscience of the nation's best self'" />
			<meta property="og:description" content="
        John McCain has drawn tributes from presidents and prime ministers, senators and secretaries of state in the..." />
			<meta property="og:image" content="" />
			<meta property="og:site_name" content="KIMT News" />
			<meta property="fb:app_id" content="2071402786444827" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="McCain tributes mourn the 'fierce conscience of the nation's best self'">
			<meta name="twitter:description" content="
        John McCain has drawn tributes from presidents and prime ministers, senators and secretaries of state in the...">
			<meta name="twitter:image" content="">				
				
		
		<link rel="icon" type="image/png" href="http://media.heartlandtv.com/designimages/FAV-ICON.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="http://www.kimt.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="http://www.kimt.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="http://www.kimt.com/includes/modernizr.min.js"></script>
		
					<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1217561442">
		    <link rel="apple-touch-icon" href="http://media.heartlandtv.com/designimages/kikmt.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kimt">
		    <link rel="android-touch-icon" href="http://media.heartlandtv.com/designimages/kikmt.png" />
		    		

				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-14');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="http://www.kimt.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=2071402786444827';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KIMT',
			          author: 'KIMT - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=492264921";_q+="&7=3150453";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=492264921";_qc+="&7=3150453";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=492264921&7=3150453&25=0&18=0.8029542664520984">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																	
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																																																																																																																																																																																																																																																
																																																																																																																																																																																																														
																																																																																																																																																																												
																																				
																																				
																																																																						
																																																																																																																									
																																																																																																								
																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /apps-test, /contest-scrape, /livestream, /newsletter, /search, /test] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																	
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/iowa">Iowa</a></li>
																																																									<li><a href="/news/minnesota">Minnesota</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																																																											<li><a href="/news/traffic-reports">Traffic Reports</a></li>
																																																									<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																									<li><a href="/weather/weather-news">US Wx News</a></li>
																																																									<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																									<li><a href="/weather/closings">Closings</a></li>
																																																									<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																									<li><a href="/weather/weather-app">Weather App</a></li>
																																																																																											<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																													
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/local-sports">Local Sports</a></li>
																																																									<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																										<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																													<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																		</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/videos"><span>Videos</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Videos</a> -->
																																						<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																		</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/my-32"><span>My 3.2</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/my-32">My 3.2</a> -->
																																						<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																		</ul>
						</li>
																																																																																																																						
																										<li class="has-children"><span><a href="/on-kimt"><span>On KIMT</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																						<li><a href="/on-kimt/contests">Contests</a></li>
																																																									<li><a href="/on-kimt/my-money">My Money</a></li>
																																																									<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																									<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																									<li><a href="/about-us/history">History</a></li>
																																																									<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																													
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Volunteer of the Month</a></li>
																																																									<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																										<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/community/calendar">Community Calendar</a></li>
																																		</ul>
						</li>
																									
																													
																													
																													
																													
																																								
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="http://media.heartlandtv.com/designimages/HEADER-LOGO.png" alt="${$station} Logo">
				  		<img class="img-responsive desktop-logo" src="http://media.heartlandtv.com/designimages/HEADER-LOGO2.png" alt="${$station} Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																							
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/iowa">Iowa</a></li>
																																																										<li><a href="/news/minnesota">Minnesota</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="/news/storm-coverage">Storm Coverage</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Health" target="_parent">National Health News</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																																																														<li><a href="/news/traffic-reports">Traffic Reports</a></li>
																																																										<li><a href="/news/movie-reviews">Movie Reviews</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/eye-in-the-sky">Live Eye - Tower Cams</a></li>
																																																										<li><a href="/weather/weather-news">US Wx News</a></li>
																																																										<li><a href="/weather/warning-emails">Warning Emails</a></li>
																																																										<li><a href="/weather/closings">Closings</a></li>
																																																										<li><a href="/weather/weather-safety">Weather Safety</a></li>
																																																										<li><a href="/weather/weather-app">Weather App</a></li>
																																																																																														<li><a href="/weather/submit-closings">Submit Closings</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/local-sports">Local Sports</a></li>
																																																										<li><a href="/sports/student-athlete-of-the-week">Student Athlete of the Week</a></li>
																																																																												<li><a href="http://www.kimt.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																		<li><a href="/sports/kimt-outdoors">KIMT Outdoors</a></li>
																																				</ul>
							</li>
																																																															
																																	<li><a href="/videos"><span>Videos</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Videos</a> -->
																																							<li><a href="/videos/livestream">Streaming Newscasts</a></li>
																																				</ul>
							</li>
																																																															
																																	<li><a href="/my-32"><span>My 3.2</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/my-32">My 3.2</a> -->
																																							<li><a href="http://www.mynetworktv.com/" target="_blank">My Network TV</a></li>
																																				</ul>
							</li>
																																																																																																																																							
																																	<li><a href="/on-kimt"><span>On KIMT</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/on-kimt">On KIMT</a> -->
																																							<li><a href="/on-kimt/contests">Contests</a></li>
																																																										<li><a href="/on-kimt/my-money">My Money</a></li>
																																																										<li><a href="/on-kimt/whats-on">KIMT Programming</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																											
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/meet-the-news-team">Meet the News Team</a></li>
																																																										<li><a href="/about-us/management-and-sales">Management & Sales</a></li>
																																																										<li><a href="/about-us/history">History</a></li>
																																																										<li><a href="/about-us/kimt-jobs">Jobs</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																							
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/giving-your-best-volunteer-of-the-month">Giving Your Best Volunteer of the Month</a></li>
																																																										<li><a href="/community/tools-for-schools">Tools for Schools</a></li>
																																																																												<li><a href="/community/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/community/calendar">Community Calendar</a></li>
																																				</ul>
							</li>
																											
																																																
																																																
																																																
																																																
																																	
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

    	var top1map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([468,0],[[468,60],[300,50],[320,50]]).addSize([0, 0], [[300,50],[320,50]]).build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();
	var nativeMap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/KIMT/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/KIMT/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/KIMT/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/KIMT/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/KIMT/content/national', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/KIMT/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/KIMT/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/KIMT/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/KIMT/content/national', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/KIMT/content/national', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());
        gptAdSlots[10] = googletag.defineSlot('/30582678/HTV/KIMT/content/national', 'fluid','htvNative').setTargeting('pos',['htv-native','ad-stack']).addService(googletag.pubads());
	
	
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>



<!-- CACHE TIMESTAMPS -->
	<!- 2018-09-01 08:45:01pm -->
	<!- 2018-09-01 08:40:02pm -->
	<!- 2018-09-01 08:35:01pm -->
	<!- 2018-09-01 08:30:02pm -->
	<!- 2018-09-01 08:25:03pm -->



  
<!-- Current Hour: 18 -->
<!-- Current Month: 9 -->

 	
			
		<!-- Start: Sat Sep 01 04:25:00 PDT 2018 | End: Sat Sep 01 07:05:00 PDT 2018 -->
														
							
							
							
							
						 			
		<!-- Start: Sat Sep 01 11:55:00 PDT 2018 | End: Sat Sep 01 12:35:00 PDT 2018 -->
														
							
							
							
							
						 			
		<!-- Start: Sat Sep 01 15:55:00 PDT 2018 | End: Sat Sep 01 16:35:00 PDT 2018 -->
														
							
							
							
							
						 			
		<!-- Start: Sat Sep 01 16:55:00 PDT 2018 | End: Sat Sep 01 17:35:00 PDT 2018 -->
														
							
							
							
							
						 			
		<!-- Start: Sat Sep 01 17:55:00 PDT 2018 | End: Sat Sep 01 18:35:00 PDT 2018 -->
														
							
							
							
							
						 			
		<!-- Start: Sat Sep 01 21:55:00 PDT 2018 | End: Sat Sep 01 22:40:00 PDT 2018 -->
														
							
							
							
							
						 			
		<!-- Start: Sat Sep 01 17:55:00 PDT 2018 | End: Sat Sep 01 18:35:00 PDT 2018 -->
																			<!-- UTIL IS BETWEEN Now: Sat Sep 01 18:48:23 PDT 2018 Now Adj: Sat Sep 01 20:48:23 PDT 2018 Start: Sat Sep 01 17:55:00 PDT 2018 End: Sat Sep 01 18:35:00 PDT 2018 Timezone Adj: 2 -->
									
						 			
		<!-- Start: Sat Sep 01 21:55:00 PDT 2018 | End: Sat Sep 01 22:40:00 PDT 2018 -->
																			<!-- UTIL IS BETWEEN Now: Sat Sep 01 18:48:23 PDT 2018 Now Adj: Sat Sep 01 20:48:23 PDT 2018 Start: Sat Sep 01 21:55:00 PDT 2018 End: Sat Sep 01 22:40:00 PDT 2018 Timezone Adj: 2 -->
									
						 			
		<!-- Start: Sat Sep 01 21:55:00 PDT 2018 | End: Sat Sep 01 22:50:00 PDT 2018 -->
														
						 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				
	

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																						 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>McCain tributes mourn the 'fierce conscience of the nation's best self'
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="http://media.heartlandtv.com/designimages/STORY-IMAGE.jpg" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">
        John McCain has drawn tributes from presidents and prime ministers, senators and secretaries of state in the...</p>
																								<div class="article-posted">Posted: Sep. 1, 2018 8:37 PM</div>
													<!-- Sep. 1, 2018 8:37 PM || Sep. 1, 2018 8:37 PM -->
																										<div class="article-updated">Updated: Sep. 1, 2018 8:37 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: CNN Wire  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																																												
											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
																																																					
														<p>John McCain has drawn tributes from presidents and prime ministers, senators and secretaries of state in the emotion-laden days since his death.</p>
																																									
														<p>But it took a daughter to capture the measure of the man -- to remember him as the "fierce conscience of the nation's best self" and to thrust the rhetorical dagger that was the culmination of a uniquely political week of mourning.</p>
																																										<div class="extras ml-3 mr-3">
																																	<div class="card bg-faded">
																		<div class="card-block"><p>Barack Obama</p><p>Donald Trump</p><p>Funerals</p><p>Government and public administration</p><p>Government bodies and offices</p><p>John McCain</p><p>Meghan McCain</p><p>Political Figures - US</p><p>Politics</p><p>US federal government</p><p>White House</p></div>
																	</div>
																																																															</div>	
																												
														<p>"We gather here to mourn the passing of American greatness. The real thing, not cheap rhetoric from men who will never come near the sacrifice he gave so willingly," the senator's daughter Meghan McCain said in a stunning eulogy laced with grief, anger, pride and love.</p>
																																									
														<p>"The America of John McCain has no need to be made great again, because America was always great," she said, before being interrupted by an outburst of spontaneous applause at McCain's memorial service at Washington's National Cathedral on Saturday.</p>
																																									
														<p>It was the most cutting moment of a funeral that operated on two levels. First, it was a farewell to a warrior, a senator, a friend and a father. But the service was also a prolonged allegory that served to highlight McCain's character, and by comparison, to condemn the politics of personality of Donald Trump.</p>
																																									
														<p>The funeral marked the largest gathering of the bipartisan political establishment since the President's stark inaugural address in January 2017. Though he was unwelcome and was not mentioned by name, the event stood as an indictment of Trump's rule and the ideals his opponents believe he has crushed.</p>
																																									
														<p>McCain's death, as the Arizona senator planned, has evolved into an extraordinary political moment that has elevated a national debate over the consequences of the Trump presidency, which critics see as a challenge to constitutional norms and the values on which the United States was founded.</p>
																																									
														<p>Eulogizers, citing McCain's honor, courage, patriotic service, obstinacy, humor, reverence for freedom and contempt for bullies, presented the Arizona Republican as the personification of America itself. His loss, and the code by which he lived became a metaphor for something now gone from the nation's civic arena.</p>
																																									
														<p>"So much of our politics, our public life, our public discourse can seem small and mean and petty, trafficking in bombast and insult and phony controversies and manufactured outrage," <a href="https://www.cnn.com/2018/09/01/politics/obama-eulogy-john-mccain-funeral/index.html">former President Barack Obama said </a>in a remembrance of a man whom he beat to the presidency in 2008, and who he wryly remembered hounded him for his performance almost every day he was in office.</p>
																																									
														<p>"It's a politics that pretends to be brave and tough, but in fact is born of fear. John called on us to be bigger than that. He called on us to be better than that," Obama said in a clear denunciation of Trump.</p>
																																									
														<p>Obama's predecessor George W. Bush, another vanquisher of McCain's presidential ambitions who was asked<a href="https://www.cnn.com/2018/09/01/politics/bush-mccain-eulogy/index.html"> to eulogize him</a>, said the senator, who lay in a casket covered in the American flag, lived by a set of "public virtues that brought strength and purpose to his life and to his country."</p>
																																									
														<p>"Perhaps above all, John detested the abuse of power. He could not abide bigots and swaggering despots," Bush said, in another apparent reference to Trump's conduct and affinity for strongmen like Russian President Vladimir Putin.</p>
																																									
														<p>By asking the two men who thwarted his White House dreams to lead mourners, McCain made a powerful point about lost decency in Washington, the imperative in a democratic system for political enemies to bury their differences, and the importance of national unity.</p>
																																									
														<p>Obama, who revealed that McCain would come to talk to him privately in the Oval Office -- a fact neither man advertised -- put it this way: "We never doubted the other man's sincerity or the other man's patriotism. Or that when all was said and done, we were on the same team."</p>
																																									
														<p><h3>One glaring absence</h3></p>
																																									
														<p>It is a mark of the tortured political times, and the sheer unorthodoxy of the Trump presidency, that the current commander-in-chief was not called upon to lead America in mourning one of its most iconic sons and statesmen.</p>
																																									
														<p>But a feud that boiled even after McCain's death a week ago of brain cancer prevented that, along with McCain's belief that the behavior and views of the current President represent an affront to American ideals -- a point he deliberately put at the center of his funeral rites.</p>
																																									
														<p>Trump spent the morning at the White House, attacking a US ally -- Canada -- hitting out at Obama, whose name he misspelled in a Twitter post, and assailing the FBI and the Justice Department over the Russia investigation before heading to his golf club in Virginia.</p>
																																									
														<p>During his campaign, the President said McCain was not a war hero because he was captured in Vietnam and he declined to release a statement marking his death.</p>
																																									
														<p>It was that kind of behavior that Meghan McCain decried as she spoke from her heart about her father and hero.</p>
																																									
														<p>"He was a great man. ... he was a great fire who burned bright," she said.</p>
																																									
														<p>"A few have resented that fire for that light it cast upon them, for the truth it revealed about their character, but my father never cared what they thought," the senator's daughter said in staggeringly direct and unrestrained address that would have made her father glow with pride.</p>
																																									
														<p>She remembered how her father bore his suffering from injuries received as a Vietnam prisoner of war with the "stoic silence that was once the mark of an American man," in another apparent jab at the President.</p>
																																									
														<p>Fighting against her grief, and sobbing, McCain's daughter said she had asked her ailing father how she should approach his eulogy before a vast national audience.</p>
																																									
														<p>"'Show them how tough you are,'" she said, quoting the six-term senator and formal naval aviator.</p>
																																									
														<p>Meghan McCain said her father revered an America that was "generous, welcoming and bold. She is resourceful and confident and secure. America does not boast, because she has no need to," she said.</p>
																																									
														<p>When she appropriated Trump's slogan, "Make America Great Again," there was silence for a few seconds, then quietly at first, but building in a wave, came a round of applause.</p>
																																									
														<p>In the third row, behind three ex-presidents, their wives and their Secret Service details, sat Trump's chief of staff John Kelly. Trump's daughter Ivanka and son-in-law Jared Kushner were also in the congregation.</p>
																																									
														<p>Across the aisle from the past presidents sat McCain's wife, Cindy, who lost her composure only once -- when opera singer Renee Fleming sang "Danny Boy," an elegy of loss and love that consoled the senator in the final days of his life. A tear dropped from her right eye and she rested her head on the shoulder of her son Jack, who wore a white dress Navy uniform.</p>
																																									
														<p>The funeral is unlikely to change political realities on its own. Trump's supporters may even see validation in the fact that the President is so decried by the political establishment he won power promising to eviscerate. But it seems destined to become a signature moment in the national assessment of Trump's presidency that will shape the mid-term elections in November and will culminate in the 2020 White House race.</p>
																																									
														<p>One of McCain's closest political friends, former Connecticut Sen. Joe Lieberman, remarked that his old colleague's passing had caused Americans to reconsider the country's founding values of freedom, human rights, opportunity, democracy and equal justice.</p>
																																									
														<p>"Remarkably, his death seems to have reminded the American people that these values are what makes us a great nation, not the tribal partisanship and personal attack politics that have recently characterized our life," Lieberman said.</p>
																																									
														<p>"This week's celebration of the life and values of patriotism of this hero, I think have taken our country above all that."</p>
																																									
														<p>"It's the last great gift that John McCain gave America."</p>
																									</div>
											</div>
																																	<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="http://www.kimt.com/content/national/492264921.html">McCain tributes mourn the 'fierce conscience of the nation's best self'</a></li>
																																																																								<li><a href="http://www.kimt.com/content/national/491750671.html">McCain's tributes aim veiled shots at Trump</a></li>
																																																																								<li><a href="http://www.kimt.com/content/national/492015141.html">Vietnamese pay tribute to Sen. John McCain</a></li>
																																																																								<li><a href="http://www.kimt.com/content/national/485650251.html">Eurydice Dixon: Tributes and anger as Australia mourns murdered comedian</a></li>
																																																																								<li><a href="http://www.kimt.com/content/national/484553051.html">Rudy Giuliani: I have a clear conscience</a></li>
																																																																								<li><a href="http://www.kimt.com/content/national/482563451.html">Meghan McCain: Sadler defenders will have to 'answer for their own conscience'</a></li>
																																																																								<li><a href="http://www.kimt.com/content/national/484625391.html">You're not prepared for Viola Davis's fierceness in 'Widows'</a></li>
																																																																								<li><a href="http://www.kimt.com/content/national/466480163.html">Cardinals' Fitzgerald writes Christmas tribute to John McCain</a></li>
																																																																								<li><a href="http://www.kimt.com/content/national/470182363.html">Discriminatory "Freedom of Conscience" bill introduced in Oklahoma Senate</a></li>
																																																																								<li><a href="http://www.kimt.com/content/national/480470671.html">Colin Kaepernick named Amnesty International Ambassador of Conscience</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>
										</div>
										
																																<h3>Article Comments</h3>
											<div class="comments">
												<div class="fb-comments" data-href="http://www.kimt.com/content/national/492264921.html" data-numposts="5" data-width="100%"></div>
											</div>
																															
										<div id="nativoPlacement"></div>
									</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Mason City</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>74&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 80&deg; Lo: 66&deg;</div><div class='Wind'>Feels Like: 74&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Albert Lea</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>73&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 67&deg;</div><div class='Wind'>Feels Like: 73&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Austin</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 79&deg; Lo: 66&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Charles City</b></div><div class='row'><div class='col-6'><div class='sky'>Broken Clouds</div><div class='temperature'>73&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_98.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 78&deg; Lo: 66&deg;</div><div class='Wind'>Feels Like: 73&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Rochester</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 66&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Rain chances and clouds return today. 
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="https://ftp2.kimt.com/weather03.jpg" class="img img-fluid" alt="KIMT Radar" /></a>
			</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Eye_in_the_sky" aria-expanded="true" aria-controls="collapseOne">
				  Eye in the sky <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Eye_in_the_sky" class="collapse " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="https://ftp2.kimt.com/al.jpg " class="img img-fluid" alt="KIMT Eye in the sky" /></a>
			</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kimt.com/content/news/Sheriff-Search-for-missing-person-at-Rockwell-5-Star-Coop-492172161.html">
									<img src="http://media.heartlandtv.com/images/100*75/Rockwell+search.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/news/Sheriff-Search-for-missing-person-at-Rockwell-5-Star-Coop-492172161.html">Update: Mason City man found deceased in Rockwell grain bin</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kimt.com/content/news/Fatal-crash-in-Hardin-County-492250121.html">
									<img src="http://media.heartlandtv.com/images/100*56/Fatal+crash+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/news/Fatal-crash-in-Hardin-County-492250121.html">Fatal crash in Hardin County</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kimt.com/content/news/Life-threatening-injuries-in-crash-involving-an-Amish-buggy-492250481.html">
									<img src="http://media.heartlandtv.com/images/100*60/Fillmore+County+Sheriff+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/news/Life-threatening-injuries-in-crash-involving-an-Amish-buggy-492250481.html">UPDATE: 21-year-old dies after hit-and-run crash involving Amish buggy</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kimt.com/content/news/Police-say-Iowa-teacher-disarmed-12-year-old-student--492198611.html">
									<img src="http://media.heartlandtv.com/images/100*56/Iowa+News.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/news/Police-say-Iowa-teacher-disarmed-12-year-old-student--492198611.html">Police say Iowa teacher disarmed 12-year-old student </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kimt.com/content/news/32nd-safe-haven-baby-surrendered-in-Iowa-492203121.html">
									<img src="http://media.heartlandtv.com/images/100*56/Iowa+News.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/news/32nd-safe-haven-baby-surrendered-in-Iowa-492203121.html">32nd 'safe haven' baby surrendered in Iowa</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kimt.com/content/news/Beating-victim-dies-in-northeast-Iowa-492213391.html">
									<img src="http://media.heartlandtv.com/images/100*100/Winneshiek+County+Sheriff.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/news/Beating-victim-dies-in-northeast-Iowa-492213391.html">Beating victim dies in northeast Iowa</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kimt.com/content/news/Guilty-plea-in-Howard-county-sex-abuse-case-492222651.html">
									<img src="http://media.heartlandtv.com/images/100*56/Taylor+Jurgensen+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/news/Guilty-plea-in-Howard-county-sex-abuse-case-492222651.html">Guilty plea in Howard county sex abuse case</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kimt.com/content/news/Iowa-prep-football-team-scores-81-points---and-loses-by-18-492252191.html">
									<img src="http://media.heartlandtv.com/images/100*56/Football+image.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/news/Iowa-prep-football-team-scores-81-points---and-loses-by-18-492252191.html">Iowa prep football team scores 81 points - and loses by 18</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kimt.com/content/news/Friday-night-football-highlights-492251171.html">
									<img src="http://video-static-01.clipsyndicate.com/8124/2018/09/01/03/49/a6c3f97372274e10818d9e40fe3ee5f8.jpg?co_id=481" alt="Image">
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/news/Friday-night-football-highlights-492251171.html">Friday night football highlights (with score lists from Iowa and Minnesota)</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kimt.com/content/news/Two-accused-in-Clear-Lake-jet-ski-theft-492126871.html">
									<img src="http://media.heartlandtv.com/images/100*75/Kristofer+Voigt+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/news/Two-accused-in-Clear-Lake-jet-ski-theft-492126871.html">UPDATE:  Second man arrested in Clear Lake jet ski theft</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.kimt.com/content/video/492270351.html">
											<img src="http://video-static-01.clipsyndicate.com/5153/2018/09/02/01/17/c36bf216e96c40599c4228e4499c155d.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/video/492270351.html">RCTC first game of the season.</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.kimt.com/content/video/492268071.html">
											<img src="http://video-static-01.clipsyndicate.com/46f2/2018/09/01/23/49/45d589290b9640f392873920e61dca5c.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/video/492268071.html">Saturday's KIMT StormTeam 3 Weather Forecast</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.kimt.com/content/video/492267911.html">
											<img src="http://video-static-01.clipsyndicate.com/754f/2018/09/01/23/46/0aaaf942889b41708d2132c5b406396c.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/video/492267911.html">State parks see boom in campers on Labor Day weekend</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.kimt.com/content/video/492235331.html">
											<img src="http://video-static-01.clipsyndicate.com/8124/2018/09/01/03/49/a6c3f97372274e10818d9e40fe3ee5f8.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/video/492235331.html">Friday Night Football</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.kimt.com/content/video/492235081.html">
											<img src="http://video-static-01.clipsyndicate.com/db58/2018/09/01/03/47/9496e3724c704c50a333b5cdec48497b.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/video/492235081.html">Grant allows for apartment facelift</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.kimt.com/content/video/492235021.html">
											<img src="http://video-static-01.clipsyndicate.com/2f8e/2018/09/01/03/46/740311ec639344bb9c5da1f3e069c309.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/video/492235021.html">Weekend events in East Park</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.kimt.com/content/video/492234911.html">
											<img src="http://video-static-01.clipsyndicate.com/2c20/2018/09/01/03/45/ccd7a2db55f84a29bff854bdecf9972d.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/video/492234911.html">2019 city budget released</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.kimt.com/content/video/492234801.html">
											<img src="http://video-static-01.clipsyndicate.com/c4e2/2018/09/01/03/44/6b3c6cdf5e924af6ba2aed7cffa18d3c.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/video/492234801.html">Affordable housing discussion</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.kimt.com/content/video/492218791.html">
											<img src="http://video-static-01.clipsyndicate.com/8b55/2018/08/31/23/41/78ced549a27645a0875bf2ca6d5be0f8.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/video/492218791.html">Labor Day weekend travel</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.kimt.com/content/video/492218581.html">
											<img src="http://video-static-01.clipsyndicate.com/856a/2018/08/31/23/39/116e2bee205744a9a8d49385b6c688ba.jpg?co_id=481" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.kimt.com/content/video/492218581.html">Finalizing Ward 1 and 5 Primary recount results</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><script src="https://widget.eviesays.com/kimt/default" async></script>
</p>
																													</div>
																										<div class="tr-section">
																			<p><center>
<tqwgtplaceholder holdername="embedded_1488447503414"></tqwgtplaceholder>
</center></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1751 Highway 52 North<br />Rochester, MN, 55901<br /><br />112 N. Pennsylvania Ave.<br />Mason City, IA, 50401<br /><br />135 East Williams St.<br />Albert Lea, MN, 56007<br /><br />Rochester MN - 1-800-323-4883<br />Albert Lea MN - 507-369-0256<br />Mason City IA - 641-423-2540</p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kimt-news-3/id1217561442?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kimt&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kimt.com/about-us">About Us</a></li>
																			<li><a href="http://www.kimt.com/about-us/kimt-jobs">Jobs</a></li>
																			<li><a href="http://www.kimt.com/about-us/meet-the-news-team">Meet The News Team</a></li>
																			<li><a href="http://www.kimt.com/about-us/management-and-sales">Management & Sales</a></li>
																			<li><a href="http://www.kimt.com/content/news/Closed-Captioning-Information-451643503.html">Closed Captioning</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/equal-employment-opportunity-records/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kimt/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451645913.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kimt.com/content/news/451646363.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KIMT. Copyright © 2018 Heartland Media, LLC. All Rights Reserved. Generated: 2018-09-01 08:45:01pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="http://www.kimt.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="http://www.kimt.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="http://www.kimt.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="http://www.kimt.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e8cc3c7413a9c9"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.kimt.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National Content'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (263); </script>
						</body>
</html>
		
			
